<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
    <script type="text/javascript" data-cmp-ab="1" src="https://cdn.consentmanager.net/delivery/autoblocking/426b0efaae47.js" data-cmp-host="b.delivery.consentmanager.net" data-cmp-cdn="cdn.consentmanager.net" data-cmp-codesrc="1"></script>    <script type="text/javascript" src="/js/jquery/jquery-1.4.4.min.combined.js?v=160512"></script>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta name="robots" content="NOODP" />
    <meta name="description" content="Neuigkeiten von Arctic Monkeys, 
Goldfinger &amp;amp; Biffy Clyro, 
No Fun At All, 
Marcus Mumford, 
Courtney Barnett, 
Moby,
Titus Andronicus, 
Bright Eyes, 
Spiritworld und 
Tom Waits." />
<meta name="language" content="de" />
<meta name="robots" content="index, follow" />
    <meta property="og:title" content="Newsflash (Arctic Monkeys, Goldfinger &amp; Biffy Clyro, No Fun At All u.a.)" />
<meta property="og:url" content="http://www.visions.de/news/32763/Newsflash-Arctic-Monkeys-Goldfinger-Biffy-Clyro-No-Fun-At-All-u-a" />
<meta property="og:image" content="http://www.visions.de/img/news/32763.jpg" />
<meta property="og:description" content="Neuigkeiten von Arctic Monkeys, Goldfinger &amp;amp; Biffy Clyro, No Fun At All, Marcus Mumford, Courtney Barnett, Moby,Titus Andronicus, Bright Eyes, Spiritworld und Tom Waits." />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="VISIONS Magazin" />
<meta property="fb:admins" content="1496239684" />    <title>VISIONS | News | Newsflash (Arctic Monkeys, Goldfinger &amp; Biffy Clyro, No Fun At All u.a.) 11.08.2022 17:30</title>
    <link rel="shortcut icon" href="/favicon.ico" />
    <link rel="stylesheet" type="text/css" media="screen" href="/css/layout.css?v=2019-11-27" />
<!--[if lte IE 8]><link rel="stylesheet" type="text/css" media="screen" href="/css/lteie8.css" /><![endif]-->
<!--[if lte IE 7]><link rel="stylesheet" type="text/css" media="screen" href="/css/lteie7.css" /><![endif]-->
        <link rel="alternate" type="application/rss+xml" title="RSS Feed: visions.de News" href="/feeds/news.rss" />
    <link rel="canonical" href="https://www.visions.de/news/32763/Newsflash-Arctic-Monkeys-Goldfinger-Biffy-Clyro-No-Fun-At-All-u-a" />
<script async class="cmplazyload" data-cmp-vendor="s26" data-cmp-src="https://www.googletagmanager.com/gtag/js?id=UA-7165857-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-7165857-1', { 'anonymize_ip': true });

  gtag('consent', 'default', {
    'ad_storage': 'denied',
    'analytics_storage': 'denied'
  });

  dataLayer.push({
    'event': 'default_consent'
  });
</script>
<script>
var gaProperty = 'UA-7165857-1'; 
var disableStr = 'ga-disable-' + gaProperty; 
if (document.cookie.indexOf(disableStr + '=true') > -1) { 
   window[disableStr] = true;
}

function gaOptout() {
   document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/'; 
   window[disableStr] = true; 
   alert('Das Tracking ist jetzt deaktiviert'); 
}
</script>
<script id="idhb" async type="text/javascript" src="//hb.improvedigital.com/pbw/headerlift.min.js"></script>
<script>
   idhb = idhb || {};
   idhb.que = idhb.que || [];
</script></head>
<body id="bnews"><div id="vswrapper">
<div id="sk-right" style="text-align: center;position:absolute;left:978px;top:180px">
  <div id="ax-skyscraper"></div> 
</div><div class="container clearfix dropshadow">
        <div id="header">
            <a href="/" id="header_logo" title="Home"><img src="/images/VISIONS-logo-2019.svg" alt="VISIONS Logo" style="width:202px;height:61px"/></a>
            <a href="https://www.aktion-deutschland-hilft.de/de/spenden/spenden/" target="_blank" style="position: absolute;right:0;top: 20px;width:728px;height:90px"><img src="/images/misc/adh_Ukraine_Banner_728x90.gif" alt=""></a>
        </div>
        <div id="nav-bar">
             <div id="nav">
    <ul id="nav" class="top_level" style="z-index:10000">
        <li class="dir" id="nnews"><a class="base-link" href="/news"><span>News</span></a>
            <ul class="sub_level">
                <li><a href="/feeds/news.rss">RSS-Feed</a></li>
                <li><a href="/suche/news">Suche</a></li>
            </ul>
        </li>
        <li class="dir" id="nartists"><a class="base-link" href="/artists"><span>Bands</span></a></li>
        <li class="dir" id="nplatten"><a class="base-link" href="/platten"><span>Platten</span></a>
            <ul class="sub_level">
                <li><a href="/platten/platte-der-woche/">Platte der Woche</a></li>
                <li><a href="/platten/voe-kalender">VÖ-Kalender</a></li>
                <li><a href="/platten/lesercharts">Online-Lesercharts</a></li>
            </ul>
        </li>
        <li class="dir" id="nlive"><a class="base-link" href="/live"><span>Live</span></a>
            <ul class="sub_level">
                <li><a href="/live/visions-empfiehlt/">VISIONS empfiehlt</a></li>
                <li><a href="/live/visions-events">VISIONS Events</a></li>
                <li><a href="/live/suche">Suche</a></li>
            </ul>
        </li>
        <li class="dir" id="ncommunity"><a class="base-link" href="/community"><span>Community</span></a>
            <ul class="sub_level">
                <li><a href="/community/forum">Forum</a></li>
                <li><a href="/community/verlosungen">Verlosungen</a></li>
                <li><a href="/community/plattenkritiken">Plattenkritiken</a></li>
                <li><a href="/community/konzertkritiken">Konzertkritiken</a></li>
                                <li><a href="/login">Login</a></li>
                            </ul>
        </li>
        <li class="dir" id="nmagazin"><a class="base-link" href="/magazin"><span>Magazin</span></a>
            <ul class="sub_level">
                <li><a href="/magazin/heft-abo">Abonnement</a></li>
                <li><a href="/magazin/back-issues">Back Issues</a></li>
                <li><a href="/nachbestellung">Heftbestellung</a></li>
                <li><a href="/magazin/redaktion">VISIONS-Team</a></li>
                <li><a href="/magazin/jobs">Jobs</a></li>
                <li><a href="/magazin/haendlersuche">Händlersuche</a></li>
                <li><a href="/impressum">Impressum</a></li>
                <li><a href="/datenschutz">Datenschutz</a></li>
                <li><a href="/agb">AGB</a></li>
                <li><a href="/kontakt">Kontakt</a></li>
                <li><a href="/newsletter">Newsletter</a></li>
                <li><a href="/magazin/mediadaten">Mediadaten</a></li>
            </ul>
        </li>
    </ul>
</div>
             <div id="searchbox" style="z-index:10001">
                 <form id="tpartistsearch" action="/suche/artist" method="get">
    <input class="ui-corner-all" name="q" id="aquery" type="text" value="Bandsuche" />
</form>
<script type="text/javascript">
//<![CDATA[
jQuery(document).ready(function() {
    jQuery('#aquery').bind('focus', function(e){
        jQuery(this).val('');
        jQuery(this).unbind("focus");
        jQuery(this).autocomplete({
            source: '/artists/autocomplete',
            minLength: 2,
            select: function( event, ui ) {
                if(ui.item.id != 0) {
                    window.location.href = '/artists/' + ui.item.id + '/' + ui.item.slug;
                }
            },
            close: function( event, ui ) {
                jQuery(event.target).val('');
            }
        });
    });
});
//]]>
</script>
             </div>
        </div>
        <a href="https://m.visions.de" class="mobile-hint">Zur mobilen Seite wechseln</a>         <div id="ax-billboard"></div>        <div class="grid8 first" id="content">
            <div id="breadcrumb">
                    	  		<a href="https://www.visions.de/">Home &raquo;</a>  	    	  		<a href="https://www.visions.de/news/list">News &raquo;</a>  	    Newsflash (Arctic Monkeys, Goldfinger & Biffy Clyro, No Fun At All u.a.)            </div>
                        <div id="cf"><div class="meta">
    <span class="meta date">11.08.2022 | 17:30</span>
    <a title="Kommentare" class="meta nbcomments" href="/news/32763/Newsflash-Arctic-Monkeys-Goldfinger-Biffy-Clyro-No-Fun-At-All-u-a#comments">0</a>        <span class="meta">			<strong>Autor:</strong>
                        <a title="Das VISIONS-Team: Lukas Schumacher" href="/magazin/redaktion/264/Lukas-Schumacher">Lukas Schumacher</a>            	    </span>
    <a title="News RSS Feed" href="/feeds/news.rss" class="rsslink meta">RSS Feed</a>
</div>
<h1>Newsflash (Arctic Monkeys, Goldfinger &amp; Biffy Clyro, No Fun At All u.a.)</h1>
<div class="marginbt clearfix">
<div class="img-container clearfix">
    <img src="/img/news/detail/32763.jpg" class="canvas" alt="News 32763" />    <p>Foto: Zackery Michael</p>
</div>
<p class="clearfix"><strong>Neuigkeiten von <a href="/news/32763/Newsflash-Arctic-Monkeys-Goldfinger-Biffy-Clyro-No-Fun-At-All-u-a#arcticmonkeys">Arctic Monkeys</a>, 
<a href="/news/32763/Newsflash-Arctic-Monkeys-Goldfinger-Biffy-Clyro-No-Fun-At-All-u-a#goldfinger">Goldfinger &amp; Biffy Clyro</a>, 
<a href="/news/32763/Newsflash-Arctic-Monkeys-Goldfinger-Biffy-Clyro-No-Fun-At-All-u-a#nofunatall">No Fun At All</a>, 
<a href="/news/32763/Newsflash-Arctic-Monkeys-Goldfinger-Biffy-Clyro-No-Fun-At-All-u-a#marcusmumford">Marcus Mumford</a>, 
<a href="/news/32763/Newsflash-Arctic-Monkeys-Goldfinger-Biffy-Clyro-No-Fun-At-All-u-a#courtneybarnett">Courtney Barnett</a>, 
<a href="/news/32763/Newsflash-Arctic-Monkeys-Goldfinger-Biffy-Clyro-No-Fun-At-All-u-a#moby">Moby</a>,
<a href="/news/32763/Newsflash-Arctic-Monkeys-Goldfinger-Biffy-Clyro-No-Fun-At-All-u-a#titusandronicus">Titus Andronicus</a>, 
<a href="/news/32763/Newsflash-Arctic-Monkeys-Goldfinger-Biffy-Clyro-No-Fun-At-All-u-a#brighteyes">Bright Eyes</a>, 
<a href="/news/32763/Newsflash-Arctic-Monkeys-Goldfinger-Biffy-Clyro-No-Fun-At-All-u-a#spiritworld">Spiritworld</a> und 
<a href="/news/32763/Newsflash-Arctic-Monkeys-Goldfinger-Biffy-Clyro-No-Fun-At-All-u-a#tomwaits">Tom Waits</a>.</strong></p>
<div id="understitial"></div>
<p>+++ Die <a href="/artists/11588/arctic-monkeys" id="arcticmonkeys" >Arctic Monkeys</a> haben ihr erstes Konzert seit 2019 gegeben. In Istanbul spielte die Band um Alex Turner neben den zu erwartenden Songs mit "Potion Approaching" auch einen selten live gehörte Song vom Album <a href="/platten/14750/arctic-monkeys-humbug" >"Humbug"</a>. Vom Konzert sind bereits erste Fanvideos im Netz augetaucht. Seit Längerem halten sich <a href="/news/32646/Vorschau-66-Alben-auf-die-wir-uns-2022-noch-freuen" >Gerüchte</a> um ein <a href="/news/31304/Newsflash-Corey-Taylor-Julien-Baker-AC-DC-u-a#arcticmonkeys" >neues Album</a> der Briten, im November 2021 sagte Schlagzeuger Matt Helders, dass die Platte <a href="/news/32063/Newsflash-Arctic-Monkeys-Liam-Gallagher-Parkway-Drive-u-a#am" >"so gut wie fertig sei"</a>. Das aktuelle Album <a href="https://www.visions.de/platten/26191/arctic-monkeys-tranquility-base-hotel-casino" >"Tranquility Base Hotel &amp; Casino"</a> war 2018 erschienen. </p>

<h3>Video: Arctic Monkeys - "Potion Approaching" (Live)</h3>

<p><iframe width="600" height="338" src="https://www.youtube-nocookie.com/embed/mX-fes6ZTeM" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>

<p>+++ <a href="/artists/1358/goldfinger" id="goldfinger" >Goldfinger</a> haben sich für eine Neuauflage ihres Hits "Superman" Unterstützung bei <a href="/artists/8659/biffy-clyro" >Biffy Clyro</a>-Frontmann Simon Neil geholt. Der ursprünglich 1998 auf dem Album <a href="/platten/1310/goldfinger-hang-ups" >"Hang-Ups"</a> erschienene Track ist in der neuen Version Teil der Deluxe-Version des 2020 veröffentlichten Albums <a href="/platten/31255/goldfinger-never-look-back" >"Never Look Back"</a>. In dem Ska-Punk-Song übernimmt Neil eine Strophe, die in einem Refrain im Duett mit Sänger John Feldmann endet. Auf "Never Look Back (Deluxe)" sind noch mehr Neuauflagen älterer Goldfinger-Tracks zu hören, wie etwa "Here In Your Bedroom" mit Avril Lavigne oder das Nena-Cover "99 Red Balloons". "Superman" wurde vor allem durch den Soundtrack des Videospiels "Tony Hawk's Pro Skater 1" bekannt. Zuletzt sang <a href="/news/32736/Newsflash-Blink-182-Jane-s-Addiction-Kasabian-u-a#tonyhawk" title="Skate-Ikone Tony Hawk den Song sogar selbst">Skate-Ikone Tony Hawk den Song sogar selbst</a>.</p>

<h3>Video: Goldfinger - "Superman" (feat. Simon Neil)</h3>

<p><iframe width="600" height="338" src="https://www.youtube-nocookie.com/embed/hIx4iltMMAQ" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>

<h3>Stream: Goldfinger - "Superman" (feat. Simon Neil)</h3>

<p><iframe data-cmp-preview="100%x250" style="border-radius:12px" src="https://open.spotify.com/embed/track/7f0YSUAZiN5C5lWcMZScSF?utm_source=generator" width="100%" height="80" frameBorder="0" allowfullscreen="" allow="autoplay; clipboard-write; encrypted-media; fullscreen; picture-in-picture"></iframe></p>

<h3>Live: Biffy Clyro</h3>

<p>16.08. Hamburg - Stadtpark<br />
12.09. Zürich - The Hall<br />
15.09. München - Zenith<br />
16.09. Wien - Planet.TT/Gasometer<br />
18.09. Frankfurt/Main - Festhalle<br />
19.09. Stuttgart - Porsche Arena<br />
21.09. Berlin - Velodrom<br />
23.09. Hannover - Swiss Life Hall<br />
25.09. Esch/Alzette - Rockhal<br />
26.09. Düsseldorf - Mitsubishi Electric Halle   </p>

<p>+++ <a href="/artists/708/no-fun-at-all" id="nofunatall" >No Fun At All</a> haben alle anstehenden Konzerte abgesagt und ihre kommenden Veröffentlichungen auf unbestimmte Zeit verschoben. Die Entscheidung resultiert aus einem Vorfall auf dem belgischen Brakrock Festival am vergangenen Wochenende. Während des No-Fun-At-All-Sets hatte Frontmann Ingemar Jansson aufgrund technischer Probleme die Bühne verlassen und kehrte wenig später zurück. Dabei ist auf mindestens einem Fanvideo zu sehen und hören, wie er danach von einer "Begegnung mit einer verrückten Frau" erzählt. Im Nachgang meldete sich die Gitarrentechnikern Mei-Ling Koller von <a href="/artists/492/sick-of-it-all" >Sick Of It All</a> auf Instagram zu Wort und beschuldigte Jansson, sie bedrängt und geschlagen zu haben. Offenbar habe es eine Verwechslung beim Equipment hinter der Bühne gegeben, der zu dem Vorfall führte. Während Mei-Ling Koller Jansson der Körperverletzung bezichtigt und auf mehrere Augenzeugen verweist, haben sich No Fun At All ebenfalls ausführlich geäußert und ihre Sichtweise dargelegt. Demnach habe das Equipment von Sick Of It All dort gestanden, wo das No-Fun-At-All-Equipment unmittelbar vor deren Show gestanden habe, was Jansson nicht wusste. Er sei von der Bühne gegangen, um die Batterien an seinem Sender auszutauschen, da er Probleme mit seinem In-Ear-System hatte. Auch sei es laut Band zu einer "Auseinandersetzung" gekommen, jedoch "in keinster Weise so wie vom Gegenüber" geschildert. Nach dem Set von No Fun At All soll wiederum Koller Jansson tätlich angegangen sein. Jansson soll Prellungen davon getragen haben. No Fun At All betonen außerdem, dass Augenzeugen Kollers Vorwürfe nicht stützen würden. Sick Of It All haben noch keine offizelle Stellungnahme abgegeben, Gitarrist Pete Koller, der mit Mei-Ling verheiratet ist, repostete ihr Statement. Als Reaktion hat unter anderem das No-Fun-At-All-Label Sbäm erklärt, die Situation abwägen und in Ruhe eine Entscheidung treffen zu wollen, nachdem man mit beiden Parteien gesprochen habe.  </p>

<h3>Instagram-Post: Mei-Ling Koller wirft Ingmar Jansson Körperverletzung vor</h3>

<p><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/ChE_FPWr_wx/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/ChE_FPWr_wx/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">Sieh dir diesen Beitrag auf Instagram an</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/ChE_FPWr_wx/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">Ein Beitrag geteilt von PeteSickOfItAll© (@petesickofitall)</a></p></div></blockquote> <script async src="//www.instagram.com/embed.js"></script></p>

<h3>Instagram-Post: Statement von No Fun At All</h3>

<p><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/ChFoNhADYQs/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/ChFoNhADYQs/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">Sieh dir diesen Beitrag auf Instagram an</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/ChFoNhADYQs/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">Ein Beitrag geteilt von No Fun At All (@nofunatallofficial)</a></p></div></blockquote> <script async src="//www.instagram.com/embed.js"></script></p>

<h3>Video: No Fun At All auf Brakrock Festival (Vorfall ab 4:44 min)</h3>

<p><iframe width="600" height="338" src="https://www.youtube-nocookie.com/embed/hGm_E5pGQu0?start=284" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>

<p>+++ <a href="/artists/14393/mumford-sons" >Mumford &amp; Sons</a>-Frontmann <a href="/artists/22787/marcus-mumford" id="marcusmumford" >Marcus Mumford</a> hat mit der Solosingle <a href="/news/32694/Newsflash-Pantera-Motorpsycho-Rage-Against-The-Machine-u-a#mumford" >"Cannibal"</a> eigene Erfahrungen mit sexuellem Missbrauch verarbeitet. Im <a href="https://www.gq.com/story/gq-hype-marcus-mumford" target="_blank">Interview mit GQ</a> berichtete Mumford erstmals über die traumatischen Erlebnisse in seiner Kindheit und bestätigte damit, dass "Cannibal"-Songzeilen wie "I can still taste you and I hate it/ That wasn't a choice in the mind of a child and you knew it" autobiografisch sind. Der Song habe ihm geholfen, erstmals mit seiner Mutter darüber zu reden. "Cannibal" war im Juli erschienen und ist die erste Single seines Solodebüts <a href="/platten/34235/marcus-mumford-self-titled" >"(Self Titled)"</a>. Kürzlich hatte Mumford den Track "Grace" veröffentlicht, der von besagtem Gespräch mit seiner Mutter handelt. "(Self Titled)" erscheint am 16. September und wird unter anderem einen Gastbeitrag von <a href="/artists/18988/phoebe-bridgers" >Phoebe Bridgers</a> enthalten.</p>

<h3>Video: Marcus Mumford - "Grace"</h3>

<p><iframe width="600" height="338" src="https://www.youtube-nocookie.com/embed/uJkGZx8i-h0" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>

<p>+++ <a href="/artists/17608/courtney-barnett" id="courtneybarnett" >Courtney Barnett</a> hat die Compilation <a href="/platten/34446/courtney-barnett-here-and-there-b-sides-live-tracks-demos" >"Here And There: B-Sides, Live Tracks + Demos"</a> angekündigt. Darauf sind acht Songs von Musiker:innen enthalten, die mit Barnett auf ihrer "Here And There" Festivaltour aufgetreten sind, darunter <a href="/artists/22798/julia-jacklin" >Julia Jacklin</a>, Bedouine, <a href="/artists/20179/the-beths" >The Beths</a> oder Faye Webster. Der Sampler erscheint in limitierter Auflage auf Kassette und digital über <a href="https://milkrecordsprojects.bandcamp.com/album/here-and-there-b-sides-live-tracks-demos?from=embed" target="_blank">Bandcamp</a>. Der Erlös soll dem nationalen US-Netzwerk für Abtreibungsrechte und dem Verein Advocates For Youth zugute kommen. Barnett selbst steuert ein Demo ihres Songs "If I Don't Hear From You Tonight" vom aktuellen Album <a href="/platten/32367/courtney-barnett-things-take-time-take-time" >"Things Take Time, Take Time"</a> bei. Im Herbst ist die Australierin auch in Deutschland auf Tour, Tickets gibt es bei <a href="https://www.eventim.de/noapp/artist/courtney-barnett/?affiliate=SIO&amp;utm_campaign=visionsverlag&amp;utm_medium=dp&amp;utm_source=SIO" target="_blank">Eventim</a>. </p>

<h3>Stream: Courtney Barnett - "If I Don't Hear From You Tonight" (Demo-Version)</h3>

<p><iframe data-cmp-preview="100%x250" style="border: 0; width: 100%; height: 42px;" src="https://bandcamp.com/EmbeddedPlayer/album=4002991253/size=small/bgcol=ffffff/linkcol=0687f5/track=4151264546/transparent=true/" seamless><a href="https://milkrecordsprojects.bandcamp.com/album/here-and-there-b-sides-live-tracks-demos">Here And There: B-Sides, Live Tracks + Demos by Milk! Records Projects</a></iframe></p>

<h3>Cover &amp; Tracklist: Courtney Barnett - "Here And There: B-Sides, Live Tracks + Demos"</h3> 

<p><img src="/img/release/34446.jpg" width="400px"/></p>

<p>01. Julia Jacklin — "Vegas Wedding" (Demo)<br />
02. Bedouine — "Wasn't Me" (Live)<br />
03. The Beths — "Keep the Distance" (Demo)<br />
04. Faye Webster — "Come to Atlanta" (Live from Chase Park Transduction)<br />
05. Sleater-Kinney — "Complex Female Characters" (Live)<br />
06. Courtney Barnett — "If I Don’t Hear from You Tonight" (Demo)<br />
07. Caroline Rose — "Soma" (Demo)<br />
08. Hana Vu — "Maker" (Live from The Parking Lot Sessions)  </p>

<h3>Live: Courtney Barnett (2022)</h3>

<p>28.10. München - Neue Theaterfabrik<br />
30.10. Berlin - Huxleys Neue Welt<br />
02.11. Hamburg - Uebel &amp; Gefährlich<br />
08.11. Köln - Live Music Hall  </p>

<p>+++ <a href="/artists/213/moby" id="moby" >Moby</a> streamt seine neue Single "On Air". In der atmosphärischen und ruhigen Electro-Single ist die Stimme des Experimentalmusikers Serpentwithfeet zu hören. Der Song ist bei Mobys eigenem Label Always Centered At Night erschienen, das er gegründet hatte, um von Kommerz und Algorithmen unabhängig zu sein. 2021 hatte Moby das Album <a href="/platten/31821/moby-reprise" >"Reprise"</a> veröffentlicht, auf der er orchestrale Neuinterpretaionen eigener Tracks präsentiert. Im Mai war davon ein <a href="/platten/33762/moby-reprise-remixes" >Remix-Album</a> erschienen.</p>

<h3>Video: Moby - "On Air" (feat. Serpentwithfeet)</h3>

<p><iframe width="600" height="338" src="https://www.youtube-nocookie.com/embed/GT5iRgsKBeM" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>

<h3>Stream: Moby - "On Air" (feat. Serpentwithfeet)</h3>

<p><iframe data-cmp-preview="100%x250" style="border-radius:12px" src="https://open.spotify.com/embed/track/2x6nALrYw5RU5EZZppj4Kj?utm_source=generator" width="100%" height="80" frameBorder="0" allowfullscreen="" allow="autoplay; clipboard-write; encrypted-media; fullscreen; picture-in-picture"></iframe></p>

<p>+++ <a href="/artists/14176/titus-andronicus" id="titusandronicus" >Titus Andronicus</a> haben eine weitere Single aus ihrem kommenden Album <a href="/platten/34261/titus-andronicus-the-will-to-live" >"The Will To Live"</a> geteilt. "Give Me Grief" folgt auf <a href="/news/32700/Newsflash-Titus-Andronicus-Pantera-Fiona-Apple-u-a#titusandronicus" >"(I'm) Screwed"</a> und ist einer von drei Songs auf dem Album, bei dem auch der ehemalige Drummer Eric Harm beteiligt war. In einem Statement erklärte Frontmann Patrick Stickles, dass Trauer in Hinblick auf seine eigenen Erfahrungen ein übergreifendes Thema des Albums sei: "Ein erfülltes Leben erfordert Verletzlichkeit, die unweigerlich mit intensivem Leid belohnt wird." "The Will To Live" erscheint am 30. September. </p>

<h3>Video: Titus Andronicus - "Give Me Grief"</h3>

<p><iframe width="600" height="338" src="https://www.youtube-nocookie.com/embed/EKnWrwG_mbs" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>

<h3>Stream: Titus Andronicus - "Give Me Grief"</h3> 

<p><iframe data-cmp-preview="100%x250" style="border-radius:12px" src="https://open.spotify.com/embed/track/2JQ4mVPlANCDZ1cDIv7OTP?utm_source=generator" width="100%" height="80" frameBorder="0" allowfullscreen="" allow="autoplay; clipboard-write; encrypted-media; fullscreen; picture-in-picture"></iframe></p>

<p>+++ <a href="/artists/7518/bright-eyes" id="brighteyes" >Bright Eyes</a> haben weitere Reissues mit Companion-EPs angekündigt. Bereits im Februar hatte die Band angekündigt, <a href="/news/32241/Newsflash-Circle-Jerks-Dropkick-Murphys-All-Them-Witches-u-a#be" >ihre ersten neun Alben als Reissues neu zu veröffentlichen</a>. Die ersten drei - nebst Companion-EPs, auf denen jeweils fünf neu aufgenommene Tracks der Alben und eine Coverversion zu finden sind -, hatten Bright Eyes im Mai veröffentlicht. <a href="/platten/34447/bright-eyes-lifted-or-the-story-is-in-the-soil-keep-your-ear-to-the-ground-a-companion" >"Lifted Or The Story Is In The Soil, Keep Your Ear To The Ground: A Companion"</a>, <a href="/platten/34448/bright-eyes-i-m-wide-awake-it-s-morning-a-companion" >"I'm Wide Awake, It's Morning: A Companion"</a> und <a href="/platten/34449/bright-eyes-digital-ash-in-a-digital-urn-a-companion" >"Digital Ash In A Digital Urn: A Companion"</a> erscheinen am 11. November. Aus jeder der drei EPs hat die Band eine Vorabsingle geteilt. Das aktuelle Album von Bright Eyes, <a href="/platten/30363/bright-eyes-down-in-the-weeds-where-the-world-once-was" >"Down In The Weeds, Where The World Once Was"</a>, stammt von 2020. Im August spielt die Band um Conor Oberst einige Auftritte in Deutschland. Tickets gibt es unter anderem bei <a href="https://www.eventim.de/noapp/artist/bright-eyes/?affiliate=SIO&amp;utm_campaign=visionsverlag&amp;utm_medium=dp&amp;utm_source=SIO" target="_blank">Eventim</a>.</p>

<h3>Video: Bright Eyes - "You Will. You? Will. You? Will. You? Will."</h3>

<p><iframe width="600" height="338" src="https://www.youtube-nocookie.com/embed/9cKrvlHhOy4" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>

<h3>Cover &amp; Tracklist: Bright Eyes - "Lifted Or The Story Is In The Soil, Keep Your Ear To The Ground: A Companion"</h3> 

<p><img src="/img/release/34447.jpg" width="400px"/></p>

<p>01. "The Big Picture"<br />
02. "You Will. You? Will. You? Will. You? Will."<br />
03. "Laura Laurent"<br />
04. "Nothing Gets Crossed Out"<br />
05. "November"<br />
06. "Waste of Paint"  </p>

<h3>Video: Bright Eyes - "Old Soul Song (For The New World Order)"</h3>

<p><iframe width="600" height="338" src="https://www.youtube-nocookie.com/embed/LiqC_4BDYs4" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>

<h3>Cover &amp; Tracklist: Bright Eyes - "I'm Wide Awake, It's Morning: A Companion"</h3> 

<p><img src="/img/release/34448.jpg" width="400px"/></p>

<p>01. "Old Soul Song (for the New World Order)"<br />
02. "First Day of My Life"<br />
03. "Fare Thee Well, Miss Carousel"<br />
04. "We Are Nowhere and It’s Now"<br />
05. "Road to Joy"<br />
06. "Land Locked Blues"  </p>

<h3>Video: Bright Eyes - "Gold Mine Gutted"</h3>

<p><iframe width="600" height="338" src="https://www.youtube-nocookie.com/embed/jAhz_NH-n_M" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>

<h3>Cover &amp; Tracklist: Bright Eyes - "Digital Ash In A Digital Urn: A Companion"</h3> 

<p><img src="/img/release/34449.jpg" width="400px"/></p>

<p>01. "Hit the Switch"<br />
02. "Down in a Rabbit Hole"<br />
03. "Arc of Time (Time Code)"<br />
04. "Ship in a Bottle"<br />
05. "Agenda Suicide"<br />
06. "Gold Mine Gutted"  </p>

<h3>VISIONS empfiehlt: <br>Bright Eyes</h3> 

<p>16.08. Hamburg - Fabrik<br />
19.08. Berlin - Tempodrom<br />
20.08. Frankfurt/Main - Batschkapp<br />
23.08. Köln - Carlswerk Victoria<br />
25.08. Wien - Arena<br />
26.08. München - Muffathalle<br />
27.08. Zürich - X-Tra   </p>

<p>+++ <a href="/artists/22849/spiritworld" id="spiritworld" >Spiritworld</a> haben ihre neue Single "Moonlit Torture" geteilt. Es ist die erste neue Musik der Band aus Las Vegas seit ihrem Debütalbum <a href="/platten/34450/spiritworld-pagan-rhythms" >"Pagan Rhythms"</a> im vergangenen November. Auf dem neuen Song werden Spiritworld von <a href="/artists/2334/integrity" >Integrity</a>-Mastermind Dwid Hellion unterstützt. Spiritworld-Sänger Stu Folsom erklärt die Zusammenarbeit: "Integritys 'Humanity Is The Devil' war die erste Platte, die ich von einer Hardcore-Band gekauft habe. Zu sagen, dass dieses Album mein Leben und meinen Geschmack für extreme Musik geprägt hat, wäre eine Untertreibung! Dwid über meine Riffs heulen zu hören, ist wahrscheinlich der coolste Scheiß überhaupt!" Ob "Moonlit Torture" den ersten Vorbote für das zweite Spiritworld-Album darstellt, ist bisher nicht bekannt. </p>

<h3>Video: Spiritworld - "Moonlit Torture" (feat. Dwid Hellion)</h3>

<p><iframe width="600" height="338" src="https://www.youtube-nocookie.com/embed/OuaKZVvbRCg" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>

<h3>Stream: Spiritworld - "Moonlit Torture" (feat. Dwid Hellion)</h3>

<p><iframe data-cmp-preview="100%x250" style="border-radius:12px" src="https://open.spotify.com/embed/track/0nyydGaHafNp44nIlMNwta?utm_source=generator" width="100%" height="80" frameBorder="0" allowfullscreen="" allow="autoplay; clipboard-write; encrypted-media; fullscreen; picture-in-picture"></iframe>   </p>

<p>+++ <a href="/artists/241/tom-waits" id="tomwaits" >Tom Waits</a> hat Reissues seiner Alben <a href="/platten/6257/tom-waits-alice" >"Alice"</a> und <a href="/platten/6256/tom-waits-blood-money" >"Blood Money"</a> (beide 2002) angekündigt. Angelehnt an die Farben der Cover wird "Alice" auf blauem und "Blood Money" auf rotem Vinyl veröffentlicht. Die Platten erscheinen am 7. Oktober und können im <a href="https://de.kingsroadmerch.com/tom-waits/" target="_blank">Shop von Waits</a> vorbestellt werden. Waits präsentiert im Vorfeld zwei der auf den Alben enthaltenden Singles als Liveversionen. "All The World Is Green" wurde bei einem Konzert in Mailand mitgeschnitten, während die Klavierversion von "Fish And Bird" von einem 18 Jahre zurückliegenden Auftritt in London stammt. </p>

<h3>Video: Tom Waits - "All The World Is Green" (Live)</h3>

<p><iframe width="600" height="338" src="https://www.youtube-nocookie.com/embed/gfFXNxLmkt4" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>

<h3>Video: Tom Waits - "Fish And Bird" (Live)</h3>

<p><iframe width="600" height="338" src="https://www.youtube-nocookie.com/embed/omClTUf_VUk" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>

<p><img src="https://vg04.met.vgwort.de/na/e17d2e37b9e24f4f9b21f21ca487b937" width="1" height="1" alt="">
<img src="https://vg09.met.vgwort.de/na/4a8a12366c914dadba0f79bd74fcb121" width="1" height="1" alt=""></p>
</div>
<h2>Mehr zu...</h2>
<ul class="textlist marginbt">
		<li><a href="/artists/241/tom-waits">Tom Waits</a></li>
		<li><a href="/artists/2334/integrity">Integrity</a></li>
		<li><a href="/artists/22849/spiritworld">Spiritworld</a></li>
		<li><a href="/artists/7518/bright-eyes">Bright Eyes</a></li>
		<li><a href="/artists/14176/titus-andronicus">Titus Andronicus</a></li>
		<li><a href="/artists/213/moby">Moby</a></li>
		<li><a href="/artists/17608/courtney-barnett">Courtney Barnett</a></li>
		<li><a href="/artists/14393/mumford-sons">Mumford & Sons</a></li>
		<li><a href="/artists/22787/marcus-mumford">Marcus Mumford</a></li>
		<li><a href="/artists/492/sick-of-it-all">Sick Of It All</a></li>
		<li><a href="/artists/708/no-fun-at-all">No Fun At All</a></li>
		<li><a href="/artists/8659/biffy-clyro">Biffy Clyro</a></li>
		<li><a href="/artists/1358/goldfinger">Goldfinger</a></li>
		<li><a href="/artists/11588/arctic-monkeys">Arctic Monkeys</a></li>
	</ul>
 <ul class="hhlist bordertop clearfix">
    <li>&nbsp;</li>
<li>
<a style="text-align:right;display:block" class="small" title="nächste News: Rage Against The Machine sagen Europa-Tour komplett ab - Die lange erwartete Rückkehr von Rage Against The Machine auf die Bühnen des europäischen Festlands verzögert sich auf unbestimmte Zeit. Im offiziellen Statement begründen die Crossover-Ikonen die Absagen mit der angeschlagenen Gesundheit eines Mitglieds." href="/news/32764/Rage-Against-The-Machine-sagen-Europa-Tour-komplett-ab">nächste News:<br /> Rage Against The Machine sagen Europa-Tour komplett ab &raquo;</a></li>
</ul>
    <h2 id="comments"></h2>
    <p>Bitte <a class="arrow" href="/login">einloggen</a>, wenn du diese News kommentieren möchtest.</p>
</div>
        </div>
        <div class="grid4" id="sidebar">
            <div id="userbox">
        <a title="Login" class="ui-button ui-corner-all ui-button-text-icon-primary btn_default" href="/login">
            <span class="ui-button-icon-primary ui-icon ui-icon-unlocked"></span>
            <span class="ui-button-text">Login</span>
    </a><br />
    <a title="Passwort vergessen" href="/request_password">Passwort vergessen?</a> | 
    <a title="Neu registrieren" href="/registrieren">Neu registrieren</a>
    </div>
          
                        <div id="ax-medium-rectangle-1"></div>                                                                                    <div class="sidebarbox clearfix linear_grey ui-corner-all">
    <h2 id="hissue" class="himage"><span class="ind">Aktuelle Ausgabe</span></h2>
    <a title="Aktuelle VISIONS Ausgabe" href="/magazin"><img src="/img/visions_mag/353.jpg" class="left canvas" alt="VISIONS Nr. 353" /></a>    <a title="Aktuelle VISIONS Ausgabe" href="/magazin"><img alt="CD im Heft" src="/img/visions_mag_cd/aa_253.jpg" class="canvas" id="teaseraaa" /></a>    <a title="Aktuelle VISIONS Ausgabe" href="/magazin">VISIONS Nr. 353</a>    <br />mit CD im Heft     
(exklusiv in der Aboausgabe)
        <p class="paddingtp">
        <a class="ui-corner-all margin-tp" style="padding:3px 5px;background:#9c1f3a;color:#fff;display:inline-block" href="/magazin/haendlersuche">&raquo; Händlersuche
        </a>
    </p>
    </div>
            <div class="sidebarbox clearfix linear_grey ui-corner-all">
    <h2 id="hpdw" class="himage"><span class="ind">Platte der Woche</span></h2>
        <p><a title="Platte der Woche: The Halo Effect - Days Of The Lost" href="/platten/platte-der-woche/"><img id="plattederwoche" style="width:120px" src="/img/release/detail/33969.jpg" alt="Days Of The Lost" class="left" /></a></p>
    <h3>The Halo Effect<br />
    <a title="Platte der Woche: The Halo Effect - Days Of The Lost" href="/platten/platte-der-woche/">Days Of The Lost</a></h3>
    <p><span class="small">VÖ: 12.08.2022<br />
       Nuclear Blast/Rough Trade</span>
    </p>
</div>

                        <div class="sidebarbox clearfix linear_grey ui-corner-all">
    <h2 id="hnewsletter" class="himage"><span class="ind">Newsletter</span></h2>
    <p>
        <a href="/newsletter">Anmeldung</a> | <a href="/newsletter">Abmeldung</a>
    </p>
    </div>
                        
            <div id="ax-medium-rectangle-2"></div>                                    <div class="sidebarbox clearfix linear_grey ui-corner-all">
    <h2 id="hwin" class="himage"><span class="ind">Verlosungen</span></h2>
    <h3><a title="teilnehmen" href="/community/verlosungen/teilnehmen/3303/golden-leaves-festival-wir-verlosen-3x2-tagestickets">Golden Leaves Festival: Wir verlosen 3x2 Tagestickets!</a></h3>
    <a title="teilnehmen" href="/community/verlosungen/teilnehmen/3303/golden-leaves-festival-wir-verlosen-3x2-tagestickets"><img src="/img/verlosungen/thumb/3303.jpg" class="left" alt="Golden Leaves Festival: Wir verlosen 3x2 Tagestickets!" /></a>    <p>
    Vom 26. bis zum 28. August präsentiert das <strong>Golden Leaves Festival</strong> in Darmstadt wieder Newcomer:innen und Größen der Indieszene. Wir verlosen 3x2 Tagestickets für Freitag, an dem unter anderem Thees Uhlmann und Yard Act auftreten werden.    </p>
</div>
                                                                    </div>
                <div id="footer" class="first ui-corner-br clearfix dropshadow">
            <ul>
    <li class="ftl"><a class="text_shadow_dark" title="Newss" href="/news">News</a>
        <ul class="fsl">
            <li><a title="RSS Feed" id="frss" class="ficon" href="/feeds/news.rss">RSS-Feed</a></li>
            <li><a title="Suche in den News" class="ficon fsuche" href="/suche/news">Suche</a></li>
        </ul>
    </li>
    <li class="ftl"><a class="text_shadow_dark" title="Bands" href="/artists">Bands</a>
        <ul class="fsl">
            <li><a title="Suche nach News" class="ficon fsuche" href="/suche/artist">Suche</a></li>
        </ul>
    </li>
    <li class="ftl"><a class="text_shadow_dark" title="Platten" href="/platten">Platten</a>
        <ul class="fsl">
            <li><a title="Platte der Woche" href="/platten/platte-der-woche/">Platte der Woche</a></li>
            <li><a title="VÖ-Kalender" href="/platten/voe-kalender">VÖ-Kalender</a></li>
            <li><a title="Online-Lesercharts" href="/platten/lesercharts">Online-Lesercharts</a></li>
        </ul>
    </li>
    <li class="ftl"><a class="text_shadow_dark" title="Live" href="/live">Live</a>
        <ul class="fsl">
            <li><a title="VISIONS empfiehlt" href="/live/visions-empfiehlt/">VISIONS empfiehlt</a></li>
            <li><a title="VISIONS Events" href="/live/visions-events">VISIONS Events</a></li>
            <li><a title="Suche nach Konzerten" class="ficon fsuche" href="/live/suche">Suche</a></li>
        </ul>
    </li>
    <li class="ftl"><a class="text_shadow_dark" title="Community" href="/community">Community</a>
        <ul class="fsl">
            <li><a title="Forum" href="/community/forum">Forum</a></li>
            <li><a title="Verlosungen" href="/community/verlosungen">Verlosungen</a></li>
            <li><a title="Plattenkritiken" href="/community/plattenkritiken">Plattenkritiken</a></li>
            <li><a title="Konzertkritiken" href="/community/konzertkritiken">Konzertkritiken</a></li>
                        <li><a title="Login" href="/login">Login</a></li>
            <li><a title="Passwort vergessen" href="/request_password">Passwort vergessen?</a></li>
            <li><a title="Neu registrieren" href="/registrieren">Neu registrieren</a></li>
                    </ul>
    </li>
    <li class="ftl"><a class="text_shadow_dark" title="Magazin" href="/magazin">Magazin</a>
        <ul class="fsl">
            <li><a title="Abonnement" href="/magazin/heft-abo">Abonnement</a></li>
            <li><a title="Back Issues" href="/magazin/back-issues">Back Issues</a></li>
            <li><a title="Heftbestellung" href="/nachbestellung">Heftbestellung</a></li>
            <li><a title="VISIONS-Team" href="/magazin/redaktion">VISIONS-Team</a></li>
            <li><a href="/magazin/haendlersuche">Händlersuche</a></li>
            <li><a title="Impressum" href="/impressum">Impressum</a></li>
            <li><a title="Datenschutz" href="/datenschutz">Datenschutz</a></li>
            <li><a title="AGB" href="/agb">AGB</a></li>
            <li><a title="Kontakt" href="/kontakt">Kontakt</a></li>
            <li><a title="Newsletter" href="/newsletter">Newsletter</a></li>
            <li><a title="Mediadaten" href="/magazin/mediadaten">Mediadaten</a></li>
            <li><a href="/abo/kuendigung">Verträge hier kündigen</a></li>
        </ul>
    </li>
    <li class="ftl"><strong class="text_shadow_dark">VISIONS @</strong>
        <ul class="fsl">
            <li><a title="VISIONS @ Facebook" class="ficon" id="ffacebook" href="http://www.facebook.com/pages/Visions-Magazin/126283570757894">Facebook</a></li>
            <li><a title="VISIONS @ twitter" class="ficon" id="ftwitter" href="http://www.twitter.com/VISIONS_mag">twitter</a></li>
            <li><a title="VISIONS @ Google+" class="ficon" id="fgplus" href="https://plus.google.com/u/0/112280382625635976711/">Google+</a></li>
            <li><a title="VISIONS @ Instagram" class="ficon" id="finstagram" href="http://instagram.com/visionsmagazin">Instagram</a></li>
            <li><a title="VISIONS @ Youtube" class="ficon" id="fyoutube" href="http://www.youtube.com/user/VISIONSMagazin">Youtube</a></li>
        </ul>
    </li>
</ul>
<div id="footerfull">
    
</div>        </div>
    </div>
</div>
<div id="ax-special"></div><script>
   idhb.que.push(function() {
       idhb.requestAds();
   });
</script></body>
</html>
