<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta name="robots" content="NOODP" />
    <meta name="description" content="Neuigkeiten von Converge,
 Frank Carter &amp;amp; The Rattlesnakes, dem
  Eurosonic,
 Deap Vally,
 Lantlôs,
 The Armed,
 Nobro und 
 der Gitarre von Johnny Ramone." />
<meta name="language" content="de" />
<meta name="robots" content="index, follow" />
    <meta property="og:title" content="Newsflash (Converge, Frank Carter &amp; The Rattlesnakes, Eursonic Noorderslag u.a.)" />
<meta property="og:url" content="http://www.visions.de/news/31968/Newsflash-Converge-Frank-Carter-The-Rattlesnakes-Eursonic-Noorderslag-u-a" />
<meta property="og:image" content="http://www.visions.de//img/news/31968.jpg" />
<meta property="og:description" content="Neuigkeiten von Converge, Frank Carter &amp;amp; The Rattlesnakes, dem  Eurosonic, Deap Vally, Lantlôs, The Armed, Nobro und  der Gitarre von Johnny Ramone." />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="VISIONS Magazin" />
<meta property="fb:admins" content="1496239684" />    <title>visions.de | News | Newsflash (Converge, Frank Carter &amp; The Rattlesnakes, Eursonic Noorderslag u.a.) 07.10.2021 18:42</title>
    <link rel="shortcut icon" href="/favicon.ico" />
    <link rel="stylesheet" type="text/css" media="screen" href="/css/layout.css?v=2019-11-27" />
<!--[if lte IE 8]><link rel="stylesheet" type="text/css" media="screen" href="/css/lteie8.css" /><![endif]-->
<!--[if lte IE 7]><link rel="stylesheet" type="text/css" media="screen" href="/css/lteie7.css" /><![endif]-->
    <script id="Cookiebot" src="https://consent.cookiebot.com/uc.js" data-cbid="ee1906d9-9f94-425c-88b2-95e0e39c39cb" data-blockingmode="auto" data-framework="IAB" type="text/javascript"></script>
<script>
window.addEventListener("CookiebotOnLoad", function () {
 var consentDate = new Date(Cookiebot.consentUTC),
 limit = new Date();
 limit.setFullYear(2020, 7, 1);
 consentDate < limit &&
        (Cookiebot.deleteConsentCookie(), Cookiebot.show());
});
</script>    <script type="text/javascript" src="/js/jquery/jquery-1.4.4.min.combined.js?v=160512"></script>
<script type="text/javascript" src="https://script.ioam.de/iam.js"></script>
        <link rel="alternate" type="application/rss+xml" title="RSS Feed: visions.de News" href="/feeds/news.rss" />
    <link rel="canonical" href="http://www.visions.de/news/31968/Newsflash-Converge-Frank-Carter-The-Rattlesnakes-Eursonic-Noorderslag-u-a" />
<script type="text/plain" data-cookieconsent="statistics">
var gaProperty = 'UA-7165857-1'; 
var disableStr = 'ga-disable-' + gaProperty; 
if (document.cookie.indexOf(disableStr + '=true') > -1) { 
   window[disableStr] = true;
}

function gaOptout() {
   document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/'; 
   window[disableStr] = true; 
   alert('Das Tracking ist jetzt deaktiviert'); 
}

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ 
       (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), 
   m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); 

ga('create', 'UA-7165857-1', 'auto');
ga('set', 'anonymizeIp', true);
ga('send', 'pageview');
</script>
<script>
var gaProperty = 'UA-7165857-1'; 
var disableStr = 'ga-disable-' + gaProperty; 
if (document.cookie.indexOf(disableStr + '=true') > -1) { 
   window[disableStr] = true;
}

function gaOptout() {
   document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/'; 
   window[disableStr] = true; 
   alert('Das Tracking ist jetzt deaktiviert'); 
}
</script>
<script type="text/javascript">
var hmAds = hmAds || {};
hmAds.site = hmAds.site || 'visions.de';
hmAds.zone = hmAds.zone || 'rotation'; // home oder rotation
(function(hmAds, w, d, n){
    if (d.getElementById(n)) return;
    var url = '//ram.amunx.de/s/'+hmAds.site+','+hmAds.zone+'/';
    var st = d.createElement('script'); st.type = 'text/javascript'; st.async = true; st.id = n;
    st.src = ('https:' == d.location.protocol ? 'https:' : 'http:') + url;
    var s = d.getElementsByTagName('script')[0]; s.parentNode.insertBefore(st, s);
})(hmAds, parent.window || window, parent.document || document, 'ax-lib');
</script></head>
<body id="bnews">

<!-- SZM VERSION="2.0" -->
<script type="text/javascript">
var iam_data = {
"st":"visionsd", // site/domain
"cp":"news", // code
"sv":"ke", // Es wird keine Befragungseinladung ausgeliefert.
"co":"", // comment
"sc" : "yes"
}
iom.c(iam_data, 1);
</script>
<!--/SZM --><div id="vswrapper">
<div id="sk-right" style="text-align: center;position:absolute;left:978px;top:180px">
  <div id="ax-skyscraper"></div> 
</div><div class="container clearfix dropshadow">
        <div id="header">
            <a href="/" id="header_logo" title="Home"><img src="/images/VISIONS-logo-2019.svg" alt="VISIONS Logo" style="width:202px;height:61px"/></a>
        </div>
        <div id="nav-bar">
             <div id="nav">
    <ul id="nav" class="top_level" style="z-index:10000">
        <li class="dir" id="nnews"><a class="base-link" href="/news"><span>News</span></a>
            <ul class="sub_level">
                <li><a href="/feeds/news.rss">RSS-Feed</a></li>
                <li><a href="/suche/news">Suche</a></li>
            </ul>
        </li>
        <li class="dir" id="nartists"><a class="base-link" href="/artists"><span>Bands</span></a></li>
        <li class="dir" id="nplatten"><a class="base-link" href="/platten"><span>Platten</span></a>
            <ul class="sub_level">
                <li><a href="/platten/platte-der-woche/">Platte der Woche</a></li>
                <li><a href="/platten/voe-kalender">VÖ-Kalender</a></li>
                <li><a href="/platten/lesercharts">Online-Lesercharts</a></li>
            </ul>
        </li>
        <li class="dir" id="nlive"><a class="base-link" href="/live"><span>Live</span></a>
            <ul class="sub_level">
                <li><a href="/live/visions-empfiehlt/">VISIONS empfiehlt</a></li>
                <li><a href="/live/visions-events">VISIONS Events</a></li>
                <li><a href="/live/suche">Suche</a></li>
            </ul>
        </li>
        <li class="dir" id="ncommunity"><a class="base-link" href="/community"><span>Community</span></a>
            <ul class="sub_level">
                <li><a href="/community/forum">Forum</a></li>
                <li><a href="/community/verlosungen">Verlosungen</a></li>
                <li><a href="/community/plattenkritiken">Plattenkritiken</a></li>
                <li><a href="/community/konzertkritiken">Konzertkritiken</a></li>
                                <li><a href="/login">Login</a></li>
                            </ul>
        </li>
        <li class="dir" id="nmagazin"><a class="base-link" href="/magazin"><span>Magazin</span></a>
            <ul class="sub_level">
                <li><a href="/magazin/heft-abo">Abonnement</a></li>
                <li><a href="/magazin/back-issues">Back Issues</a></li>
                <li><a href="/nachbestellung">Heftbestellung</a></li>
                <li><a href="/magazin/redaktion">VISIONS-Team</a></li>
                <li><a href="/magazin/jobs">Jobs</a></li>
                <li><a href="/magazin/haendlersuche">Händlersuche</a></li>
                <li><a href="/impressum">Impressum</a></li>
                <li><a href="/datenschutz">Datenschutz</a></li>
                <li><a href="/agb">AGB</a></li>
                <li><a href="/kontakt">Kontakt</a></li>
                <li><a href="/newsletter">Newsletter</a></li>
                <li><a href="/magazin/mediadaten">Mediadaten</a></li>
            </ul>
        </li>
    </ul>
</div>
             <div id="searchbox" style="z-index:10001">
                 <form id="tpartistsearch" action="/suche/artist" method="get">
    <input class="ui-corner-all" name="q" id="aquery" type="text" value="Bandsuche" />
</form>
<script type="text/javascript">
//<![CDATA[
jQuery(document).ready(function() {
    jQuery('#aquery').bind('focus', function(e){
        jQuery(this).val('');
        jQuery(this).unbind("focus");
        jQuery(this).autocomplete({
            source: '/artists/autocomplete',
            minLength: 2,
            select: function( event, ui ) {
                if(ui.item.id != 0) {
                    window.location.href = '/artists/' + ui.item.id + '/' + ui.item.slug;
                }
            },
            close: function( event, ui ) {
                jQuery(event.target).val('');
            }
        });
    });
});
//]]>
</script>
             </div>
        </div>
        <a href="https://m.visions.de" class="mobile-hint">Zur mobilen Seite wechseln</a>         <div id="ax-billboard"></div>        <div class="grid8 first" id="content">
            <div id="breadcrumb">
                    	  		<a href="https://www.visions.de/">Home &raquo;</a>  	    	  		<a href="https://www.visions.de/news/list">News &raquo;</a>  	    Newsflash (Converge, Frank Carter & The Rattlesnakes, Eursonic Noorderslag u.a.)            </div>
                        <div id="cf"><div class="meta">
    <span class="meta date">07.10.2021 | 18:42</span>
    <a title="Kommentare" class="meta nbcomments" href="/news/31968/Newsflash-Converge-Frank-Carter-The-Rattlesnakes-Eursonic-Noorderslag-u-a#comments">0</a>        <span class="meta">		<strong>Autor:</strong> <em>Benjamin Kübart / Lukas Schumacher</em>
	</span>
    <a title="News RSS Feed" href="/feeds/news.rss" class="rsslink meta">RSS Feed</a>
</div>
<h1>Newsflash (Converge, Frank Carter &amp; The Rattlesnakes, Eursonic Noorderslag u.a.)</h1>
<div class="marginbt clearfix">
<div class="img-container clearfix">
    <img src="/img/news/detail/31968.jpg" class="canvas" alt="News 31968" />    <p>Foto: David Robinson</p>
</div>
<p class="clearfix"><strong>Neuigkeiten von <a href="/news/31968/Newsflash-Converge-Frank-Carter-The-Rattlesnakes-Eursonic-Noorderslag-u-a#converge">Converge</a>,
 <a href="/news/31968/Newsflash-Converge-Frank-Carter-The-Rattlesnakes-Eursonic-Noorderslag-u-a#frank-carter">Frank Carter &amp; The Rattlesnakes</a>, dem
 <a href="/news/31968/Newsflash-Converge-Frank-Carter-The-Rattlesnakes-Eursonic-Noorderslag-u-a#eurosonic-2022"> Eurosonic</a>,
 <a href="/news/31968/Newsflash-Converge-Frank-Carter-The-Rattlesnakes-Eursonic-Noorderslag-u-a#deap-vally">Deap Vally</a>,
 <a href="/news/31968/Newsflash-Converge-Frank-Carter-The-Rattlesnakes-Eursonic-Noorderslag-u-a#lantlos">Lantlôs</a>,
 <a href="/news/31968/Newsflash-Converge-Frank-Carter-The-Rattlesnakes-Eursonic-Noorderslag-u-a#the-armed">The Armed</a>,
 <a href="/news/31968/Newsflash-Converge-Frank-Carter-The-Rattlesnakes-Eursonic-Noorderslag-u-a#nobro">Nobro</a> und 
 <a href="/news/31968/Newsflash-Converge-Frank-Carter-The-Rattlesnakes-Eursonic-Noorderslag-u-a#johnny-ramone">der Gitarre von Johnny Ramone</a>.</strong></p>
<div id="understitial"></div>
<p>+++ <a href="/artists/6750/converge" id="converge" >Converge</a>-Frontmann <a href="/artists/13317/jacob-bannon" >Jacob Bannon</a> hat die Identität der ikonischen Coverfigur ihres Albums <a href="/platten/15592/converge-jane-doe" >"Jane Doe"</a> gelüftet. Das französische Model Audrey Marnay hatte sich auf dem 20 Jahre alten Converge-Album wiedererkannt und über ihren Instagram-Account das Artwork, bedrucktes Merchandise und ein Foto von sich geteilt, welches 2001 auf einer Ausgabe des italienischen Magazins "Marie Claire" erschien. Den Vergleich kommentierte sie mit: "Hallo Converge, hier ist 'Jane Doe'. Sollen wir reden!?", was in der Kommentarsektion zu Spekulationen über einen möglichen Rechtsstreit führte. In einem Facebook-Post auf dem offiziellen Kanal der Band erklärte Bannon einige Tage später, das Foto sei "definitiv eine der Quellen für die ursprüngliche Schablonen-/Mixed-Media-Arbeit für das 'Jane Doe'-Album." Im Zuge seiner Arbeit als Grafiker habe er "hunderte von Bildern vervielfältigt und in einem lockeren Stil neu gemalt/getuscht, um das Artwork für die Veröffentlichung zu erstellen." Ob das Model Marnay rechtliche Schritte, wie das <a href="/news/31864/Baby-von-Nevermind-Albumcover-verklagt-Nirvana-wegen-Kinderpornografie" >Baby-Model des "Nevermind"-Covers</a>, eingeleitet hat, ist bislang nicht bekannt. <a href="/news/31946/Converge-kuendigen-Album-Bloodmoon-I-mit-Chelsea-Wolfe-und-Stephen-Brodsky-Cave-In-an" >Ende letzten Monats</a> kündigte die Band das Album <a href="/platten/32828/converge-bloodmoon-i-mit-chelsea-wolfe-stephen-brodsky-ben-chisholm" >"Bloodmoon: I"</a> für den 19. November an, an welchem auch <a href="/artists/16841/chelsea-wolfe" >Chelsea Wolfe</a> und <a href="/artists/12346/stephen-brodsky" >Stephen Brodsky</a> von <a href="/artists/7519/cave-in" >Cave In</a> beteiligt sind.</p>

<h3>Instagram-Post: Audrey Marnay vergleicht das Cover mit eigenem Foto</h3>

<p><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CUdAnDlsKiW/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/CUdAnDlsKiW/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/CUdAnDlsKiW/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">Ein Beitrag geteilt von Audrey Marnay (@audreymarnay)</a></p></div></blockquote> <script async src="//www.instagram.com/embed.js"></script></p>

<h3>Facebook-Post: Jacob Bannon schreibt über die Arbeit am Artwork</h3>

<p><iframe src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2Fconverge%2Fposts%2F407622584064359&amp;show_text=true&amp;width=500" width="500" height="470" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowfullscreen="true" allow="autoplay; clipboard-write; encrypted-media; picture-in-picture; web-share"></iframe></p>

<p>+++ <a href="/artists/18072/frank-carter-the-rattlesnakes" id="frank-carter" >Frank Carter &amp; The Rattlesnakes</a> haben die nächste Single aus ihrem kommenden Album <a href="/platten/32356/frank-carter-the-rattlesnakes-sticky" > "Sticky"</a> veröffentlicht. Mit "Off With His Head" folgt nach <a href="/news/31830/Newsflash-Frank-Carter-The-Rattlesnakes-Sufjan-Stevens-Iron-Maiden-u-a#frank-carter" >"Go Get A Tattoo"</a>, der <a href="/news/31578/Frank-Carter-veroeffentlicht-neue-Single-My-Town-mit-Joe-Talbot-Idles" >Leadsingle "My Town"</a> und dem <a href="/news/31734/Frank-Carter-The-Rattlesnakes-kuendigen-Album-Sticky-an-teilen-Lyric-Video-zum-Titeltrack" >Titeltrack "Sticky"</a> bereits die vierte Vorabveröffentlichung. Auf dem neuen Song bekommt Carter dabei erneut Unterstützung, diesmal von der britischen Rocksängerin Cassyette. Zuvor hatte bereits <a href="/artists/19843/idles" >Idles</a>-Frontmann Joe Talbot auf "My Town" und "Sticky" mitgewirkt. Im Video zum gewohnt energiegeladenen "Off With His Head" sind Carter und Cassyette bei der gemeinsamen Performance des Songs auf der Bühne zu sehen. "Sticky" erscheint am 15. Oktober und kann über <a href="https://www.impericon.com/de/frank-carter-the-rattlesnakes.html?utm_source=band&amp;utm_medium=referral&amp;utm_campaign=merch_referral_punkrock_en_frank-carter-the-rattlesnakes" target="_blank">Impericon</a> vorbestellt werden. Deutsche Fans können sich Anfang des kommenden Jahres dann wieder selbst von den Live-Qualitäten der Briten überzeugen. Tickets für die vier Konzerte gibt es bei <a href="https://www.eventim.de/noapp/artist/frank-carter-the-rattlesnakes/?affiliate=SIO&amp;utm_campaign=visionsverlag&amp;utm_medium=dp&amp;utm_source=SIO" target="_blank">Eventim</a>. </p>

<h3>Frank Carter &amp; The Rattlesnakes: Off With His Head</h3>

<p><iframe width="600" height="338" src="https://www.youtube-nocookie.com/embed/VsUBebmypT4" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>

<h3>Live: Frank Carter &amp; The Rattlesnakes 2022</h3>

<p>26.01 Köln - Live Music Hall<br />
01.02 Berlin - ASTRA Kulturhaus<br />
17.02 Hamburg - Markthalle<br />
18.02 München - Backstage  </p>

<p>+++ Das <a href="/artists/11648/eurosonic-noorderslag-festival" id="eurosonic-2022" >Eurosonic Noorderslag Festival</a> (ESNS) hat die ersten Acts für die Ausgabe im kommenden Jahr bekanntgegeben. Auf dem Showcase-Festival werden jedes Jahr traditionell die vielversprechendsten Newcomer des Jahres in den Vordergrund gerückt. Nachdem die letztjährige Ausgabe aufgrund der Pandemie <a href="/news/31198/Newsflash-Foo-Fighters-Mastodon-Phoebe-Bridgers-u-a#eurosonic" >abgesagt</a> werden musste, soll es im Januar 2022 im niederländischen Groningen wieder voll werden. Mehrere Hundert Bands werden über vier Tage verteilt spielen, darunter auch <a href="/artists/17160/airbag" >Airbag</a>, <a href="/artists/21359/annie-taylor" >Annie Taylor</a>, <a href="/artists/21449/francis-of-delirium" >Francis of Delirium</a> oder <a href="/artists/22141/wet-leg" >Wet Leg</a>. Neben den Konzerten setzt das Eurosonic einen immer stärken Fokus auf die Vernetzung in der Musikindustrie. So wird auch 2022 wieder die ESNS-Konferenz stattfinden. Dort wird es unter anderem Vorträge und Keynotes von Matt Schwarz von DreamHaus oder der Psychologin Anne Löhr, die sich mit mentaler Gesundheit in der Musik beschäftigt, geben. Die <a href="https://shop.paylogic.com/b439156053ea4d678e5c0f1085067327/tickets" target="_blank">Registrierung bzw. der Vorverkauf</a> für das Eurosonic haben bereit gestartet, das gesamte Line-Up findet ihr auf der <a href="https://esns.nl/line-up" target="_blank">Webseite</a> des Festivals.  </p>

<h3>Live: Eursonic Noorderslag Festival 2022</h3>

<p>19.01-22.01.2022 Groningen  </p>

<p>+++ <a href="/artists/16791/deap-vally" id="deap-vally" >Deap Vally</a> haben ihr drittes Studioalbum angekündigt. <a href="/platten/32878/deap-vally-marriage" >"Marriage"</a> soll am 19. November erscheinen und ist das erste Album der Band seit dem Release von <a href="/platten/23951/deap-vally-femejism" >"Femejism"</a> 2016. Zusätzlich zur Ankündigung hat das Duo aus L.A. bereits die erste Single "Magic Medicine" geteilt. Auch hatten Lindsey Troy und Julie Edwards dieses Jahr auch bereits die EPs <a href="/platten/31404/deap-vally-digital-dream-ep" > "Digital Dream"</a> und <a href="/platten/31896/deap-vally-american-cockroach-ep" >"American Cockroach"</a> sowie 2020 das Album <a href="/platten/29337/deap-vally-deap-lips-mit-the-flaming-lips" >"Dead Lips"</a>, zusammen mit den <a href="/artists/9591/the-flaming-lips" >Flamin Lips</a>, veröffentlicht. Auch für ihr neues Album haben sich Deap Vally wieder Unterstützung gesucht. So werden auf "Marriage" unter anderem <a href="/artists/6542/peaches" >Peaches</a> und <a href="/artists/11331/kt-tunstall" >Kt Tunstall</a> zu hören sein. Die Platte ist ab sofort in verschiedenen Versionen über <a href="https://deapvally.bandcamp.com/album/marriage?from=fanpub_fnb&amp;utm_source=album_release&amp;utm_medium=email&amp;utm_content=fanpub_fnb&amp;utm_campaign=deapvally%2Balbum%2Bmarriage" target="_blank">Bandcamp</a> vorbestellbar. </p>

<h3>Video: Deap Vally - "Magic Medicine" </h3>

<p><iframe width="560" height="315" src="https://www.youtube-nocookie.com/embed/qZhZMjjXg0M" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>

<h3>Cover &amp; Tracklist: Deap Vally - "Marriage"</h3>

<p><img src="/img/release/32878.jpg" width="400px"/></p>

<p>1. "Perfuction"<br />
2. "Billions"<br />
3. "Magic Medicine"<br />
4. "I Like Crime"<br />
5. "Phoenix"<br />
6. "Give Me A Sign"<br />
7. "Better Run"<br />
8. "I'm The Master"<br />
9. "High Horse"<br />
10. "Where Do We Go"<br />
11. "Tsunami"<br />
12. "Look Away"  </p>

<p>+++ Die deutsche Alt-Metal-Gruppe <a href="/artists/17729/lantlos" id="lantlos">Lantlôs</a> hat ein Video zu ihrem Song "LOWBREATHHIFEELLOWLIFEHIHOPES" veröffentlicht. Der Titel stammt aus der Bonus-CD "Glitchking", die der Special Edition ihres aktuellen Albums <a href="/platten/32047/lantlos-wildhund" >"Wildhund"</a> beiliegt. Lantlôs-Gründer Markus Siegenhort beschreibt den Klang des Titels als "taumelnd, wackelig, tief und fremd." Das Musikvideo ist eine Ansammlung flackernder und flirrender Störbilder, die zu Anfang an eine Wasseroberfläche erinnern. "Wildhund" ist am 30. Juli erschienen und kann auf <a href="http://lnk.spkr.media/lantlos-wildhund" target="_blank">verschiedenen Plattformen gekauft werden</a>.</p>

<p><i>Achtung! Im Video werden Effekte verwendet, die womöglich photosensitive epileptische Anfälle und Übelkeit auslösen können!</i></p>

<h3>Video: Lantlôs - "LOWBREATHHIFEELLOWLIFEHIHOPES"</h3>

<p><iframe width="600" height="338" src="https://www.youtube-nocookie.com/embed/lA652focYq4" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>

<p>+++ <a href="/artists/18113/the-armed" id="the-armed" >The Armed</a> haben eine Performance ihres Songs "Where Man Knows Want" geteilt. Im Ausschnitt aus dem kommenden Film <a href="/platten/31519/the-armed-ultrapop" >"Ultapop: Live At The Masonic"</a> wird der Titel aus dem Album <a href="/platten/31519/the-armed-ultrapop" >"Ultrapop"</a> von mutmaßlichen Mitgliedern des anonymen Hardcore-Kollektivs präsentiert. Die von Lichteffekten strotzende Szene spielt sich innerhalb des historischen Freimaurertempels von Detroit ab, in dem Regiesseur Tony Woslki den einstündigen Konzertfilm gedreht hat. Karten für Onlinevorführungen, die ab dem 15. Oktober stattfinden, können <a href="https://ultrapop.live/" target="_blank">vorbestellt</a> werden. Mitte September ist der dazugehörige <a href="/news/31914/Newsflash-Dave-Grohl-The-War-On-Drugs-Ozzy-Osbourne-u-a#the-armed" >Trailer</a> erschienen.</p>

<h3>Video: The Armed - "Where Man Knows Want" (Live)</h3>

<p><iframe width="600" height="338" src="https://www.youtube-nocookie.com/embed/8oaa9YOKijY" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>

<p>+++ <a href="/artists/21419/nobro" id="nobro" >Nobro</a> haben ihre neue Single "Better Each Day" veröffentlicht. Das Punk-Quartett aus Montreal arbeitete dafür mit dem Label Big Scary Monsters und dem Grammy-ausgezeichneten Tontechniker Dave Schiffman zusammen, der auch für <a href="/artists/13256/vampire-weekend" >Vampire Weekend</a> oder Adele produziert hat. Die Hymne beginnt mit Orgeln, Claps und choralem Gospelgesang zu der Zeile "I Spend My Whole Life Running Away". Nach dem Intro steigt das Tempo rasant, Schlagzeug und Piano setzen ein und der Titel wandelt sich zu einer schnellen Punk-Nummer im Stil einer Rock-Oper. Wie Sängerin und Bassistin Kathryn McCaughey erzählt, sei der Song aus einem Werbejingle entstanden, für den ihr Produzent keine Verwendung gefunden hatte: "Ich fand ihn cool und voilà - der neue Song war geboren. An einem Tag bist du total punkig und am nächsten spielst du alte, unbenutzte Werbejingles für Autos." Nobro haben abseits der EP <a href="/platten/30035/nobro-sick-hustle-ep" >"Sick Hustle"</a> (2020) bislang nur einzelne Songs geteilt. Ein Debütalbum steht noch aus.</p>

<h3>Video: Nobro - "Better Each Day"</h3>

<p><iframe width="600" height="338" src="https://www.youtube-nocookie.com/embed/NiNjBr5jq2Y" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>

<h3>Stream: Nobro - "Better Each Day"</h3>

<p><iframe src="https://open.spotify.com/embed/track/6MYEzcxnu4mtQ7xfO8mQAg" width="100%" height="80" frameBorder="0" allowfullscreen="" allow="autoplay; clipboard-write; encrypted-media; fullscreen; picture-in-picture"></iframe></p>

<p>+++ Eine Gitarre von <a href="/artists/1629/ramones" id="johnny-ramone" >Johnny Ramone</a> ist bei einer Auktion für knapp eine Million Dollar versteigert worden. Der verstorbene <a href="/artists/1629/ramones" >Ramones</a>-Gitarrist soll sein Mosrite Venture II-Modell für fast zwanzig Jahre als Hauptinstrument genutzt haben. So kam das Instrument auch beim letzten Konzert der Ramones im August 1996 in Kalifornien zum Einsatz. Auf der Rückseite der Gitarre hat Johnny sogar plakativ unterschrieben: "Johnny Ramone, My main guitar, 1977-1996". Verkauft wurde die Mosrite durch den ehemaligen Produzenten der Band, Daniel Rey. Er hatte die Gitarre von Johnny gekauft, etwa zu der Zeit als die Band sich auflöste. Der Käufer möchte anonym bleiben. Johnny Ramone ist 2004 im Alter von 55 Jahren gestorben. Bei dem von seiner Witwe ausgerichteten jährlichen Feierlichkeiten zu seinem Geburtstag <a href="https://www.visions.de/news/28966/Newsflash-Wear-Your-Wounds-Uncle-Acid-The-Deadbeats-Red-Fang-u-a#ramones" >spielten 2018</a> unter anderem <a href="/artists/17975/billie-joe-armstrong" >Billie Joe Armstrong</a> (<a href="/artists/1638/green-day" >Green Day</a>), <a href="/artists/14250/duff-mckagan" >Duff McKagan</a> (<a href="/artists/1364/guns-n-roses" >Guns n' Roses</a>) und Steve Jones (<a href="/artists/1560/sex-pistols" >Sex Pistols</a>).</p>
</div>
<h2>Mehr zu...</h2>
<ul class="textlist marginbt">
		<li><a href="/artists/6750/converge">Converge</a></li>
		<li><a href="/artists/18072/frank-carter-the-rattlesnakes">Frank Carter & The Rattlesnakes</a></li>
		<li><a href="/artists/11648/eurosonic-noorderslag-festival">Eurosonic/Noorderslag-Festival</a></li>
		<li><a href="/artists/16791/deap-vally">Deap Vally</a></li>
		<li><a href="/artists/17729/lantlos">Lantlôs</a></li>
		<li><a href="/artists/18113/the-armed">The Armed</a></li>
		<li><a href="/artists/21419/nobro">Nobro</a></li>
		<li><a href="/artists/1629/ramones">Ramones</a></li>
	</ul>
 <ul class="hhlist bordertop clearfix">
        <li>
    <a class="small" title="vorherige News: Red Hot Chili Peppers kündigen Stadion-Tour an - Die Red Hot Chili Peppers kommen 2022 wieder auf Tour. Auch in Europa wollen die Alternative-Funk-Rocker dann die Stadien füllen - anlässlich des Jubiläums ihres Meisterwerks &quot;Blood Sugar Sex Magik&quot;." href="/news/31969/Red-Hot-Chili-Peppers-kuendigen-Stadion-Tour-an">&laquo; vorherige News:<br /> Red Hot Chili Peppers kündigen Stadion-Tour an</a>    </li>
    <li>
<a style="text-align:right;display:block" class="small" title="nächste News: VISIONS Premiere: Skatepunks Debt Neglector teilen Video zu &quot;Least I Could Do&quot; - Mit ihrer neuen Single &quot;Least I Could Do&quot; zeigen Debt Neglector wie man den schmerzlichen Verlust eines Haustieres auch positiv verarbeiten kann. Damit schüren die Punkrocker aus Florida Vorfreude auf ihr zweites Studioalbum." href="/news/31966/VISIONS-Premiere-Skatepunks-Debt-Neglector-teilen-Video-zu-Least-I-Could-Do">nächste News:<br /> VISIONS Premiere: Skatepunks Debt Neglector teilen Video zu "Least I Could Do" &raquo;</a></li>
</ul>
    <h2 id="comments"></h2>
    <p>Bitte <a class="arrow" href="/login">einloggen</a>, wenn du diese News kommentieren möchtest.</p>
</div>
        </div>
        <div class="grid4" id="sidebar">
            <div id="userbox">
        <a title="Login" class="ui-button ui-corner-all ui-button-text-icon-primary btn_default" href="/login">
            <span class="ui-button-icon-primary ui-icon ui-icon-unlocked"></span>
            <span class="ui-button-text">Login</span>
    </a><br />
    <a title="Passwort vergessen" href="/request_password">Passwort vergessen?</a> | 
    <a title="Neu registrieren" href="/registrieren">Neu registrieren</a>
    </div>
          
                        <div id="ax-medium-rectangle-1"></div>                                                                                    <div class="sidebarbox clearfix linear_grey ui-corner-all">
    <h2 id="hissue" class="himage"><span class="ind">Aktuelle Ausgabe</span></h2>
    <a title="Aktuelle VISIONS Ausgabe" href="/magazin"><img src="/img/visions_mag/343.jpg" class="left canvas" alt="VISIONS Nr. 343" /></a>    <a title="Aktuelle VISIONS Ausgabe" href="/magazin"><img alt="CD im Heft" src="/img/visions_mag_cd/aa_244.jpg" class="canvas" id="teaseraaa" /></a>    <a title="Aktuelle VISIONS Ausgabe" href="/magazin">VISIONS Nr. 343</a>    <br />mit CD im Heft     
(exklusiv in der Aboausgabe)
        <p class="paddingtp">
        <a class="ui-corner-all margin-tp" style="padding:3px 5px;background:#9c1f3a;color:#fff;display:inline-block" href="/magazin/haendlersuche">&raquo; Händlersuche
        </a>
    </p>
    </div>
            <div class="sidebarbox clearfix linear_grey ui-corner-all">
    <h2 id="hpdw" class="himage"><span class="ind">Platte der Woche</span></h2>
        <p><a title="Platte der Woche: Trivium - In The Court Of The Dragon" href="/platten/platte-der-woche/"><img id="plattederwoche" style="width:120px" src="/img/release/detail/32555.jpg" alt="In The Court Of The Dragon" class="left" /></a></p>
    <h3>Trivium<br />
    <a title="Platte der Woche: Trivium - In The Court Of The Dragon" href="/platten/platte-der-woche/">In The Court Of The Dragon</a></h3>
    <p><span class="small">VÖ: 08.10.2021<br />
       Roadrunner/Warner</span>
    </p>
</div>

            <p style="text-align: center;margin-top: 1rem"><a href="/aerzte"><img src="/images/misc/343-die-aerzte-flexi-disc-bestellen.png" alt="VISIONS 343 mit weltexklusiver Picture Flexi Disc von Die Ärzte"></a></p>            <div class="sidebarbox clearfix linear_grey ui-corner-all">
    <h2 id="hnewsletter" class="himage"><span class="ind">Newsletter</span></h2>
    <p>
        <a href="/newsletter">Anmeldung</a> | <a href="/newsletter">Abmeldung</a>
    </p>
    </div>
            <p style="text-align: center;margin-top: 1rem"><a href="/plattenspieler"><img src="/images/misc/project-primary.jpg" alt="Pro-Ject Primary" /></a></p>
            
            <div id="ax-medium-rectangle-2"></div>                                    <div class="sidebarbox clearfix linear_grey ui-corner-all">
    <h2 id="hwin" class="himage"><span class="ind">Verlosungen</span></h2>
    <h3><a title="teilnehmen" href="/community/verlosungen/teilnehmen/3233/a-quiet-place-2-gewinnt-das-double-feature-auf-blu-ray">"A Quiet Place 2" - gewinnt das Double-Feature auf Blu-ray</a></h3>
    <a title="teilnehmen" href="/community/verlosungen/teilnehmen/3233/a-quiet-place-2-gewinnt-das-double-feature-auf-blu-ray"><img src="/img/verlosungen/thumb/3233.jpg" class="left" alt="&quot;A Quiet Place 2&quot; - gewinnt das Double-Feature auf Blu-ray" /></a>    <p>
    Die Fortsetzung von John Krasinskis Überraschungserfolg "A Quiet Place" ist willkommener Nachschub fürs Heimkino. Gewinnt eines von zwei Paketen mit Double-Feature-Blu-ray und limitiertem Poster.    </p>
</div>
                                                                    </div>
                <div id="footer" class="first ui-corner-br clearfix dropshadow">
            <ul>
    <li class="ftl"><a class="text_shadow_dark" title="Newss" href="/news">News</a>
        <ul class="fsl">
            <li><a title="RSS Feed" id="frss" class="ficon" href="/feeds/news.rss">RSS-Feed</a></li>
            <li><a title="Suche in den News" class="ficon fsuche" href="/suche/news">Suche</a></li>
        </ul>
    </li>
    <li class="ftl"><a class="text_shadow_dark" title="Bands" href="/artists">Bands</a>
        <ul class="fsl">
            <li><a title="Suche nach News" class="ficon fsuche" href="/suche/artist">Suche</a></li>
        </ul>
    </li>
    <li class="ftl"><a class="text_shadow_dark" title="Platten" href="/platten">Platten</a>
        <ul class="fsl">
            <li><a title="Platte der Woche" href="/platten/platte-der-woche/">Platte der Woche</a></li>
            <li><a title="VÖ-Kalender" href="/platten/voe-kalender">VÖ-Kalender</a></li>
            <li><a title="Online-Lesercharts" href="/platten/lesercharts">Online-Lesercharts</a></li>
        </ul>
    </li>
    <li class="ftl"><a class="text_shadow_dark" title="Live" href="/live">Live</a>
        <ul class="fsl">
            <li><a title="VISIONS empfiehlt" href="/live/visions-empfiehlt/">VISIONS empfiehlt</a></li>
            <li><a title="VISIONS Events" href="/live/visions-events">VISIONS Events</a></li>
            <li><a title="Suche nach Konzerten" class="ficon fsuche" href="/live/suche">Suche</a></li>
        </ul>
    </li>
    <li class="ftl"><a class="text_shadow_dark" title="Community" href="/community">Community</a>
        <ul class="fsl">
            <li><a title="Forum" href="/community/forum">Forum</a></li>
            <li><a title="Verlosungen" href="/community/verlosungen">Verlosungen</a></li>
            <li><a title="Plattenkritiken" href="/community/plattenkritiken">Plattenkritiken</a></li>
            <li><a title="Konzertkritiken" href="/community/konzertkritiken">Konzertkritiken</a></li>
                        <li><a title="Login" href="/login">Login</a></li>
            <li><a title="Passwort vergessen" href="/request_password">Passwort vergessen?</a></li>
            <li><a title="Neu registrieren" href="/registrieren">Neu registrieren</a></li>
                    </ul>
    </li>
    <li class="ftl"><a class="text_shadow_dark" title="Magazin" href="/magazin">Magazin</a>
        <ul class="fsl">
            <li><a title="Abonnement" href="/magazin/heft-abo">Abonnement</a></li>
            <li><a title="Back Issues" href="/magazin/back-issues">Back Issues</a></li>
            <li><a title="Heftbestellung" href="/nachbestellung">Heftbestellung</a></li>
            <li><a title="VISIONS-Team" href="/magazin/redaktion">VISIONS-Team</a></li>
            <li><a href="/magazin/haendlersuche">Händlersuche</a></li>
            <li><a title="Impressum" href="/impressum">Impressum</a></li>
            <li><a title="Datenschutz" href="/datenschutz">Datenschutz</a></li>
            <li><a title="AGB" href="/agb">AGB</a></li>
            <li><a title="Kontakt" href="/kontakt">Kontakt</a></li>
            <li><a title="Newsletter" href="/newsletter">Newsletter</a></li>
            <li><a title="Mediadaten" href="/magazin/mediadaten">Mediadaten</a></li>
        </ul>
    </li>
    <li class="ftl"><strong class="text_shadow_dark">VISIONS @</strong>
        <ul class="fsl">
            <li><a title="VISIONS @ Facebook" class="ficon" id="ffacebook" href="http://www.facebook.com/pages/Visions-Magazin/126283570757894">Facebook</a></li>
            <li><a title="VISIONS @ twitter" class="ficon" id="ftwitter" href="http://www.twitter.com/VISIONS_mag">twitter</a></li>
            <li><a title="VISIONS @ Google+" class="ficon" id="fgplus" href="https://plus.google.com/u/0/112280382625635976711/">Google+</a></li>
            <li><a title="VISIONS @ Instagram" class="ficon" id="finstagram" href="http://instagram.com/visionsmagazin">Instagram</a></li>
            <li><a title="VISIONS @ Youtube" class="ficon" id="fyoutube" href="http://www.youtube.com/user/VISIONSMagazin">Youtube</a></li>
        </ul>
    </li>
</ul>
<div id="footerfull">
    
</div>        </div>
    </div>
</div>
<div id="ax-special"></div></body>
</html>
