<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta name="robots" content="NOODP" />
    <meta name="description" content="Neuigkeiten von Pearl Jam, 
Jera On Air, 
Hole, der 
VISIONS Party München, 
Buzzcocks, 
Jerry Cantrell, 
Tricky und einem 
widerstandsfähigen Mixtape." />
<meta name="language" content="de" />
<meta name="robots" content="index, follow" />
    <meta property="og:title" content="Newsflash (Pearl Jam, Jera On Air, Hole u.a.)" />
<meta property="og:url" content="http://www.visions.de/news/30619/Newsflash-Pearl-Jam-Jera-On-Air-Hole-u-a" />
<meta property="og:image" content="http://www.visions.de//img/news/30619.jpg" />
<meta property="og:description" content="Neuigkeiten von Pearl Jam, Jera On Air, Hole, der VISIONS Party München, Buzzcocks, Jerry Cantrell, Tricky und einem widerstandsfähigen Mixtape." />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="VISIONS Magazin" />
<meta property="fb:admins" content="1496239684" />    <title>visions.de | News | Newsflash (Pearl Jam, Jera On Air, Hole u.a.) 20.02.2020 17:56</title>
    <link rel="shortcut icon" href="/favicon.ico" />
    <link rel="stylesheet" type="text/css" media="screen" href="/css/layout.css?v=2019-11-27" />
<!--[if lte IE 8]><link rel="stylesheet" type="text/css" media="screen" href="/css/lteie8.css" /><![endif]-->
<!--[if lte IE 7]><link rel="stylesheet" type="text/css" media="screen" href="/css/lteie7.css" /><![endif]-->
    <script id="Cookiebot" src="https://consent.cookiebot.com/uc.js" data-cbid="ee1906d9-9f94-425c-88b2-95e0e39c39cb" data-blockingmode="auto" data-framework="IAB" type="text/javascript"></script>    <script type="text/javascript" src="/js/jquery/jquery-1.4.4.min.combined.js?v=160512"></script>
<script type="text/javascript" src="https://script.ioam.de/iam.js"></script>
        <link rel="alternate" type="application/rss+xml" title="RSS Feed: visions.de News" href="/feeds/news.rss" />
    <link rel="canonical" href="http://www.visions.de/news/30619/Newsflash-Pearl-Jam-Jera-On-Air-Hole-u-a" />
<script> 
var gaProperty = 'UA-7165857-1'; 
var disableStr = 'ga-disable-' + gaProperty; 
if (document.cookie.indexOf(disableStr + '=true') > -1) { 
   window[disableStr] = true;
}

function gaOptout() {
   document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/'; 
   window[disableStr] = true; 
   alert('Das Tracking ist jetzt deaktiviert'); 
}

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ 
       (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), 
   m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); 

ga('create', 'UA-7165857-1', 'auto');
ga('set', 'anonymizeIp', true);
ga('send', 'pageview');
</script><script>
var hmAds = hmAds || {};
hmAds.site = hmAds.site || 'visions.de';
hmAds.zone = hmAds.zone || 'rotation'; // home oder rotation
(function(hmAds, w, d, n){
    if (d.getElementById(n)) return;
    var url = '//ram.amunx.de/s/'+hmAds.site+','+hmAds.zone+'/';
    var st = d.createElement('script'); st.type = 'text/javascript'; st.async = true; st.id = n;
    st.src = ('https:' == d.location.protocol ? 'https:' : 'http:') + url;
    var s = d.getElementsByTagName('script')[0]; s.parentNode.insertBefore(st, s);
})(hmAds, parent.window || window, parent.document || document, 'ax-lib');
</script></head>
<body id="bnews">

<!-- SZM VERSION="2.0" -->
<script type="text/javascript">
var iam_data = {
"st":"visionsd", // site/domain
"cp":"news", // code
"sv":"ke", // Es wird keine Befragungseinladung ausgeliefert.
"co":"", // comment
"sc" : "yes"
}
iom.c(iam_data, 1);
</script>
<!--/SZM --><div id="vswrapper">
<div id="sk-right" style="text-align: center;position:absolute;left:978px;top:180px">
  <div id="ax-skyscraper"></div> 
</div><div class="container clearfix dropshadow">
        <div id="header">
            <a href="/" id="header_logo" title="Home"><img src="/images/VISIONS-logo-2019.svg" alt="VISIONS Logo" style="width:202px;height:61px"/></a>
        </div>
        <div id="nav-bar">
             <div id="nav">
    <ul id="nav" class="top_level" style="z-index:10000">
        <li class="dir" id="nnews"><a class="base-link" href="/news"><span>News</span></a>
            <ul class="sub_level">
                <li><a href="/feeds/news.rss">RSS-Feed</a></li>
                <li><a href="/suche/news">Suche</a></li>
            </ul>
        </li>
        <li class="dir" id="nartists"><a class="base-link" href="/artists"><span>Bands</span></a></li>
        <li class="dir" id="nplatten"><a class="base-link" href="/platten"><span>Platten</span></a>
            <ul class="sub_level">
                <li><a href="/platten/platte-der-woche/">Platte der Woche</a></li>
                <li><a href="/platten/voe-kalender">VÖ-Kalender</a></li>
                <li><a href="/platten/lesercharts">Online-Lesercharts</a></li>
            </ul>
        </li>
        <li class="dir" id="nlive"><a class="base-link" href="/live"><span>Live</span></a>
            <ul class="sub_level">
                <li><a href="/live/visions-empfiehlt/">VISIONS empfiehlt</a></li>
                <li><a href="/live/visions-events">VISIONS Events</a></li>
                <li><a href="/live/suche">Suche</a></li>
            </ul>
        </li>
        <li class="dir" id="ncommunity"><a class="base-link" href="/community"><span>Community</span></a>
            <ul class="sub_level">
                <li><a href="/community/forum">Forum</a></li>
                <li><a href="/community/verlosungen">Verlosungen</a></li>
                <li><a href="/community/plattenkritiken">Plattenkritiken</a></li>
                <li><a href="/community/konzertkritiken">Konzertkritiken</a></li>
                                <li><a href="/login">Login</a></li>
                            </ul>
        </li>
        <li class="dir" id="nmagazin"><a class="base-link" href="/magazin"><span>Magazin</span></a>
            <ul class="sub_level">
                <li><a href="/magazin/heft-abo">Abonnement</a></li>
                <li><a href="/magazin/back-issues">Back Issues</a></li>
                <li><a href="/heftbestellung">Heftbestellung</a></li>
                <li><a href="/magazin/redaktion">VISIONS-Team</a></li>
                <li><a href="/magazin/jobs">Jobs</a></li>
                <li><a href="/magazin/haendlersuche">Händlersuche</a></li>
                <li><a href="/impressum">Impressum</a></li>
                <li><a href="/datenschutz">Datenschutz</a></li>
                <li><a href="/agb">AGB</a></li>
                <li><a href="/kontakt">Kontakt</a></li>
                <li><a href="/magazin/mediadaten">Mediadaten</a></li>
            </ul>
        </li>
    </ul>
</div>
             <div id="searchbox" style="z-index:10001">
                 <form id="tpartistsearch" action="/suche/artist" method="get">
    <input class="ui-corner-all" name="q" id="aquery" type="text" value="Bandsuche" />
</form>
<script type="text/javascript">
//<![CDATA[
jQuery(document).ready(function() {
    jQuery('#aquery').bind('focus', function(e){
        jQuery(this).val('');
        jQuery(this).unbind("focus");
        jQuery(this).autocomplete({
            source: '/artists/autocomplete',
            minLength: 2,
            select: function( event, ui ) {
                if(ui.item.id != 0) {
                    window.location.href = '/artists/' + ui.item.id + '/' + ui.item.slug;
                }
            },
            close: function( event, ui ) {
                jQuery(event.target).val('');
            }
        });
    });
});
//]]>
</script>
             </div>
        </div>
        <a href="https://m.visions.de" class="mobile-hint">Zur mobilen Seite wechseln</a>         <div id="ax-billboard"></div>        <div class="grid8 first" id="content">
            <div id="breadcrumb">
                    	  		<a href="https://www.visions.de/">Home &raquo;</a>  	    	  		<a href="https://www.visions.de/news/list">News &raquo;</a>  	    Newsflash (Pearl Jam, Jera On Air, Hole u.a.)            </div>
                        <div id="cf"><div class="meta">
    <span class="meta date">20.02.2020 | 17:56</span>
    <a title="Kommentare" class="meta nbcomments" href="/news/30619/Newsflash-Pearl-Jam-Jera-On-Air-Hole-u-a#comments">0</a>    <ul class="taglist">
            <li><a title="News: Videos" href="/tag/videos">Videos</a></li>            <li><a title="News: Streams" href="/tag/streams">Streams</a></li>            <li><a title="News: Tour" href="/tag/tour">Tour</a></li>            <li><a title="News: Festivals" href="/tag/festivals">Festivals</a></li>    </ul>
    <span class="meta">			<strong>Autor:</strong>
                        <a title="Das VISIONS-Team: Gerrit Köppl" href="/magazin/redaktion/213/Gerrit-Koeppl">Gerrit Köppl</a>            	    </span>
    <a title="News RSS Feed" href="/feeds/news.rss" class="rsslink meta">RSS Feed</a>
</div>
<h1>Newsflash (Pearl Jam, Jera On Air, Hole u.a.)</h1>
<div class="marginbt clearfix">
<div class="img-container clearfix">
    <img src="/img/news/detail/30619.jpg" class="canvas" alt="News 30619" />    <p>Foto: Screenshot <a href="https://youtu.be/fYSazphh_C8" target="_blank">Youtube</a></p>
</div>
<p class="clearfix"><strong>Neuigkeiten von <a href="/news/30619/Newsflash-Pearl-Jam-Jera-On-Air-Hole-u-a#pearljam">Pearl Jam</a>, 
<a href="/news/30619/Newsflash-Pearl-Jam-Jera-On-Air-Hole-u-a#jeraonair">Jera On Air</a>, 
<a href="/news/30619/Newsflash-Pearl-Jam-Jera-On-Air-Hole-u-a#hole">Hole</a>, der 
<a href="/news/30619/Newsflash-Pearl-Jam-Jera-On-Air-Hole-u-a#visionsparty">VISIONS Party München</a>, 
<a href="/news/30619/Newsflash-Pearl-Jam-Jera-On-Air-Hole-u-a#buzzcocks">Buzzcocks</a>, 
<a href="/news/30619/Newsflash-Pearl-Jam-Jera-On-Air-Hole-u-a#aliceinchains">Jerry Cantrell</a>, 
<a href="/news/30619/Newsflash-Pearl-Jam-Jera-On-Air-Hole-u-a#tricky">Tricky</a> und einem 
<a href="/news/30619/Newsflash-Pearl-Jam-Jera-On-Air-Hole-u-a#mixtape">widerstandsfähigen Mixtape</a>.</strong></p>
<div id="understitial"></div>
<p>+++ <a href="/artists/624/pearl-jam" id="pearljam">Pearl Jam</a> haben ein Video zur aktuellen Single <a href="/news/30605/Pearl-Jam-veroeffentlichen-neue-Single-Superblood-Wolfmoon">"Superblood Wolfmoon"</a> veröffentlicht. In dem animierten Clip sind die Bandmitglieder als gekritzelte Strichmännchen bei der Performance des Songs zu sehen. Verantwortlich für die Animationen ist der Künstler Keith Ross, der viele ähnliche Kurzvideos über seinen Instagram-Account <a href="https://www.instagram.com/tinyconcert/" target="_blank">Tiny Concert</a> veröffentlicht. "Superblood Wolfmoon" stammt wie schon der Vorab-Song <a href="/news/30532/Pearl-Jam-streamen-neue-Single-Dance-Of-The-Clairvoyants">"Dance Of The Clairvoyants"</a> vom neuen Album <a href="/platten/29450/pearl-jam-gigaton">"Gigaton"</a>, das am 27. März erscheint. Im Sommer sind Pearl Jam in Europa unterwegs, viele Konzerte sind allerdings bereits ausverkauft.</p>

<h3>Video: Pearl Jam - "Superblood Wolfmoon"</h3>

<p><iframe width="600" height="338" src="https://www.youtube-nocookie.com/embed/fYSazphh_C8" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>

<h3>Live: Pearl Jam</h3>

<p>23.06. Frankfurt/Main - Festhalle | ausverkauft<br />
25.06. Berlin - Waldbühne | ausverkauft<br />
27.06. Stockholm - Lollapalooza Stockholm<br />
29.06. Kopenhagen - Royal Arena | ausverkauft<br />
02.07. Werchter - Rock Werchter-Festival<br />
05.07. Imola - Autodromo Enzo e Dino<br />
07.07. Wien - Stadthalle | ausverkauft<br />
10.07. London - Hyde Park | ausverkauft<br />
13.07. Krakau - Tauron Arena<br />
15.07. Budapest - Budapest Arena<br />
17.07. Zürich - Hallenstadion | ausverkauft<br />
19.07. Paris - Lollapalooza Paris<br />
22.07. Amsterdam - Ziggo Dome | ausverkauft<br />
23.07. Amsterdam - Ziggo Dome | ausverkauft  </p>

<p>+++ Das <a href="/artists/20090/jera-on-air" id="jeraonair">Jera On Air</a> hat <a href="/artists/14242/frank-turner">Frank Turner</a>, <a href="/artists/46/anti-flag">Anti-Flag</a> und weitere Acts bestätigt. Unter anderem ergänzen auch <a href="/artists/12914/the-menzingers">The Menzingers</a>, <a href="/artists/19836/spanish-love-songs">Spanish Love Songs</a> und <a href="/artists/461/good-riddance">Good Riddance</a> das Line-up des niederländischen Punkrock-, Hard- und Metalcore-Festivals. Es findet vom 25. bis 27. August in Ysselsteyn statt, nicht weit von der deutschen Grenze entfernt. Tickets bekommt ihr auf der <a href="https://www.jeraonair.nl/de/" target="_blank">Festivalwebseite</a>. Dort findet ihr auch das gesamte bisher feststehende Programm, mit vorher bestätigten Bands wie <a href="/artists/937/the-offspring">The Offspring</a>, <a href="/artists/684/nofx">NOFX</a> und <a href="/artists/9006/killswitch-engage">Killswitch Engage</a>.</p>

<h3>VISIONS empfiehlt:<br>Jera On Air</h3>

<p>25.-27.06. Ysselsteyn - Agrobaan 15  </p>

<p>+++ <a href="/artists/9948/courtney-love" id="hole">Courtney Love</a> und <a href="/artists/9801/melissa-auf-der-maur">Melissa auf der Maur</a> werden auf einem Charity-Event das erste Mal seit acht Jahren gemeinsam auftreten. Die beiden ehemaligen <a href="/artists/882/hole">Hole</a>-Musikerinnen performen am 14. März bei der Veranstaltung <a href="http://thetownhall.org/event/bans-off-my-body-a-benefit-for-planned-parenthood" target="_blank">Bans Off My Body</a> in New York City, die mit ihren Erlösen die Organisation <a href="https://www.plannedparenthood.org/" target="_blank">Planned Parenthood</a> unterstützen will. Unter anderem werden hier auch <a href="/artists/15146/joan-as-police-woman">Joan As Police Woman</a> auftreten und Etty Farrell mit ihrem Mann, <a href="/artists/1125/jane-s-addiction">Jane's Addiction</a>-Frontmann <a href="/artists/7842/perry-farrell">Perry Farrell</a>. Über eine Hole-Reunion munkelt man schon eine Weile: Ende 2019 war im Netz <a href="/news/30316/Newsflash-The-Cure-Hole-Record-Store-Day-u-a#hole">ein aktuelles Bild aufgetaucht</a>, das die Band in <a href="/platten/775/hole-celebrity-skin">"Celebrity Skin"</a>-Besetzung bei der Probe zeigte. Auf der Maur wünscht sich auch selbst eine Hole-Reunion, wie sie <a href="/news/29856/Melissa-auf-der-Maur-wuenscht-sich-Hole-Reunion-in-VISIONS-314">in VISIONS 314 erzählte</a>. Neue Musik gab es zuletzt von Courtney Love mit dem Song <a href="/news/30414/Newsflash-Courtney-Love-Ozzy-Osbourne-Sleater-Kinney-u-a#courtneylove">"Mother"</a>.</p>

<h3>Instagram-Post: "Bans Off My Body"-Benefizkonzert</h3>

<p><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/B8wO2AxJxcG/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/B8wO2AxJxcG/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> Sieh dir diesen Beitrag auf Instagram an</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div></a> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/B8wO2AxJxcG/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">ANNOUNCEMENT! The Feminist Institute is beyond thrilled to present the #BansoffMyBody Benefit Concert for @ppgnyact on Saturday, March 14th at @townhallnyc ! . . Revealed exclusively on @rollingstone , this incredible evening will feature none other than Courtney Love &amp; Melissa Auf def Maur from Hole, Perry &amp; Etty Farrell, Rachael Yamagata, Joan As Police Woman, Betty and more special guests to be announced . . Read more on Rolling Stone at the link in our bio now. Tickets go on sale TOMORROW, Thursday, February 20th at 12pm EST via the townhall.org . . See you there! @courtneylove @xmadmx @perryfarrellofficial @ettyfarrell @rachaelyamagata @joanaspolicewoman @bettyrules . . Produced by @willnerh &amp; Lawrence B. Benenson</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">Ein Beitrag geteilt von <a href="https://www.instagram.com/thefeministinstitute/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> The Feminist Institute</a> (@thefeministinstitute) am <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-02-19T15:33:09+00:00">Feb 19, 2020 um 7:33 PST</time></p></div></blockquote> <script async src="//www.instagram.com/embed.js"></script></p>

<p>+++ Die <a href="/artists/15260/visions-party" id="visionsparty">VISIONS Party</a> in München feiert am Samstag ihr 12-jähriges Bestehen mit einer besonderen Aktion: Bei der Party im Strom könnt ihr Tickets für jede Menge großartige Konzerte in München gewinnen. Die ausgewählten Termine findet ihr unten. Obendrauf gibt es 30 Päckchen mit CDs und T-Shirts im Lostopf. Die Party beginnt am 22. Februar um 22:30, bis 23 Uhr gibt es freien Eintritt. Auflegen wird für euch wie immer DJ Albert Royal. Weitere Infos findet ihr auch <a href="https://www.facebook.com/events/2540017179582738/" target="_blank">im Facebook-Event</a>.</p>

<h3>Termine: Gewinnt bei der VISIONS Party Tickets für diese Veranstaltungen</h3>

<p>24.02. Algiers - Strom | ausverkauft<br />
28.02. Kytes - Muffathalle<br />
01.03. Ash - Strom<br />
24.04. Steaming Satellites - Technikum<br />
25.04. Caribou - Muffathalle<br />
30.04. Hinds - Backstage Club<br />
13.06. Social Distortion - Zenith<br />
04.12. Chuck Ragan - Circus Krone  </p>

<h3>Termine: VISIONS Party</h3>

<p>22.02. München - Strom<br />
29.02. Dortmund - FZW  </p>

<p>+++ Die <a href="/artists/1784/buzzcocks" id="buzzcocks">Buzzcocks</a> haben die neue Single "Gotta Get Better" veröffentlicht. Es ist das erste musikalische Lebenszeichen der britischen Punk-Vorreiter seit dem <a href="/news/29393/Newsflash-Pete-Shelley-Turbostaat-Dream-Theater-u-a#buzzcocks">Tod ihres Frontmanns Pete Shelley</a> Ende 2018. Gitarrist Steve Diggle nimmt nun seinen Platz am Mikrofon ein und führt die Band als Trio weiter, wobei sie von Mani Perazzoli unterstützt werden, einem zweiten Gitarristen. "Gotta Get Better" ist eine neu entwickelte Version eines <a href="https://www.youtube.com/watch?v=Gfzf_KYEzgI" target="_blank">Solo-Stücks von Diggle</a>. Der Song erscheint als limitierte Seven-Inch-Single zusammen mit der bereits digital verfügbaren B-Seite "Destination Zero".</p>

<h3>Video: Buzzcocks - "Gotta Get Better"</h3>

<p><iframe width="600" height="338" src="https://www.youtube-nocookie.com/embed/y0dy_vuGW7c" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>

<h3>Stream: Buzzcocks - "Destination Zero"</h3>

<p><iframe width="600" height="338" src="https://www.youtube-nocookie.com/embed/IM3HtzuU3BY" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>

<p>+++ <a href="/artists/922/alice-in-chains" id="aliceinchains">Alice In Chains</a>-Gitarrist und -Sänger <a href="/artists/1458/jerry-cantrell">Jerry Cantrell</a> arbeitet an einem neuen Soloalbum. Seine Hauptband werde sich dieses Jahr etwas Auszeit nehmen, verriet er bei einem Event auf dem roten Teppich. Wer sein bisheriges Schaffen sowohl mit der Band als auch solo möge, werde auch mit dem neuen Material etwas anfangen können. Seine bislang letzte Soloplatte ist <a href="/platten/6352/jerry-cantrell-degradation-trip">"Degradation Trip"</a> von 2002. Sein Co-Frontmann bei Alice In Chains, <a href="/artists/20924/william-duvall">William DuVall</a>, hatte kürzlich ebenfalls ein Soloalbum namens <a href="/platten/28537/william-duvall-one-alone">"One Alone"</a> veröffentlicht - und spielt im April auch Shows in Europa. Tickets gibt es <a href="  https://www.eventim.de/noapp/artist/william-duvall/?affiliate=SIO&amp;utm_campaign=visionsverlag&amp;utm_medium=dp&amp;utm_source=SIO" target="_blank">bei Eventim</a>.</p>

<h3>Video: Jerry Cantrell spricht über neues Soloalbum</h3>

<p><iframe width="600" height="338" src="https://www.youtube-nocookie.com/embed/ibg53vty8bE" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>

<h3>Live: William DuVall</h3>

<p>07.04. Köln - Club Volta<br />
11.04. Zürich - Werk 21<br />
13.04. Wien - Chelsea<br />
18.04. Berlin - Privatclub<br />
20.04. Hamburg - Nochtspeicher  </p>

<p>+++ <a href="/artists/248/tricky" id="tricky">Tricky</a> hat die EP <a href="/platten/29725/tricky-20-20">"20, 20"</a> angekündigt und streamt daraus den Song "Lonely Dancer". Sie erscheint am 6. März auf seinem Label False Idols und enthält zwei weitere Tracks. Der TripHop-Künstler hatte im vergangenen Jahr <a href="/news/30313/Newsflash-Kim-Gordon-Tricky-Roskilde-Festival-u-a#tricky">seine Autobiografie "Hell Is Round The Corner"</a> veröffentlicht.</p>

<h3>Stream: Tricky - "Lonely Dancer"</h3>

<p><iframe width="600" height="338" src="https://www.youtube-nocookie.com/embed/W9TkyYXVPWo" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>

<h3>Instagram-Post: Tricky kündigt neue EP an</h3>

<p><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/B8tk3qCos5i/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/B8tk3qCos5i/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> Sieh dir diesen Beitrag auf Instagram an</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div></a> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/B8tk3qCos5i/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">20,20 EP out next month Lonely Dancer out now - link in bio</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">Ein Beitrag geteilt von <a href="https://www.instagram.com/trickyofficial/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Tricky</a> (@trickyofficial) am <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-02-18T14:47:53+00:00">Feb 18, 2020 um 6:47 PST</time></p></div></blockquote> <script async src="//www.instagram.com/embed.js"></script></p>

<h3>Tracklist: Tricky - "20, 20"</h3>

<p>01. "Hate This Pain" (ft. Marta)<br />
02. "Lonely Dancer" (ft. Anika)<br />
03. "M"</p>

<p>+++ <a id="mixtape"></a>Stella Wedell hatte nicht damit gerechnet, dass sie ihr 1993 an einem spanischen Strand verlorenes Mixtape jemals wiedersehen würde. Die Berlinerin ist damals 12, auf der Kassette befinden sich von einer CD überspielte Songs, von der sie die ersten zwei Tracks ausließ, weil sie ihr nicht so gut gefielen. 25 Jahre später besucht sie eine Ausstellung in Stockholm. Dort ist eine Playlist zu sehen, die ihr sehr bekannt vorkommt. Es stellt sich heraus: Die britische Künstlerin Mandy Barker hatte 2017 am Strand von Fuerteventura eine Kassette gefunden und an einen Audio-Restaurator gesendet, der die Trackliste rekonstruieren konnte. "Sie schrieb in ihrer Mail, sie sei richtig schockiert gewesen, als sie es in der Ausstellung sah", meint Barker über Wedell, "und ich konnte es auch nicht glauben. [...] Die Songs am Anfang [des Tapes] waren sehr beschädigt, doch die späteren klingen so klar, als wären sie von heute." Eine unglaubliche Geschichte - und nach der Ausstellung bekommt Wedell ihr Tape sogar zurück. Doch sie hat einen sehr bitteren Beigeschmack, sagt Barker: "Das zeigt, wie lange Plastik im Meer bleiben kann." (Quellen: <a href="https://www.theguardian.com/environment/2020/feb/14/pollution-mixtape-fan-reunited-with-cassette-25-years-after-losing-it-art-plastic-marine-debris" target="_blank">The Guardian</a>, <a href="https://www.nme.com/news/music/woman-discovers-mixtape-lost-after-25-years-2609706" target="_blank">NME</a>)</p>

<p><img src="https://vg08.met.vgwort.de/na/86d608e5981245518238488f63270b87" width="1" height="1" alt=""></p>
</div>
<h2>Mehr zu...</h2>
<ul class="textlist marginbt">
		<li><a href="/artists/624/pearl-jam">Pearl Jam</a></li>
		<li><a href="/artists/20090/jera-on-air">Jera On Air</a></li>
		<li><a href="/artists/882/hole">Hole</a></li>
		<li><a href="/artists/9948/courtney-love">Courtney Love</a></li>
		<li><a href="/artists/9801/melissa-auf-der-maur">Melissa Auf Der Maur</a></li>
		<li><a href="/artists/15260/visions-party">VISIONS Party</a></li>
		<li><a href="/artists/1784/buzzcocks">Buzzcocks</a></li>
		<li><a href="/artists/1458/jerry-cantrell">Jerry Cantrell</a></li>
		<li><a href="/artists/248/tricky">Tricky</a></li>
	</ul>
 <ul class="hhlist bordertop clearfix">
        <li>
    <a class="small" title="vorherige News: Biffy Clyro präsentieren neue Single &quot;Instant History&quot; mit Video - Biffy Clyro haben ihren neuen Song &quot;Instant History&quot; vorgestellt. Der erste Vorbote auf das kommende Album der schottischen Rocker schlägt noch poppigere Töne an als zuvor." href="/news/30620/Biffy-Clyro-praesentieren-neue-Single-Instant-History-mit-Video">&laquo; vorherige News:<br /> Biffy Clyro präsentieren neue Single "Instant History" mit Video</a>    </li>
    <li>
<a style="text-align:right;display:block" class="small" title="nächste News: VISIONS: Praktikumsplätze ab Herbst 2020 zu vergeben! - VISIONS sucht Praktikantinnen und Praktikanten ab September und Oktober 2020. Bewirb dich jetzt!" href="/news/30616/VISIONS-Praktikumsplaetze-ab-Herbst-2020-zu-vergeben">nächste News:<br /> VISIONS: Praktikumsplätze ab Herbst 2020 zu vergeben! &raquo;</a></li>
</ul>
    <h2 id="comments"></h2>
    <p>Bitte <a class="arrow" href="/login">einloggen</a>, wenn du diese News kommentieren möchtest.</p>
</div>
        </div>
        <div class="grid4" id="sidebar">
            <div id="userbox">
        <a title="Login" class="ui-button ui-corner-all ui-button-text-icon-primary btn_default" href="/login">
            <span class="ui-button-icon-primary ui-icon ui-icon-unlocked"></span>
            <span class="ui-button-text">Login</span>
    </a><br />
    <a title="Passwort vergessen" href="/request_password">Passwort vergessen?</a> | 
    <a title="Neu registrieren" href="/registrieren">Neu registrieren</a>
    </div>
          
                        <div id="ax-medium-rectangle-1"></div>                                                                                    <div class="sidebarbox clearfix linear_grey ui-corner-all">
    <h2 id="hissue" class="himage"><span class="ind">Aktuelle Ausgabe</span></h2>
    <a title="Aktuelle VISIONS Ausgabe" href="/magazin"><img src="/img/visions_mag/323.jpg" class="left canvas" alt="VISIONS Nr. 323" /></a>    <a title="Aktuelle VISIONS Ausgabe" href="/magazin"><img alt="CD im Heft" src="/img/visions_mag_cd/aa_225.jpg" class="canvas" id="teaseraaa" /></a>    <a title="Aktuelle VISIONS Ausgabe" href="/magazin">VISIONS Nr. 323</a>    <br />mit CD im Heft    <p class="paddingtp">
        <a class="ui-corner-all margin-tp" style="padding:3px 5px;background:#9c1f3a;color:#fff;display:inline-block" href="/magazin/haendlersuche">&raquo; Händlersuche
        </a>
    </p>
    </div>
            <div class="sidebarbox clearfix linear_grey ui-corner-all">
    <h2 id="hpdw" class="himage"><span class="ind">Platte der Woche</span></h2>
        <p><a title="Platte der Woche: Best Coast - Always Tomorrow" href="/platten/platte-der-woche/"><img id="plattederwoche" style="width:120px" src="/img/release/detail/29488.jpg" alt="Always Tomorrow" class="left" /></a></p>
    <h3>Best Coast<br />
    <a title="Platte der Woche: Best Coast - Always Tomorrow" href="/platten/platte-der-woche/">Always Tomorrow</a></h3>
    <p><span class="small">VÖ: 21.02.2020<br />
       Concord/Universal</span>
    </p>
</div>
            <p style="text-align: center;margin-top: 1rem"><a href="/plattenspieler"><img src="/images/misc/project-primary.jpg" alt="Pro-Ject Primary" /></a></p>
            <div class="sidebarbox clearfix linear_grey ui-corner-all">
    <h2 id="hnewsletter" class="himage"><span class="ind">Newsletter</span></h2>
    <p>
        <a href="/newsletter">Anmeldung</a> | <a href="/newsletter">Abmeldung</a>
    </p>
    </div>            <p><a href="/anniversary"><img src="/images/misc/anniversary-2020-300.jpg" alt="VISIONS Anniversary Festival 2020"></a></p>
            <div id="ax-medium-rectangle-2"></div>            <div class="sidebarbox clearfix linear_grey linearbox ui-corner-all">
    <h2 id="hevents" class="himage"><span class="ind">VISIONS Events</span></h2>
    <ul class="borderlist">
                <li class="linear_grey clearfix">
                        <strong>
                22.02.                Strom München            </strong>
            <a title="VISIONS Party" href="/live/tournee/27239/VISIONS-Party">VISIONS Party</a>            <br />
            12 Jahre VISIONS-Party        </li>
                <li class="linear_grey clearfix">
                        <img src="/images/icons/sold-out.png" alt="Sold Out" class="right" />
                        <strong>
                28.02.                FZW Dortmund            </strong>
            <a title="VISIONS Anniversary Festival 2020" href="/live/tournee/27160/VISIONS-Anniversary-Festival-2020">VISIONS Anniversary Festival 2020</a>            <br />
            Thees Uhlmann mit exklusiver Akustikshow        </li>
                <li class="linear_grey clearfix">
                        <strong>
                29.02.                FZW Dortmund            </strong>
            <a title="VISIONS Party" href="/live/tournee/27237/VISIONS-Party">VISIONS Party</a>            <br />
            Club: Stoner, Alternative, Grunge, Psychedelic, Classic Rock, Metal mit Jan Schwarzkamp | Café: Indie, Punk, Emo, Hardcore, Garage mit Gerrit Köppl        </li>
                <li class="linear_grey clearfix">
                        <strong>
                10.09.                FZW Dortmund            </strong>
            <a title="VISIONS Anniversary Festival 2020" href="/live/tournee/27163/VISIONS-Anniversary-Festival-2020">VISIONS Anniversary Festival 2020</a>            <br />
            Gluecifer + Special Guests        </li>
                <li class="linear_grey clearfix">
                        <strong>
                11.09.                FZW Dortmund            </strong>
            <a title="VISIONS Anniversary Festival 2020" href="/live/tournee/27164/VISIONS-Anniversary-Festival-2020">VISIONS Anniversary Festival 2020</a>            <br />
            Kadavar + Special Guests        </li>
            </ul>
</div>
                        <div class="sidebarbox clearfix linear_grey ui-corner-all">
    <h2 id="hwin" class="himage"><span class="ind">Verlosungen</span></h2>
    <h3><a title="teilnehmen" href="/community/verlosungen/teilnehmen/3170/social-animals-3x-limitierte-3-song-vinyl-single-zu-gewinnen">Social Animals: 3x limitierte 3-Song Vinyl-Single zu gewinnen!</a></h3>
    <a title="teilnehmen" href="/community/verlosungen/teilnehmen/3170/social-animals-3x-limitierte-3-song-vinyl-single-zu-gewinnen"><img src="/img/verlosungen/thumb/3170.jpg" class="left" alt="Social Animals: 3x limitierte 3-Song Vinyl-Single zu gewinnen!" /></a>    <p>
    Die US-Indie-Wave-Rocker Social Animals supporten gerade Ash auf ihrer Tour - und veröffentlichen am 20. März eine limitierte Vinyl-Single namens "Best Years". Wir verlosen drei Exemplare!    </p>
</div>
                                                                    </div>
                <div id="footer" class="first ui-corner-br clearfix dropshadow">
            <ul>
    <li class="ftl"><a class="text_shadow_dark" title="Newss" href="/news">News</a>
        <ul class="fsl">
            <li><a title="RSS Feed" id="frss" class="ficon" href="/feeds/news.rss">RSS-Feed</a></li>
            <li><a title="Suche in den News" class="ficon fsuche" href="/suche/news">Suche</a></li>
        </ul>
    </li>
    <li class="ftl"><a class="text_shadow_dark" title="Bands" href="/artists">Bands</a>
        <ul class="fsl">
            <li><a title="Suche nach News" class="ficon fsuche" href="/suche/artist">Suche</a></li>
        </ul>
    </li>
    <li class="ftl"><a class="text_shadow_dark" title="Platten" href="/platten">Platten</a>
        <ul class="fsl">
            <li><a title="Platte der Woche" href="/platten/platte-der-woche/">Platte der Woche</a></li>
            <li><a title="VÖ-Kalender" href="/platten/voe-kalender">VÖ-Kalender</a></li>
            <li><a title="Online-Lesercharts" href="/platten/lesercharts">Online-Lesercharts</a></li>
        </ul>
    </li>
    <li class="ftl"><a class="text_shadow_dark" title="Live" href="/live">Live</a>
        <ul class="fsl">
            <li><a title="VISIONS empfiehlt" href="/live/visions-empfiehlt/">VISIONS empfiehlt</a></li>
            <li><a title="VISIONS Events" href="/live/visions-events">VISIONS Events</a></li>
            <li><a title="Suche nach Konzerten" class="ficon fsuche" href="/live/suche">Suche</a></li>
        </ul>
    </li>
    <li class="ftl"><a class="text_shadow_dark" title="Community" href="/community">Community</a>
        <ul class="fsl">
            <li><a title="Forum" href="/community/forum">Forum</a></li>
            <li><a title="Verlosungen" href="/community/verlosungen">Verlosungen</a></li>
            <li><a title="Plattenkritiken" href="/community/plattenkritiken">Plattenkritiken</a></li>
            <li><a title="Konzertkritiken" href="/community/konzertkritiken">Konzertkritiken</a></li>
                        <li><a title="Login" href="/login">Login</a></li>
            <li><a title="Passwort vergessen" href="/request_password">Passwort vergessen?</a></li>
            <li><a title="Neu registrieren" href="/registrieren">Neu registrieren</a></li>
                    </ul>
    </li>
    <li class="ftl"><a class="text_shadow_dark" title="Magazin" href="/magazin">Magazin</a>
        <ul class="fsl">
            <li><a title="Abonnement" href="/magazin/heft-abo">Abonnement</a></li>
            <li><a title="Back Issues" href="/magazin/back-issues">Back Issues</a></li>
            <li><a title="VISIONS-Team" href="/magazin/redaktion">VISIONS-Team</a></li>
            <li><a href="/magazin/haendlersuche">Händlersuche</a></li>
            <li><a title="Impressum" href="/impressum">Impressum</a></li>
            <li><a title="Datenschutz" href="/datenschutz">Datenschutz</a></li>
            <li><a title="AGB" href="/agb">AGB</a></li>
            <li><a title="Kontakt" href="/kontakt">Kontakt</a></li>
            <li><a title="Mediadaten" href="/magazin/mediadaten">Mediadaten</a></li>
        </ul>
    </li>
    <li class="ftl"><strong class="text_shadow_dark">VISIONS @</strong>
        <ul class="fsl">
            <li><a title="VISIONS @ Facebook" class="ficon" id="ffacebook" href="http://www.facebook.com/pages/Visions-Magazin/126283570757894">Facebook</a></li>
            <li><a title="VISIONS @ twitter" class="ficon" id="ftwitter" href="http://www.twitter.com/VISIONS_mag">twitter</a></li>
            <li><a title="VISIONS @ Google+" class="ficon" id="fgplus" href="https://plus.google.com/u/0/112280382625635976711/">Google+</a></li>
            <li><a title="VISIONS @ Instagram" class="ficon" id="finstagram" href="http://instagram.com/visionsmagazin">Instagram</a></li>
            <li><a title="VISIONS @ Youtube" class="ficon" id="fyoutube" href="http://www.youtube.com/user/VISIONSMagazin">Youtube</a></li>
        </ul>
    </li>
</ul>
<div id="footerfull">
    
</div>        </div>
    </div>
</div>
<div id="ax-special"></div></body>
</html>
