<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
    <script type="text/javascript" data-cmp-ab="1" src="https://cdn.consentmanager.net/delivery/autoblocking/426b0efaae47.js" data-cmp-host="b.delivery.consentmanager.net" data-cmp-cdn="cdn.consentmanager.net" data-cmp-codesrc="1"></script>    <script type="text/javascript" src="/js/jquery/jquery-1.4.4.min.combined.js?v=160512"></script>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta name="robots" content="NOODP" />
    <meta name="description" content="Mit dem Bassisten der Beatsteaks lädt sich Gastgeber Jan Schwarzkamp einen Fan seines Podcasts &quot;Der Soundtrack meines Lebens&quot; nach Hause ein. Eine Anerkennung, die auf Gegenseitigkeit beruht und so gibt es fast nichts, worüber die beiden nicht herzlich zu plaudern wissen." />
<meta name="language" content="de" />
<meta name="robots" content="index, follow" />
    <meta property="og:title" content="Podcast &quot;Der Soundtrack meines Lebens&quot;: Neue Folge mit Torsten Scholz (Beatsteaks)" />
<meta property="og:url" content="http://www.visions.de/news/32911/Podcast-Der-Soundtrack-meines-Lebens-Neue-Folge-mit-Torsten-Scholz-Beatsteaks" />
<meta property="og:image" content="http://www.visions.de/img/news/32911.jpg" />
<meta property="og:description" content="Mit dem Bassisten der Beatsteaks lädt sich Gastgeber Jan Schwarzkamp einen Fan seines Podcasts &quot;Der Soundtrack meines Lebens&quot; nach Hause ein. Eine Anerkennung, die auf Gegenseitigkeit beruht und so gibt es fast nichts, worüber die beiden nicht herzlich zu plaudern wissen." />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="VISIONS Magazin" />
<meta property="fb:admins" content="1496239684" />    <title>VISIONS | News | Podcast &quot;Der Soundtrack meines Lebens&quot;: Neue Folge mit Torsten Scholz (Beatsteaks) 12.10.2022 15:20</title>
    <link rel="shortcut icon" href="/favicon.ico" />
    <link rel="stylesheet" type="text/css" media="screen" href="/css/layout.css?v=2019-11-27" />
<!--[if lte IE 8]><link rel="stylesheet" type="text/css" media="screen" href="/css/lteie8.css" /><![endif]-->
<!--[if lte IE 7]><link rel="stylesheet" type="text/css" media="screen" href="/css/lteie7.css" /><![endif]-->
        <link rel="alternate" type="application/rss+xml" title="RSS Feed: visions.de News" href="/feeds/news.rss" />
    <link rel="canonical" href="https://www.visions.de/news/32911/Podcast-Der-Soundtrack-meines-Lebens-Neue-Folge-mit-Torsten-Scholz-Beatsteaks" />
<script async class="cmplazyload" data-cmp-vendor="s26" data-cmp-src="https://www.googletagmanager.com/gtag/js?id=UA-7165857-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-7165857-1', { 'anonymize_ip': true });

  gtag('consent', 'default', {
    'ad_storage': 'denied',
    'analytics_storage': 'denied'
  });

  dataLayer.push({
    'event': 'default_consent'
  });
</script>
<script>
var gaProperty = 'UA-7165857-1'; 
var disableStr = 'ga-disable-' + gaProperty; 
if (document.cookie.indexOf(disableStr + '=true') > -1) { 
   window[disableStr] = true;
}

function gaOptout() {
   document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/'; 
   window[disableStr] = true; 
   alert('Das Tracking ist jetzt deaktiviert'); 
}
</script>
<script id="idhb" async type="text/javascript" src="//hb.improvedigital.com/pbw/headerlift.min.js"></script>
<script>
   idhb = idhb || {};
   idhb.que = idhb.que || [];
</script></head>
<body id="bnews"><div id="vswrapper">
<div id="sk-right" style="text-align: center;position:absolute;left:978px;top:180px">
  <div id="ax-skyscraper"></div> 
</div><div class="container clearfix dropshadow">
        <div id="header">
            <a href="/" id="header_logo" title="Home"><img src="/images/VISIONS-logo-2019.svg" alt="VISIONS Logo" style="width:202px;height:61px"/></a>
            <a href="https://www.aktion-deutschland-hilft.de/de/spenden/spenden/" target="_blank" style="position: absolute;right:0;top: 20px;width:728px;height:90px"><img src="/images/misc/adh_Ukraine_Banner_728x90.gif" alt=""></a>
        </div>
        <div id="nav-bar">
             <div id="nav">
    <ul id="nav" class="top_level" style="z-index:10000">
        <li class="dir" id="nnews"><a class="base-link" href="/news"><span>News</span></a>
            <ul class="sub_level">
                <li><a href="/feeds/news.rss">RSS-Feed</a></li>
                <li><a href="/suche/news">Suche</a></li>
            </ul>
        </li>
        <li class="dir" id="nartists"><a class="base-link" href="/artists"><span>Bands</span></a></li>
        <li class="dir" id="nplatten"><a class="base-link" href="/platten"><span>Platten</span></a>
            <ul class="sub_level">
                <li><a href="/platten/platte-der-woche/">Platte der Woche</a></li>
                <li><a href="/platten/voe-kalender">VÖ-Kalender</a></li>
                <li><a href="/platten/lesercharts">Online-Lesercharts</a></li>
            </ul>
        </li>
        <li class="dir" id="nlive"><a class="base-link" href="/live"><span>Live</span></a>
            <ul class="sub_level">
                <li><a href="/live/visions-empfiehlt/">VISIONS empfiehlt</a></li>
                <li><a href="/live/visions-events">VISIONS Events</a></li>
                <li><a href="/live/suche">Suche</a></li>
            </ul>
        </li>
        <li class="dir" id="ncommunity"><a class="base-link" href="/community"><span>Community</span></a>
            <ul class="sub_level">
                <li><a href="/community/forum">Forum</a></li>
                <li><a href="/community/verlosungen">Verlosungen</a></li>
                <li><a href="/community/plattenkritiken">Plattenkritiken</a></li>
                <li><a href="/community/konzertkritiken">Konzertkritiken</a></li>
                                <li><a href="/login">Login</a></li>
                            </ul>
        </li>
        <li class="dir" id="nmagazin"><a class="base-link" href="/magazin"><span>Magazin</span></a>
            <ul class="sub_level">
                <li><a href="/magazin/heft-abo">Abonnement</a></li>
                <li><a href="/magazin/back-issues">Back Issues</a></li>
                <li><a href="/nachbestellung">Heftbestellung</a></li>
                <li><a href="/magazin/redaktion">VISIONS-Team</a></li>
                <li><a href="/magazin/jobs">Jobs</a></li>
                <li><a href="/magazin/haendlersuche">Händlersuche</a></li>
                <li><a href="/impressum">Impressum</a></li>
                <li><a href="/datenschutz">Datenschutz</a></li>
                <li><a href="/agb">AGB</a></li>
                <li><a href="/kontakt">Kontakt</a></li>
                <li><a href="/newsletter">Newsletter</a></li>
                <li><a href="/magazin/mediadaten">Mediadaten</a></li>
            </ul>
        </li>
    </ul>
</div>
             <div id="searchbox" style="z-index:10001">
                 <form id="tpartistsearch" action="/suche/artist" method="get">
    <input class="ui-corner-all" name="q" id="aquery" type="text" value="Bandsuche" />
</form>
<script type="text/javascript">
//<![CDATA[
jQuery(document).ready(function() {
    jQuery('#aquery').bind('focus', function(e){
        jQuery(this).val('');
        jQuery(this).unbind("focus");
        jQuery(this).autocomplete({
            source: '/artists/autocomplete',
            minLength: 2,
            select: function( event, ui ) {
                if(ui.item.id != 0) {
                    window.location.href = '/artists/' + ui.item.id + '/' + ui.item.slug;
                }
            },
            close: function( event, ui ) {
                jQuery(event.target).val('');
            }
        });
    });
});
//]]>
</script>
             </div>
        </div>
        <a href="https://m.visions.de" class="mobile-hint">Zur mobilen Seite wechseln</a>         <div id="ax-billboard"></div>        <div class="grid8 first" id="content">
            <div id="breadcrumb">
                    	  		<a href="https://www.visions.de/">Home &raquo;</a>  	    	  		<a href="https://www.visions.de/news/list">News &raquo;</a>  	    Podcast "Der Soundtrack meines Lebens": Neue Folge mit Torsten Scholz (Beatsteaks)            </div>
                        <div id="cf"><div class="meta">
    <span class="meta date">12.10.2022 | 15:20</span>
    <a title="Kommentare" class="meta nbcomments" href="/news/32911/Podcast-Der-Soundtrack-meines-Lebens-Neue-Folge-mit-Torsten-Scholz-Beatsteaks#comments">0</a>    <ul class="taglist">
            <li><a title="News: Der Soundtrack meines Lebens" href="/tag/der-soundtrack-meines-lebens">Der Soundtrack meines Lebens</a></li>    </ul>
    <span class="meta">			<strong>Autor:</strong>
                        <a title="Das VISIONS-Team: Juliane Kehr" href="/magazin/redaktion/214/Juliane-Kehr">Juliane Kehr</a>            	    </span>
    <a title="News RSS Feed" href="/feeds/news.rss" class="rsslink meta">RSS Feed</a>
</div>
<h1>Podcast "Der Soundtrack meines Lebens": Neue Folge mit Torsten Scholz (Beatsteaks)</h1>
<div class="marginbt clearfix">
<div class="img-container clearfix">
    <img src="/img/news/detail/32911.jpg" class="canvas" alt="News 32911" />    <p>Foto: Jan Schwarzkamp</p>
</div>
<p class="clearfix"><strong>Mit dem Bassisten der Beatsteaks lädt sich Gastgeber Jan Schwarzkamp einen Fan seines Podcasts <strong>"Der Soundtrack meines Lebens"</strong> nach Hause ein. Eine Anerkennung, die auf Gegenseitigkeit beruht und so gibt es fast nichts, worüber die beiden nicht herzlich zu plaudern wissen.</strong></p>
<div id="understitial"></div>
<p>Anfang der 90er mischt der gebürtige Leipziger in der Berliner Punk- und Hardcore-Szene mit, spielt in der Hardcore-Band Lowchainz, veranstaltet Konzerte mit und macht Mitte des Jahrzehnts die Radiosendung "Hardcorefightnight" im Offenen Kanal Berlin. Heute hat er längst bei Radio FRITZ vom rbb angeheuert mit seiner Sendung "Ständig Totze". Und legt als DJ Totze Trippi schon seit einem Vierteljahrhundert auf. </p>

<p>Scholz, der seit 22 Jahren Mitglied der <a href="/artists/234/beatsteaks" title="Beatsteaks">Beatsteaks</a> ist, verleiht während des Gesprächs seinem jugendlichen Vergangenheits-Ich das Prädikat "Stino" (stink normal). Durch den Film "Beat Street" mit Harry Belafonte entdeckt er in den 80ern seine Liebe zu Breakdance, die <a href="/artists/924/beastie-boys" title="Beastie Boys">Beastie Boys</a> hält er bis heute für die "aller coolsten" und <a href="/artists/7805/the-clash" title="The Clash">The Clash</a> für eine Band bei der sich die Pop-Punkbands der 90er "zu Recht bedient haben".</p>

<p>In der neuen Episode erinnert er sich außerdem an eine strebsame Schulzeit in Ostberlin, wo er wegen guter Führung als FDJler 1987 zu einem einmaligen Konzertereignis gehen darf: <a href="/artists/1763/bob-dylan" title="Bob Dylan">Bob Dylan</a> spielt einen von der DDR-Führung als "Friedenskonzert" propagierten Auftritt. Scholz, der im Gegensatz zu den Klassenkameraden keine großen Ambitionen hegt das live mitzuerleben, das Gratisticket aber dennoch annimmt, schaut sich die Vorband, <a href="/artists/17547/tom-petty" title="Tom Petty And The Heartbreakers">Tom Petty And The Heartbreakers</a> an und geht im Anschluss, bevor Dylan auch nur einen Ton gespielt hat. </p>

<p>Wieso er mit Beatsteaks-Kollege Thomas Götz eine Hassliebe zur Band <a href="/artists/7891/fehlfarben" title="Fehlfarben">Fehlfarben</a> teilt, wie die "Tanten in den Kittelschürzen" beim DDR-Friseur verhinderten, dass Scholz zu den gut gestylten New-Romantik-Kids gehörte, und warum enge Hosen einfach nichts für ihn sind, hört ihr in der aktuellen Folge.</p>

<p>Diese und alle vorherigen Folgen gibt es <a href="https://visions.podigee.io/" title="hier">hier</a> zum Nachhören.</p>

<h3>Podcast: "Der Soundtrack meines Lebens - Folge 36: Torsten Scholz </h3>

<p><script data-cmp-preview="100%x250" class="podigee-podcast-player" src="https://player.podigee-cdn.net/podcast-player/javascripts/podigee-podcast-player.js" data-configuration="https://visions.podigee.io/36-neue-episode/embed?context=external&amp;token=3PR8X3ciOvtGwG5iUUtjlw"></script></p>
</div>
<h2>Mehr zu...</h2>
<ul class="textlist marginbt">
		<li><a href="/artists/1763/bob-dylan">Bob Dylan</a></li>
		<li><a href="/artists/17547/tom-petty">Tom Petty</a></li>
		<li><a href="/artists/7891/fehlfarben">Fehlfarben</a></li>
		<li><a href="/artists/7805/the-clash">The Clash</a></li>
		<li><a href="/artists/924/beastie-boys">Beastie Boys</a></li>
		<li><a href="/artists/234/beatsteaks">Beatsteaks</a></li>
		<li><a href="/artists/22464/der-soundtrack-meines-lebens">Der Soundtrack Meines Lebens</a></li>
	</ul>
 <ul class="hhlist bordertop clearfix">
        <li>
    <a class="small" title="vorherige News: Newsflash (The Cure, Biohazard, Slipknot u.a.) - Neuigkeiten von The Cure, 
Biohazard, 
Slipknot, 
The Libertines, 
Dry Cleaning, 
Cypress Hill, 
Weyes Blood und
Ghost Woman." href="/news/32912/Newsflash-The-Cure-Biohazard-Slipknot-u-a">&laquo; vorherige News:<br /> Newsflash (The Cure, Biohazard, Slipknot u.a.)</a>    </li>
    <li>
<a style="text-align:right;display:block" class="small" title="nächste News: VISIONS empfiehlt: Life Of Agony gehen 2023 auf Welttournee - Ab Mitte Januar geht die Alternative-Metal-Band Life Of Agony auf Tour zum 30-jährigen Jubiläum ihres Debütalbums &quot;River Runs Red&quot;. Auch in Deutschland schauen sie für vier Shows vorbei." href="/news/32910/VISIONS-empfiehlt-Life-Of-Agony-gehen-2023-auf-Welttournee">nächste News:<br /> VISIONS empfiehlt: Life Of Agony gehen 2023 auf Welttournee &raquo;</a></li>
</ul>
    <h2 id="comments"></h2>
    <p>Bitte <a class="arrow" href="/login">einloggen</a>, wenn du diese News kommentieren möchtest.</p>
</div>
        </div>
        <div class="grid4" id="sidebar">
            <div id="userbox">
        <a title="Login" class="ui-button ui-corner-all ui-button-text-icon-primary btn_default" href="/login">
            <span class="ui-button-icon-primary ui-icon ui-icon-unlocked"></span>
            <span class="ui-button-text">Login</span>
    </a><br />
    <a title="Passwort vergessen" href="/request_password">Passwort vergessen?</a> | 
    <a title="Neu registrieren" href="/registrieren">Neu registrieren</a>
    </div>
          
                        <div id="ax-medium-rectangle-1"></div>                                                                                    <div class="sidebarbox clearfix linear_grey ui-corner-all">
    <h2 id="hissue" class="himage"><span class="ind">Aktuelle Ausgabe</span></h2>
    <a title="Aktuelle VISIONS Ausgabe" href="/magazin"><img src="/img/visions_mag/355.jpg" class="left canvas" alt="VISIONS Nr. 355" /></a>    <a title="Aktuelle VISIONS Ausgabe" href="/magazin"><img alt="CD im Heft" src="/img/visions_mag_cd/aa_255.jpg" class="canvas" id="teaseraaa" /></a>    <a title="Aktuelle VISIONS Ausgabe" href="/magazin">VISIONS Nr. 355</a>    <br />mit CD im Heft     
(exklusiv in der Aboausgabe)
        <p class="paddingtp">
        <a class="ui-corner-all margin-tp" style="padding:3px 5px;background:#9c1f3a;color:#fff;display:inline-block" href="/magazin/haendlersuche">&raquo; Händlersuche
        </a>
    </p>
    </div>
            <div class="sidebarbox clearfix linear_grey ui-corner-all">
    <h2 id="hpdw" class="himage"><span class="ind">Platte der Woche</span></h2>
        <p><a title="Platte der Woche: Meat Wave - Malign Hex" href="/platten/platte-der-woche/"><img id="plattederwoche" style="width:120px" src="/img/release/detail/34498.jpg" alt="Malign Hex" class="left" /></a></p>
    <h3>Meat Wave<br />
    <a title="Platte der Woche: Meat Wave - Malign Hex" href="/platten/platte-der-woche/">Malign Hex</a></h3>
    <p><span class="small">VÖ: 14.10.2022<br />
       Big Scary Monsters/Membran</span>
    </p>
</div>

                        <div class="sidebarbox clearfix linear_grey ui-corner-all">
    <h2 id="hnewsletter" class="himage"><span class="ind">Newsletter</span></h2>
    <p>
        <a href="/newsletter">Anmeldung</a> | <a href="/newsletter">Abmeldung</a>
    </p>
    </div>
                        
            <div id="ax-medium-rectangle-2"></div>                                    <div class="sidebarbox clearfix linear_grey ui-corner-all">
    <h2 id="hwin" class="himage"><span class="ind">Verlosungen</span></h2>
    <h3><a title="teilnehmen" href="/community/verlosungen/teilnehmen/3318/die-nacht-der-lebenden-toten-wir-verlosen-2x2-tickets-fuer-das-best-of-cinema-event">Die Nacht der lebenden Toten - Wir verlosen 2x2 Tickets für das Best-Of-Cinema-Event!</a></h3>
    <a title="teilnehmen" href="/community/verlosungen/teilnehmen/3318/die-nacht-der-lebenden-toten-wir-verlosen-2x2-tickets-fuer-das-best-of-cinema-event"><img src="/img/verlosungen/thumb/3318.jpg" class="left" alt="Die Nacht der lebenden Toten - Wir verlosen 2x2 Tickets für das Best-Of-Cinema-Event!" /></a>    <p>
    Der Horror-Meilenstein "Die Nacht der lebenden Toten" von George A. Romero kehrt am 31. Oktober in 4K-restaurierter Fassung für eine Nachts ins Kino zurück! Bei uns gibts Karten zu gewinnen!    </p>
</div>
                                                                    </div>
                <div id="footer" class="first ui-corner-br clearfix dropshadow">
            <ul>
    <li class="ftl"><a class="text_shadow_dark" title="Newss" href="/news">News</a>
        <ul class="fsl">
            <li><a title="RSS Feed" id="frss" class="ficon" href="/feeds/news.rss">RSS-Feed</a></li>
            <li><a title="Suche in den News" class="ficon fsuche" href="/suche/news">Suche</a></li>
        </ul>
    </li>
    <li class="ftl"><a class="text_shadow_dark" title="Bands" href="/artists">Bands</a>
        <ul class="fsl">
            <li><a title="Suche nach News" class="ficon fsuche" href="/suche/artist">Suche</a></li>
        </ul>
    </li>
    <li class="ftl"><a class="text_shadow_dark" title="Platten" href="/platten">Platten</a>
        <ul class="fsl">
            <li><a title="Platte der Woche" href="/platten/platte-der-woche/">Platte der Woche</a></li>
            <li><a title="VÖ-Kalender" href="/platten/voe-kalender">VÖ-Kalender</a></li>
            <li><a title="Online-Lesercharts" href="/platten/lesercharts">Online-Lesercharts</a></li>
        </ul>
    </li>
    <li class="ftl"><a class="text_shadow_dark" title="Live" href="/live">Live</a>
        <ul class="fsl">
            <li><a title="VISIONS empfiehlt" href="/live/visions-empfiehlt/">VISIONS empfiehlt</a></li>
            <li><a title="VISIONS Events" href="/live/visions-events">VISIONS Events</a></li>
            <li><a title="Suche nach Konzerten" class="ficon fsuche" href="/live/suche">Suche</a></li>
        </ul>
    </li>
    <li class="ftl"><a class="text_shadow_dark" title="Community" href="/community">Community</a>
        <ul class="fsl">
            <li><a title="Forum" href="/community/forum">Forum</a></li>
            <li><a title="Verlosungen" href="/community/verlosungen">Verlosungen</a></li>
            <li><a title="Plattenkritiken" href="/community/plattenkritiken">Plattenkritiken</a></li>
            <li><a title="Konzertkritiken" href="/community/konzertkritiken">Konzertkritiken</a></li>
                        <li><a title="Login" href="/login">Login</a></li>
            <li><a title="Passwort vergessen" href="/request_password">Passwort vergessen?</a></li>
            <li><a title="Neu registrieren" href="/registrieren">Neu registrieren</a></li>
                    </ul>
    </li>
    <li class="ftl"><a class="text_shadow_dark" title="Magazin" href="/magazin">Magazin</a>
        <ul class="fsl">
            <li><a title="Abonnement" href="/magazin/heft-abo">Abonnement</a></li>
            <li><a title="Back Issues" href="/magazin/back-issues">Back Issues</a></li>
            <li><a title="Heftbestellung" href="/nachbestellung">Heftbestellung</a></li>
            <li><a title="VISIONS-Team" href="/magazin/redaktion">VISIONS-Team</a></li>
            <li><a href="/magazin/haendlersuche">Händlersuche</a></li>
            <li><a title="Impressum" href="/impressum">Impressum</a></li>
            <li><a title="Datenschutz" href="/datenschutz">Datenschutz</a></li>
            <li><a title="AGB" href="/agb">AGB</a></li>
            <li><a title="Kontakt" href="/kontakt">Kontakt</a></li>
            <li><a title="Newsletter" href="/newsletter">Newsletter</a></li>
            <li><a title="Mediadaten" href="/magazin/mediadaten">Mediadaten</a></li>
            <li><a href="/abo/kuendigung">Verträge hier kündigen</a></li>
        </ul>
    </li>
    <li class="ftl"><strong class="text_shadow_dark">VISIONS @</strong>
        <ul class="fsl">
            <li><a title="VISIONS @ Facebook" class="ficon" id="ffacebook" href="http://www.facebook.com/pages/Visions-Magazin/126283570757894">Facebook</a></li>
            <li><a title="VISIONS @ twitter" class="ficon" id="ftwitter" href="http://www.twitter.com/VISIONS_mag">twitter</a></li>
            <li><a title="VISIONS @ Google+" class="ficon" id="fgplus" href="https://plus.google.com/u/0/112280382625635976711/">Google+</a></li>
            <li><a title="VISIONS @ Instagram" class="ficon" id="finstagram" href="http://instagram.com/visionsmagazin">Instagram</a></li>
            <li><a title="VISIONS @ Youtube" class="ficon" id="fyoutube" href="http://www.youtube.com/user/VISIONSMagazin">Youtube</a></li>
        </ul>
    </li>
</ul>
<div id="footerfull">
    
</div>        </div>
    </div>
</div>
<div id="ax-special"></div><script>
   idhb.que.push(function() {
       idhb.requestAds();
   });
</script></body>
</html>
