<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
    <script type="text/javascript" data-cmp-ab="1" src="https://cdn.consentmanager.net/delivery/autoblocking/426b0efaae47.js" data-cmp-host="b.delivery.consentmanager.net" data-cmp-cdn="cdn.consentmanager.net" data-cmp-codesrc="1"></script>    <script type="text/javascript" src="/js/jquery/jquery-1.4.4.min.combined.js?v=160512"></script>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta name="robots" content="NOODP" />
    <meta name="description" content="In unserem Format &quot;10 Songs mit...&quot; stellen Musiker:innen zehn Songs zu einem Thema zusammen und erzählen, was diese ihnen bedeuten. Heute mit: Metz-Frontmann Alex Edkins. Der Kanadier hat gerade sein erstes Soloalbum unter dem Namen Weird Nightmare veröffentlicht - deswegen stellt Edkins hier die Songs vor, die ihn dazu inspiriert haben." />
<meta name="language" content="de" />
<meta name="robots" content="index, follow" />
    <meta property="og:title" content="10 Songs mit... Alex Edkins (Metz/Weird Nightmare)" />
<meta property="og:url" content="http://www.visions.de/news/32566/10-Songs-mit-Alex-Edkins-Metz-Weird-Nightmare" />
<meta property="og:image" content="http://www.visions.de/img/news/32566.jpg" />
<meta property="og:description" content="In unserem Format &quot;10 Songs mit...&quot; stellen Musiker:innen zehn Songs zu einem Thema zusammen und erzählen, was diese ihnen bedeuten. Heute mit: Metz-Frontmann Alex Edkins. Der Kanadier hat gerade sein erstes Soloalbum unter dem Namen Weird Nightmare veröffentlicht - deswegen..." />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="VISIONS Magazin" />
<meta property="fb:admins" content="1496239684" />    <title>VISIONS | News | 10 Songs mit... Alex Edkins (Metz/Weird Nightmare) 31.05.2022 08:30</title>
    <link rel="shortcut icon" href="/favicon.ico" />
    <link rel="stylesheet" type="text/css" media="screen" href="/css/layout.css?v=2019-11-27" />
<!--[if lte IE 8]><link rel="stylesheet" type="text/css" media="screen" href="/css/lteie8.css" /><![endif]-->
<!--[if lte IE 7]><link rel="stylesheet" type="text/css" media="screen" href="/css/lteie7.css" /><![endif]-->
        <link rel="alternate" type="application/rss+xml" title="RSS Feed: visions.de News" href="/feeds/news.rss" />
    <link rel="canonical" href="https://www.visions.de/news/32566/10-Songs-mit-Alex-Edkins-Metz-Weird-Nightmare" />
<script async class="cmplazyload" data-cmp-vendor="s26" data-cmp-src="https://www.googletagmanager.com/gtag/js?id=UA-7165857-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-7165857-1', { 'anonymize_ip': true });

  gtag('consent', 'default', {
    'ad_storage': 'denied',
    'analytics_storage': 'denied'
  });

  dataLayer.push({
    'event': 'default_consent'
  });
</script>
<script>
var gaProperty = 'UA-7165857-1'; 
var disableStr = 'ga-disable-' + gaProperty; 
if (document.cookie.indexOf(disableStr + '=true') > -1) { 
   window[disableStr] = true;
}

function gaOptout() {
   document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/'; 
   window[disableStr] = true; 
   alert('Das Tracking ist jetzt deaktiviert'); 
}
</script>
<script id="idhb" async type="text/javascript" src="//hb.improvedigital.com/pbw/headerlift.min.js"></script>
<script>
   idhb = idhb || {};
   idhb.que = idhb.que || [];
</script></head>
<body id="bnews"><div id="vswrapper">
<div id="sk-right" style="text-align: center;position:absolute;left:978px;top:180px">
  <div id="ax-skyscraper"></div> 
</div><div class="container clearfix dropshadow">
        <div id="header">
            <a href="/" id="header_logo" title="Home"><img src="/images/VISIONS-logo-2019.svg" alt="VISIONS Logo" style="width:202px;height:61px"/></a>
            <a href="https://www.aktion-deutschland-hilft.de/de/spenden/spenden/" target="_blank" style="position: absolute;right:0;top: 20px;width:728px;height:90px"><img src="/images/misc/adh_Ukraine_Banner_728x90.gif" alt=""></a>
        </div>
        <div id="nav-bar">
             <div id="nav">
    <ul id="nav" class="top_level" style="z-index:10000">
        <li class="dir" id="nnews"><a class="base-link" href="/news"><span>News</span></a>
            <ul class="sub_level">
                <li><a href="/feeds/news.rss">RSS-Feed</a></li>
                <li><a href="/suche/news">Suche</a></li>
            </ul>
        </li>
        <li class="dir" id="nartists"><a class="base-link" href="/artists"><span>Bands</span></a></li>
        <li class="dir" id="nplatten"><a class="base-link" href="/platten"><span>Platten</span></a>
            <ul class="sub_level">
                <li><a href="/platten/platte-der-woche/">Platte der Woche</a></li>
                <li><a href="/platten/voe-kalender">VÖ-Kalender</a></li>
                <li><a href="/platten/lesercharts">Online-Lesercharts</a></li>
            </ul>
        </li>
        <li class="dir" id="nlive"><a class="base-link" href="/live"><span>Live</span></a>
            <ul class="sub_level">
                <li><a href="/live/visions-empfiehlt/">VISIONS empfiehlt</a></li>
                <li><a href="/live/visions-events">VISIONS Events</a></li>
                <li><a href="/live/suche">Suche</a></li>
            </ul>
        </li>
        <li class="dir" id="ncommunity"><a class="base-link" href="/community"><span>Community</span></a>
            <ul class="sub_level">
                <li><a href="/community/forum">Forum</a></li>
                <li><a href="/community/verlosungen">Verlosungen</a></li>
                <li><a href="/community/plattenkritiken">Plattenkritiken</a></li>
                <li><a href="/community/konzertkritiken">Konzertkritiken</a></li>
                                <li><a href="/login">Login</a></li>
                            </ul>
        </li>
        <li class="dir" id="nmagazin"><a class="base-link" href="/magazin"><span>Magazin</span></a>
            <ul class="sub_level">
                <li><a href="/magazin/heft-abo">Abonnement</a></li>
                <li><a href="/magazin/back-issues">Back Issues</a></li>
                <li><a href="/nachbestellung">Heftbestellung</a></li>
                <li><a href="/magazin/redaktion">VISIONS-Team</a></li>
                <li><a href="/magazin/jobs">Jobs</a></li>
                <li><a href="/magazin/haendlersuche">Händlersuche</a></li>
                <li><a href="/impressum">Impressum</a></li>
                <li><a href="/datenschutz">Datenschutz</a></li>
                <li><a href="/agb">AGB</a></li>
                <li><a href="/kontakt">Kontakt</a></li>
                <li><a href="/newsletter">Newsletter</a></li>
                <li><a href="/magazin/mediadaten">Mediadaten</a></li>
            </ul>
        </li>
    </ul>
</div>
             <div id="searchbox" style="z-index:10001">
                 <form id="tpartistsearch" action="/suche/artist" method="get">
    <input class="ui-corner-all" name="q" id="aquery" type="text" value="Bandsuche" />
</form>
<script type="text/javascript">
//<![CDATA[
jQuery(document).ready(function() {
    jQuery('#aquery').bind('focus', function(e){
        jQuery(this).val('');
        jQuery(this).unbind("focus");
        jQuery(this).autocomplete({
            source: '/artists/autocomplete',
            minLength: 2,
            select: function( event, ui ) {
                if(ui.item.id != 0) {
                    window.location.href = '/artists/' + ui.item.id + '/' + ui.item.slug;
                }
            },
            close: function( event, ui ) {
                jQuery(event.target).val('');
            }
        });
    });
});
//]]>
</script>
             </div>
        </div>
        <a href="https://m.visions.de" class="mobile-hint">Zur mobilen Seite wechseln</a>         <div id="ax-billboard"></div>        <div class="grid8 first" id="content">
            <div id="breadcrumb">
                    	  		<a href="https://www.visions.de/">Home &raquo;</a>  	    	  		<a href="https://www.visions.de/news/list">News &raquo;</a>  	    10 Songs mit... Alex Edkins (Metz/Weird Nightmare)            </div>
                        <div id="cf"><div class="meta">
    <span class="meta date">31.05.2022 | 08:30</span>
    <a title="Kommentare" class="meta nbcomments" href="/news/32566/10-Songs-mit-Alex-Edkins-Metz-Weird-Nightmare#comments">0</a>    <ul class="taglist">
            <li><a title="News: Streams" href="/tag/streams">Streams</a></li>    </ul>
    <span class="meta">			<strong>Autor:</strong>
                        <a title="Das VISIONS-Team: Jonas Silbermann-Schön" href="/magazin/redaktion/259/Jonas-Silbermann-Schoen">Jonas Silbermann-Schön</a>            	    </span>
    <a title="News RSS Feed" href="/feeds/news.rss" class="rsslink meta">RSS Feed</a>
</div>
<h1>10 Songs mit... Alex Edkins (Metz/Weird Nightmare)</h1>
<div class="marginbt clearfix">
<div class="img-container clearfix">
    <img src="/img/news/detail/32566.jpg" class="canvas" alt="News 32566" />    <p>Foto: Ryan Thompson</p>
</div>
<p class="clearfix"><strong>In unserem Format <strong>"10 Songs mit..."</strong> stellen Musiker:innen zehn Songs zu einem Thema zusammen und erzählen, was diese ihnen bedeuten. Heute mit: Metz-Frontmann Alex Edkins. Der Kanadier hat gerade sein erstes Soloalbum unter dem Namen Weird Nightmare veröffentlicht - deswegen stellt Edkins hier die Songs vor, die ihn dazu inspiriert haben.</strong></p>
<div id="understitial"></div>
<h3>01. Royal Headache - "Another World"</h3>   

<iframe width="600" height="338" src="https://www.youtube-nocookie.com/embed/2D5qEtA7G0A" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>

<p>Dieser Song versetzt mich jedes Mal, wenn ich ihn höre, in Begeisterung. Die Kraft dieser simplen Melodie und der Punkrock-Energie ist unbestreitbar. Als <a href="/artists/16118/metz" title="Metz">Metz</a> durch Australien getourt sind, hatten wir das Vergnügen, <a href="/artists/18311/royal-headache" title="Royal Headache">Royal Headache</a> jeden Tag spielen zu sehen. Es war großartig.</p>

<h3>02. The Amps - "Bragging Party"  </h3> 

<iframe width="600" height="338" src="https://www.youtube-nocookie.com/embed/zUGqraHdUwY" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>

<p><a href="/artists/16284/kim-deal" title="Kim Deal">Kim Deal</a> ist die Beste. Diese Platte und auch ihre Musik mit den <a href="/artists/7934/the-breeders" title="Breeders">Breeders</a> haben mich sehr beeindruckt. Als ich <a href="/artists/22571/weird-nightmare" title="Weird Nightmare">Weird Nightmare</a> gemacht habe, hatte ich kein Interesse an ernster, verworrener Musik. Ich wollte etwas Lustiges und Unbeschwertes. Kim scheint ihren Zuhörer:innen immer zuzuzwinkern. </p>

<h3>03. Brian Eno - "Needle In The Camel's Eye"</h3>  

<iframe width="600" height="338" src="https://www.youtube-nocookie.com/embed/2SWrIB75vc8" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe> 

<p>Perfekter Popsong vom König des Ambient. Ich glaube, seine Pop-Sensibilität wird oft übersehen. Seine frühen "Rock"-Platten sind fantastisch.</p>

<h3>04. ESP Ohio - "Weakened By A Logical Mind"</h3>   

<iframe width="600" height="338" src="https://www.youtube-nocookie.com/embed/50129JiozlQ" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>

<p>Robert Pollard ist unglaublich. <a href="/artists/328/guided-by-voices" title="Guided By Voice">Guided By Voices</a> sind eine meiner absoluten Lieblingsbands. Ich habe Hunderte von Stunden damit verbracht, ihre Musik und auch Bobs Nebenprojekte zu genießen. </p>

<h3>05. Bee Gees - "In My Own Time"</h3>   

<iframe width="600" height="338" src="https://www.youtube-nocookie.com/embed/0yBgglwAgYA" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>

<p>Die Gesangsharmonien dieses Songs haben mich stark zu meinem Lied "Lusitania" inspiriert. Zu dieser Zeit versuchten die Bee Gees, wie die <a href="/artists/7826/the-beatles" title="Beatles ">Beatles </a>zu klingen (das taten damals alle), und das ist großartig! Dann gingen sie zum Falsett-Disco über. </p>

<h3>06. Purling Hiss - "Follow You Around"</h3>   

<iframe width="600" height="338" src="https://www.youtube-nocookie.com/embed/KOSJAMFC3wQ" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>

<p>Einfach ein großartiger Song!</p>

<h3>07. The Chills - "Bite"</h3>   

<iframe width="600" height="338" src="https://www.youtube-nocookie.com/embed/gd9GIj6A1e4" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>

<p>Der gesamte Katalog von Flying Nun ist eine große Inspiration für meinen Songwriting-Ansatz auf <a href="/platten/33622/weird-nightmare-weird-nightmare" title="Weird Nightmare">"Weird Nightmare"</a>. Einfach, rau und die Melodie im Vordergrund. </p>

<h3>08. Eric's Trip - "View Master"</h3>   

<iframe width="600" height="338" src="https://www.youtube-nocookie.com/embed/oFNbgL_5xWk" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>

<p>Wenn ich mir Bands wie Eric's Trip oder <a href="/artists/8676/the-microphones" title="The Microphones">The Microphones</a> anhöre, erinnert mich das daran, dass es nicht immer auf die Klangtreue ankommt, wenn man eine gute Platte machen will. Es ist wichtiger, einen eigenen Sound zu haben als einen "richtigen" oder technisch "guten" Sound.</p>

<h3>09. Cleaners From Venus - "Only A Shadow"</h3>   

<iframe width="600" height="338" src="https://www.youtube-nocookie.com/embed/P4xeT7phuog" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>

<p>Martin Newell ist ein Meister des Homerecording. Er macht alle seine Platten selbst und ist eine große Inspiration. Schaut euch mal sein anderes Projekt Brotherhood Of Lizards an. </p>

<h3>10. Sparklehorse - "Happy Man" (Memphis-Version)</h3>   

<iframe width="600" height="338" src="https://www.youtube-nocookie.com/embed/TPxukQ7lH94" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>

<p>Ich hatte das Glück, <a href="/artists/1060/sparklehorse" title="Sparklehorse">Sparklehorse</a> im Melkweg in Amsterdam zu sehen, bevor Mark Linkous starb. Es ist eine meiner liebsten Konzerterinnerungen aller Zeiten. Seine Musik hat mich durch mein Leben begleitet, und sein Produktionsstil und seine Liebe zum Detail sind für mich wirklich erstaunlich. Pure Schönheit.</p>

<h3>Spotify-Playlist: 10 Songs mit... Alex Edkins (Metz/Weird Nightmare)</h3>   

<p><iframe data-cmp-preview="100%x250" style="border-radius:12px" src="https://open.spotify.com/embed/playlist/4UCQAn4qTy06HHIQRqKn3S?utm_source=generator" width="100%" height="380" frameBorder="0" allowfullscreen="" allow="autoplay; clipboard-write; encrypted-media; fullscreen; picture-in-picture"></iframe></p>
</div>
<h2>Mehr zu...</h2>
<ul class="textlist marginbt">
		<li><a href="/artists/16118/metz">Metz</a></li>
		<li><a href="/artists/22571/weird-nightmare">Weird Nightmare</a></li>
		<li><a href="/artists/18311/royal-headache">Royal Headache</a></li>
		<li><a href="/artists/6836/the-amps">The Amps</a></li>
		<li><a href="/artists/13681/brian-eno">Brian Eno</a></li>
		<li><a href="/artists/16449/purling-hiss">Purling Hiss</a></li>
		<li><a href="/artists/1060/sparklehorse">Sparklehorse</a></li>
	</ul>
 <ul class="hhlist bordertop clearfix">
        <li>
    <a class="small" title="vorherige News: Britpop: Die Playlist zum Special in VISIONS 351 - VISIONS taucht in der neuen Ausgabe nochmal ein in den Britpop der 90er: Mit großer History und einer Liste der besten Platten lassen wir die Ära Revue passieren - und haben euch eine passende Playlist gebaut, die nicht nur die großen Namen wie Oasis, Blur und Pulp enthält, sondern auch die interessanten Bands, die damals vielleicht nicht jeder mitbekommen hat." href="/news/32588/Britpop-Die-Playlist-zum-Special-in-VISIONS-351">&laquo; vorherige News:<br /> Britpop: Die Playlist zum Special in VISIONS 351</a>    </li>
    <li>
<a style="text-align:right;display:block" class="small" title="nächste News: Newsflash (Neil Young, Dave Navarro, The Dead Daisies u.a.) - Neuigkeiten von Neil Young, Dave Navarro, 
The Dead Daisies, 
Frank Iero, 
Conjurer, 
Jack White,
 dem Reeperbahn Festival, Bullet For My Valentine und einem Metallica-Turntable." href="/news/32585/Newsflash-Neil-Young-Dave-Navarro-The-Dead-Daisies-u-a">nächste News:<br /> Newsflash (Neil Young, Dave Navarro, The Dead Daisies u.a.) &raquo;</a></li>
</ul>
    <h2 id="comments"></h2>
    <p>Bitte <a class="arrow" href="/login">einloggen</a>, wenn du diese News kommentieren möchtest.</p>
</div>
        </div>
        <div class="grid4" id="sidebar">
            <div id="userbox">
        <a title="Login" class="ui-button ui-corner-all ui-button-text-icon-primary btn_default" href="/login">
            <span class="ui-button-icon-primary ui-icon ui-icon-unlocked"></span>
            <span class="ui-button-text">Login</span>
    </a><br />
    <a title="Passwort vergessen" href="/request_password">Passwort vergessen?</a> | 
    <a title="Neu registrieren" href="/registrieren">Neu registrieren</a>
    </div>
          
                        <div id="ax-medium-rectangle-1"></div>                                                                                    <div class="sidebarbox clearfix linear_grey ui-corner-all">
    <h2 id="hissue" class="himage"><span class="ind">Aktuelle Ausgabe</span></h2>
    <a title="Aktuelle VISIONS Ausgabe" href="/magazin"><img src="/img/visions_mag/351.jpg" class="left canvas" alt="VISIONS Nr. 351" /></a>    <a title="Aktuelle VISIONS Ausgabe" href="/magazin"><img alt="CD im Heft" src="/img/visions_mag_cd/aa_251.jpg" class="canvas" id="teaseraaa" /></a>    <a title="Aktuelle VISIONS Ausgabe" href="/magazin">VISIONS Nr. 351</a>    <br />mit CD im Heft     
(exklusiv in der Aboausgabe)
        <p class="paddingtp">
        <a class="ui-corner-all margin-tp" style="padding:3px 5px;background:#9c1f3a;color:#fff;display:inline-block" href="/magazin/haendlersuche">&raquo; Händlersuche
        </a>
    </p>
    </div>
            <div class="sidebarbox clearfix linear_grey ui-corner-all">
    <h2 id="hpdw" class="himage"><span class="ind">Platte der Woche</span></h2>
        <p><a title="Platte der Woche: Horsegirl - Versions Of Modern Performance" href="/platten/platte-der-woche/"><img id="plattederwoche" style="width:120px" src="/img/release/detail/33656.jpg" alt="Versions Of Modern Performance" class="left" /></a></p>
    <h3>Horsegirl<br />
    <a title="Platte der Woche: Horsegirl - Versions Of Modern Performance" href="/platten/platte-der-woche/">Versions Of Modern Performance</a></h3>
    <p><span class="small">VÖ: 03.06.2022<br />
       Matador/Beggars/Indigo</span>
    </p>
</div>

                        <div class="sidebarbox clearfix linear_grey ui-corner-all">
    <h2 id="hnewsletter" class="himage"><span class="ind">Newsletter</span></h2>
    <p>
        <a href="/newsletter">Anmeldung</a> | <a href="/newsletter">Abmeldung</a>
    </p>
    </div>
                        
            <div id="ax-medium-rectangle-2"></div>                                    <div class="sidebarbox clearfix linear_grey ui-corner-all">
    <h2 id="hwin" class="himage"><span class="ind">Verlosungen</span></h2>
    <h3><a title="teilnehmen" href="/community/verlosungen/teilnehmen/3281/king-richard-wir-verlosen-drei-blu-rays">"King Richard": Wir verlosen drei Blu-rays!</a></h3>
    <a title="teilnehmen" href="/community/verlosungen/teilnehmen/3281/king-richard-wir-verlosen-drei-blu-rays"><img src="/img/verlosungen/thumb/3281.jpg" class="left" alt="&quot;King Richard&quot;: Wir verlosen drei Blu-rays!" /></a>    <p>
    In <strong>"King Richard"</strong> geht es um den Vater der legendären Tennisspielerinnen Venus und Serena Williams und ist dabei viel mehr als ein Sportfilm. Wir verlosen drei Blu-rays des Films mit Will Smith in der Hauptrolle.    </p>
</div>
                                                                    </div>
                <div id="footer" class="first ui-corner-br clearfix dropshadow">
            <ul>
    <li class="ftl"><a class="text_shadow_dark" title="Newss" href="/news">News</a>
        <ul class="fsl">
            <li><a title="RSS Feed" id="frss" class="ficon" href="/feeds/news.rss">RSS-Feed</a></li>
            <li><a title="Suche in den News" class="ficon fsuche" href="/suche/news">Suche</a></li>
        </ul>
    </li>
    <li class="ftl"><a class="text_shadow_dark" title="Bands" href="/artists">Bands</a>
        <ul class="fsl">
            <li><a title="Suche nach News" class="ficon fsuche" href="/suche/artist">Suche</a></li>
        </ul>
    </li>
    <li class="ftl"><a class="text_shadow_dark" title="Platten" href="/platten">Platten</a>
        <ul class="fsl">
            <li><a title="Platte der Woche" href="/platten/platte-der-woche/">Platte der Woche</a></li>
            <li><a title="VÖ-Kalender" href="/platten/voe-kalender">VÖ-Kalender</a></li>
            <li><a title="Online-Lesercharts" href="/platten/lesercharts">Online-Lesercharts</a></li>
        </ul>
    </li>
    <li class="ftl"><a class="text_shadow_dark" title="Live" href="/live">Live</a>
        <ul class="fsl">
            <li><a title="VISIONS empfiehlt" href="/live/visions-empfiehlt/">VISIONS empfiehlt</a></li>
            <li><a title="VISIONS Events" href="/live/visions-events">VISIONS Events</a></li>
            <li><a title="Suche nach Konzerten" class="ficon fsuche" href="/live/suche">Suche</a></li>
        </ul>
    </li>
    <li class="ftl"><a class="text_shadow_dark" title="Community" href="/community">Community</a>
        <ul class="fsl">
            <li><a title="Forum" href="/community/forum">Forum</a></li>
            <li><a title="Verlosungen" href="/community/verlosungen">Verlosungen</a></li>
            <li><a title="Plattenkritiken" href="/community/plattenkritiken">Plattenkritiken</a></li>
            <li><a title="Konzertkritiken" href="/community/konzertkritiken">Konzertkritiken</a></li>
                        <li><a title="Login" href="/login">Login</a></li>
            <li><a title="Passwort vergessen" href="/request_password">Passwort vergessen?</a></li>
            <li><a title="Neu registrieren" href="/registrieren">Neu registrieren</a></li>
                    </ul>
    </li>
    <li class="ftl"><a class="text_shadow_dark" title="Magazin" href="/magazin">Magazin</a>
        <ul class="fsl">
            <li><a title="Abonnement" href="/magazin/heft-abo">Abonnement</a></li>
            <li><a title="Back Issues" href="/magazin/back-issues">Back Issues</a></li>
            <li><a title="Heftbestellung" href="/nachbestellung">Heftbestellung</a></li>
            <li><a title="VISIONS-Team" href="/magazin/redaktion">VISIONS-Team</a></li>
            <li><a href="/magazin/haendlersuche">Händlersuche</a></li>
            <li><a title="Impressum" href="/impressum">Impressum</a></li>
            <li><a title="Datenschutz" href="/datenschutz">Datenschutz</a></li>
            <li><a title="AGB" href="/agb">AGB</a></li>
            <li><a title="Kontakt" href="/kontakt">Kontakt</a></li>
            <li><a title="Newsletter" href="/newsletter">Newsletter</a></li>
            <li><a title="Mediadaten" href="/magazin/mediadaten">Mediadaten</a></li>
        </ul>
    </li>
    <li class="ftl"><strong class="text_shadow_dark">VISIONS @</strong>
        <ul class="fsl">
            <li><a title="VISIONS @ Facebook" class="ficon" id="ffacebook" href="http://www.facebook.com/pages/Visions-Magazin/126283570757894">Facebook</a></li>
            <li><a title="VISIONS @ twitter" class="ficon" id="ftwitter" href="http://www.twitter.com/VISIONS_mag">twitter</a></li>
            <li><a title="VISIONS @ Google+" class="ficon" id="fgplus" href="https://plus.google.com/u/0/112280382625635976711/">Google+</a></li>
            <li><a title="VISIONS @ Instagram" class="ficon" id="finstagram" href="http://instagram.com/visionsmagazin">Instagram</a></li>
            <li><a title="VISIONS @ Youtube" class="ficon" id="fyoutube" href="http://www.youtube.com/user/VISIONSMagazin">Youtube</a></li>
        </ul>
    </li>
</ul>
<div id="footerfull">
    
</div>        </div>
    </div>
</div>
<div id="ax-special"></div><script>
   idhb.que.push(function() {
       idhb.requestAds();
   });
</script></body>
</html>
