<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
    <script type="text/javascript" data-cmp-ab="1" src="https://cdn.consentmanager.net/delivery/autoblocking/426b0efaae47.js" data-cmp-host="b.delivery.consentmanager.net" data-cmp-cdn="cdn.consentmanager.net" data-cmp-codesrc="1"></script>    <script type="text/javascript" src="/js/jquery/jquery-1.4.4.min.combined.js?v=160512"></script>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta name="robots" content="NOODP" />
    <meta name="description" content="Die wiedergekehrten Deutschpunks Muff Potter haben mit &quot;Flitter &amp;amp; Tand&quot; eine weitere Vorabsingle veröffentlicht. Deren sozialkritische Botschaft vermittelt auch das zugehörige Video." />
<meta name="language" content="de" />
<meta name="robots" content="index, follow" />
    <meta property="og:title" content="Muff Potter präsentieren neue Single &quot;Flitter &amp; Tand&quot; mit Video" />
<meta property="og:url" content="http://www.visions.de/news/32505/Muff-Potter-praesentieren-neue-Single-Flitter-Tand-mit-Video" />
<meta property="og:image" content="http://www.visions.de//img/news/32505.jpg" />
<meta property="og:description" content="Die wiedergekehrten Deutschpunks Muff Potter haben mit &quot;Flitter &amp;amp; Tand&quot; eine weitere Vorabsingle veröffentlicht. Deren sozialkritische Botschaft vermittelt auch das zugehörige Video." />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="VISIONS Magazin" />
<meta property="fb:admins" content="1496239684" />    <title>visions.de | News | Muff Potter präsentieren neue Single &quot;Flitter &amp; Tand&quot; mit Video 29.04.2022 12:05</title>
    <link rel="shortcut icon" href="/favicon.ico" />
    <link rel="stylesheet" type="text/css" media="screen" href="/css/layout.css?v=2019-11-27" />
<!--[if lte IE 8]><link rel="stylesheet" type="text/css" media="screen" href="/css/lteie8.css" /><![endif]-->
<!--[if lte IE 7]><link rel="stylesheet" type="text/css" media="screen" href="/css/lteie7.css" /><![endif]-->
        <link rel="alternate" type="application/rss+xml" title="RSS Feed: visions.de News" href="/feeds/news.rss" />
    <link rel="canonical" href="https://www.visions.de/news/32505/Muff-Potter-praesentieren-neue-Single-Flitter-Tand-mit-Video" />
<script async class="cmplazyload" data-cmp-vendor="s26" data-cmp-src="https://www.googletagmanager.com/gtag/js?id=UA-7165857-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-7165857-1', { 'anonymize_ip': true });

  gtag('consent', 'default', {
    'ad_storage': 'denied',
    'analytics_storage': 'denied'
  });

  dataLayer.push({
    'event': 'default_consent'
  });
</script>
<script>
var gaProperty = 'UA-7165857-1'; 
var disableStr = 'ga-disable-' + gaProperty; 
if (document.cookie.indexOf(disableStr + '=true') > -1) { 
   window[disableStr] = true;
}

function gaOptout() {
   document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/'; 
   window[disableStr] = true; 
   alert('Das Tracking ist jetzt deaktiviert'); 
}
</script>
<script id="idhb" async type="text/javascript" src="//hb.improvedigital.com/pbw/headerlift.min.js"></script>
<script>
   idhb = idhb || {};
   idhb.que = idhb.que || [];
</script></head>
<body id="bnews"><div id="vswrapper">
<div id="sk-right" style="text-align: center;position:absolute;left:978px;top:180px">
  <div id="ax-skyscraper"></div> 
</div><div class="container clearfix dropshadow">
        <div id="header">
            <a href="/" id="header_logo" title="Home"><img src="/images/VISIONS-logo-2019.svg" alt="VISIONS Logo" style="width:202px;height:61px"/></a>
            <a href="https://www.aktion-deutschland-hilft.de/de/spenden/spenden/" target="_blank" style="position: absolute;right:0;top: 20px;width:728px;height:90px"><img src="/images/misc/adh_Ukraine_Banner_728x90.gif" alt=""></a>
        </div>
        <div id="nav-bar">
             <div id="nav">
    <ul id="nav" class="top_level" style="z-index:10000">
        <li class="dir" id="nnews"><a class="base-link" href="/news"><span>News</span></a>
            <ul class="sub_level">
                <li><a href="/feeds/news.rss">RSS-Feed</a></li>
                <li><a href="/suche/news">Suche</a></li>
            </ul>
        </li>
        <li class="dir" id="nartists"><a class="base-link" href="/artists"><span>Bands</span></a></li>
        <li class="dir" id="nplatten"><a class="base-link" href="/platten"><span>Platten</span></a>
            <ul class="sub_level">
                <li><a href="/platten/platte-der-woche/">Platte der Woche</a></li>
                <li><a href="/platten/voe-kalender">VÖ-Kalender</a></li>
                <li><a href="/platten/lesercharts">Online-Lesercharts</a></li>
            </ul>
        </li>
        <li class="dir" id="nlive"><a class="base-link" href="/live"><span>Live</span></a>
            <ul class="sub_level">
                <li><a href="/live/visions-empfiehlt/">VISIONS empfiehlt</a></li>
                <li><a href="/live/visions-events">VISIONS Events</a></li>
                <li><a href="/live/suche">Suche</a></li>
            </ul>
        </li>
        <li class="dir" id="ncommunity"><a class="base-link" href="/community"><span>Community</span></a>
            <ul class="sub_level">
                <li><a href="/community/forum">Forum</a></li>
                <li><a href="/community/verlosungen">Verlosungen</a></li>
                <li><a href="/community/plattenkritiken">Plattenkritiken</a></li>
                <li><a href="/community/konzertkritiken">Konzertkritiken</a></li>
                                <li><a href="/login">Login</a></li>
                            </ul>
        </li>
        <li class="dir" id="nmagazin"><a class="base-link" href="/magazin"><span>Magazin</span></a>
            <ul class="sub_level">
                <li><a href="/magazin/heft-abo">Abonnement</a></li>
                <li><a href="/magazin/back-issues">Back Issues</a></li>
                <li><a href="/nachbestellung">Heftbestellung</a></li>
                <li><a href="/magazin/redaktion">VISIONS-Team</a></li>
                <li><a href="/magazin/jobs">Jobs</a></li>
                <li><a href="/magazin/haendlersuche">Händlersuche</a></li>
                <li><a href="/impressum">Impressum</a></li>
                <li><a href="/datenschutz">Datenschutz</a></li>
                <li><a href="/agb">AGB</a></li>
                <li><a href="/kontakt">Kontakt</a></li>
                <li><a href="/newsletter">Newsletter</a></li>
                <li><a href="/magazin/mediadaten">Mediadaten</a></li>
            </ul>
        </li>
    </ul>
</div>
             <div id="searchbox" style="z-index:10001">
                 <form id="tpartistsearch" action="/suche/artist" method="get">
    <input class="ui-corner-all" name="q" id="aquery" type="text" value="Bandsuche" />
</form>
<script type="text/javascript">
//<![CDATA[
jQuery(document).ready(function() {
    jQuery('#aquery').bind('focus', function(e){
        jQuery(this).val('');
        jQuery(this).unbind("focus");
        jQuery(this).autocomplete({
            source: '/artists/autocomplete',
            minLength: 2,
            select: function( event, ui ) {
                if(ui.item.id != 0) {
                    window.location.href = '/artists/' + ui.item.id + '/' + ui.item.slug;
                }
            },
            close: function( event, ui ) {
                jQuery(event.target).val('');
            }
        });
    });
});
//]]>
</script>
             </div>
        </div>
        <a href="https://m.visions.de" class="mobile-hint">Zur mobilen Seite wechseln</a>         <div id="ax-billboard"></div>        <div class="grid8 first" id="content">
            <div id="breadcrumb">
                    	  		<a href="https://www.visions.de/">Home &raquo;</a>  	    	  		<a href="https://www.visions.de/news/list">News &raquo;</a>  	    Muff Potter präsentieren neue Single "Flitter & Tand" mit Video            </div>
                        <div id="cf"><div class="meta">
    <span class="meta date">29.04.2022 | 12:05</span>
    <a title="Kommentare" class="meta nbcomments" href="/news/32505/Muff-Potter-praesentieren-neue-Single-Flitter-Tand-mit-Video#comments">0</a>    <ul class="taglist">
            <li><a title="News: Videos" href="/tag/videos">Videos</a></li>    </ul>
    <span class="meta">			<strong>Autor:</strong>
                        <a title="Das VISIONS-Team: Dennis Drögemüller" href="/magazin/redaktion/178/Dennis-Droegemueller">Dennis Drögemüller</a>            	    </span>
    <a title="News RSS Feed" href="/feeds/news.rss" class="rsslink meta">RSS Feed</a>
</div>
<h1>Muff Potter präsentieren neue Single "Flitter &amp; Tand" mit Video</h1>
<div class="marginbt clearfix">
<div class="img-container clearfix">
    <img src="/img/news/detail/32505.jpg" class="canvas" alt="News 32505" />    <p>Foto: Bastian Bochinski</p>
</div>
<p class="clearfix"><strong>Die wiedergekehrten Deutschpunks <strong>Muff Potter</strong> haben mit "Flitter &amp; Tand" eine weitere Vorabsingle veröffentlicht. Deren sozialkritische Botschaft vermittelt auch das zugehörige Video.</strong></p>
<div id="understitial"></div>
<p>Musikalisch schieben <a href="/artists/2888/muff-potter" title="Muff Potter">Muff Potter</a> ihren melodischen Punkrock für "Flitter &amp; Tand" leicht in Richtung Post-Punk, gönnen dem Song auch einen etwas verspielteren Schlagzeug-Beat. Inhaltlich geht es - wie schon in der ersten Single <a href="/32395/Muff-Potter-praesentieren-neuen-Song-Ich-will-nicht-mehr-mein-Sklave-sein" title="Ich will nicht mehr mein Sklave sein">"Ich will nicht mehr mein Sklave sein"</a> von Ende März - darum, wie der Kapitalismus die Menschen zurichtet.</p>

<p>Dieses Mal nimmt Sänger Thorsten <a href="/artists/13155/nagel" title="Nagel">"Nagel"</a> Nagelschmidt allerdings die Perspektive jener vermeintlichen Gewinner und High Performer ein, deren Leben eine ewige Karriereleiter ist und die aus ihrer eigenen Leistungsfähigkeit einen neoliberalen Kult gemacht haben - "Yes we can" nicht als Emanzipation, sondern stete Drohung gegen sich selbst. Im Refrain aber blitzen Zweifel auf, ob all das Streben nach Macht, Erfolg und vor allem Geld nicht eher fesselt als befreit: "Und dieser Schwindel auf dem schmalen Grat/ Den wir balancieren, in wildem Spagat/ Und wie wir in den Seilen hängen/ Wir sind die freisten, die freisten Menschen, die wir kennen." Auf den Punkt kommt der Gedanke im Finale: "Viva, viva, viva Flitter und Tand!/ Warum tun wir uns das an?"</p>

<p>Im Video zum Song sind die Bandmitglieder in Business-Outfits auf der Bühne zu sehen, bei seltsam gezwungenen, einstudierten Tanzfiguren und gequältem Balancieren, oft in Unschärfe und mit versteinert-entsetzten Gesichtern - eine gute Illustration der Menschen, um die es im Songtext geht. Regie geführt haben Steph von Beauvais und Sänger Thorsten Nagelschmidt, gewidmet ist der Clip am Ende Franco Battiato, einem im vergangenen Jahr verstorbenen italienischen Musiker, Filmemacher und Maler.</p>

<p>Auch "Flitter &amp; Tand" ist eine Kostprobe des neuen, am 26. August erscheinenden Muff-Potter-Albums <a href="/platten/33714/muff-potter-bei-aller-liebe" title="Bei aller Liebe">"Bei aller Liebe"</a>, das Fans in diversen Bundles <a href="https://shop.krasserstoff.com/muffpotter" target="_blank">vorbestellen</a> können. Mit der Platte im Gepäck wird die Band auch ausgiebig touren, <a href="https://shop.krasserstoff.com/muffpotter" target="_blank">Tickets</a> sind im Bandshop erhältlich.</p>

<h3>Video: Muff Potter - "Flitter &amp; Tand"</h3>

<p><iframe width="600" height="338" src="https://www.youtube-nocookie.com/embed/JA9uC9bORyI" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>

<h3>Live: Muff Potter</h3>

<p>24.07. Cuxhaven/Nordholz - Deichbrand Festival</p>

<h3>VISIONS empfiehlt:<br>Muff Potter</h3>

<p>05.10. Köln - Gloria<br />
06.10. Wiesbaden - Schlachthof<br />
07.10. Jena - Kassablanca<br />
14.10. Hamburg - Uebel &amp; Gefährlich<br />
15.10. Berlin - Festsaal Kreuzberg<br />
02.11. Leipzig - Conne Island<br />
03.11. Nürnberg - Z-Bau<br />
04.11. München - Freiheiz<br />
05.11. Wien - Flex<br />
09.11. Saarbrücken - Garage<br />
10.11. Düsseldorf - Zakk<br />
11.11. Münster - Skaters Palace<br />
12.11. Bremen - Schlachthof</p>

<p><img src="https://vg01.met.vgwort.de/na/124624ad0d6b4c0483c9bd035c4407f3" width="1" height="1" alt=""></p>
</div>
<h2>Mehr zu...</h2>
<ul class="textlist marginbt">
		<li><a href="/artists/2888/muff-potter">Muff Potter</a></li>
	</ul>
 <ul class="hhlist bordertop clearfix">
        <li>
    <a class="small" title="vorherige News: Draußen! Die Alben der Woche - Freitag ist Plattentag – und wir stellen euch wie gewohnt die wichtigsten Neuerscheinungen der Woche vor. Mit Bloc Party, Rammstein, Dälek, Beachdog, Devil Master, Helms Alee, How I Left." href="/news/32499/Draussen-Die-Alben-der-Woche">&laquo; vorherige News:<br /> Draußen! Die Alben der Woche</a>    </li>
    <li>
<a style="text-align:right;display:block" class="small" title="nächste News: VISIONS empfiehlt: Die Nerven kündigen Tour und Album an, streamen neue Single &quot;Europa&quot; - Die Noise-Post-Punks Die Nerven sind wieder live zu sehen: Im Herbst startet eine umfangreiche Tour - anlässlich des neuen &quot;Schwarzen Albums&quot; der Band, aus dem es schon die Single &quot;Europa&quot; zu hören gibt." href="/news/32504/VISIONS-empfiehlt-Die-Nerven-kuendigen-Tour-und-Album-an-streamen-neue-Single-Europa">nächste News:<br /> VISIONS empfiehlt: Die Nerven kündigen Tour und Album an, streamen neue Single "Europa" &raquo;</a></li>
</ul>
    <h2 id="comments"></h2>
    <p>Bitte <a class="arrow" href="/login">einloggen</a>, wenn du diese News kommentieren möchtest.</p>
</div>
        </div>
        <div class="grid4" id="sidebar">
            <div id="userbox">
        <a title="Login" class="ui-button ui-corner-all ui-button-text-icon-primary btn_default" href="/login">
            <span class="ui-button-icon-primary ui-icon ui-icon-unlocked"></span>
            <span class="ui-button-text">Login</span>
    </a><br />
    <a title="Passwort vergessen" href="/request_password">Passwort vergessen?</a> | 
    <a title="Neu registrieren" href="/registrieren">Neu registrieren</a>
    </div>
          
                        <div id="ax-medium-rectangle-1"></div>                                                                                    <div class="sidebarbox clearfix linear_grey ui-corner-all">
    <h2 id="hissue" class="himage"><span class="ind">Aktuelle Ausgabe</span></h2>
    <a title="Aktuelle VISIONS Ausgabe" href="/magazin"><img src="/img/visions_mag/350.jpg" class="left canvas" alt="VISIONS Nr. 350" /></a>    <a title="Aktuelle VISIONS Ausgabe" href="/magazin"><img alt="CD im Heft" src="/img/visions_mag_cd/aa_250.jpg" class="canvas" id="teaseraaa" /></a>    <a title="Aktuelle VISIONS Ausgabe" href="/magazin">VISIONS Nr. 350</a>    <br />mit CD im Heft     
(exklusiv in der Aboausgabe)
        <p class="paddingtp">
        <a class="ui-corner-all margin-tp" style="padding:3px 5px;background:#9c1f3a;color:#fff;display:inline-block" href="/magazin/haendlersuche">&raquo; Händlersuche
        </a>
    </p>
    </div>
            <div class="sidebarbox clearfix linear_grey ui-corner-all">
    <h2 id="hpdw" class="himage"><span class="ind">Platte der Woche</span></h2>
        <p><a title="Platte der Woche: Bloc Party - Alpha Games" href="/platten/platte-der-woche/"><img id="plattederwoche" style="width:120px" src="/img/release/detail/33186.jpg" alt="Alpha Games" class="left" /></a></p>
    <h3>Bloc Party<br />
    <a title="Platte der Woche: Bloc Party - Alpha Games" href="/platten/platte-der-woche/">Alpha Games</a></h3>
    <p><span class="small">VÖ: 29.04.2022<br />
       Infectious/BMG/Warner</span>
    </p>
</div>

                        <div class="sidebarbox clearfix linear_grey ui-corner-all">
    <h2 id="hnewsletter" class="himage"><span class="ind">Newsletter</span></h2>
    <p>
        <a href="/newsletter">Anmeldung</a> | <a href="/newsletter">Abmeldung</a>
    </p>
    </div>
                        
            <div id="ax-medium-rectangle-2"></div>                                    <div class="sidebarbox clearfix linear_grey ui-corner-all">
    <h2 id="hwin" class="himage"><span class="ind">Verlosungen</span></h2>
    <h3><a title="teilnehmen" href="/community/verlosungen/teilnehmen/3271/spiritualized-neues-album-everything-was-beautiful-2x-auf-standard-vinyl-zu-gewinnen">Spiritualized: Neues Album "Everything Was Beautiful" 2x auf Standard-Vinyl zu gewinnen!</a></h3>
    <a title="teilnehmen" href="/community/verlosungen/teilnehmen/3271/spiritualized-neues-album-everything-was-beautiful-2x-auf-standard-vinyl-zu-gewinnen"><img src="/img/verlosungen/thumb/3271.jpg" class="left" alt="Spiritualized: Neues Album &quot;Everything Was Beautiful&quot; 2x auf Standard-Vinyl zu gewinnen!" /></a>    <p>
    Auch mit dem neuen Studioalbum "Everything Was Beautiful" stellen <strong>Spiritualized</strong> wieder unter Beweis, dass kein anderer Künstler solche epischen Momente kreieren kann. Wir verlosen zwei Exemplare der Platte auf Vinyl.    </p>
</div>
                                                                    </div>
                <div id="footer" class="first ui-corner-br clearfix dropshadow">
            <ul>
    <li class="ftl"><a class="text_shadow_dark" title="Newss" href="/news">News</a>
        <ul class="fsl">
            <li><a title="RSS Feed" id="frss" class="ficon" href="/feeds/news.rss">RSS-Feed</a></li>
            <li><a title="Suche in den News" class="ficon fsuche" href="/suche/news">Suche</a></li>
        </ul>
    </li>
    <li class="ftl"><a class="text_shadow_dark" title="Bands" href="/artists">Bands</a>
        <ul class="fsl">
            <li><a title="Suche nach News" class="ficon fsuche" href="/suche/artist">Suche</a></li>
        </ul>
    </li>
    <li class="ftl"><a class="text_shadow_dark" title="Platten" href="/platten">Platten</a>
        <ul class="fsl">
            <li><a title="Platte der Woche" href="/platten/platte-der-woche/">Platte der Woche</a></li>
            <li><a title="VÖ-Kalender" href="/platten/voe-kalender">VÖ-Kalender</a></li>
            <li><a title="Online-Lesercharts" href="/platten/lesercharts">Online-Lesercharts</a></li>
        </ul>
    </li>
    <li class="ftl"><a class="text_shadow_dark" title="Live" href="/live">Live</a>
        <ul class="fsl">
            <li><a title="VISIONS empfiehlt" href="/live/visions-empfiehlt/">VISIONS empfiehlt</a></li>
            <li><a title="VISIONS Events" href="/live/visions-events">VISIONS Events</a></li>
            <li><a title="Suche nach Konzerten" class="ficon fsuche" href="/live/suche">Suche</a></li>
        </ul>
    </li>
    <li class="ftl"><a class="text_shadow_dark" title="Community" href="/community">Community</a>
        <ul class="fsl">
            <li><a title="Forum" href="/community/forum">Forum</a></li>
            <li><a title="Verlosungen" href="/community/verlosungen">Verlosungen</a></li>
            <li><a title="Plattenkritiken" href="/community/plattenkritiken">Plattenkritiken</a></li>
            <li><a title="Konzertkritiken" href="/community/konzertkritiken">Konzertkritiken</a></li>
                        <li><a title="Login" href="/login">Login</a></li>
            <li><a title="Passwort vergessen" href="/request_password">Passwort vergessen?</a></li>
            <li><a title="Neu registrieren" href="/registrieren">Neu registrieren</a></li>
                    </ul>
    </li>
    <li class="ftl"><a class="text_shadow_dark" title="Magazin" href="/magazin">Magazin</a>
        <ul class="fsl">
            <li><a title="Abonnement" href="/magazin/heft-abo">Abonnement</a></li>
            <li><a title="Back Issues" href="/magazin/back-issues">Back Issues</a></li>
            <li><a title="Heftbestellung" href="/nachbestellung">Heftbestellung</a></li>
            <li><a title="VISIONS-Team" href="/magazin/redaktion">VISIONS-Team</a></li>
            <li><a href="/magazin/haendlersuche">Händlersuche</a></li>
            <li><a title="Impressum" href="/impressum">Impressum</a></li>
            <li><a title="Datenschutz" href="/datenschutz">Datenschutz</a></li>
            <li><a title="AGB" href="/agb">AGB</a></li>
            <li><a title="Kontakt" href="/kontakt">Kontakt</a></li>
            <li><a title="Newsletter" href="/newsletter">Newsletter</a></li>
            <li><a title="Mediadaten" href="/magazin/mediadaten">Mediadaten</a></li>
        </ul>
    </li>
    <li class="ftl"><strong class="text_shadow_dark">VISIONS @</strong>
        <ul class="fsl">
            <li><a title="VISIONS @ Facebook" class="ficon" id="ffacebook" href="http://www.facebook.com/pages/Visions-Magazin/126283570757894">Facebook</a></li>
            <li><a title="VISIONS @ twitter" class="ficon" id="ftwitter" href="http://www.twitter.com/VISIONS_mag">twitter</a></li>
            <li><a title="VISIONS @ Google+" class="ficon" id="fgplus" href="https://plus.google.com/u/0/112280382625635976711/">Google+</a></li>
            <li><a title="VISIONS @ Instagram" class="ficon" id="finstagram" href="http://instagram.com/visionsmagazin">Instagram</a></li>
            <li><a title="VISIONS @ Youtube" class="ficon" id="fyoutube" href="http://www.youtube.com/user/VISIONSMagazin">Youtube</a></li>
        </ul>
    </li>
</ul>
<div id="footerfull">
    
</div>        </div>
    </div>
</div>
<div id="ax-special"></div><script>
   idhb.que.push(function() {
       idhb.requestAds();
   });
</script></body>
</html>
