<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
    <script type="text/javascript" data-cmp-ab="1" src="https://cdn.consentmanager.net/delivery/autoblock/37109.js" data-cmp-id="37109" data-cmp-host="b.delivery.consentmanager.net" data-cmp-cdn="cdn.consentmanager.net"></script>    <script type="text/javascript" src="/js/jquery/jquery-1.4.4.min.combined.js?v=160512"></script>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta name="robots" content="NOODP" />
    <meta name="description" content="Refused streamen mit &quot;Archangel&quot; einen weiteren Song, den sie unter dem Bandnamen Samurai zum Soundtrack des Videospiel-Blockbusters &quot;Cyberpunk 2077&quot; beigesteuert haben. Der Titel gibt sich musikalisch muskulös." />
<meta name="language" content="de" />
<meta name="robots" content="index, follow" />
    <meta property="og:title" content="Refused streamen &quot;Cyberpunk 2077&quot;-Song &quot;Archangel&quot;" />
<meta property="og:url" content="http://www.visions.de/news/32310/Refused-streamen-Cyberpunk-2077-Song-Archangel" />
<meta property="og:image" content="http://www.visions.de//img/news/32310.jpg" />
<meta property="og:description" content="Refused streamen mit &quot;Archangel&quot; einen weiteren Song, den sie unter dem Bandnamen Samurai zum Soundtrack des Videospiel-Blockbusters &quot;Cyberpunk 2077&quot; beigesteuert haben. Der Titel gibt sich musikalisch muskulös." />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="VISIONS Magazin" />
<meta property="fb:admins" content="1496239684" />    <title>visions.de | News | Refused streamen &quot;Cyberpunk 2077&quot;-Song &quot;Archangel&quot; 28.02.2022 09:55</title>
    <link rel="shortcut icon" href="/favicon.ico" />
    <link rel="stylesheet" type="text/css" media="screen" href="/css/layout.css?v=2019-11-27" />
<!--[if lte IE 8]><link rel="stylesheet" type="text/css" media="screen" href="/css/lteie8.css" /><![endif]-->
<!--[if lte IE 7]><link rel="stylesheet" type="text/css" media="screen" href="/css/lteie7.css" /><![endif]-->
        <link rel="alternate" type="application/rss+xml" title="RSS Feed: visions.de News" href="/feeds/news.rss" />
    <link rel="canonical" href="http://www.visions.de/news/32310/Refused-streamen-Cyberpunk-2077-Song-Archangel" />
<script async class="cmplazyload" data-cmp-vendor="s26" data-cmp-src="https://www.googletagmanager.com/gtag/js?id=UA-7165857-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-7165857-1', { 'anonymize_ip': true });

  gtag('consent', 'default', {
    'ad_storage': 'denied',
    'analytics_storage': 'denied'
  });

  dataLayer.push({
    'event': 'default_consent'
  });
</script>
<script>
var gaProperty = 'UA-7165857-1'; 
var disableStr = 'ga-disable-' + gaProperty; 
if (document.cookie.indexOf(disableStr + '=true') > -1) { 
   window[disableStr] = true;
}

function gaOptout() {
   document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/'; 
   window[disableStr] = true; 
   alert('Das Tracking ist jetzt deaktiviert'); 
}
</script>
<script id="idhb" async type="text/javascript" src="//hb.improvedigital.com/pbw/headerlift.min.js"></script>
<script>
   idhb = idhb || {};
   idhb.que = idhb.que || [];
</script></head>
<body id="bnews"><div id="vswrapper">
<div id="sk-right" style="text-align: center;position:absolute;left:978px;top:180px">
  <div id="ax-skyscraper"></div> 
</div><div class="container clearfix dropshadow">
        <div id="header">
            <a href="/" id="header_logo" title="Home"><img src="/images/VISIONS-logo-2019.svg" alt="VISIONS Logo" style="width:202px;height:61px"/></a>
        </div>
        <div id="nav-bar">
             <div id="nav">
    <ul id="nav" class="top_level" style="z-index:10000">
        <li class="dir" id="nnews"><a class="base-link" href="/news"><span>News</span></a>
            <ul class="sub_level">
                <li><a href="/feeds/news.rss">RSS-Feed</a></li>
                <li><a href="/suche/news">Suche</a></li>
            </ul>
        </li>
        <li class="dir" id="nartists"><a class="base-link" href="/artists"><span>Bands</span></a></li>
        <li class="dir" id="nplatten"><a class="base-link" href="/platten"><span>Platten</span></a>
            <ul class="sub_level">
                <li><a href="/platten/platte-der-woche/">Platte der Woche</a></li>
                <li><a href="/platten/voe-kalender">VÖ-Kalender</a></li>
                <li><a href="/platten/lesercharts">Online-Lesercharts</a></li>
            </ul>
        </li>
        <li class="dir" id="nlive"><a class="base-link" href="/live"><span>Live</span></a>
            <ul class="sub_level">
                <li><a href="/live/visions-empfiehlt/">VISIONS empfiehlt</a></li>
                <li><a href="/live/visions-events">VISIONS Events</a></li>
                <li><a href="/live/suche">Suche</a></li>
            </ul>
        </li>
        <li class="dir" id="ncommunity"><a class="base-link" href="/community"><span>Community</span></a>
            <ul class="sub_level">
                <li><a href="/community/forum">Forum</a></li>
                <li><a href="/community/verlosungen">Verlosungen</a></li>
                <li><a href="/community/plattenkritiken">Plattenkritiken</a></li>
                <li><a href="/community/konzertkritiken">Konzertkritiken</a></li>
                                <li><a href="/login">Login</a></li>
                            </ul>
        </li>
        <li class="dir" id="nmagazin"><a class="base-link" href="/magazin"><span>Magazin</span></a>
            <ul class="sub_level">
                <li><a href="/magazin/heft-abo">Abonnement</a></li>
                <li><a href="/magazin/back-issues">Back Issues</a></li>
                <li><a href="/nachbestellung">Heftbestellung</a></li>
                <li><a href="/magazin/redaktion">VISIONS-Team</a></li>
                <li><a href="/magazin/jobs">Jobs</a></li>
                <li><a href="/magazin/haendlersuche">Händlersuche</a></li>
                <li><a href="/impressum">Impressum</a></li>
                <li><a href="/datenschutz">Datenschutz</a></li>
                <li><a href="/agb">AGB</a></li>
                <li><a href="/kontakt">Kontakt</a></li>
                <li><a href="/newsletter">Newsletter</a></li>
                <li><a href="/magazin/mediadaten">Mediadaten</a></li>
            </ul>
        </li>
    </ul>
</div>
             <div id="searchbox" style="z-index:10001">
                 <form id="tpartistsearch" action="/suche/artist" method="get">
    <input class="ui-corner-all" name="q" id="aquery" type="text" value="Bandsuche" />
</form>
<script type="text/javascript">
//<![CDATA[
jQuery(document).ready(function() {
    jQuery('#aquery').bind('focus', function(e){
        jQuery(this).val('');
        jQuery(this).unbind("focus");
        jQuery(this).autocomplete({
            source: '/artists/autocomplete',
            minLength: 2,
            select: function( event, ui ) {
                if(ui.item.id != 0) {
                    window.location.href = '/artists/' + ui.item.id + '/' + ui.item.slug;
                }
            },
            close: function( event, ui ) {
                jQuery(event.target).val('');
            }
        });
    });
});
//]]>
</script>
             </div>
        </div>
        <a href="https://m.visions.de" class="mobile-hint">Zur mobilen Seite wechseln</a>         <div id="ax-billboard"></div>        <div class="grid8 first" id="content">
            <div id="breadcrumb">
                    	  		<a href="https://www.visions.de/">Home &raquo;</a>  	    	  		<a href="https://www.visions.de/news/list">News &raquo;</a>  	    Refused streamen "Cyberpunk 2077"-Song "Archangel"            </div>
                        <div id="cf"><div class="meta">
    <span class="meta date">28.02.2022 | 09:55</span>
    <a title="Kommentare" class="meta nbcomments" href="/news/32310/Refused-streamen-Cyberpunk-2077-Song-Archangel#comments">0</a>        <span class="meta">			<strong>Autor:</strong>
                        <a title="Das VISIONS-Team: Dennis Drögemüller" href="/magazin/redaktion/178/Dennis-Droegemueller">Dennis Drögemüller</a>            	    </span>
    <a title="News RSS Feed" href="/feeds/news.rss" class="rsslink meta">RSS Feed</a>
</div>
<h1>Refused streamen "Cyberpunk 2077"-Song "Archangel"</h1>
<div class="marginbt clearfix">
<p class="clearfix"><img src="/img/news/detail/32310.jpg" class="left canvas" alt="News 32310" /><strong><strong>Refused</strong> streamen mit "Archangel" einen weiteren Song, den sie unter dem Bandnamen Samurai zum Soundtrack des Videospiel-Blockbusters "Cyberpunk 2077" beigesteuert haben. Der Titel gibt sich musikalisch muskulös.</strong></p>
<div id="understitial"></div>
<p>Zum Soundtrack des SciFi-Rollenspiel-Shooters "Cyberpunk 2077" von Entwicklerstudio CD Projekt RED (Schöpfer der "The Witcher"-Videospiel-Reihe) hatten nicht nur zahlreiche hochkarätige Musiker:innen wie <a href="/artists/6750/converge" title="Converge">Converge</a>, <a href="/artists/17152/run-the-jewels" title="Run The Jewels">Run The Jewels</a> und <a href="/artists/18113/the-armed" title="The Armed">The Armed</a> Songs beigesteuert - die schwedischen Hardcore-Veteranen <a href="/artists/1114/refused" title="Refused">Refused</a> waren in die Rolle der "Cyberpunk"-Band Samurai geschlüpft und hatten Songs für diese geschrieben. Von Sommer 2019 bis kurz vor Veröffentlichung des Spiels im Dezember 2020 stellten Refused fünf dafür entstandene Songs - <a href="/news/30053/Refused-streamen-neuen-Song-Chippin-In-unter-dem-Alias-Samurai" title="Chippin' In">"Chippin' In"</a>, <a href="/news/30200/Refused-streamen-mit-Never-Fade-Away-neuen-Song-als-Samurai" title="Never Fade Away">"Never Fade Away"</a>, <a href="https://www.youtube.com/watch?v=XiHw7MrTx30" target="_blank">"The Ballad Of Buck Ravers"</a>, <a href="/news/31016/Newsflash-Tool-Stone-Sour-Highfield-Festival-u-a#refused" title="A Like Supreme">"A Like Supreme"</a> und <a href="/news/31225/Newsflash-Metallica-Smashing-Pumpkins-The-Network-u-a#refused" title="Black Dog">"Black Dog"</a> offiziell vor, die sich meist zwischen Hardcore und Alternative bewegten.</p>

<p>Nun gibt es über ein Jahr nach dem Release noch einen Nachzügler: Auch den sechsten Song "Archangel" kann man nun offiziell streamen. Das Stück legt direkt mit rock'n'rolliger Hardcore-Energie los und stampft schon kurz nach dem Intro dynamisch los, wirkt trotz allem Gewicht etwa dank eingeflochtener Akustikgitarren aber stets agil statt behäbig.</p>

<p>Das aktuelle Refused-Album <a href="/platten/28545/refused-war-music" title="War Music">"War Music"</a> stammt von 2019, 2020 folgte noch die EP <a href="/platten/30996/refused-the-malignant-fire-ep" title="The Malignant Fire">"The Malignant Fire"</a> mit einigen bis dahin ungehörten Songs.</p>

<p>Seitdem hatten Refused eine <a href="/news/32119/Newsflash-The-Refused-King-Gizzard-The-Lizard-Wizard-Frank-Turner-u-a#refused" title="Jubiläumsedition">Jubiläumsedition</a> ihres zweiten Albums <a href="/platten/20836/refused-songs-to-fan-the-flames-of-discontent" title="Songs To Fan The Flames Of Discontent">"Songs To Fan The Flames Of Discontent"</a> (1996) auf den Weg gebracht, Sänger <a href="/artists/20284/dennis-lyxzen" title="Dennis Lyxzén">Dennis Lyxzén</a> war zudem als Gast <a href="/news/31427/The-Picturebooks-teilen-Song-Here-s-To-Magic-mit-Refused-Saenger-Dennis-Lyxzen" title="bei The Picturebooks">bei The Picturebooks</a> und auf dem Soloalbum <a href="/platten/32492/tom-morello-the-atlas-underground-fire" title="The Atlas Underground Fire">"The Atlas Underground Fire"</a> (2021) von <a href="/artists/29/rage-against-the-machine" title="Rage Against The Machine">Rage Against The Machine</a>-Gitarrist <a href="/artists/12627/tom-morello" title="Tom Morello">Tom Morello</a> im Song "Save Our Souls" zu hören gewesen.</p>

<h3>Stream: Refused (alias Samurai) - "Archangel ("Cyberpunk 2077"-Song)</h3>

<p><iframe width="600" height="338" src="https://www.youtube-nocookie.com/embed/hLwyq4Lrupw" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
</div>
<h2>Mehr zu...</h2>
<ul class="textlist marginbt">
		<li><a href="/artists/1114/refused">Refused</a></li>
	</ul>
 <ul class="hhlist bordertop clearfix">
    <li>&nbsp;</li>
<li>
<a style="text-align:right;display:block" class="small" title="nächste News: Newsflash (Dave Grohl, Pantera, Jera On Air u.a.) - Neuigkeiten von Dave Grohl, 
Pantera, 
Jera On Air, 
Crowbar, 
KRS-One, 
Denzel Curry, 
Bilderbuch und
The Crystal Method." href="/news/32309/Newsflash-Dave-Grohl-Pantera-Jera-On-Air-u-a">nächste News:<br /> Newsflash (Dave Grohl, Pantera, Jera On Air u.a.) &raquo;</a></li>
</ul>
    <h2 id="comments"></h2>
    <p>Bitte <a class="arrow" href="/login">einloggen</a>, wenn du diese News kommentieren möchtest.</p>
</div>
        </div>
        <div class="grid4" id="sidebar">
            <div id="userbox">
        <a title="Login" class="ui-button ui-corner-all ui-button-text-icon-primary btn_default" href="/login">
            <span class="ui-button-icon-primary ui-icon ui-icon-unlocked"></span>
            <span class="ui-button-text">Login</span>
    </a><br />
    <a title="Passwort vergessen" href="/request_password">Passwort vergessen?</a> | 
    <a title="Neu registrieren" href="/registrieren">Neu registrieren</a>
    </div>
          
                        <div id="ax-medium-rectangle-1"></div>                                                                                    <div class="sidebarbox clearfix linear_grey ui-corner-all">
    <h2 id="hissue" class="himage"><span class="ind">Aktuelle Ausgabe</span></h2>
    <a title="Aktuelle VISIONS Ausgabe" href="/magazin"><img src="/img/visions_mag/348.jpg" class="left canvas" alt="VISIONS Nr. 348" /></a>    <a title="Aktuelle VISIONS Ausgabe" href="/magazin"><img alt="CD im Heft" src="/img/visions_mag_cd/aa_248.jpg" class="canvas" id="teaseraaa" /></a>    <a title="Aktuelle VISIONS Ausgabe" href="/magazin">VISIONS Nr. 348</a>    <br />mit CD im Heft     
(exklusiv in der Aboausgabe)
        <p class="paddingtp">
        <a class="ui-corner-all margin-tp" style="padding:3px 5px;background:#9c1f3a;color:#fff;display:inline-block" href="/magazin/haendlersuche">&raquo; Händlersuche
        </a>
    </p>
    </div>
            <div class="sidebarbox clearfix linear_grey ui-corner-all">
    <h2 id="hpdw" class="himage"><span class="ind">Platte der Woche</span></h2>
        <p><a title="Platte der Woche: Beachheads - II" href="/platten/platte-der-woche/"><img id="plattederwoche" style="width:120px" src="/img/release/detail/33134.jpg" alt="II" class="left" /></a></p>
    <h3>Beachheads<br />
    <a title="Platte der Woche: Beachheads - II" href="/platten/platte-der-woche/">II</a></h3>
    <p><span class="small">VÖ: 04.03.2022<br />
       Tiger Diger/Pias/Rough Trade</span>
    </p>
</div>

                        <div class="sidebarbox clearfix linear_grey ui-corner-all">
    <h2 id="hnewsletter" class="himage"><span class="ind">Newsletter</span></h2>
    <p>
        <a href="/newsletter">Anmeldung</a> | <a href="/newsletter">Abmeldung</a>
    </p>
    </div>
                        
            <div id="ax-medium-rectangle-2"></div>                                    <div class="sidebarbox clearfix linear_grey ui-corner-all">
    <h2 id="hwin" class="himage"><span class="ind">Verlosungen</span></h2>
    <h3><a title="teilnehmen" href="/community/verlosungen/teilnehmen/3258/studio-666-zwei-kinokarten-zu-gewinnen">"Studio 666": Zwei Kinokarten zu gewinnen!</a></h3>
    <a title="teilnehmen" href="/community/verlosungen/teilnehmen/3258/studio-666-zwei-kinokarten-zu-gewinnen"><img src="/img/verlosungen/thumb/3258.jpg" class="left" alt="&quot;Studio 666&quot;: Zwei Kinokarten zu gewinnen!" /></a>    <p>
    Die <strong>Foo-Fighters</strong>-Horrorkomödie <strong>"Studio 666"</strong> kommt heute in die Kinos. Bei uns könnt ihr heute zwei Freikarten für eine Vorstellung eurer Wahl gewinnen!    </p>
</div>
                                                                    </div>
                <div id="footer" class="first ui-corner-br clearfix dropshadow">
            <ul>
    <li class="ftl"><a class="text_shadow_dark" title="Newss" href="/news">News</a>
        <ul class="fsl">
            <li><a title="RSS Feed" id="frss" class="ficon" href="/feeds/news.rss">RSS-Feed</a></li>
            <li><a title="Suche in den News" class="ficon fsuche" href="/suche/news">Suche</a></li>
        </ul>
    </li>
    <li class="ftl"><a class="text_shadow_dark" title="Bands" href="/artists">Bands</a>
        <ul class="fsl">
            <li><a title="Suche nach News" class="ficon fsuche" href="/suche/artist">Suche</a></li>
        </ul>
    </li>
    <li class="ftl"><a class="text_shadow_dark" title="Platten" href="/platten">Platten</a>
        <ul class="fsl">
            <li><a title="Platte der Woche" href="/platten/platte-der-woche/">Platte der Woche</a></li>
            <li><a title="VÖ-Kalender" href="/platten/voe-kalender">VÖ-Kalender</a></li>
            <li><a title="Online-Lesercharts" href="/platten/lesercharts">Online-Lesercharts</a></li>
        </ul>
    </li>
    <li class="ftl"><a class="text_shadow_dark" title="Live" href="/live">Live</a>
        <ul class="fsl">
            <li><a title="VISIONS empfiehlt" href="/live/visions-empfiehlt/">VISIONS empfiehlt</a></li>
            <li><a title="VISIONS Events" href="/live/visions-events">VISIONS Events</a></li>
            <li><a title="Suche nach Konzerten" class="ficon fsuche" href="/live/suche">Suche</a></li>
        </ul>
    </li>
    <li class="ftl"><a class="text_shadow_dark" title="Community" href="/community">Community</a>
        <ul class="fsl">
            <li><a title="Forum" href="/community/forum">Forum</a></li>
            <li><a title="Verlosungen" href="/community/verlosungen">Verlosungen</a></li>
            <li><a title="Plattenkritiken" href="/community/plattenkritiken">Plattenkritiken</a></li>
            <li><a title="Konzertkritiken" href="/community/konzertkritiken">Konzertkritiken</a></li>
                        <li><a title="Login" href="/login">Login</a></li>
            <li><a title="Passwort vergessen" href="/request_password">Passwort vergessen?</a></li>
            <li><a title="Neu registrieren" href="/registrieren">Neu registrieren</a></li>
                    </ul>
    </li>
    <li class="ftl"><a class="text_shadow_dark" title="Magazin" href="/magazin">Magazin</a>
        <ul class="fsl">
            <li><a title="Abonnement" href="/magazin/heft-abo">Abonnement</a></li>
            <li><a title="Back Issues" href="/magazin/back-issues">Back Issues</a></li>
            <li><a title="Heftbestellung" href="/nachbestellung">Heftbestellung</a></li>
            <li><a title="VISIONS-Team" href="/magazin/redaktion">VISIONS-Team</a></li>
            <li><a href="/magazin/haendlersuche">Händlersuche</a></li>
            <li><a title="Impressum" href="/impressum">Impressum</a></li>
            <li><a title="Datenschutz" href="/datenschutz">Datenschutz</a></li>
            <li><a title="AGB" href="/agb">AGB</a></li>
            <li><a title="Kontakt" href="/kontakt">Kontakt</a></li>
            <li><a title="Newsletter" href="/newsletter">Newsletter</a></li>
            <li><a title="Mediadaten" href="/magazin/mediadaten">Mediadaten</a></li>
        </ul>
    </li>
    <li class="ftl"><strong class="text_shadow_dark">VISIONS @</strong>
        <ul class="fsl">
            <li><a title="VISIONS @ Facebook" class="ficon" id="ffacebook" href="http://www.facebook.com/pages/Visions-Magazin/126283570757894">Facebook</a></li>
            <li><a title="VISIONS @ twitter" class="ficon" id="ftwitter" href="http://www.twitter.com/VISIONS_mag">twitter</a></li>
            <li><a title="VISIONS @ Google+" class="ficon" id="fgplus" href="https://plus.google.com/u/0/112280382625635976711/">Google+</a></li>
            <li><a title="VISIONS @ Instagram" class="ficon" id="finstagram" href="http://instagram.com/visionsmagazin">Instagram</a></li>
            <li><a title="VISIONS @ Youtube" class="ficon" id="fyoutube" href="http://www.youtube.com/user/VISIONSMagazin">Youtube</a></li>
        </ul>
    </li>
</ul>
<div id="footerfull">
    
</div>        </div>
    </div>
</div>
<div id="ax-special"></div><script>
   idhb.que.push(function() {
       idhb.requestAds();
   });
</script></body>
</html>
