<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta name="robots" content="NOODP" />
    <meta name="description" content="Neuigkeiten von Korn, 
Metallica, 
Serj Tankian, 
Shoreline, 
Casper Skulls und 
Dave Grohl feat. Nandi Bushell." />
<meta name="language" content="de" />
<meta name="robots" content="index, follow" />
    <meta property="og:title" content="Newsflash (Korn, Metallica, Serj Tankian u.a.)" />
<meta property="og:url" content="http://www.visions.de/news/31874/Newsflash-Korn-Metallica-Serj-Tankian-u-a" />
<meta property="og:image" content="http://www.visions.de//img/news/31874.jpg" />
<meta property="og:description" content="Neuigkeiten von Korn, Metallica, Serj Tankian, Shoreline, Casper Skulls und Dave Grohl feat. Nandi Bushell." />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="VISIONS Magazin" />
<meta property="fb:admins" content="1496239684" />    <title>visions.de | News | Newsflash (Korn, Metallica, Serj Tankian u.a.) 30.08.2021 18:19</title>
    <link rel="shortcut icon" href="/favicon.ico" />
    <link rel="stylesheet" type="text/css" media="screen" href="/css/layout.css?v=2019-11-27" />
<!--[if lte IE 8]><link rel="stylesheet" type="text/css" media="screen" href="/css/lteie8.css" /><![endif]-->
<!--[if lte IE 7]><link rel="stylesheet" type="text/css" media="screen" href="/css/lteie7.css" /><![endif]-->
    <script id="Cookiebot" src="https://consent.cookiebot.com/uc.js" data-cbid="ee1906d9-9f94-425c-88b2-95e0e39c39cb" data-blockingmode="auto" data-framework="IAB" type="text/javascript"></script>
<script>
window.addEventListener("CookiebotOnLoad", function () {
 var consentDate = new Date(Cookiebot.consentUTC),
 limit = new Date();
 limit.setFullYear(2020, 7, 1);
 consentDate < limit &&
        (Cookiebot.deleteConsentCookie(), Cookiebot.show());
});
</script>    <script type="text/javascript" src="/js/jquery/jquery-1.4.4.min.combined.js?v=160512"></script>
<script type="text/javascript" src="https://script.ioam.de/iam.js"></script>
        <link rel="alternate" type="application/rss+xml" title="RSS Feed: visions.de News" href="/feeds/news.rss" />
    <link rel="canonical" href="http://www.visions.de/news/31874/Newsflash-Korn-Metallica-Serj-Tankian-u-a" />
<script type="text/plain" data-cookieconsent="statistics">
var gaProperty = 'UA-7165857-1'; 
var disableStr = 'ga-disable-' + gaProperty; 
if (document.cookie.indexOf(disableStr + '=true') > -1) { 
   window[disableStr] = true;
}

function gaOptout() {
   document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/'; 
   window[disableStr] = true; 
   alert('Das Tracking ist jetzt deaktiviert'); 
}

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ 
       (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), 
   m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); 

ga('create', 'UA-7165857-1', 'auto');
ga('set', 'anonymizeIp', true);
ga('send', 'pageview');
</script>
<script>
var gaProperty = 'UA-7165857-1'; 
var disableStr = 'ga-disable-' + gaProperty; 
if (document.cookie.indexOf(disableStr + '=true') > -1) { 
   window[disableStr] = true;
}

function gaOptout() {
   document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/'; 
   window[disableStr] = true; 
   alert('Das Tracking ist jetzt deaktiviert'); 
}
</script>
<script type="text/javascript">
var hmAds = hmAds || {};
hmAds.site = hmAds.site || 'visions.de';
hmAds.zone = hmAds.zone || 'rotation'; // home oder rotation
(function(hmAds, w, d, n){
    if (d.getElementById(n)) return;
    var url = '//ram.amunx.de/s/'+hmAds.site+','+hmAds.zone+'/';
    var st = d.createElement('script'); st.type = 'text/javascript'; st.async = true; st.id = n;
    st.src = ('https:' == d.location.protocol ? 'https:' : 'http:') + url;
    var s = d.getElementsByTagName('script')[0]; s.parentNode.insertBefore(st, s);
})(hmAds, parent.window || window, parent.document || document, 'ax-lib');
</script></head>
<body id="bnews">

<!-- SZM VERSION="2.0" -->
<script type="text/javascript">
var iam_data = {
"st":"visionsd", // site/domain
"cp":"news", // code
"sv":"ke", // Es wird keine Befragungseinladung ausgeliefert.
"co":"", // comment
"sc" : "yes"
}
iom.c(iam_data, 1);
</script>
<!--/SZM --><div id="vswrapper">
<div id="sk-right" style="text-align: center;position:absolute;left:978px;top:180px">
  <div id="ax-skyscraper"></div> 
</div><div class="container clearfix dropshadow">
        <div id="header">
            <a href="/" id="header_logo" title="Home"><img src="/images/VISIONS-logo-2019.svg" alt="VISIONS Logo" style="width:202px;height:61px"/></a>
        </div>
        <div id="nav-bar">
             <div id="nav">
    <ul id="nav" class="top_level" style="z-index:10000">
        <li class="dir" id="nnews"><a class="base-link" href="/news"><span>News</span></a>
            <ul class="sub_level">
                <li><a href="/feeds/news.rss">RSS-Feed</a></li>
                <li><a href="/suche/news">Suche</a></li>
            </ul>
        </li>
        <li class="dir" id="nartists"><a class="base-link" href="/artists"><span>Bands</span></a></li>
        <li class="dir" id="nplatten"><a class="base-link" href="/platten"><span>Platten</span></a>
            <ul class="sub_level">
                <li><a href="/platten/platte-der-woche/">Platte der Woche</a></li>
                <li><a href="/platten/voe-kalender">VÖ-Kalender</a></li>
                <li><a href="/platten/lesercharts">Online-Lesercharts</a></li>
            </ul>
        </li>
        <li class="dir" id="nlive"><a class="base-link" href="/live"><span>Live</span></a>
            <ul class="sub_level">
                <li><a href="/live/visions-empfiehlt/">VISIONS empfiehlt</a></li>
                <li><a href="/live/visions-events">VISIONS Events</a></li>
                <li><a href="/live/suche">Suche</a></li>
            </ul>
        </li>
        <li class="dir" id="ncommunity"><a class="base-link" href="/community"><span>Community</span></a>
            <ul class="sub_level">
                <li><a href="/community/forum">Forum</a></li>
                <li><a href="/community/verlosungen">Verlosungen</a></li>
                <li><a href="/community/plattenkritiken">Plattenkritiken</a></li>
                <li><a href="/community/konzertkritiken">Konzertkritiken</a></li>
                                <li><a href="/login">Login</a></li>
                            </ul>
        </li>
        <li class="dir" id="nmagazin"><a class="base-link" href="/magazin"><span>Magazin</span></a>
            <ul class="sub_level">
                <li><a href="/magazin/heft-abo">Abonnement</a></li>
                <li><a href="/magazin/back-issues">Back Issues</a></li>
                <li><a href="/nachbestellung">Heftbestellung</a></li>
                <li><a href="/magazin/redaktion">VISIONS-Team</a></li>
                <li><a href="/magazin/jobs">Jobs</a></li>
                <li><a href="/magazin/haendlersuche">Händlersuche</a></li>
                <li><a href="/impressum">Impressum</a></li>
                <li><a href="/datenschutz">Datenschutz</a></li>
                <li><a href="/agb">AGB</a></li>
                <li><a href="/kontakt">Kontakt</a></li>
                <li><a href="/newsletter">Newsletter</a></li>
                <li><a href="/magazin/mediadaten">Mediadaten</a></li>
            </ul>
        </li>
    </ul>
</div>
             <div id="searchbox" style="z-index:10001">
                 <form id="tpartistsearch" action="/suche/artist" method="get">
    <input class="ui-corner-all" name="q" id="aquery" type="text" value="Bandsuche" />
</form>
<script type="text/javascript">
//<![CDATA[
jQuery(document).ready(function() {
    jQuery('#aquery').bind('focus', function(e){
        jQuery(this).val('');
        jQuery(this).unbind("focus");
        jQuery(this).autocomplete({
            source: '/artists/autocomplete',
            minLength: 2,
            select: function( event, ui ) {
                if(ui.item.id != 0) {
                    window.location.href = '/artists/' + ui.item.id + '/' + ui.item.slug;
                }
            },
            close: function( event, ui ) {
                jQuery(event.target).val('');
            }
        });
    });
});
//]]>
</script>
             </div>
        </div>
        <a href="https://m.visions.de" class="mobile-hint">Zur mobilen Seite wechseln</a>         <div id="ax-billboard"></div>        <div class="grid8 first" id="content">
            <div id="breadcrumb">
                    	  		<a href="https://www.visions.de/">Home &raquo;</a>  	    	  		<a href="https://www.visions.de/news/list">News &raquo;</a>  	    Newsflash (Korn, Metallica, Serj Tankian u.a.)            </div>
                        <div id="cf"><div class="meta">
    <span class="meta date">30.08.2021 | 18:19</span>
    <a title="Kommentare" class="meta nbcomments" href="/news/31874/Newsflash-Korn-Metallica-Serj-Tankian-u-a#comments">0</a>        <span class="meta">		<strong>Autor:</strong> <em>Miriam Gödde/Gerrit Köppl</em>
	</span>
    <a title="News RSS Feed" href="/feeds/news.rss" class="rsslink meta">RSS Feed</a>
</div>
<h1>Newsflash (Korn, Metallica, Serj Tankian u.a.)</h1>
<div class="marginbt clearfix">
<div class="img-container clearfix">
    <img src="/img/news/detail/31874.jpg" class="canvas" alt="News 31874" />    <p>Foto: Brian Ziff</p>
</div>
<p class="clearfix"><strong>Neuigkeiten von <a href="/news/31874/Newsflash-Korn-Metallica-Serj-Tankian-u-a#korn">Korn</a>, 
<a href="/news/31874/Newsflash-Korn-Metallica-Serj-Tankian-u-a#metallica">Metallica</a>, 
<a href="/news/31874/Newsflash-Korn-Metallica-Serj-Tankian-u-a#serj-tankian">Serj Tankian</a>, 
<a href="/news/31874/Newsflash-Korn-Metallica-Serj-Tankian-u-a#shoreline">Shoreline</a>, 
<a href="/news/31874/Newsflash-Korn-Metallica-Serj-Tankian-u-a#casperskulls">Casper Skulls</a> und 
<a href="/news/31874/Newsflash-Korn-Metallica-Serj-Tankian-u-a#foofighters">Dave Grohl feat. Nandi Bushell</a>.</strong></p>
<div id="understitial"></div>
<p>+++ <a href="/artists/840/korn" id="korn" >Korn</a>-Frontmann <a href="/artists/13365/jonathan-davis" >Jonathan Davis </a> leidet weiterhin unter den Folgen seiner <a href="/news/31847/Newsflash-Korn-Highfield-Festival-The-Picturebooks-u-a#korn" >Covid-19-Infektion</a>. Die Nu-Metal-Band war jüngst wieder im Rahmen ihrer ausgiebigen Tour durch die USA aufgetreten, nachdem sie diese unterbrechen und einzelne Termine verschieben mussten. Davis habe jedoch sowohl körperlich als auch psychisch noch mit den Folgen seiner Erkrankung zu kämpfen, wie Gitarrist Brian Welch in einem Instagram-Video bekannt gab. Das Konzert in Tinley Park in Illinois performte dieser deswegen zeitweise sitzend von einem Thron auf der Bühne aus, um sich ausruhen zu können. Trotz seiner Schwierigkeiten führe die Band auch die in den nächsten Wochen anstehenden Tourtermine durch. "Falls ihr zu einer Show von uns kommt, zeigt Jonathan Davis eure Unterstützung", sagte Welch in dem Video. "Er braucht sie jetzt mehr denn je." Im nächsten Jahr ist eine Show in Berlin geplant. Tickets gibt es aktuell auf <a href="https://www.eventim.de/artist/korn/" target="_blank">Eventim</a>.</p>

<h3>Instagram-Post: Brian Welch über die Erkrankung von Jonathan Davis</h3>

<p><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/tv/CTLBNS1HIe4/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="13" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/tv/CTLBNS1HIe4/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> Sieh dir diesen Beitrag auf Instagram an</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/tv/CTLBNS1HIe4/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">Ein Beitrag geteilt von Brian Welch (@brianheadwelch)</a></p></div></blockquote> <script async src="//www.instagram.com/embed.js"></script></p>

<h3>Tweet: Korn setzen ihre Tour fort</h3>

<p><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Thank you, Chicago and Noblesville, for all of your love and support. ⚡️ Tomorrow we hit Milwaukee with <a href="https://twitter.com/firefromthegods?ref_src=twsrc%5Etfw">@firefromthegods</a>.<br><br>: Chris Shaw / <a href="https://twitter.com/LiveNation?ref_src=twsrc%5Etfw">@LiveNation</a> <a href="https://t.co/h0qtwSEANP">pic.twitter.com/h0qtwSEANP</a></p>— Korn (@Korn) <a href="https://twitter.com/Korn/status/1432092415813459969?ref_src=twsrc%5Etfw">August 29, 2021</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </p>

<p>+++ <a href="/artists/756/metallica" id="metallica" >Metallica</a> haben die zweite Folge ihres "Metallica Podcasts" veröffentlicht. Zur Feier des 30-jährigen Jubiläums ihres <a href="/platten/24095/metallica-metallica-black-album" >"schwarzen Albums"</a> erörtert die Band in der Podcast-Serie die Entstehung der Platte. In der aktuellen Folge liegt der Fokus auf der Zusammenarbeit mit Produzent Bob Rock. "Wir kamen damals von unserer Tour für <a href="/artists/2017/alice-cooper" >'...And Justice For All'</a> zurück und wollten etwas verändern", kommentierte die Band. "Da tauchte Bob Rock mit radikalen, neuen Ideen im Bereich Songwriting und -aufnahmen auf". Neben der Band und dem Produzenten kommen besondere Gäste wie <a href="/artists/2017/alice-cooper" >Alice Cooper</a>, <a href="/artists/4101/rob-halford" >Rob Halford</a> und Weitere zu Wort. Der Podcast ist auf allen Streaminganbietern verfügbar. Die erste Folge "See. Change." handelte von dem Weg, der zur Entstehung des Albums führte. Am 10. September folgt der digitale Release, am 1. Oktober der <a href="https://www.metallica.com/store/metallica-the-black-album-remastered-deluxe-box-set/REBADLXBS.html" target="_blank">physische</a> einer neu gemasterten Version von "Metallica" neben <a href="/platten/32268/v-a-blacklist" >"The Metallica Blacklist"</a>, einer Platte mit Coverversionen der Songs. Zudem hat die Band sich mit der Deutschland-exklusiven Single "Enter Sandman 2021" den 1. Platz in den deutschen Single-Charts erobern können. Alle Erlöse wird die Band über ihre All Within My Hands Foundation an die Opfer der Überschwemmungen in Deutschland spenden. Die Höhe dieser Summe ist noch nicht bekannt.</p>

<h3>Stream: "The Metallica Podcast" - Episode 2: "Bob.Rocks."</h3>

<p><iframe src="https://open.spotify.com/embed/episode/5GLIZzw0OWpCQcwHFOGZzs" width="100%" height="152" frameBorder="0" allowtransparency="true" allow="encrypted-media"></iframe></p>

<p>+++ <a href="/artists/12967/serj-tankian" id="serj-tankian " >Serj Tankian</a> hat die Musikerin Tina Guo auf ihrem Song "Moonhearts In Space" unterstützt. Der Track ist eine Auskopplung aus "Dies Irae", dem neu erschienenen Album der Elektro-Cellistin. Dem von Guos Cellospiel getragenen Song steuerte der <a href="/artists/1064/system-of-a-down" >System Of A Down</a>-Frontmann seine Stimme bei. In dem meditativen Song mischt er Sprechgesang mit emotional herausgeschmetterten Passagen. "Die Zusammenarbeit mit Tina hat wirklich Spaß gemacht", kommentierte Tankian. "In einer Zeit in der wir wirklich in den Weltraum fliegen, ist es unerlässlich sich den Intentionen bewusst zu werden, mit denen wir nach Außen, aber auch nach Innen reisen." Die zukunftsorientierte Thematik spiegelt auch das Video zum Song wider, in dem der Kopf des Musikers als Hologramm auftaucht. </p>

<h3>Video: Tina Guo - "Moonhearts In Space" mit Serj Tankian</h3>

<p><iframe width="600" height="338" src="https://www.youtube-nocookie.com/embed/TSR7qr42TF4" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>

<h3>Stream: Tina Guo - "Moonhearts In Space" mit Serj Tankian</h3>

<p><iframe src="https://open.spotify.com/embed/track/3I19YDQv2e2CuHHqRCWe7v" width="100%" height="80" frameBorder="0" allowtransparency="true" allow="encrypted-media"></iframe></p>

<p>+++ <a href="/artists/19884/shoreline" id="shoreline">Shoreline</a> haben den neuen Song "Konichiwa" mit Video veröffentlicht. Darin setzt sich Sänger und Gitarrist Hansol Seung mit anti-asiatischem Rassismus und seiner eigenen Identität als gebürtiger Deutscher koreanischer Abstammung auseinander. Die Münsteraner Emo-Band bekommt Unterstützung von Singer/Songwriter <a href="/artists/15576/koji">Koji</a>. Die beiden hatten sich 2019 auf Tour getroffen und sich über ihre gemeinsamen Erfahrungen als Teil der asiatischen Diaspora ausgetauscht. Erst im Juni hatten sich Shoreline mit dem neuen Song <a href="/news/31713/Newsflash-Body-Count-Thrice-Modest-Mouse-u-a#shoreline">"Sanctuary"</a> zurückgemeldet. Ein neues Album ist noch nicht angekündigt, doch Fans dürfen sich auf den Dezember freuen. Dann sind Shoreline zusammen mit <a href="/artists/16690/the-world-is-a-beautiful-place-i-am-no-longer-afraid-to-die">The World Is A Beautiful Place &amp; I Am No Longer Afraid To Die</a> als Support für <a href="/artists/18253/nathan-gray">Nathan Gray</a> auf Tour. Tickets gibt es <a href="https://www.eventim.de/noapp/artist/nathan-gray/?affiliate=SIO&amp;utm_campaign=visionsverlag&amp;utm_medium=dp&amp;utm_source=SIO" target="_blank">bei Eventim</a>.</p>

<h3>Video: Shoreline - "Konichiwa"</h3>

<p><iframe width="600" height="338" src="https://www.youtube-nocookie.com/embed/0cX8ISErxlk" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>

<h3>Stream: Shoreline - "Konichiwa"</h3>

<p><iframe src="https://open.spotify.com/embed/track/6rgs7oEL5cNd4B4cAfKJeL" width="100%" height="80" frameBorder="0" allowtransparency="true" allow="encrypted-media"></iframe></p>

<h3>Facebook-Post: Shoreline über "Konichiwa"</h3>

<p><iframe src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2Fshorelinepunk%2Fposts%2F236238635172192&amp;show_text=true&amp;width=500" width="500" height="672" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowfullscreen="true" allow="autoplay; clipboard-write; encrypted-media; picture-in-picture; web-share"></iframe></p>

<h3>VISIONS empfiehlt:<br>
Nathan Gray, The World Is A Beautiful Place &amp; I Am No Longer Afraid To Die &amp; Shoreline</h3>

<p>03.12. Bochum - Matrix<br />
09.12. Chemnitz - AJZ<br />
10.12. Hannover - Musikzentrum<br />
11.12. Schweinfurt - Stattbahnhof<br />
12.12. Karlsruhe - Jugendzentrum Weisse Rose<br />
13.12. Lindau - Club Vaudeville<br />
14.12. Solothurn - Kulturfabrik Kofmehl<br />
15.12. Salzburg - Rockhouse<br />
16.12. Zwiesel - Jugendcafe  </p>

<p>+++ <a href="/artists/20127/casper-skulls" id="casperskulls">Casper Skulls</a> haben mit "Thesis" den ersten Song aus ihrem neuen Album <a href="/platten/32637/casper-skulls-knows-no-kindness">"Knows No Kindness"</a> vorgestellt. Die kanadische Band, die <a href="/news/28495/Vormerken-Unsere-aktuellen-Neuentdeckungen#casper">2018</a> mit dem Shoegaze- und Alternative-beeinflussten <a href="/platten/26334/casper-skulls-mercy-works">"Mercy Works"</a> debütierte, beweist hier deutlich mehr Indie- und Singer/Songwriter-Sensibilität, auch wenn die flächigen und verhallten Gitarrensounds weiter durchklingen. Zusammen mit dem Song erschien auch ein dazugehöriger Videoclip. Das Album "Knows No Kindness" erscheint am 12. November. Sängerin und Gitarristin Melanie St-Pierre thematisiert darauf vor allem Aspekte ihrer Jugend in einer Kleinstadt im Norden Ontarios.</p>

<h3>Video: Casper Skulls - "Thesis"</h3>

<p><iframe width="600" height="338" src="https://www.youtube-nocookie.com/embed/i443R1utj8I" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>

<h3>Stream: Casper Skulls - "Thesis"</h3>

<p><iframe style="border: 0; width: 100%; height: 120px;" src="https://bandcamp.com/EmbeddedPlayer/album=961640611/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/track=3853093379/transparent=true/" seamless><a href="https://casperskulls.bandcamp.com/album/knows-no-kindness">Knows No Kindness by Casper Skulls</a></iframe></p>

<h3>Cover &amp; Tracklist: Casper Skulls - "Knows No Kindness"</h3>

<p><img src="/img/release/32637.jpg" width="400px"/></p>

<p>01. "Tommy"<br />
02. "Thesis"<br />
03. "Ouija"<br />
04. "Witness"<br />
05. "Rose Of Jericho"<br />
06. "Proem"<br />
07. "Knows No Kindness"<br />
08. "Monument"<br />
09. "The Mouth"<br />
10. "Stay The Same"  </p>

<p>+++ <a id="foofighters"></a>Es war der große Showdown: Bei einer Show der <a href="/artists/26/foo-fighters">Foo Fighters</a> am vergangenen Donnerstag in Los Angeles ist <a href="/artists/16188/dave-grohl">Dave Grohl</a> auf seine elfjährige britische Erzrivalin Nandi Bushell gestoßen. Die beiden lieferten sich im vergangenen Jahr ein erbittertes musikalisches Duell, angefangen von Bushells <a href="/news/31051/Newsflash-Smashing-Pumpkins-Bouncing-Souls-Public-Enemy-u-a#nandibushell">Herausforderung zu einem Drum-Duell</a>, für das sie "Everlong" coverte. Grohl antwortete mit einem <a href="/news/31073/Dave-Grohl-schreibt-Song-fuer-Nachwuchs-Drummerin">eigens für sie geschriebenen Song</a>, auf den die Multiinstrumentalistin wiederum <a href="/news/31109/Newsflash-System-Of-A-Down-Linkin-Park-Circle-Jerks-u-a#nandibushell">eine eigene Hymne folgen</a> ließ. Aus der Fehde wuchs offenbar <a href="/news/31198/Newsflash-Foo-Fighters-Mastodon-Phoebe-Bridgers-u-a#davegrohl">eine Freundschaft</a>, die Bushell und Grohl nun endlich gemeinsam auf die Bühne brachte. Schlagzeuger Taylor Hawkins räumte für die Performance von "Everlong" seinen Posten, Bushell spielte den Song so locker wie eine Berufsmusikerin. Als wäre sie nicht das erste Mal vor über 15.000 Leuten live aufgetreten. Es wird sicher nicht ihr letztes Mal gewesen sein. </p>

<h3>Video: Foo Fighters feat. Nandi Bushell - "Everlong"</h3>

<p><iframe width="600" height="338" src="https://www.youtube-nocookie.com/embed/2bgsARH_1aw" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>

<iframe width="600" height="338" src="https://www.youtube-nocookie.com/embed/sGL2tYuln3k" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
<h2>Mehr zu...</h2>
<ul class="textlist marginbt">
		<li><a href="/artists/20127/casper-skulls">Casper Skulls</a></li>
		<li><a href="/artists/19884/shoreline">Shoreline</a></li>
		<li><a href="/artists/15576/koji">Koji</a></li>
		<li><a href="/artists/26/foo-fighters">Foo Fighters</a></li>
		<li><a href="/artists/16188/dave-grohl">Dave Grohl</a></li>
		<li><a href="/artists/840/korn">Korn</a></li>
		<li><a href="/artists/756/metallica">Metallica</a></li>
		<li><a href="/artists/12967/serj-tankian">Serj Tankian</a></li>
	</ul>
 <ul class="hhlist bordertop clearfix">
<li>&nbsp;</li>
<li>
<a style="text-align:right;display:block" class="small" title="nächste News: Turnstile teilen Video von &quot;Glow On&quot;-Release-Show - Die Hardcore-Band Turnstile hat ihre Release-Show in ihrer Heimatstadt Baltimore unter freiem Himmel zum Benefiz für Obdachlose gemacht. Auf Video hat sie alles festgehalten." href="/news/31873/Turnstile-teilen-Video-von-Glow-On-Release-Show">nächste News:<br /> Turnstile teilen Video von "Glow On"-Release-Show &raquo;</a></li>
</ul>
    <h2 id="comments"></h2>
    <p>Bitte <a class="arrow" href="/login">einloggen</a>, wenn du diese News kommentieren möchtest.</p>
</div>
        </div>
        <div class="grid4" id="sidebar">
            <div id="userbox">
        <a title="Login" class="ui-button ui-corner-all ui-button-text-icon-primary btn_default" href="/login">
            <span class="ui-button-icon-primary ui-icon ui-icon-unlocked"></span>
            <span class="ui-button-text">Login</span>
    </a><br />
    <a title="Passwort vergessen" href="/request_password">Passwort vergessen?</a> | 
    <a title="Neu registrieren" href="/registrieren">Neu registrieren</a>
    </div>
          
                        <div id="ax-medium-rectangle-1"></div>                                                                                    <div class="sidebarbox clearfix linear_grey ui-corner-all">
    <h2 id="hissue" class="himage"><span class="ind">Aktuelle Ausgabe</span></h2>
    <a title="Aktuelle VISIONS Ausgabe" href="/magazin"><img src="/img/visions_mag/342.jpg" class="left canvas" alt="VISIONS Nr. 342" /></a>    <a title="Aktuelle VISIONS Ausgabe" href="/magazin"><img alt="CD im Heft" src="/img/visions_mag_cd/aa_243.jpg" class="canvas" id="teaseraaa" /></a>    <a title="Aktuelle VISIONS Ausgabe" href="/magazin">VISIONS Nr. 342</a>    <br />mit CD im Heft     
(exklusiv in der Aboausgabe)
        <p class="paddingtp">
        <a class="ui-corner-all margin-tp" style="padding:3px 5px;background:#9c1f3a;color:#fff;display:inline-block" href="/magazin/haendlersuche">&raquo; Händlersuche
        </a>
    </p>
    </div>
            <div class="sidebarbox clearfix linear_grey ui-corner-all">
    <h2 id="hpdw" class="himage"><span class="ind">Platte der Woche</span></h2>
        <p><a title="Platte der Woche: Iron Maiden - Senjutsu" href="/platten/platte-der-woche/"><img id="plattederwoche" style="width:120px" src="/img/release/detail/32407.jpg" alt="Senjutsu" class="left" /></a></p>
    <h3>Iron Maiden<br />
    <a title="Platte der Woche: Iron Maiden - Senjutsu" href="/platten/platte-der-woche/">Senjutsu</a></h3>
    <p><span class="small">VÖ: 03.09.2021<br />
       Parlophone/Warner</span>
    </p>
</div>

            <p style="text-align: center;margin-top: 1rem"><a href="/aerzte"><img src="/images/misc/343-die-aerzte-flexi-disc-vorbestellen.png" alt="VISIONS 343 mit weltexklusiver Picture Flexi Disc von Die Ärzte"></a></p>
            <p style="text-align: center;margin-top: 1rem"><a href="/plattenspieler"><img src="/images/misc/project-primary.jpg" alt="Pro-Ject Primary" /></a></p>
            <div class="sidebarbox clearfix linear_grey ui-corner-all">
    <h2 id="hnewsletter" class="himage"><span class="ind">Newsletter</span></h2>
    <p>
        <a href="/newsletter">Anmeldung</a> | <a href="/newsletter">Abmeldung</a>
    </p>
    </div>
            <div id="ax-medium-rectangle-2"></div>                                                                                                        </div>
                <div id="footer" class="first ui-corner-br clearfix dropshadow">
            <ul>
    <li class="ftl"><a class="text_shadow_dark" title="Newss" href="/news">News</a>
        <ul class="fsl">
            <li><a title="RSS Feed" id="frss" class="ficon" href="/feeds/news.rss">RSS-Feed</a></li>
            <li><a title="Suche in den News" class="ficon fsuche" href="/suche/news">Suche</a></li>
        </ul>
    </li>
    <li class="ftl"><a class="text_shadow_dark" title="Bands" href="/artists">Bands</a>
        <ul class="fsl">
            <li><a title="Suche nach News" class="ficon fsuche" href="/suche/artist">Suche</a></li>
        </ul>
    </li>
    <li class="ftl"><a class="text_shadow_dark" title="Platten" href="/platten">Platten</a>
        <ul class="fsl">
            <li><a title="Platte der Woche" href="/platten/platte-der-woche/">Platte der Woche</a></li>
            <li><a title="VÖ-Kalender" href="/platten/voe-kalender">VÖ-Kalender</a></li>
            <li><a title="Online-Lesercharts" href="/platten/lesercharts">Online-Lesercharts</a></li>
        </ul>
    </li>
    <li class="ftl"><a class="text_shadow_dark" title="Live" href="/live">Live</a>
        <ul class="fsl">
            <li><a title="VISIONS empfiehlt" href="/live/visions-empfiehlt/">VISIONS empfiehlt</a></li>
            <li><a title="VISIONS Events" href="/live/visions-events">VISIONS Events</a></li>
            <li><a title="Suche nach Konzerten" class="ficon fsuche" href="/live/suche">Suche</a></li>
        </ul>
    </li>
    <li class="ftl"><a class="text_shadow_dark" title="Community" href="/community">Community</a>
        <ul class="fsl">
            <li><a title="Forum" href="/community/forum">Forum</a></li>
            <li><a title="Verlosungen" href="/community/verlosungen">Verlosungen</a></li>
            <li><a title="Plattenkritiken" href="/community/plattenkritiken">Plattenkritiken</a></li>
            <li><a title="Konzertkritiken" href="/community/konzertkritiken">Konzertkritiken</a></li>
                        <li><a title="Login" href="/login">Login</a></li>
            <li><a title="Passwort vergessen" href="/request_password">Passwort vergessen?</a></li>
            <li><a title="Neu registrieren" href="/registrieren">Neu registrieren</a></li>
                    </ul>
    </li>
    <li class="ftl"><a class="text_shadow_dark" title="Magazin" href="/magazin">Magazin</a>
        <ul class="fsl">
            <li><a title="Abonnement" href="/magazin/heft-abo">Abonnement</a></li>
            <li><a title="Back Issues" href="/magazin/back-issues">Back Issues</a></li>
            <li><a title="Heftbestellung" href="/nachbestellung">Heftbestellung</a></li>
            <li><a title="VISIONS-Team" href="/magazin/redaktion">VISIONS-Team</a></li>
            <li><a href="/magazin/haendlersuche">Händlersuche</a></li>
            <li><a title="Impressum" href="/impressum">Impressum</a></li>
            <li><a title="Datenschutz" href="/datenschutz">Datenschutz</a></li>
            <li><a title="AGB" href="/agb">AGB</a></li>
            <li><a title="Kontakt" href="/kontakt">Kontakt</a></li>
            <li><a title="Newsletter" href="/newsletter">Newsletter</a></li>
            <li><a title="Mediadaten" href="/magazin/mediadaten">Mediadaten</a></li>
        </ul>
    </li>
    <li class="ftl"><strong class="text_shadow_dark">VISIONS @</strong>
        <ul class="fsl">
            <li><a title="VISIONS @ Facebook" class="ficon" id="ffacebook" href="http://www.facebook.com/pages/Visions-Magazin/126283570757894">Facebook</a></li>
            <li><a title="VISIONS @ twitter" class="ficon" id="ftwitter" href="http://www.twitter.com/VISIONS_mag">twitter</a></li>
            <li><a title="VISIONS @ Google+" class="ficon" id="fgplus" href="https://plus.google.com/u/0/112280382625635976711/">Google+</a></li>
            <li><a title="VISIONS @ Instagram" class="ficon" id="finstagram" href="http://instagram.com/visionsmagazin">Instagram</a></li>
            <li><a title="VISIONS @ Youtube" class="ficon" id="fyoutube" href="http://www.youtube.com/user/VISIONSMagazin">Youtube</a></li>
        </ul>
    </li>
</ul>
<div id="footerfull">
    
</div>        </div>
    </div>
</div>
<div id="ax-special"></div></body>
</html>
