<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta name="robots" content="NOODP" />
    <meta name="description" content="Neuigkeiten von Enter Shikari, 
Fiona Apple, 
Weezer, 
Liz Phair, 
Man On Man, 
Danny Elfman, 
Myles Kennedy und einem
Adam-Schlesinger-Tribute-Konzert." />
<meta name="language" content="de" />
<meta name="robots" content="index, follow" />
    <meta property="og:title" content="Newsflash (Enter Shikari, Fiona Apple, Weezer u.a.)" />
<meta property="og:url" content="http://www.visions.de/news/31553/Newsflash-Enter-Shikari-Fiona-Apple-Weezer-u-a" />
<meta property="og:image" content="http://www.visions.de//img/news/31553.jpg" />
<meta property="og:description" content="Neuigkeiten von Enter Shikari, Fiona Apple, Weezer, Liz Phair, Man On Man, Danny Elfman, Myles Kennedy und einemAdam-Schlesinger-Tribute-Konzert." />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="VISIONS Magazin" />
<meta property="fb:admins" content="1496239684" />    <title>visions.de | News | Newsflash (Enter Shikari, Fiona Apple, Weezer u.a.) 16.04.2021 18:01</title>
    <link rel="shortcut icon" href="/favicon.ico" />
    <link rel="stylesheet" type="text/css" media="screen" href="/css/layout.css?v=2019-11-27" />
<!--[if lte IE 8]><link rel="stylesheet" type="text/css" media="screen" href="/css/lteie8.css" /><![endif]-->
<!--[if lte IE 7]><link rel="stylesheet" type="text/css" media="screen" href="/css/lteie7.css" /><![endif]-->
    <script id="Cookiebot" src="https://consent.cookiebot.com/uc.js" data-cbid="ee1906d9-9f94-425c-88b2-95e0e39c39cb" data-blockingmode="auto" data-framework="IAB" type="text/javascript"></script>
<script>
window.addEventListener("CookiebotOnLoad", function () {
 var consentDate = new Date(Cookiebot.consentUTC),
 limit = new Date();
 limit.setFullYear(2020, 7, 1);
 consentDate < limit &&
        (Cookiebot.deleteConsentCookie(), Cookiebot.show());
});
</script>    <script type="text/javascript" src="/js/jquery/jquery-1.4.4.min.combined.js?v=160512"></script>
<script type="text/javascript" src="https://script.ioam.de/iam.js"></script>
        <link rel="alternate" type="application/rss+xml" title="RSS Feed: visions.de News" href="/feeds/news.rss" />
    <link rel="canonical" href="http://www.visions.de/news/31553/Newsflash-Enter-Shikari-Fiona-Apple-Weezer-u-a" />
<script type="text/plain" data-cookieconsent="statistics">
var gaProperty = 'UA-7165857-1'; 
var disableStr = 'ga-disable-' + gaProperty; 
if (document.cookie.indexOf(disableStr + '=true') > -1) { 
   window[disableStr] = true;
}

function gaOptout() {
   document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/'; 
   window[disableStr] = true; 
   alert('Das Tracking ist jetzt deaktiviert'); 
}

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ 
       (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), 
   m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); 

ga('create', 'UA-7165857-1', 'auto');
ga('set', 'anonymizeIp', true);
ga('send', 'pageview');
</script>
<script>
var gaProperty = 'UA-7165857-1'; 
var disableStr = 'ga-disable-' + gaProperty; 
if (document.cookie.indexOf(disableStr + '=true') > -1) { 
   window[disableStr] = true;
}

function gaOptout() {
   document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/'; 
   window[disableStr] = true; 
   alert('Das Tracking ist jetzt deaktiviert'); 
}
</script>
<script type="text/javascript">
var hmAds = hmAds || {};
hmAds.site = hmAds.site || 'visions.de';
hmAds.zone = hmAds.zone || 'rotation'; // home oder rotation
(function(hmAds, w, d, n){
    if (d.getElementById(n)) return;
    var url = '//ram.amunx.de/s/'+hmAds.site+','+hmAds.zone+'/';
    var st = d.createElement('script'); st.type = 'text/javascript'; st.async = true; st.id = n;
    st.src = ('https:' == d.location.protocol ? 'https:' : 'http:') + url;
    var s = d.getElementsByTagName('script')[0]; s.parentNode.insertBefore(st, s);
})(hmAds, parent.window || window, parent.document || document, 'ax-lib');
</script></head>
<body id="bnews">

<!-- SZM VERSION="2.0" -->
<script type="text/javascript">
var iam_data = {
"st":"visionsd", // site/domain
"cp":"news", // code
"sv":"ke", // Es wird keine Befragungseinladung ausgeliefert.
"co":"", // comment
"sc" : "yes"
}
iom.c(iam_data, 1);
</script>
<!--/SZM --><div id="vswrapper">
<div id="sk-right" style="text-align: center;position:absolute;left:978px;top:180px">
  <div id="ax-skyscraper"></div> 
</div><div class="container clearfix dropshadow">
        <div id="header">
            <a href="/" id="header_logo" title="Home"><img src="/images/VISIONS-logo-2019.svg" alt="VISIONS Logo" style="width:202px;height:61px"/></a>
        </div>
        <div id="nav-bar">
             <div id="nav">
    <ul id="nav" class="top_level" style="z-index:10000">
        <li class="dir" id="nnews"><a class="base-link" href="/news"><span>News</span></a>
            <ul class="sub_level">
                <li><a href="/feeds/news.rss">RSS-Feed</a></li>
                <li><a href="/suche/news">Suche</a></li>
            </ul>
        </li>
        <li class="dir" id="nartists"><a class="base-link" href="/artists"><span>Bands</span></a></li>
        <li class="dir" id="nplatten"><a class="base-link" href="/platten"><span>Platten</span></a>
            <ul class="sub_level">
                <li><a href="/platten/platte-der-woche/">Platte der Woche</a></li>
                <li><a href="/platten/voe-kalender">VÖ-Kalender</a></li>
                <li><a href="/platten/lesercharts">Online-Lesercharts</a></li>
            </ul>
        </li>
        <li class="dir" id="nlive"><a class="base-link" href="/live"><span>Live</span></a>
            <ul class="sub_level">
                <li><a href="/live/visions-empfiehlt/">VISIONS empfiehlt</a></li>
                <li><a href="/live/visions-events">VISIONS Events</a></li>
                <li><a href="/live/suche">Suche</a></li>
            </ul>
        </li>
        <li class="dir" id="ncommunity"><a class="base-link" href="/community"><span>Community</span></a>
            <ul class="sub_level">
                <li><a href="/community/forum">Forum</a></li>
                <li><a href="/community/verlosungen">Verlosungen</a></li>
                <li><a href="/community/plattenkritiken">Plattenkritiken</a></li>
                <li><a href="/community/konzertkritiken">Konzertkritiken</a></li>
                                <li><a href="/login">Login</a></li>
                            </ul>
        </li>
        <li class="dir" id="nmagazin"><a class="base-link" href="/magazin"><span>Magazin</span></a>
            <ul class="sub_level">
                <li><a href="/magazin/heft-abo">Abonnement</a></li>
                <li><a href="/magazin/back-issues">Back Issues</a></li>
                <li><a href="/nachbestellung">Heftbestellung</a></li>
                <li><a href="/magazin/redaktion">VISIONS-Team</a></li>
                <li><a href="/magazin/jobs">Jobs</a></li>
                <li><a href="/magazin/haendlersuche">Händlersuche</a></li>
                <li><a href="/impressum">Impressum</a></li>
                <li><a href="/datenschutz">Datenschutz</a></li>
                <li><a href="/agb">AGB</a></li>
                <li><a href="/kontakt">Kontakt</a></li>
                <li><a href="/newsletter">Newsletter</a></li>
                <li><a href="/magazin/mediadaten">Mediadaten</a></li>
            </ul>
        </li>
    </ul>
</div>
             <div id="searchbox" style="z-index:10001">
                 <form id="tpartistsearch" action="/suche/artist" method="get">
    <input class="ui-corner-all" name="q" id="aquery" type="text" value="Bandsuche" />
</form>
<script type="text/javascript">
//<![CDATA[
jQuery(document).ready(function() {
    jQuery('#aquery').bind('focus', function(e){
        jQuery(this).val('');
        jQuery(this).unbind("focus");
        jQuery(this).autocomplete({
            source: '/artists/autocomplete',
            minLength: 2,
            select: function( event, ui ) {
                if(ui.item.id != 0) {
                    window.location.href = '/artists/' + ui.item.id + '/' + ui.item.slug;
                }
            },
            close: function( event, ui ) {
                jQuery(event.target).val('');
            }
        });
    });
});
//]]>
</script>
             </div>
        </div>
        <a href="https://m.visions.de" class="mobile-hint">Zur mobilen Seite wechseln</a>         <div id="ax-billboard"></div>        <div class="grid8 first" id="content">
            <div id="breadcrumb">
                    	  		<a href="https://www.visions.de/">Home &raquo;</a>  	    	  		<a href="https://www.visions.de/news/list">News &raquo;</a>  	    Newsflash (Enter Shikari, Fiona Apple, Weezer u.a.)            </div>
                        <div id="cf"><div class="meta">
    <span class="meta date">16.04.2021 | 18:01</span>
    <a title="Kommentare" class="meta nbcomments" href="/news/31553/Newsflash-Enter-Shikari-Fiona-Apple-Weezer-u-a#comments">0</a>    <ul class="taglist">
            <li><a title="News: Videos" href="/tag/videos">Videos</a></li>            <li><a title="News: Streams" href="/tag/streams">Streams</a></li>    </ul>
    <span class="meta">		<strong>Autor:</strong> <em>Stephan Kreher / Miriam Gödde</em>
	</span>
    <a title="News RSS Feed" href="/feeds/news.rss" class="rsslink meta">RSS Feed</a>
</div>
<h1>Newsflash (Enter Shikari, Fiona Apple, Weezer u.a.)</h1>
<div class="marginbt clearfix">
<p class="clearfix"><img src="/img/news/detail/31553.jpg" class="left canvas" alt="News 31553" /><strong>Neuigkeiten von <a href="/news/31553/Newsflash-Enter-Shikari-Fiona-Apple-Weezer-u-a#entershikari">Enter Shikari</a>, 
<a href="/news/31553/Newsflash-Enter-Shikari-Fiona-Apple-Weezer-u-a#fionaapple">Fiona Apple</a>, 
<a href="/news/31553/Newsflash-Enter-Shikari-Fiona-Apple-Weezer-u-a#weezer">Weezer</a>, 
<a href="/news/31553/Newsflash-Enter-Shikari-Fiona-Apple-Weezer-u-a#lizphair">Liz Phair</a>, 
<a href="/news/31553/Newsflash-Enter-Shikari-Fiona-Apple-Weezer-u-a#manonman">Man On Man</a>, 
<a href="/news/31553/Newsflash-Enter-Shikari-Fiona-Apple-Weezer-u-a#dannyelfman">Danny Elfman</a>, 
<a href="/news/31553/Newsflash-Enter-Shikari-Fiona-Apple-Weezer-u-a#myleskennedy">Myles Kennedy</a> und einem
<a href="/news/31553/Newsflash-Enter-Shikari-Fiona-Apple-Weezer-u-a#adamschlesinger">Adam-Schlesinger-Tribute-Konzert</a>.</strong></p>
<div id="understitial"></div>
<p>+++ <a href="/artists/12503/enter-shikari" id="entershikari" >Enter Shikari</a> haben das Überraschungs-Album <a href="/platten/31925/enter-shikari-moratorium-broadcasts-from-the-interruption" >"Moratorium (Broadcasts From The Interruption)"</a> veröffentlicht. Zum einjährigen Jubiläum ihres Albums <a href="/platten/29664/enter-shikari-nothing-is-true-everything-is-possible" >"Nothing Is True &amp; Everything Is Possible"</a> legte die Post-Hardcore-Band nun eine Begleitplatte vor. Darauf versammelt sind unterschiedliche Aufnahmen, die im Laufe der Pandemie entstanden waren, zum Teil inspiriert von den Songversionen ihres 2020er Albums, die die Band für Lockdown-Livestreams konzipierte. Neben den akustischen und alternativen Tracks gibt es auf der neuen Compilation außerdem Home-Studio-Sessions sowie Solo-Aufnahmen von Frontmann Rou Reynolds zu hören - zum Teil mit von Reynolds arrangierten Orchester-Elementen, die vom Sofia Session Orchester eingespielt wurden. Zusätzlich dazu wird die Band am 16. Juli eine physische Ausgabe von "Moratorium (Broadcasts From The Interruption)" veröffentlichen, gepaart mit einer Deluxe-2er-Disc von "Nothing Is True &amp; Everything Is Possible". Am selben Tag erscheint zudem Reynolds' viertes Buch "A Treatise On Possibility: Perspectives On Humanity Hereafter", zunächst aber nur auf Englisch. Vorbestellungen sind über die  <a href="https://www.entershikari.com/store" target="_blank">Webseite</a> der Band möglich.</p>

<h3>Stream: Enter Shikari - "Moratorium (Broadcasts From The Interruption)"</h3>

<p><iframe src="https://open.spotify.com/embed/album/2Nk5K2P2VygYeDUdTXuI0G" width="600" height="338" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe></p>

<p>+++ <a href="/artists/1127/fiona-apple" id="fionaapple" >Fiona Apple</a> hat den <a href="/artists/15864/sharon-van-etten" >Sharon Van Etten</a>-Song "Love More" gecovert. Das Cover ist Teil von <a href="/platten/31695/sharon-van-etten-epic-ten" >"Epic Ten"</a>, der Neuauflage von Van Ettens zweitem Album <a href="/platten/31696/sharon-van-etten-epic" >"Epic"</a>, auf dem befreundete Musiker:innen die Songs des Albums neu interpretieren. Apple lockert das sehr ruhige, reduzierte Original mit dem perkussiven Ansatz im Stil ihres <a href="/news/31467/Newsflash-Fontaines-D-C-Grammy-Awards-Maifeld-Derby-u-a#grammyawards" >Grammy-prämierten Songs</a> "Shameika" auf. Neben Apples Beitrag enthält "Epic Ten" auch Coverversionen unter anderem von <a href="/news/31520/Newsflash-Fucked-Up-Red-Fang-Soundgarden-u-a#courtneybarnett" >Courtney Barnett und Vagabon</a>, <a href="/news/31461/Idles-covern-Sharon-Van-Ettens-Peace-Signs" >Idles</a>, <a href="/news/31443/Newsflash-Red-Tape-Parade-und-Nathan-Gray-Shame-Foo-Fighters-u-a#sharonvanetten" >Big Red Machine</a> oder <a href="/artists/785/lucinda-williams" >Lucinda Williams</a>. Das Album erscheint heute digital, die physische Variante folgt am 11. Juni über Ba Da Bing!. </p>

<h3>Stream: Fiona Apple - "Love More" (Sharon Van Etten Cover)</h3>

<p><iframe width="600" height="338" src="https://www.youtube-nocookie.com/embed/-nDIvJ_zI9k" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>

<h3>Stream: Fiona Apple - "Love More" (Sharon Van Etten Cover)</h3>

<p><iframe src="https://open.spotify.com/embed/track/6wleKOJoHGaOPtJJWvJes6" width="600" height="80" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe></p>

<h3>Album-Stream: Sharon Van Etten - "Epic Ten"</h3>

<p><iframe src="https://open.spotify.com/embed/album/5puci7s1cYi93iBURc6z4T" width="600" height="380" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe></p>

<p>+++ <a href="/artists/948/weezer" id="weezer" >Weezer</a> haben ein Musikvideo zum Song "Grapes Of Wrath" veröffentlicht. Der stammt vom im Januar erschienenen 14. Album <a href="/platten/31401/weezer-ok-human" >"OK Human"</a> und ist, wie der Rest des Albums, vom orchestralen Baroque-Pop der <a href="/artists/9108/the-beach-boys" >Beach Boys</a> inspiriert. Der Zeitpunkt der Veröffentlichung fällt auf das 82. Jubiläum des John-Steinbeck-Romans "Grapes Of Wrath" (in Deutsch: Früchte des Zorns), nach dem der Song benannt ist. Der Roman spielt während der Weltwirtschaftskrise und der als "Dust Bowl" bekannten massiven Staubstürmen, die im mittleren Westen der USA wüteten. Deutlich leichter zu verdauen ist da das "Grapes Of Wrath"-Video, das zeigt, wie <a href="/artists/13271/rivers-cuomo" >Rivers Cuomo</a> und seine Bandkollegen sich vor einem Zoom-Meeting drücken, um stattdessen den Porsche zu waschen, Yoga zu machen, zu kochen oder mit dem Hund zu spielen. Bereits am 7. Mai soll das zweite Weezer-Album dieses Jahres folgen: <a href="/platten/28940/weezer-van-weezer" >"Van Weezer"</a> ist als Hommage an 80s-Hardrock geplant.</p>

<h3>Video: Weezer - "Grapes Of Wrath"</h3>

<p><iframe width="600" height="338" src="https://www.youtube-nocookie.com/embed/bNQ0TnZpc0U" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>

<p>+++ <a href="/artists/601/liz-phair" id="lizphair" >Liz Phair</a> hat die Single "Spanish Doors" veröffentlicht. Der Song ist der Opener ihres am 4. Juni erscheinenden neuen Albums <a href="/platten/31911/liz-phair-soberish" >"Soberish"</a>. Der entspannte Alternative-Pop-Rock-Song behandelt das Gefühl, dass das eigentlich perfekte Leben zerbricht. "Ich kann mich damit identifizieren, sich auf dem Klo zu verstecken, während es sich alle um dich herum gut gehen lassen, aber dein Leben gerade auseinander fällt", kommentiert Phair "Spanish Doors". "Du siehst dich selbst im Spiegel und fragst dich, wer du jetzt bist und der Schatten von Zweifel sich in deine Augen legt. Noch vor wenigen Augenblicken warst du eine ganze, selbstbewusste Person und jetzt fragst du dich, ob dieser Zauber jemals wieder kommt." "Soberish" ist das erste Album von Liz Phair seit über zehn Jahren und die erste Zusammenarbeit seit zwei Jahrzehnten mit Brad Wood, dem Produzenten von Phairs großem 90s-Indierock-Wurf "Exile In Guyville".</p>

<h3>Stream: Liz Phair - "Spanish Doors"</h3>

<p><iframe width="600" height="338" src="https://www.youtube-nocookie.com/embed/Q-qtKWXGaec" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>

<h3>Stream: Liz Phair - "Spanish Doors"</h3>

<p><iframe src="https://open.spotify.com/embed/album/3PuDlwKjn1hN7YzictnNhM" width="600" height="80" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe></p>

<h3>Cover &amp; Tracklist: Liz Phair - "Soberish"</h3>

<p><img src="/img/release/31911.jpg" width="400px"/></p>

<p>01. "Spanish Doors"<br />
02. "The Game"<br />
03. "Hey Lou"<br />
04. "In There"<br />
05. "Good Side"<br />
06. "Sheridan Side"<br />
07. "Ba Ba Ba"<br />
08. "Soberish"<br />
09. "Soul Sucker"<br />
10. "Lonely Street"<br />
11. "Dosage"<br />
12. "Bad Kitty"<br />
13. "Rain Scene"  </p>

<p>+++ <a href="/artists/21498/man-on-man" id="manonman" >Man On Man </a> haben zu ihrer neuen Single "It's So Fun (To Be Gay)" ein Musikvideo veröffentlicht. Mit Hinblick auf ihr Debütalbum <a href="/platten/31590/man-on-man-man-on-man" >"Man On Man"</a> veröffentlichte das Duo aus <a href="/artists/1115/faith-no-more" >Faith No More</a>-Keyboarder Roddy Bottum und seinem Partner Joey Holman unter anderem zuletzt <a href="/news/31502/Newsflash-The-Offspring-Foo-Fighters-Stone-Temple-Pilots-u-a#manonman" >die Single "1983"</a>. Im Gegensatz zu deren Post-Punk-Sound kommt "It's So Fun (To Be Gay)" eher also Pop-Song in gemächlichem Tempo und reduzierter Produktion daher. Im Vordergrund stehen die Gesangsharmonien, die immer wieder den Titel des Songs wiederholen. Dazu die beiden selbst: "Wir wollten, dass der Song sich organisch und warm anfühlt, gepaart mit einer starken, universalen Botschaft." Passend dazu haben die beiden ein Musikvideo veröffentlicht, in dem Mitglieder der LGBTQ-Community ihre "Queerness" ausleben, auch mit einem gewissen Sinn für Humor mit den einhergehenden kitschigen Aufnahmen. Mit dabei sind unter anderem JD Samson von <a href="/artists/10764/le-tigre" >Le Tigre</a> oder Patty Schemel von <a href="/artists/882/hole" >Hole</a>. Das Duo sagt dazu: "Unser Beisammensein und unsere Verbindung ist der Schlüssel dafür, besonders in diesen schweren Zeiten weiterzumachen." Das Album "Man On Man" erscheint am 7. Mai über Polyvinyl und kann über die <a href="https://polyvinyl.ffm.to/man-on-man" target="_blank">Webseite der Band</a> vorbestellt werden.</p>

<h3>Video: Man On Man - "It's So Fun (To Be Gay)"</h3>

<p><iframe width="600" height="338" src="https://www.youtube-nocookie.com/embed/Ul-fKgEH4II" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>

<h3>Stream: Man On Man - "It's So Fun (To Be Gay)"</h3>

<p><iframe style="border: 0; width: 100%; height: 120px;" src="https://bandcamp.com/EmbeddedPlayer/album=3190594308/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/track=1054284098/transparent=true/" seamless><a href="https://manonman.bandcamp.com/album/man-on-man">MAN ON MAN by MAN ON MAN</a></iframe></p>

<p>+++ <a href="/artists/21984/danny-elfman" id="dannyelfman" >Danny Elfman</a> hat mit <a href="/platten/31900/danny-elfman-big-mess" >"Big Mess"</a> sein erstes Solo-Album seit 37 Jahren angekündigt und ein neues Video zur Single "True" veröffentlicht. Als Begründer der ehemaligen New-Wave-Band <a href="/artists/21985/oingo-boingo" >Oingo Boingo</a> ist er mittlerweile vor allem als Filmkomponist für diverse Tim-Burton-Filme oder die Titelmelodie von "Die Simpsons" bekannt. Nach über 30 Jahren veröffentlichte Elfman im Laufe der vergangenen Monate wieder <a href="/news/31464/Newsflash-Thrice-Godspeed-You-Black-Emperor-The-Prize-Fighter-Inferno-u-a#dannyelfman" >Singles für sein eigenes Solo-Projekt</a>. Wie der Komponist jetzt bekannt gab, handelt es sich dabei um einen ersten Vorgeschmack auf sein neues Album "Black Mess", ein Doppelalbum mit 18 Songs, das am 11. Juni über Epitaph erscheinen wird. Laut Elfman sei das Projekt aus einem spontanen Experiment mitten in der Quarantäne entstanden. In der Kombination von aggressivem Rock und orchestralen Elementen habe er auf dem Album vor allem mit gegensätzlichen Klängen spielen wollen: "Ich wusste von Anfang an, dass dies keine saubere, einfach zu kategorisierende Platte werden würde", so Elfman. "Es war immer dazu bestimmt, diese verrückte Kakophonie zu sein, denn das ist es, was ich bin. 'The Big Mess' ist ich." Die neue Single "True" spiegelt mit einer Mischung aus dynamischen Streichern, rauen Gitarren und schwerfälligen Industrial-Rhythmen genau diese Gegensätze wider. Das dazu mitgelieferte, unheimliche Musikvideo zeigt Nachbildungen von Elfman in Masken und 3D-gedruckten Prothesen in experimentell inszenierten Bildern. Regisseurin ist die Multimedia-Künstlerin Sarah Sitkin, die außerdem das Album-Artwork gestaltet hat.</p>

<h3>Video: Danny Elfman - "True"</h3>

<p><iframe width="600" height="338" src="https://www.youtube-nocookie.com/embed/X2NARGrx3uM" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>

<h3>Cover &amp; Tracklist: Danny Elfman - "Big Mess"</h3>

<p><img src="/img/release/31900.jpg" width="400px"/></p>

<p>01. "Sorry"<br />
02. "True"<br />
03. "In Time"<br />
04. "Everybody Loves You"<br />
05. "Dance With The Lemurs"<br />
06. "Serious Ground"<br />
07. "Choose Your Side"<br />
08. "We Belong"<br />
09. "Happy"<br />
10. "Just A Human"<br />
11. "Devil Take Away"<br />
12. "Love In The Time Of Covid"<br />
13. "Native Intelligence"<br />
14. "Better Times"<br />
15. "Cruel Compensation"<br />
16. "Kick Me"<br />
17. "Get Over It"<br />
18. "Insects"  </p>

<p>+++ <a href="/artists/21948/myles-kennedy" id="myleskennedy" >Myles Kennedy</a> hat die Single "Get Along" und ein Musikvideo dazu veröffentlicht. Im Zuge seines neuen Bluesrock-Albums <a href="/platten/31597/myles-kennedy-the-ides-of-march" >"The Ides Of March"</a> ist der Song nun die dritte Singleauskopplung. Nach <a href="/news/31402/Newsflash-King-Gizzard-The-Lizard-Wizard-Francoise-Cactus-Manchester-Orchestra-u-a#myleskennedy" >"In Stride"</a> im Februar und einer <a href="https://www.youtube.com/watch?v=hAD_82BD7k4" target="_blank">siebenminütigen Single aus dem vergangenen Monat</a>, die den Albumtitel trägt, ist "Get Along" der letzte vorab erscheinende Song, bevor die gesamte Platte am 14. Mai über Napalm kommt. Während die beiden ersten Singles von ruhigeren Akustikgitarren-Elementen durchsetzt sind, widmet sich der <a href="/artists/10755/alter-bridge" >Alter Bridge</a>-Gitarrist auf "Get Along" härteren Gitarrensounds. Das Riff erinnert an den erst kürzlich erschienenen Song <a href="https://www.youtube.com/watch?v=6CKG2g4Gv6k" target="_blank">"Slidin'"</a> von <a href="/artists/4179/paul-mccartney">Paul McCartney</a>s <a href="/platten/31015/paul-mccartney-mccartney-iii" >"McCartney III"</a>. Zusätzlich zu der Single veöffentlichte Kennedy ein Musikvideo in Form eines animierten Kurzfilms unter Regie des Animators Ollie Jones. In der Geschichte, die Ähnlichkeiten mit George Orwells "Farm der Tiere" aufweist, lehnen sich die Tierbewohner eines Waldes erfolgreich gegen die Verschmutzung und Entwaldung ihres Zuhauses auf. Währenddessen singt Kennedy immer wieder: "Why can't we all just get along?".</p>

<h3>Video: Myles Kennedy - "Get Along"</h3>

<p><iframe width="600" height="338" src="https://www.youtube-nocookie.com/embed/XiuApDdvyko" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>

<h3>Stream: Myles Kennedy - "Get Along"</h3>

<p><iframe src="https://open.spotify.com/embed/track/2a4mWQELMZBUjXa8xrGrQW" width="600" height="80" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe></p>

<p>+++ <a id="adamschlesinger"></a>Ein Tribute-Konzert für den <a href="/artists/194/fountains-of-wayne" >Fountains Of Wayne</a>- und <a href="/artists/14221/tinted-windows" >Tinted Windows</a>-Frontmann Adam Schlesinger ist angekündigt worden. "Adam Schlesinger: A Musical Celebration" wird als virtuelles Konzert am 5. Mai um 20 Uhr Eastern Time (2 Uhr morgens am 6. Mai in Deutschland) stattfinden. Auftreten werden unter anderem <a href="/artists/9948/courtney-love" >Courtney Love</a>, <a href="/artists/1588/james-iha" >James Iha</a> (<a href="/artists/690/smashing-pumpkins" >Smashing Pumpkins</a>), <a href="/artists/18444/peter-buck" >Peter Buck</a> (<a href="/artists/770/r-e-m" >R.E.M.</a>), <a href="/artists/9904/the-black-keys" >The Black Keys</a>-Schlagzeuger Patrick Carney, <a href="/artists/895/nada-surf" >Nada Surf</a>-Frontmann <a href="/artists/17023/matthew-caws" >Matthew Caws</a> und <a href="/artists/1281/sean-lennon" >Sean Lennon</a>. "Das ist ein angemessener Abschied von meinem Seelenverwandeten mit einem Haufen toller und talentierter Gäste, bei dem Adam zusammenzucken würde", kommentiert sein ehemaliger Fountains-Of-Wayne-Bandkollege Jody Porter das Event. <a href="https://rollinglivestudios.com/products/adam-schlesinger-a-music-celebration-general-admission" target="_blank">Tickets</a> für das Konzert kosten 17 Euro, der Erlös kommt dem New Yorker Club Bowery Electric und MusiCares zugute. Die zu den Grammy Awards gehörende gemeinnützige Organisation hilft Musiker:innen in Not. Schlesinger war im April 2020 als einer der prominentesten Musiker <a href="/news/30734/Newsflash-Mando-Diao-Fiona-Apple-Refused-u-a#adamschlesinger">an den Folgen einer Covid-19-Infektion gestorben</a>. Mit der Power-Pop-Band Fountains Of Wayne landete er 2003 mit "Stacy's Mom" den größten Hit.</p>
</div>
<h2>Mehr zu...</h2>
<ul class="textlist marginbt">
		<li><a href="/artists/12503/enter-shikari">Enter Shikari</a></li>
		<li><a href="/artists/948/weezer">Weezer</a></li>
		<li><a href="/artists/1127/fiona-apple">Fiona Apple</a></li>
		<li><a href="/artists/601/liz-phair">Liz Phair</a></li>
		<li><a href="/artists/21498/man-on-man">Man On Man</a></li>
		<li><a href="/artists/21984/danny-elfman">Danny Elfman</a></li>
		<li><a href="/artists/21948/myles-kennedy">Myles Kennedy</a></li>
		<li><a href="/artists/194/fountains-of-wayne">Fountains Of Wayne</a></li>
	</ul>
 <ul class="hhlist bordertop clearfix">
<li>&nbsp;</li>
<li>
<a style="text-align:right;display:block" class="small" title="nächste News: Draußen! Die Alben der Woche - Freitag ist Plattentag - und wir stellen euch wie gewohnt die wichtigsten Neuerscheinungen der Woche vor. Mit Motorpsycho, The Offspring, Greta Van Fleet, The Armed, The Vintage Caravan und Crown." href="/news/31550/Draussen-Die-Alben-der-Woche">nächste News:<br /> Draußen! Die Alben der Woche &raquo;</a></li>
</ul>
    <h2 id="comments"></h2>
    <p>Bitte <a class="arrow" href="/login">einloggen</a>, wenn du diese News kommentieren möchtest.</p>
</div>
        </div>
        <div class="grid4" id="sidebar">
            <div id="userbox">
        <a title="Login" class="ui-button ui-corner-all ui-button-text-icon-primary btn_default" href="/login">
            <span class="ui-button-icon-primary ui-icon ui-icon-unlocked"></span>
            <span class="ui-button-text">Login</span>
    </a><br />
    <a title="Passwort vergessen" href="/request_password">Passwort vergessen?</a> | 
    <a title="Neu registrieren" href="/registrieren">Neu registrieren</a>
    </div>
          
                        <div id="ax-medium-rectangle-1"></div>                                                                                    <div class="sidebarbox clearfix linear_grey ui-corner-all">
    <h2 id="hissue" class="himage"><span class="ind">Aktuelle Ausgabe</span></h2>
    <a title="Aktuelle VISIONS Ausgabe" href="/magazin"><img src="/img/visions_mag/337.jpg" class="left canvas" alt="VISIONS Nr. 337" /></a>    <a title="Aktuelle VISIONS Ausgabe" href="/magazin"><img alt="CD im Heft" src="/img/visions_mag_cd/aa_238.jpg" class="canvas" id="teaseraaa" /></a>    <a title="Aktuelle VISIONS Ausgabe" href="/magazin">VISIONS Nr. 337</a>    <br />mit CD im Heft     
(exklusiv in der Aboausgabe)
        <p class="paddingtp">
        <a class="ui-corner-all margin-tp" style="padding:3px 5px;background:#9c1f3a;color:#fff;display:inline-block" href="/magazin/haendlersuche">&raquo; Händlersuche
        </a>
    </p>
    </div>
            <div class="sidebarbox clearfix linear_grey ui-corner-all">
    <h2 id="hpdw" class="himage"><span class="ind">Platte der Woche</span></h2>
        <p><a title="Platte der Woche: Motorpsycho - Kingdom Of Oblivion" href="/platten/platte-der-woche/"><img id="plattederwoche" style="width:120px" src="/img/release/detail/31588.jpg" alt="Kingdom Of Oblivion" class="left" /></a></p>
    <h3>Motorpsycho<br />
    <a title="Platte der Woche: Motorpsycho - Kingdom Of Oblivion" href="/platten/platte-der-woche/">Kingdom Of Oblivion</a></h3>
    <p><span class="small">VÖ: 16.04.2021<br />
       Stickman/Soulfood</span>
    </p>
</div>

            <p style="text-align: center;margin-top: 1rem"><a href="/plattenspieler"><img src="/images/misc/project-primary.jpg" alt="Pro-Ject Primary" /></a></p>
            <div class="sidebarbox clearfix linear_grey ui-corner-all">
    <h2 id="hnewsletter" class="himage"><span class="ind">Newsletter</span></h2>
    <p>
        <a href="/newsletter">Anmeldung</a> | <a href="/newsletter">Abmeldung</a>
    </p>
    </div>                        <div id="ax-medium-rectangle-2"></div>                                    <div class="sidebarbox clearfix linear_grey ui-corner-all">
    <h2 id="hwin" class="himage"><span class="ind">Verlosungen</span></h2>
    <h3><a title="teilnehmen" href="/community/verlosungen/teilnehmen/3219/gewinnt-einen-teufel-rockster-cross-signiert-von-profi-mountainbiker-fabio-wibmer">Gewinnt einen Teufel Rockster Cross, signiert von Profi-Mountainbiker Fabio Wibmer</a></h3>
    <a title="teilnehmen" href="/community/verlosungen/teilnehmen/3219/gewinnt-einen-teufel-rockster-cross-signiert-von-profi-mountainbiker-fabio-wibmer"><img src="/img/verlosungen/thumb/3219.jpg" class="left" alt="Gewinnt einen Teufel Rockster Cross, signiert von Profi-Mountainbiker Fabio Wibmer" /></a>    <p>
    Dein Soundtrack für draußen: In Kooperation mit Teufel verlosen wir einen "Rockster Cross"-Outdoor-Bluetooth-Speaker, der von Downhill-Pro Fabio Wibmer signiert wurde.    </p>
</div>
                                                                    </div>
                <div id="footer" class="first ui-corner-br clearfix dropshadow">
            <ul>
    <li class="ftl"><a class="text_shadow_dark" title="Newss" href="/news">News</a>
        <ul class="fsl">
            <li><a title="RSS Feed" id="frss" class="ficon" href="/feeds/news.rss">RSS-Feed</a></li>
            <li><a title="Suche in den News" class="ficon fsuche" href="/suche/news">Suche</a></li>
        </ul>
    </li>
    <li class="ftl"><a class="text_shadow_dark" title="Bands" href="/artists">Bands</a>
        <ul class="fsl">
            <li><a title="Suche nach News" class="ficon fsuche" href="/suche/artist">Suche</a></li>
        </ul>
    </li>
    <li class="ftl"><a class="text_shadow_dark" title="Platten" href="/platten">Platten</a>
        <ul class="fsl">
            <li><a title="Platte der Woche" href="/platten/platte-der-woche/">Platte der Woche</a></li>
            <li><a title="VÖ-Kalender" href="/platten/voe-kalender">VÖ-Kalender</a></li>
            <li><a title="Online-Lesercharts" href="/platten/lesercharts">Online-Lesercharts</a></li>
        </ul>
    </li>
    <li class="ftl"><a class="text_shadow_dark" title="Live" href="/live">Live</a>
        <ul class="fsl">
            <li><a title="VISIONS empfiehlt" href="/live/visions-empfiehlt/">VISIONS empfiehlt</a></li>
            <li><a title="VISIONS Events" href="/live/visions-events">VISIONS Events</a></li>
            <li><a title="Suche nach Konzerten" class="ficon fsuche" href="/live/suche">Suche</a></li>
        </ul>
    </li>
    <li class="ftl"><a class="text_shadow_dark" title="Community" href="/community">Community</a>
        <ul class="fsl">
            <li><a title="Forum" href="/community/forum">Forum</a></li>
            <li><a title="Verlosungen" href="/community/verlosungen">Verlosungen</a></li>
            <li><a title="Plattenkritiken" href="/community/plattenkritiken">Plattenkritiken</a></li>
            <li><a title="Konzertkritiken" href="/community/konzertkritiken">Konzertkritiken</a></li>
                        <li><a title="Login" href="/login">Login</a></li>
            <li><a title="Passwort vergessen" href="/request_password">Passwort vergessen?</a></li>
            <li><a title="Neu registrieren" href="/registrieren">Neu registrieren</a></li>
                    </ul>
    </li>
    <li class="ftl"><a class="text_shadow_dark" title="Magazin" href="/magazin">Magazin</a>
        <ul class="fsl">
            <li><a title="Abonnement" href="/magazin/heft-abo">Abonnement</a></li>
            <li><a title="Back Issues" href="/magazin/back-issues">Back Issues</a></li>
            <li><a title="Heftbestellung" href="/nachbestellung">Heftbestellung</a></li>
            <li><a title="VISIONS-Team" href="/magazin/redaktion">VISIONS-Team</a></li>
            <li><a href="/magazin/haendlersuche">Händlersuche</a></li>
            <li><a title="Impressum" href="/impressum">Impressum</a></li>
            <li><a title="Datenschutz" href="/datenschutz">Datenschutz</a></li>
            <li><a title="AGB" href="/agb">AGB</a></li>
            <li><a title="Kontakt" href="/kontakt">Kontakt</a></li>
            <li><a title="Newsletter" href="/newsletter">Newsletter</a></li>
            <li><a title="Mediadaten" href="/magazin/mediadaten">Mediadaten</a></li>
        </ul>
    </li>
    <li class="ftl"><strong class="text_shadow_dark">VISIONS @</strong>
        <ul class="fsl">
            <li><a title="VISIONS @ Facebook" class="ficon" id="ffacebook" href="http://www.facebook.com/pages/Visions-Magazin/126283570757894">Facebook</a></li>
            <li><a title="VISIONS @ twitter" class="ficon" id="ftwitter" href="http://www.twitter.com/VISIONS_mag">twitter</a></li>
            <li><a title="VISIONS @ Google+" class="ficon" id="fgplus" href="https://plus.google.com/u/0/112280382625635976711/">Google+</a></li>
            <li><a title="VISIONS @ Instagram" class="ficon" id="finstagram" href="http://instagram.com/visionsmagazin">Instagram</a></li>
            <li><a title="VISIONS @ Youtube" class="ficon" id="fyoutube" href="http://www.youtube.com/user/VISIONSMagazin">Youtube</a></li>
        </ul>
    </li>
</ul>
<div id="footerfull">
    
</div>        </div>
    </div>
</div>
<div id="ax-special"></div></body>
</html>
