<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta name="robots" content="NOODP" />
    <meta name="description" content="Neuigkeiten von Kim Gordon, 
Lamb Of God, 
Phoebe Bridgers, 
Carpool Tunnel, 
Hayley Williams, 
The Pretty Reckless, 
Spelljammer und 
Wayne&#039;s World 3 (quasi)." />
<meta name="language" content="de" />
<meta name="robots" content="index, follow" />
    <meta property="og:title" content="Newsflash (Kim Gordon, Lamb Of God, Phoebe Bridgers u.a.)" />
<meta property="og:url" content="http://www.visions.de/news/31368/Newsflash-Kim-Gordon-Lamb-Of-God-Phoebe-Bridgers-u-a" />
<meta property="og:image" content="http://www.visions.de//img/news/31368.jpg" />
<meta property="og:description" content="Neuigkeiten von Kim Gordon, Lamb Of God, Phoebe Bridgers, Carpool Tunnel, Hayley Williams, The Pretty Reckless, Spelljammer und Wayne's World 3 (quasi)." />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="VISIONS Magazin" />
<meta property="fb:admins" content="1496239684" />    <title>visions.de | News | Newsflash (Kim Gordon, Lamb Of God, Phoebe Bridgers u.a.) 05.02.2021 16:55</title>
    <link rel="shortcut icon" href="/favicon.ico" />
    <link rel="stylesheet" type="text/css" media="screen" href="/css/layout.css?v=2019-11-27" />
<!--[if lte IE 8]><link rel="stylesheet" type="text/css" media="screen" href="/css/lteie8.css" /><![endif]-->
<!--[if lte IE 7]><link rel="stylesheet" type="text/css" media="screen" href="/css/lteie7.css" /><![endif]-->
    <script id="Cookiebot" src="https://consent.cookiebot.com/uc.js" data-cbid="ee1906d9-9f94-425c-88b2-95e0e39c39cb" data-blockingmode="auto" data-framework="IAB" type="text/javascript"></script>
<script>
window.addEventListener("CookiebotOnLoad", function () {
 var consentDate = new Date(Cookiebot.consentUTC),
 limit = new Date();
 limit.setFullYear(2020, 7, 1);
 consentDate < limit &&
        (Cookiebot.deleteConsentCookie(), Cookiebot.show());
});
</script>    <script type="text/javascript" src="/js/jquery/jquery-1.4.4.min.combined.js?v=160512"></script>
<script type="text/javascript" src="https://script.ioam.de/iam.js"></script>
        <link rel="alternate" type="application/rss+xml" title="RSS Feed: visions.de News" href="/feeds/news.rss" />
    <link rel="canonical" href="http://www.visions.de/news/31368/Newsflash-Kim-Gordon-Lamb-Of-God-Phoebe-Bridgers-u-a" />
<script type="text/plain" data-cookieconsent="statistics">
var gaProperty = 'UA-7165857-1'; 
var disableStr = 'ga-disable-' + gaProperty; 
if (document.cookie.indexOf(disableStr + '=true') > -1) { 
   window[disableStr] = true;
}

function gaOptout() {
   document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/'; 
   window[disableStr] = true; 
   alert('Das Tracking ist jetzt deaktiviert'); 
}

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ 
       (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), 
   m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); 

ga('create', 'UA-7165857-1', 'auto');
ga('set', 'anonymizeIp', true);
ga('send', 'pageview');
</script>
<script>
var gaProperty = 'UA-7165857-1'; 
var disableStr = 'ga-disable-' + gaProperty; 
if (document.cookie.indexOf(disableStr + '=true') > -1) { 
   window[disableStr] = true;
}

function gaOptout() {
   document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/'; 
   window[disableStr] = true; 
   alert('Das Tracking ist jetzt deaktiviert'); 
}
</script>
<script type="text/javascript">
var hmAds = hmAds || {};
hmAds.site = hmAds.site || 'visions.de';
hmAds.zone = hmAds.zone || 'rotation'; // home oder rotation
(function(hmAds, w, d, n){
    if (d.getElementById(n)) return;
    var url = '//ram.amunx.de/s/'+hmAds.site+','+hmAds.zone+'/';
    var st = d.createElement('script'); st.type = 'text/javascript'; st.async = true; st.id = n;
    st.src = ('https:' == d.location.protocol ? 'https:' : 'http:') + url;
    var s = d.getElementsByTagName('script')[0]; s.parentNode.insertBefore(st, s);
})(hmAds, parent.window || window, parent.document || document, 'ax-lib');
</script></head>
<body id="bnews">

<!-- SZM VERSION="2.0" -->
<script type="text/javascript">
var iam_data = {
"st":"visionsd", // site/domain
"cp":"news", // code
"sv":"ke", // Es wird keine Befragungseinladung ausgeliefert.
"co":"", // comment
"sc" : "yes"
}
iom.c(iam_data, 1);
</script>
<!--/SZM --><div id="vswrapper">
<div id="sk-right" style="text-align: center;position:absolute;left:978px;top:180px">
  <div id="ax-skyscraper"></div> 
</div><div class="container clearfix dropshadow">
        <div id="header">
            <a href="/" id="header_logo" title="Home"><img src="/images/VISIONS-logo-2019.svg" alt="VISIONS Logo" style="width:202px;height:61px"/></a>
        </div>
        <div id="nav-bar">
             <div id="nav">
    <ul id="nav" class="top_level" style="z-index:10000">
        <li class="dir" id="nnews"><a class="base-link" href="/news"><span>News</span></a>
            <ul class="sub_level">
                <li><a href="/feeds/news.rss">RSS-Feed</a></li>
                <li><a href="/suche/news">Suche</a></li>
            </ul>
        </li>
        <li class="dir" id="nartists"><a class="base-link" href="/artists"><span>Bands</span></a></li>
        <li class="dir" id="nplatten"><a class="base-link" href="/platten"><span>Platten</span></a>
            <ul class="sub_level">
                <li><a href="/platten/platte-der-woche/">Platte der Woche</a></li>
                <li><a href="/platten/voe-kalender">VÖ-Kalender</a></li>
                <li><a href="/platten/lesercharts">Online-Lesercharts</a></li>
            </ul>
        </li>
        <li class="dir" id="nlive"><a class="base-link" href="/live"><span>Live</span></a>
            <ul class="sub_level">
                <li><a href="/live/visions-empfiehlt/">VISIONS empfiehlt</a></li>
                <li><a href="/live/visions-events">VISIONS Events</a></li>
                <li><a href="/live/suche">Suche</a></li>
            </ul>
        </li>
        <li class="dir" id="ncommunity"><a class="base-link" href="/community"><span>Community</span></a>
            <ul class="sub_level">
                <li><a href="/community/forum">Forum</a></li>
                <li><a href="/community/verlosungen">Verlosungen</a></li>
                <li><a href="/community/plattenkritiken">Plattenkritiken</a></li>
                <li><a href="/community/konzertkritiken">Konzertkritiken</a></li>
                                <li><a href="/login">Login</a></li>
                            </ul>
        </li>
        <li class="dir" id="nmagazin"><a class="base-link" href="/magazin"><span>Magazin</span></a>
            <ul class="sub_level">
                <li><a href="/magazin/heft-abo">Abonnement</a></li>
                <li><a href="/magazin/back-issues">Back Issues</a></li>
                <li><a href="/nachbestellung">Heftbestellung</a></li>
                <li><a href="/magazin/redaktion">VISIONS-Team</a></li>
                <li><a href="/magazin/jobs">Jobs</a></li>
                <li><a href="/magazin/haendlersuche">Händlersuche</a></li>
                <li><a href="/impressum">Impressum</a></li>
                <li><a href="/datenschutz">Datenschutz</a></li>
                <li><a href="/agb">AGB</a></li>
                <li><a href="/kontakt">Kontakt</a></li>
                <li><a href="/newsletter">Newsletter</a></li>
                <li><a href="/magazin/mediadaten">Mediadaten</a></li>
            </ul>
        </li>
    </ul>
</div>
             <div id="searchbox" style="z-index:10001">
                 <form id="tpartistsearch" action="/suche/artist" method="get">
    <input class="ui-corner-all" name="q" id="aquery" type="text" value="Bandsuche" />
</form>
<script type="text/javascript">
//<![CDATA[
jQuery(document).ready(function() {
    jQuery('#aquery').bind('focus', function(e){
        jQuery(this).val('');
        jQuery(this).unbind("focus");
        jQuery(this).autocomplete({
            source: '/artists/autocomplete',
            minLength: 2,
            select: function( event, ui ) {
                if(ui.item.id != 0) {
                    window.location.href = '/artists/' + ui.item.id + '/' + ui.item.slug;
                }
            },
            close: function( event, ui ) {
                jQuery(event.target).val('');
            }
        });
    });
});
//]]>
</script>
             </div>
        </div>
        <a href="https://m.visions.de" class="mobile-hint">Zur mobilen Seite wechseln</a>         <div id="ax-billboard"></div>        <div class="grid8 first" id="content">
            <div id="breadcrumb">
                    	  		<a href="https://www.visions.de/">Home &raquo;</a>  	    	  		<a href="https://www.visions.de/news/list">News &raquo;</a>  	    Newsflash (Kim Gordon, Lamb Of God, Phoebe Bridgers u.a.)            </div>
                        <div id="cf"><div class="meta">
    <span class="meta date">05.02.2021 | 16:55</span>
    <a title="Kommentare" class="meta nbcomments" href="/news/31368/Newsflash-Kim-Gordon-Lamb-Of-God-Phoebe-Bridgers-u-a#comments">0</a>    <ul class="taglist">
            <li><a title="News: Videos" href="/tag/videos">Videos</a></li>            <li><a title="News: Streams" href="/tag/streams">Streams</a></li>    </ul>
    <span class="meta">			<strong>Autor:</strong>
                        <a title="Das VISIONS-Team: Gerrit Köppl" href="/magazin/redaktion/213/Gerrit-Koeppl">Gerrit Köppl</a>            	    </span>
    <a title="News RSS Feed" href="/feeds/news.rss" class="rsslink meta">RSS Feed</a>
</div>
<h1>Newsflash (Kim Gordon, Lamb Of God, Phoebe Bridgers u.a.)</h1>
<div class="marginbt clearfix">
<p class="clearfix"><img src="/img/news/detail/31368.jpg" class="left canvas" alt="News 31368" /><strong>Neuigkeiten von <a href="/news/31368/Newsflash-Kim-Gordon-Lamb-Of-God-Phoebe-Bridgers-u-a#kimgordon">Kim Gordon</a>, 
<a href="/news/31368/Newsflash-Kim-Gordon-Lamb-Of-God-Phoebe-Bridgers-u-a#lambofgod">Lamb Of God</a>, 
<a href="/news/31368/Newsflash-Kim-Gordon-Lamb-Of-God-Phoebe-Bridgers-u-a#phoebebridgers">Phoebe Bridgers</a>, 
<a href="/news/31368/Newsflash-Kim-Gordon-Lamb-Of-God-Phoebe-Bridgers-u-a#carpooltunnel">Carpool Tunnel</a>, 
<a href="/news/31368/Newsflash-Kim-Gordon-Lamb-Of-God-Phoebe-Bridgers-u-a#hayleywilliams">Hayley Williams</a>, 
<a href="/news/31368/Newsflash-Kim-Gordon-Lamb-Of-God-Phoebe-Bridgers-u-a#theprettyreckless">The Pretty Reckless</a>, 
<a href="/news/31368/Newsflash-Kim-Gordon-Lamb-Of-God-Phoebe-Bridgers-u-a#spelljammer">Spelljammer</a> und 
<a href="/news/31368/Newsflash-Kim-Gordon-Lamb-Of-God-Phoebe-Bridgers-u-a#waynesworld">Wayne's World 3 (quasi)</a>.</strong></p>
<div id="understitial"></div>
<p>+++ <a href="/artists/16985/kim-gordon" id="kimgordon">Kim Gordon</a> hat ein Musikvideo zum Song "Hungry Baby" veröffentlicht. Hauptdarstellerin in dem Clip ist Coco Gordon-Moore, ihre gemeinsame Tochter mit Ex-Ehemann und Ex-<a href="/artists/1107/sonic-youth">Sonic Youth</a>-Bandkollegen <a href="/artists/6873/thurston-moore">Thurston Moore</a>. Sie und ihre Mutter spielen Mitarbeiterinnen eines Baumarkts - und dann wird alles irgendwann zur Parkplatz-Tanzperformance. "Hungry Baby" stammt von Gordons Debüt-Soloalbum <a href="/platten/28796/kim-gordon-no-home-record">"No Home Record"</a>, das 2019 via Beggars erschienen war. Ein Jahr später veröffentlichte Gordon das Buch <a href="/news/31121/Newsflash-Billie-Joe-Armstrong-The-Dirty-Nil-The-White-Stripes-u-a#kimgordon">"No Icon"</a> über ihre Jugendzeit, ihre Anfänge in der New Yorker Musikszene und ihre Zeit bei Sonic Youth.</p>

<h3>Video: Kim Gordon - "Hungry Baby"</h3>

<p><iframe width="600" height="338" src="https://www.youtube-nocookie.com/embed/1hk8_IPpnL4" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>

<p>+++ <a href="/artists/10143/lamb-of-god" id="lambofgod">Lamb Of God</a> haben heute eine Deluxe-Edition ihres aktuellen Albums <a href="/platten/29604/lamb-of-god-lamb-of-god">"Lamb Of God"</a> angekündigt. In den Streaming-Netzwerken gibt es nun außerdem "Ghost Shaped People" hören, eine B-Seite der Platte, die nur auf der japanischen Digipak-Variante enthalten war. Die Deluxe-Edition erscheint am 26. März und enthält einen Live-Mitschnitt ihrer Livestream-Events, die sie <a href="/news/31056/Newsflash-Touche-Amore-Nick-Cave-Corey-Taylor-u-a#lambofgod">im September spielten</a>. Richtig live gibt es die Metal-Band hoffentlich Ende des Jahres wieder zu sehen, wenn sie mit <a href="/artists/147/kreator">Kreator</a> auf Tour kommt. Tickets gibt es <a href="https://www.eventim.de/noapp/artist/kreator/?affiliate=SIO&amp;utm_campaign=visionsverlag&amp;utm_medium=dp&amp;utm_source=SIO" target="_blank">bei Eventim</a>.</p>

<h3>Stream: Lamb Of God - "Ghost Shaped People"</h3>

<p><iframe width="600" height="338" src="https://www.youtube-nocookie.com/embed/YDe75c_4I2g" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
<iframe src="https://open.spotify.com/embed/track/3DTBBooSCMAo2OcUQeNt2n" width="600" height="80" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe></p>

<h3>Live: Kreator + Lamb Of God</h3>

<p>26.11. Berlin - Columbiahalle<br />
27.11. Leipzig - Haus Auensee<br />
28.11. München - Zenith<br />
30.11. Zürich - Samsung Hall<br />
03.12. Ludwigsburg - MHP Arena<br />
04.12. Hamburg - Edel-optics.de Arena<br />
05.12. Saarbrücken - Saarlandhalle<br />
10.12. Wiesbaden - Schlachthof<br />
11.12. Essen - Grugahalle  </p>

<p>+++ <a href="/artists/18988/phoebe-bridgers" id="phoebebridgers">Phoebe Bridgers</a> hat das Umfeld von <a href="/artists/859/marilyn-manson">Marilyn Manson</a> scharf kritisiert. Seit Anfang der Woche wird er mit mehreren <a href="/news/31348/Marilyn-Manson-von-Evan-Rachel-Wood-des-Missbrauchs-beschuldigt">Missbrauchsvorwürfen</a> konfrontiert. Bridgers sei immer großer Fan gewesen und hatte als in Los Angeles groß gewordene Jugendliche die Gelegenheit, Manson mit ein paar Freunden Zuhause zu besuchen. "Er nannte einen seiner Räume den 'rape room'", schrieb sie auf Twitter. "Ich dachte, das wäre nur schrecklicher Studentenverbindungs-Humor gewesen. Ich bin kein Fan mehr." Sie stellte sich hinter die Opfer, verteilte jedoch auch Schelten: "Das Label wusste davon, die Band wusste davon. Dass sie sich jetzt davon distanzieren und so tun als seien sie schockiert und entsetzt ist verdammt erbärmlich." Manson wird von der Schauspielerin Evan Rachel Woods, mit der er Ende der 2000er zusammen und zeitweise sogar verlobt war, schwerer körperlicher und psychischer Missbrauch vorgeworfen. Sie veröffentlichte auch die Erfahrungen mehrerer anderer Frauen, die nicht länger schweigen wollten. Nach <a href="/news/31351/Marilyn-Manson-bestreitet-Missbrauchsvorwuerfe">Zurückweisungen von Manson</a> kündigten sein Label und sein Management die Zusammenarbeit auf. Weitere Personen aus seinem Umfeld wie <a href="/artists/10135/wes-borland">Wes Borland</a> von <a href="/artists/246/limp-bizkit">Limp Bizkit</a> bestätigten <a href="/news/31359/Newsflash-Cloud-Nothings-Marilyn-Manson-Iceage-u-a#marilynmanson">die Vorwürfe</a>. Mansons Ex-Frau Dita Von Teese derweil gab <a href="/news/31367/Newsflash-Julien-Baker-Psychedelic-Porn-Crumpets-Marilyn-Manson-u-a#marilynmanson">als Statement ab</a>, solche Erfahrungen persönlich nicht mit ihm gemacht und ihn aus anderen Gründen verlassen zu haben, wünschte den Frauen, die sich zu Wort meldeten, jedoch viel Kraft. <a href="/artists/20243/otep">Otep</a>-Frontfrau Otep Shamaya gab derweil an, dass sie wisse, dass auch Mansons aktuelle Frau Lindsay Usich regelmäßig von ihrem unter Drogen stehenden Ehemann terrorisiert werde.</p>

<h3>Tweet: Phoebe Bridgers über Marilyn Manson</h3>

<p><blockquote class="twitter-tweet"><p lang="en" dir="ltr">The label knew, management knew, the band knew. Distancing themselves now, pretending to be shocked and horrified is fucking pathetic.</p>— traitor joe (@phoebe_bridgers) <a href="https://twitter.com/phoebe_bridgers/status/1357371191732953089?ref_src=twsrc%5Etfw">February 4, 2021</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>

<h3>Facebook-Post: Otep Shamaya über Marilyn Manson</h3>

<p><iframe src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2Fotepofficial%2Fposts%2F10165414177735131&amp;width=600&amp;show_text=true&amp;height=710&amp;appId" width="600" height="710" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowfullscreen="true" allow="autoplay; clipboard-write; encrypted-media; picture-in-picture; web-share"></iframe></p>

<p>+++ <a href="/artists/21832/carpool-tunnel" id="carpooltunnel">Carpool Tunnel</a> haben die neue Single "Dreaming Still" geteilt. Am 26. Februar erscheint mit <a href="/platten/31331/carpool-tunnel-bloom">"Bloom"</a> das Debüt der Surf-inspirierten Indie-Newcomer, die wir euch <a href="/news/31274/Newcomer-2021-5-Bands-die-ihr-im-Auge-behalten-solltet#carpooltunnel">Anfang des Jahres empfohlen</a> hatten. Das Video zum Song ist gestaltet wie das Intro einer klassischen 90s-Sitcom - mit fröhlich in die Kamera lächelnden Protagonisten in San Francisco, die in einer Szene sogar vor den "Painted Ladies" stehen, der berühmten bunten Häuserreihe in der kalifornischen Küstenstadt, die prominent im Intro von <a href="https://de.wikipedia.org/wiki/Full_House_(US-amerikanische_Fernsehserie,_1987%E2%80%931995)" target="_blank">"Full House"</a> zu sehen sind. Einen weiteren Vorgeschmack, ebenfalls mit in San Francisco gedrehtem Musikvideo, gab es zuletzt mit der Single <a href="/news/31290/Newsflash-Nick-Cave-The-Bad-Seeds-Linkin-Park-Courtney-Barnett-u-a#carpooltunnel">"Flora"</a>.</p>

<h3>Video: Carpool Tunnel - "Dreaming Still"</h3>

<p><iframe width="560" height="315" src="https://www.youtube-nocookie.com/embed/q1qklms3NYU" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>

<h3>Stream: Carpool Tunnel - "Dreaming Still"</h3>

<p><iframe style="border: 0; width: 600px; height: 120px;" src="https://bandcamp.com/EmbeddedPlayer/album=3090516544/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/track=3718966722/transparent=true/" seamless><a href="https://carpooltunnel.bandcamp.com/album/bloom">Bloom by Carpool Tunnel</a></iframe></p>

<p>+++ <a href="/artists/13387/paramore" id="hayleywilliams">Paramore</a>-Frontfrau <a href="/artists/21252/hayley-williams">Hayley Williams</a> hat überraschend ein neues Soloalbum namens <a href="/platten/31520/hayley-williams-flowers-for-vases-descansos">"Flowers For Vases / Descansos"<a> veröffentlicht. Erst im Mai des vergangenen Jahres hatte die Sängerin ihr Solodebüt mit <a href="/platten/29508/hayley-williams-petals-for-armor">"Petals For Armor"</a> gefeiert. Neues deuetete sich Anfang der Woche an, als sie buchstäblich in einer Nacht- und Nebel-Aktion bei einem ihr bekannten Fan in ihrem Wohnort Nashville vorbeifuhr und eine CD mit einem neuen Song namens "My Limb" in den Briefkasten warf.</p>

<h3>Video: Hayley Williams bringt CD zu Fan</h3>

<p><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Mission accomplished  <a href="https://t.co/2NsXv11vbI">pic.twitter.com/2NsXv11vbI</a></p>— Paramore-Music.com (@paramoremusicom) <a href="https://twitter.com/paramoremusicom/status/1354990073838788608?ref_src=twsrc%5Etfw">January 29, 2021</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>

<h3>Tweet: Fan freut sich über CD</h3>

<p><blockquote class="twitter-tweet"><p lang="en" dir="ltr">happy wolf moon y’all <a href="https://twitter.com/yelyahwilliams?ref_src=twsrc%5Etfw">@yelyahwilliams</a> <a href="https://t.co/5GRArmLy7s">https://t.co/5GRArmLy7s</a> <a href="https://t.co/ODtfb2qSEs">pic.twitter.com/ODtfb2qSEs</a></p>— carly butler (@ylrac) <a href="https://twitter.com/ylrac/status/1354973783434678274?ref_src=twsrc%5Etfw">January 29, 2021</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>

<h3>Album-Stream: Hayley Williams - "Flowers For Vases / Descansos"</h3>

<p><iframe src="https://open.spotify.com/embed/album/3JSvIZCtxK4fUywBK41129" width="300" height="380" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe></p>

<p>+++ <a href="/artists/19158/the-pretty-reckless" id="theprettyreckless">The Pretty Reckless</a> haben ein Musikvideo zum Song "And So It Went" veröffentlicht. Es ist ihr gemeinsamer Song mit <a href="/artists/29/rage-against-the-machine">Rage Against The Machine</a>-Gitarrist <a href="/artists/12627/tom-morello">Tom Morello</a>, den sie bereits vor rund einem Monat <a href="/news/31293/Newsflash-The-Pretty-Reckless-Manic-Street-Preachers-Musiker-Sturm-aufs-US-Kapitol-u-a#theprettyreckless">als Albumsingle</a> präsentierten. Morello selbst ist im Video nicht zu sehen, dafür aber kurz seine berühmte "Soul Power"-Stratocaster. Das dazugehörige Album von der Band um Taylor Momsen heißt <a href="/platten/31151/the-pretty-reckless-death-by-rock-and-roll">"Death By Rock And Roll"</a> und erscheint am kommenden Freitag, den 12. Februar.</p>

<h3>Video: The Pretty Reckless - "And So It Went"</h3>

<p><iframe width="600" height="338" src="https://www.youtube-nocookie.com/embed/9W-nlfhh8Uo" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>

<p>+++ <a href="/artists/18301/spelljammer" id="spelljammer">Spelljammer</a> streamen mit "Abyssal Trip" den Titelsong ihres kommenden Albums. Das schwedische Doom-Sludge-Trio veröffentlicht mit <a href="/platten/31469/spelljammer-abyssal-trip">"Abyssal Trip"</a> am 26. Februar die erste Platte seit über fünf Jahren. Vorab gab es schon <a href="https://www.youtube.com/watch?v=5BBMsB5LG-U&amp;ab_channel=RidingEasyRecords" target="_blank">"Lake"</a> zu hören. Im Oktober 2015 war der Vorgänger <a href="/platten/21945/spelljammer-ancient-of-days">"Ancient Of Days"</a> erschienen.</p>

<h3>Stream: Spelljammer - "Abyssal Trip"</h3>

<p><iframe width="600" height="338" src="https://www.youtube-nocookie.com/embed/yJySpMTZxp4" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
<iframe style="border: 0; width: 600px; height: 120px;" src="https://bandcamp.com/EmbeddedPlayer/album=3876046733/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/track=4098760170/transparent=true/" seamless><a href="https://spelljammer.bandcamp.com/album/abyssal-trip">Abyssal Trip by Spelljammer</a></iframe></p>

<h3>Cover &amp; Tracklist: Spelljammer - "Abyssal Trip"</h3>

<p><img src="/img/release/31469.jpg" width="400px"/> </p>

<p>01. "Bellwether"<br />
02. "Lake"<br />
03. "Among The Holy"<br />
04. "Abyssal Trip"<br />
05. "Peregrine"<br />
06. "Silent Rift"  </p>

<p>+++ <a id="waynesworld"></a>Ist das der inoffizielle dritte Teil von "Wayne's World"? Mit fast 90.000 Danksagungen aus dem Keller der inzwischen sichtlich gealterten Slacker-Rock-Fans des 1992er Kultfilm kommt dieser Werbeclip eines Essenslieferanten jedenfalls auf Spielfilm-Überlänge. Während im Vordergrund die Namen zehntausender US-Restaurants und -Imbisse als Abspann laufen, sitzen im Hintergrund Mike Myers und Dana Carvey in ihren Originalrollen als Wayne und Garth und machen allerlei Faxen, werden hin und wieder von nicht immer menschlichen Doppelgängern ersetzt, und bekommen nicht nur Besuch von Cardi B, sondern sogar ihrem von ihnen vergötterten Idol <a href="/artists/2017/alice-cooper">Alice Cooper</a>. Party on, you two!</p>

<h3>Video: "Wayne's World says thanks"</h3>

<p><iframe width="600" height="338" src="https://www.youtube-nocookie.com/embed/73u8pED1wFo" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>

<p><img src="https://vg06.met.vgwort.de/na/4de273d3fc7e4dd2951b4fe8fc2061c8" width="1" height="1" alt=""></p>
</div>
<h2>Mehr zu...</h2>
<ul class="textlist marginbt">
		<li><a href="/artists/859/marilyn-manson">Marilyn Manson</a></li>
		<li><a href="/artists/18301/spelljammer">Spelljammer</a></li>
		<li><a href="/artists/19158/the-pretty-reckless">The Pretty Reckless</a></li>
		<li><a href="/artists/20243/otep">Otep</a></li>
		<li><a href="/artists/21252/hayley-williams">Hayley Williams</a></li>
		<li><a href="/artists/21832/carpool-tunnel">Carpool Tunnel</a></li>
		<li><a href="/artists/18988/phoebe-bridgers">Phoebe Bridgers</a></li>
		<li><a href="/artists/10143/lamb-of-god">Lamb Of God</a></li>
		<li><a href="/artists/16985/kim-gordon">Kim Gordon</a></li>
	</ul>
 <ul class="hhlist bordertop clearfix">
<li>&nbsp;</li>
<li>
<a style="text-align:right;display:block" class="small" title="nächste News: Draußen! Die Alben der Woche - Freitag ist Plattentag - und wir stellen euch wie gewohnt die wichtigsten Neuerscheinungen der Woche vor. Mit den Foo Fighters,  Cult Of Luna, Psychedelic Porn Crumpets, TV Priest, Black Country New Road, Heave Blood And Die und DeWolff." href="/news/31365/Draussen-Die-Alben-der-Woche">nächste News:<br /> Draußen! Die Alben der Woche &raquo;</a></li>
</ul>
    <h2 id="comments"></h2>
    <p>Bitte <a class="arrow" href="/login">einloggen</a>, wenn du diese News kommentieren möchtest.</p>
</div>
        </div>
        <div class="grid4" id="sidebar">
            <div id="userbox">
        <a title="Login" class="ui-button ui-corner-all ui-button-text-icon-primary btn_default" href="/login">
            <span class="ui-button-icon-primary ui-icon ui-icon-unlocked"></span>
            <span class="ui-button-text">Login</span>
    </a><br />
    <a title="Passwort vergessen" href="/request_password">Passwort vergessen?</a> | 
    <a title="Neu registrieren" href="/registrieren">Neu registrieren</a>
    </div>
          
                        <div id="ax-medium-rectangle-1"></div>                                                                                    <div class="sidebarbox clearfix linear_grey ui-corner-all">
    <h2 id="hissue" class="himage"><span class="ind">Aktuelle Ausgabe</span></h2>
    <a title="Aktuelle VISIONS Ausgabe" href="/magazin"><img src="/img/visions_mag/335.jpg" class="left canvas" alt="VISIONS Nr. 335" /></a>    <a title="Aktuelle VISIONS Ausgabe" href="/magazin"><img alt="CD im Heft" src="/img/visions_mag_cd/aa_236.jpg" class="canvas" id="teaseraaa" /></a>    <a title="Aktuelle VISIONS Ausgabe" href="/magazin">VISIONS Nr. 335</a>    <br />mit CD im Heft     
(exklusiv in der Aboausgabe)
        <p class="paddingtp">
        <a class="ui-corner-all margin-tp" style="padding:3px 5px;background:#9c1f3a;color:#fff;display:inline-block" href="/magazin/haendlersuche">&raquo; Händlersuche
        </a>
    </p>
    </div>
            <div class="sidebarbox clearfix linear_grey ui-corner-all">
    <h2 id="hpdw" class="himage"><span class="ind">Platte der Woche</span></h2>
        <p><a title="Platte der Woche: Foo Fighters - Medicine At Midnight" href="/platten/platte-der-woche/"><img id="plattederwoche" style="width:120px" src="/img/release/detail/31132.jpg" alt="Medicine At Midnight" class="left" /></a></p>
    <h3>Foo Fighters<br />
    <a title="Platte der Woche: Foo Fighters - Medicine At Midnight" href="/platten/platte-der-woche/">Medicine At Midnight</a></h3>
    <p><span class="small">VÖ: 05.02.2021<br />
       Ariola/Sony</span>
    </p>
</div>

            <p style="text-align: center;margin-top: 1rem"><a href="/plattenspieler"><img src="/images/misc/project-primary.jpg" alt="Pro-Ject Primary" /></a></p>
            <div class="sidebarbox clearfix linear_grey ui-corner-all">
    <h2 id="hnewsletter" class="himage"><span class="ind">Newsletter</span></h2>
    <p>
        <a href="/newsletter">Anmeldung</a> | <a href="/newsletter">Abmeldung</a>
    </p>
    </div>                        <div id="ax-medium-rectangle-2"></div>                                    <div class="sidebarbox clearfix linear_grey ui-corner-all">
    <h2 id="hwin" class="himage"><span class="ind">Verlosungen</span></h2>
    <h3><a title="teilnehmen" href="/community/verlosungen/teilnehmen/3210/fleet-foxes-neues-album-shore-auf-cd-zu-gewinnen">Fleet Foxes: Neues Album "Shore" auf CD zu gewinnen!</a></h3>
    <a title="teilnehmen" href="/community/verlosungen/teilnehmen/3210/fleet-foxes-neues-album-shore-auf-cd-zu-gewinnen"><img src="/img/verlosungen/thumb/3210.jpg" class="left" alt="Fleet Foxes: Neues Album &quot;Shore&quot; auf CD zu gewinnen!" /></a>    <p>
    Rechtzeitig zum physischen Release des neuen Fleet Foxes Albums "Shore" könnt ihr bei uns eine von drei CDs des Werks gewinnen.    </p>
</div>
                                                                    </div>
                <div id="footer" class="first ui-corner-br clearfix dropshadow">
            <ul>
    <li class="ftl"><a class="text_shadow_dark" title="Newss" href="/news">News</a>
        <ul class="fsl">
            <li><a title="RSS Feed" id="frss" class="ficon" href="/feeds/news.rss">RSS-Feed</a></li>
            <li><a title="Suche in den News" class="ficon fsuche" href="/suche/news">Suche</a></li>
        </ul>
    </li>
    <li class="ftl"><a class="text_shadow_dark" title="Bands" href="/artists">Bands</a>
        <ul class="fsl">
            <li><a title="Suche nach News" class="ficon fsuche" href="/suche/artist">Suche</a></li>
        </ul>
    </li>
    <li class="ftl"><a class="text_shadow_dark" title="Platten" href="/platten">Platten</a>
        <ul class="fsl">
            <li><a title="Platte der Woche" href="/platten/platte-der-woche/">Platte der Woche</a></li>
            <li><a title="VÖ-Kalender" href="/platten/voe-kalender">VÖ-Kalender</a></li>
            <li><a title="Online-Lesercharts" href="/platten/lesercharts">Online-Lesercharts</a></li>
        </ul>
    </li>
    <li class="ftl"><a class="text_shadow_dark" title="Live" href="/live">Live</a>
        <ul class="fsl">
            <li><a title="VISIONS empfiehlt" href="/live/visions-empfiehlt/">VISIONS empfiehlt</a></li>
            <li><a title="VISIONS Events" href="/live/visions-events">VISIONS Events</a></li>
            <li><a title="Suche nach Konzerten" class="ficon fsuche" href="/live/suche">Suche</a></li>
        </ul>
    </li>
    <li class="ftl"><a class="text_shadow_dark" title="Community" href="/community">Community</a>
        <ul class="fsl">
            <li><a title="Forum" href="/community/forum">Forum</a></li>
            <li><a title="Verlosungen" href="/community/verlosungen">Verlosungen</a></li>
            <li><a title="Plattenkritiken" href="/community/plattenkritiken">Plattenkritiken</a></li>
            <li><a title="Konzertkritiken" href="/community/konzertkritiken">Konzertkritiken</a></li>
                        <li><a title="Login" href="/login">Login</a></li>
            <li><a title="Passwort vergessen" href="/request_password">Passwort vergessen?</a></li>
            <li><a title="Neu registrieren" href="/registrieren">Neu registrieren</a></li>
                    </ul>
    </li>
    <li class="ftl"><a class="text_shadow_dark" title="Magazin" href="/magazin">Magazin</a>
        <ul class="fsl">
            <li><a title="Abonnement" href="/magazin/heft-abo">Abonnement</a></li>
            <li><a title="Back Issues" href="/magazin/back-issues">Back Issues</a></li>
            <li><a title="Heftbestellung" href="/nachbestellung">Heftbestellung</a></li>
            <li><a title="VISIONS-Team" href="/magazin/redaktion">VISIONS-Team</a></li>
            <li><a href="/magazin/haendlersuche">Händlersuche</a></li>
            <li><a title="Impressum" href="/impressum">Impressum</a></li>
            <li><a title="Datenschutz" href="/datenschutz">Datenschutz</a></li>
            <li><a title="AGB" href="/agb">AGB</a></li>
            <li><a title="Kontakt" href="/kontakt">Kontakt</a></li>
            <li><a title="Newsletter" href="/newsletter">Newsletter</a></li>
            <li><a title="Mediadaten" href="/magazin/mediadaten">Mediadaten</a></li>
        </ul>
    </li>
    <li class="ftl"><strong class="text_shadow_dark">VISIONS @</strong>
        <ul class="fsl">
            <li><a title="VISIONS @ Facebook" class="ficon" id="ffacebook" href="http://www.facebook.com/pages/Visions-Magazin/126283570757894">Facebook</a></li>
            <li><a title="VISIONS @ twitter" class="ficon" id="ftwitter" href="http://www.twitter.com/VISIONS_mag">twitter</a></li>
            <li><a title="VISIONS @ Google+" class="ficon" id="fgplus" href="https://plus.google.com/u/0/112280382625635976711/">Google+</a></li>
            <li><a title="VISIONS @ Instagram" class="ficon" id="finstagram" href="http://instagram.com/visionsmagazin">Instagram</a></li>
            <li><a title="VISIONS @ Youtube" class="ficon" id="fyoutube" href="http://www.youtube.com/user/VISIONSMagazin">Youtube</a></li>
        </ul>
    </li>
</ul>
<div id="footerfull">
    
</div>        </div>
    </div>
</div>
<div id="ax-special"></div></body>
</html>
