<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta name="robots" content="NOODP" />
    <meta name="description" content="Neuigkeiten von Foo Fighters, New Radicals, Jupiter Jones, Phil Spector, New York Dolls, Machine Gun Kelly, Serj Tankian, Kings Of Leon, Iced Earth, und Portugal. The Man." />
<meta name="language" content="de" />
<meta name="robots" content="index, follow" />
    <meta property="og:title" content="Newsflash (Foo Fighters, New Radicals, Jupiter Jones u.a.)" />
<meta property="og:url" content="http://www.visions.de/news/31312/Newsflash-Foo-Fighters-New-Radicals-Jupiter-Jones-u-a" />
<meta property="og:image" content="http://www.visions.de//img/news/31312.jpg" />
<meta property="og:description" content="Neuigkeiten von Foo Fighters, New Radicals, Jupiter Jones, Phil Spector, New York Dolls, Machine Gun Kelly, Serj Tankian, Kings Of Leon, Iced Earth, und Portugal. The Man." />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="VISIONS Magazin" />
<meta property="fb:admins" content="1496239684" />    <title>visions.de | News | Newsflash (Foo Fighters, New Radicals, Jupiter Jones u.a.) 18.01.2021 19:05</title>
    <link rel="shortcut icon" href="/favicon.ico" />
    <link rel="stylesheet" type="text/css" media="screen" href="/css/layout.css?v=2019-11-27" />
<!--[if lte IE 8]><link rel="stylesheet" type="text/css" media="screen" href="/css/lteie8.css" /><![endif]-->
<!--[if lte IE 7]><link rel="stylesheet" type="text/css" media="screen" href="/css/lteie7.css" /><![endif]-->
    <script id="Cookiebot" src="https://consent.cookiebot.com/uc.js" data-cbid="ee1906d9-9f94-425c-88b2-95e0e39c39cb" data-blockingmode="auto" data-framework="IAB" type="text/javascript"></script>    <script type="text/javascript" src="/js/jquery/jquery-1.4.4.min.combined.js?v=160512"></script>
<script type="text/javascript" src="https://script.ioam.de/iam.js"></script>
        <link rel="alternate" type="application/rss+xml" title="RSS Feed: visions.de News" href="/feeds/news.rss" />
    <link rel="canonical" href="http://www.visions.de/news/31312/Newsflash-Foo-Fighters-New-Radicals-Jupiter-Jones-u-a" />
<script type="text/plain" data-cookieconsent="statistics">
var gaProperty = 'UA-7165857-1'; 
var disableStr = 'ga-disable-' + gaProperty; 
if (document.cookie.indexOf(disableStr + '=true') > -1) { 
   window[disableStr] = true;
}

function gaOptout() {
   document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/'; 
   window[disableStr] = true; 
   alert('Das Tracking ist jetzt deaktiviert'); 
}

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ 
       (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), 
   m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); 

ga('create', 'UA-7165857-1', 'auto');
ga('set', 'anonymizeIp', true);
ga('send', 'pageview');
</script>
<script>
var gaProperty = 'UA-7165857-1'; 
var disableStr = 'ga-disable-' + gaProperty; 
if (document.cookie.indexOf(disableStr + '=true') > -1) { 
   window[disableStr] = true;
}

function gaOptout() {
   document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/'; 
   window[disableStr] = true; 
   alert('Das Tracking ist jetzt deaktiviert'); 
}
</script>
<script type="text/javascript">
var hmAds = hmAds || {};
hmAds.site = hmAds.site || 'visions.de';
hmAds.zone = hmAds.zone || 'rotation'; // home oder rotation
(function(hmAds, w, d, n){
    if (d.getElementById(n)) return;
    var url = '//ram.amunx.de/s/'+hmAds.site+','+hmAds.zone+'/';
    var st = d.createElement('script'); st.type = 'text/javascript'; st.async = true; st.id = n;
    st.src = ('https:' == d.location.protocol ? 'https:' : 'http:') + url;
    var s = d.getElementsByTagName('script')[0]; s.parentNode.insertBefore(st, s);
})(hmAds, parent.window || window, parent.document || document, 'ax-lib');
</script></head>
<body id="bnews">

<!-- SZM VERSION="2.0" -->
<script type="text/javascript">
var iam_data = {
"st":"visionsd", // site/domain
"cp":"news", // code
"sv":"ke", // Es wird keine Befragungseinladung ausgeliefert.
"co":"", // comment
"sc" : "yes"
}
iom.c(iam_data, 1);
</script>
<!--/SZM --><div id="vswrapper">
<div id="sk-right" style="text-align: center;position:absolute;left:978px;top:180px">
  <div id="ax-skyscraper"></div> 
</div><div class="container clearfix dropshadow">
        <div id="header">
            <a href="/" id="header_logo" title="Home"><img src="/images/VISIONS-logo-2019.svg" alt="VISIONS Logo" style="width:202px;height:61px"/></a>
        </div>
        <div id="nav-bar">
             <div id="nav">
    <ul id="nav" class="top_level" style="z-index:10000">
        <li class="dir" id="nnews"><a class="base-link" href="/news"><span>News</span></a>
            <ul class="sub_level">
                <li><a href="/feeds/news.rss">RSS-Feed</a></li>
                <li><a href="/suche/news">Suche</a></li>
            </ul>
        </li>
        <li class="dir" id="nartists"><a class="base-link" href="/artists"><span>Bands</span></a></li>
        <li class="dir" id="nplatten"><a class="base-link" href="/platten"><span>Platten</span></a>
            <ul class="sub_level">
                <li><a href="/platten/platte-der-woche/">Platte der Woche</a></li>
                <li><a href="/platten/voe-kalender">VÖ-Kalender</a></li>
                <li><a href="/platten/lesercharts">Online-Lesercharts</a></li>
            </ul>
        </li>
        <li class="dir" id="nlive"><a class="base-link" href="/live"><span>Live</span></a>
            <ul class="sub_level">
                <li><a href="/live/visions-empfiehlt/">VISIONS empfiehlt</a></li>
                <li><a href="/live/visions-events">VISIONS Events</a></li>
                <li><a href="/live/suche">Suche</a></li>
            </ul>
        </li>
        <li class="dir" id="ncommunity"><a class="base-link" href="/community"><span>Community</span></a>
            <ul class="sub_level">
                <li><a href="/community/forum">Forum</a></li>
                <li><a href="/community/verlosungen">Verlosungen</a></li>
                <li><a href="/community/plattenkritiken">Plattenkritiken</a></li>
                <li><a href="/community/konzertkritiken">Konzertkritiken</a></li>
                                <li><a href="/login">Login</a></li>
                            </ul>
        </li>
        <li class="dir" id="nmagazin"><a class="base-link" href="/magazin"><span>Magazin</span></a>
            <ul class="sub_level">
                <li><a href="/magazin/heft-abo">Abonnement</a></li>
                <li><a href="/magazin/back-issues">Back Issues</a></li>
                <li><a href="/nachbestellung">Heftbestellung</a></li>
                <li><a href="/magazin/redaktion">VISIONS-Team</a></li>
                <li><a href="/magazin/jobs">Jobs</a></li>
                <li><a href="/magazin/haendlersuche">Händlersuche</a></li>
                <li><a href="/impressum">Impressum</a></li>
                <li><a href="/datenschutz">Datenschutz</a></li>
                <li><a href="/agb">AGB</a></li>
                <li><a href="/kontakt">Kontakt</a></li>
                <li><a href="/newsletter">Newsletter</a></li>
                <li><a href="/magazin/mediadaten">Mediadaten</a></li>
            </ul>
        </li>
    </ul>
</div>
             <div id="searchbox" style="z-index:10001">
                 <form id="tpartistsearch" action="/suche/artist" method="get">
    <input class="ui-corner-all" name="q" id="aquery" type="text" value="Bandsuche" />
</form>
<script type="text/javascript">
//<![CDATA[
jQuery(document).ready(function() {
    jQuery('#aquery').bind('focus', function(e){
        jQuery(this).val('');
        jQuery(this).unbind("focus");
        jQuery(this).autocomplete({
            source: '/artists/autocomplete',
            minLength: 2,
            select: function( event, ui ) {
                if(ui.item.id != 0) {
                    window.location.href = '/artists/' + ui.item.id + '/' + ui.item.slug;
                }
            },
            close: function( event, ui ) {
                jQuery(event.target).val('');
            }
        });
    });
});
//]]>
</script>
             </div>
        </div>
        <a href="https://m.visions.de" class="mobile-hint">Zur mobilen Seite wechseln</a>         <div id="ax-billboard"></div>        <div class="grid8 first" id="content">
            <div id="breadcrumb">
                    	  		<a href="https://www.visions.de/">Home &raquo;</a>  	    	  		<a href="https://www.visions.de/news/list">News &raquo;</a>  	    Newsflash (Foo Fighters, New Radicals, Jupiter Jones u.a.)            </div>
                        <div id="cf"><div class="meta">
    <span class="meta date">18.01.2021 | 19:05</span>
    <a title="Kommentare" class="meta nbcomments" href="/news/31312/Newsflash-Foo-Fighters-New-Radicals-Jupiter-Jones-u-a#comments">0</a>    <ul class="taglist">
            <li><a title="News: Videos" href="/tag/videos">Videos</a></li>            <li><a title="News: Streams" href="/tag/streams">Streams</a></li>    </ul>
    <span class="meta">		<strong>Autor:</strong> <em>Jonas Silbermann-Schön / Benedikt Ferstl</em>
	</span>
    <a title="News RSS Feed" href="/feeds/news.rss" class="rsslink meta">RSS Feed</a>
</div>
<h1>Newsflash (Foo Fighters, New Radicals, Jupiter Jones u.a.)</h1>
<div class="marginbt clearfix">
<p class="clearfix"><img src="/img/news/detail/31312.jpg" class="left canvas" alt="News 31312" /><strong>Neuigkeiten von <a href="/news/31312/Newsflash-Foo-Fighters-New-Radicals-Jupiter-Jones-u-a#foofighters">Foo Fighters</a>, <a href="/news/31312/Newsflash-Foo-Fighters-New-Radicals-Jupiter-Jones-u-a#newradicals">New Radicals</a>, <a href="/news/31312/Newsflash-Foo-Fighters-New-Radicals-Jupiter-Jones-u-a#jupiterjones">Jupiter Jones</a>, <a href="/news/31312/Newsflash-Foo-Fighters-New-Radicals-Jupiter-Jones-u-a#philspector">Phil Spector</a>, <a href="/news/31312/Newsflash-Foo-Fighters-New-Radicals-Jupiter-Jones-u-a#newyorkdolls">New York Dolls</a>, <a href="/news/31312/Newsflash-Foo-Fighters-New-Radicals-Jupiter-Jones-u-a#machinegunkelly">Machine Gun Kelly</a>, <a href="/news/31312/Newsflash-Foo-Fighters-New-Radicals-Jupiter-Jones-u-a#serjtankian">Serj Tankian</a>, <a href="/news/31312/Newsflash-Foo-Fighters-New-Radicals-Jupiter-Jones-u-a#kingsofleon">Kings Of Leon</a>, <a href="/news/31312/Newsflash-Foo-Fighters-New-Radicals-Jupiter-Jones-u-a#icedearth">Iced Earth</a>, und <a href="/news/31312/Newsflash-Foo-Fighters-New-Radicals-Jupiter-Jones-u-a#portugaltheman">Portugal. The Man</a>.</strong></p>
<div id="understitial"></div>
<p>+++ Die <a href="/artists/26/foo-fighters" id="foofighters" >Foo Fighters</a> haben bei "Jimmy Kimmel Live" ihre Songs <a href="/news/31306/Foo-Fighters-streamen-neue-Single-Waiting-On-A-War" >"Waiting On A War"</a> und <a href="/news/31287/Newsflash-extra-Weihnachten-bis-Silvester-Foo-Fighters-Eddie-Vedder-Crosses-u-a#foofighters" >"No Son Of Mine"</a> gespielt. Sie stammen vom kommenden Album <a href="/platten/31132/foo-fighters-medicine-at-midnight" >"Medicine At Midnight"</a>, das am 5. Februar erscheint. Schon im November feierte die erste Single des neuen Albums <a href="/news/31218/Newsflash-Green-Day-The-Network-Touche-Amore-Foo-Fighters-u-a#foofighters" >"Shame Shame"</a> ihre Live-Premiere in Stephen Colberts Late Show. Außerdem haben die Foo Fighters angekündigt, im Rahmen einer Feier zur Amtseinführung des künftigen US-Präsidenten Joe Biden ein Konzert zu spielen. Die Veranstaltung nennt sich <a href="https://bideninaugural.org/presidential-inaugural-committee-announces-celebrating-america-a-primetime-program-to-welcome-a-new-era-of-leadership/" target="_blank">"Celebrating America"</a> und wird in der Donnerstagnacht unserer Zeit auf mehreren US-Fernsehsendern ausgestrahlt. Unter anderem werden dort auch <a href="/artists/8354/bruce-springsteen" >Bruce Springsteen</a> und <a href="/artists/10034/fall-out-boy" >Fall Out Boy</a>.</p>

<h3>Video: Foo Fighters - "No Son Of Mine"</h3>

<p><iframe width="600" height="338" src="https://www.youtube-nocookie.com/embed/d1qlr0-hCUQ" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>

<h3>Video: Foo Fighters - "Waiting On A War"</h3>

<p><iframe width="600" height="338" src="https://www.youtube-nocookie.com/embed/rIhXD7-5dEU" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>

<p>+++ Die <a href="/artists/152/new-radicals" id="newradicals" >New Radicals</a> werden ebenfalls zur Amtseinführung ein Konzert geben - und damit feiern sie extra für diesen Anlass nach 22 Jahren ein Mini-Comeback. Sie wollen ihren Hit "You Get What You Give" am Ende der virtuellen "Parade Across America" spielen, bei der der künftige US-Präsident Joe Biden und seine Vizepräsidentin Kamala Harris vereidigt werden. Nachdem sich die Band 1997 gegründet hatte, veröffentlichte sie ein Jahr später ihr einziges Album <a href="/platten/97/new-radicals-maybe-you-ve-been-brainwashed-too" >"Maybe You've Been Brainwashed Too"</a>, das sich sehr gut verkaufte - nur um sich ein weiteres Jahr später wieder aufzulösen. "Wenn es eine Sache auf der Erde gibt, wegen der wir die Band möglicherweise nochmal zusammentrommeln würden, wenn auch nur für einen Tag, dann ist das die Hoffnung, dass unser Song auch nur der kleinste Lichtstrahl in einer solch dunklen Zeit sein könnte", sagte Frontmann Gregg Alexander in einem Statement. Nachdem ehemalige New-Radicals-Mitglieder schon 2008 Barack Obama im Wahlkampf unterstützten, kommt es jetzt zur ersten richtigen Reunion, wenn auch nur für einen Song.</p>

<p>+++ Auch <a href="/artists/10615/jupiter-jones" id="jupiterjones" >Jupiter Jones</a> haben ihre Comeback angekündigt - allerdings in etwas kleinerer Runde. Mit von der Partie sind der langjährige Sänger Nicholas Müller, der <a href="/news/20754/Newsflash" >2014 die Band verließ</a>, sowie Gitarrist Sascha Eigner. Bassist Andreas Becker, Schlagzeuger Marco Hontheim und Sven Lauer, der <a href="/news/20774/Newsflash" >ab 2014 Müllers Posten als Sänger</a> einnahm, werden kein Teil der wiedervereinigten Band. Bei Konzerten lassen sich Müller und Eigner deshalb von Freunden unterstützen, wie sie in einem Video-Statement bekannt gaben. Vor rund drei Jahren hatte die Band <a href="/news/27649/Newsflash-Maynard-James-Keenan-Beatsteaks-Tocotronic-u-a#jones" >ihre Auflösung</a> bekanntgegeben und danach noch einige letzte Konzerte gespielt. Als erste Amtshandlung streamen die wiedervereinigten Jupiter Jones am Dienstag ein Konzert, das auf dem Hausboot von Fynn Kliemann und <a href="/artists/9960/olli-schulz" >Olli Schulz</a> aufgenommen wurde. Neben fünf alten Songs gibt es dabei auch zwei neue Songs zu hören - um welche Songs es sich handelt ist allerdings noch ein Geheimnis. Vermutlich heißt einer davon "Überall waren Schatten", denn zu dieser Single kündigte die Band <a href="https://www.facebook.com/jupiterjonesmusic/posts/257818239037359" target="_blank">ein Musikvideo an</a>, das am 29. Januar erscheint. Das Konzert wird morgen ab 19 Uhr über Amazon Music und <a href="https://www.twitch.tv/amazonmusicde" target="_blank">Twitch</a> übertragen.</p>

<h3>Facebook-Post: Jupiter Jones sind wieder da</h3>

<p><iframe src="https://www.facebook.com/plugins/video.php?height=476&amp;href=https%3A%2F%2Fwww.facebook.com%2Fjupiterjonesmusic%2Fvideos%2F413412306431502%2F&amp;show_text=true&amp;width=267" width="267" height="591" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowfullscreen="true" allow="autoplay; clipboard-write; encrypted-media; picture-in-picture; web-share" allowFullScreen="true"></iframe></p>

<p>+++ <a href="/artists/16363/phil-spector" id="philspector" >Phil Spector</a> ist tot. Der einflussreiche Musikproduzent und <a href="/news/11066/Phil-Spector-Urteil-gefaellt" >verurteilte Mörder</a> verstarb im Alter von 81 in einem Krankenhaus außerhalb des Gefängnisses, in dem er seine Haftstrafe verbüßte. Spector wurde Anfang der 60er berühmt durch seine Tätigkeit als Songwriter und Produzent seines Labels Philles Records. Mit damaligen Pop-Gruppen wie The Ronettes oder The Righteous Brothers erreichte er mehrfach hohe Chartplatzierungen und war maßgeblich prägend für die Produktionstechnik "Wall Of Sound". Später produzierte er unter anderem mit "Let It Be" das letzte Album der <a href="/artists/7826/the-beatles" >Beatles</a> und "End Of A Century" von den <a href="/artists/1629/ramones" >Ramones</a>. Spector wurde aber auch immer wieder mit negativen Schlagzeilen in Verbindung gebracht. So endete seine Ehe zu Sängerin Ronnie Spector aufgrund des von ihm ausgeübten körperlichen und psychologischen Missbrauchs. Nach der Scheidung gab Ronnie sogar die Rechte an ihrer Musik auf, weil Spector drohte, einen Auftragskiller anzuheuern, um sie zu töten. Sie schrieb in einem Statement zu Spectors Tod: "Er war ein brillanter Produzent, aber ein miserabler Ehemann." Selbst die Ramones wurden laut Bassist <a href="/artists/7885/deedee-ramone" >Dee Dee</a> während der Aufnahmen von Spector bedroht. Die berüchtigte Entstehungsgeschichte des Albums schaffte es 2019 sogar auf den <a href="/news/24925/Newsflash-The-Hold-Steady-AC-DC-Trent-Reznor-u-a#ramones" >Broadway</a>. 2003 ermordete er die Schauspielerin Lana Clarkson in seinem Anwesen. Nach einem <a href="/news/8464/Newsflash" >langwierigen Prozess</a> wurde Spector 2009 wegen Totschlags zu einer mindestens 19-jährigen Freiheitsstrafe verurteilt. Ein <a href="/news/17917/Phil-Spector-Exzentrischer-Waffennarr" >HBO-Biopic</a> von 2013 befasst sich mit der Mordanklage und den Gerichtsverhandlungen.</p>

<h3>Instagram-Post: Ronnie Spector über den Tod ihres Ex-Mannes</h3>

<p><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CKKECKqATwz/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="13" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/CKKECKqATwz/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> Sieh dir diesen Beitrag auf Instagram an</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/CKKECKqATwz/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">Ein Beitrag geteilt von Ronnie Spector (@ronniespectorthebadgirl)</a></p></div></blockquote> <script async src="//www.instagram.com/embed.js"></script></p>

<p>+++ Sylvain Sylvain von den <a href="/artists/12001/new-york-dolls" id="newyorkdolls" >New York Dolls</a> ist tot. Der Gitarrist der einflussreichen Proto-Punk-Band erlag am 13. Januar seinem langjährigen Krebsleiden. 1972 trat Sylvain der Band ein Jahr nach ihrer Gründung bei und war auch Teil der Reunion von 2004 bis 2011. Der in Ägypten geborene US-Amerikaner verfolgte nach der Auflösung 1976 eine Solokarriere und veröffentlichte drei Alben zwischen 1979 und 2012. "Mein bester Freund seit so vielen Jahren, ich kann mich noch daran erinnern, als ich ihn das erste Mal mit seiner Reisetasche und Gitarre direkt aus dem Flugzeug in den Proberaum/Fahrradladen hüpfen sah, nachdem er aus Amsterdam abgeschoben wurde, ich habe ihn sofort geliebt. Ich werde dich vermissen, alter Kumpel", so der ehemalige New-York-Dolls-Frontmann David Johansen. Unter anderem kondolierte auch <a href="/artists/624/pearl-jam">Pearl Jam</a>-Gitarrist Mike McCready.</p>

<h3>Facebook-Post: Meldung von Sylvains Tod</h3> 

<p><iframe src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2Fsylvainsylvainm%2Fposts%2F3855664134487533&amp;width=500&amp;show_text=true&amp;height=282&amp;appId" width="500" height="282" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowfullscreen="true" allow="autoplay; clipboard-write; encrypted-media; picture-in-picture; web-share"></iframe></p>

<h3>Instagram-Post: David Johansen über Sylvain Sylvain</h3> 

<p><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CKDRJGvjNsG/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="13" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/CKDRJGvjNsG/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> Sieh dir diesen Beitrag auf Instagram an</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/CKDRJGvjNsG/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">Ein Beitrag geteilt von david johansen (@davidjohansen.official)</a></p></div></blockquote> <script async src="//www.instagram.com/embed.js"></script> </p>

<h3>Tweet: Mike McCready von Pearl Jam über Sylvain Sylvain</h3> 

<p><blockquote class="twitter-tweet"><p lang="en" dir="ltr">RIP Sylvain Sylvain, bringing the style and swagger to the original Glam-Punk Gods <a href="https://twitter.com/hashtag/NewYorkDolls?src=hash&amp;ref_src=twsrc%5Etfw">#NewYorkDolls</a>! Heroes to my Heroes... I’m gonna put on “Trash” &amp; “Pills” &amp; “(There’s Gonna Be A) Showdown” in honor of Sylvain and the rest of the lipstick killers! <a href="https://t.co/Vm9Oo5bDrD">pic.twitter.com/Vm9Oo5bDrD</a></p>— Mike McCready (@MikeMcCreadyPJ) <a href="https://twitter.com/MikeMcCreadyPJ/status/1349923051475877888?ref_src=twsrc%5Etfw">January 15, 2021</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>

<h3>Tweet: Kid Congo Powers von The Gun Club, The Cramps und Nick Cave And The Bad Seeds</h3> 

<p><blockquote class="twitter-tweet"><p lang="en" dir="ltr">All Hail Sylvain Sylvain ! The New York Dolls did so much for me, personally, as an inspiration since my teens. R.I.P. <a href="https://t.co/6rRRwrqWVo">pic.twitter.com/6rRRwrqWVo</a></p>— Kid Congo Powers (@kidcongopowers) <a href="https://twitter.com/kidcongopowers/status/1349912526696267779?ref_src=twsrc%5Etfw">January 15, 2021</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </p>

<p>+++ <a href="/artists/21701/machine-gun-kelly" id="machinegunkelly" >Machine Gun Kelly</a> hat den Film "Downfalls High" veröffentlicht. Er ist ein Begleitfilm im "High School Musical"-Stil zu seinem Pop-Punk-Album <a href="/platten/30853/machine-gun-kelly-tickets-to-my-downfall" >"Tickets To My Downfall"</a>. Den Film gibt es aktuell kostenlos gratis auf der Facebook-Seite des US-Rappers zu sehen, später erscheint er auch auf anderen Portalen. Auch <a href="/artists/13813/travis-barker" >Travis Barker</a> von <a href="/artists/47/blink-182" >Blink-182</a>, der Machine Gun Kelly bei der Produktion, dem Songwriting und am Schlagzeug für das Album geholfen hat, tritt in dem Film auf.</p>

<h3>Video: Machine Gun Kelly - "Downfalls High"</h3>

<p><iframe src="https://www.facebook.com/plugins/video.php?height=314&amp;href=https%3A%2F%2Fwww.facebook.com%2Fmachinegunkellymusic%2Fvideos%2F729349857720441%2F&amp;show_text=false&amp;width=600" width="600" height="338" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowfullscreen="true" allow="autoplay; clipboard-write; encrypted-media; picture-in-picture; web-share" allowFullScreen="true"></iframe></p>

<p>+++ Zur Doku <a href="/news/30925/Serj-Tankian-System-Of-A-Down-ist-Mittelpunkt-der-Doku-Truth-To-Power">"Truth To Power"</a> über <a href="/artists/1064/system-of-a-down" >System Of A Down</a>-Frontmann <a href="/artists/12967/serj-tankian" id="serjtankian" >Serj Tankian</a> gibt es nun einen ersten Trailer. Der Film erscheint am 19. Februar und beschäftigt sich mit Tankians Schaffen als Künstler und Aktivist. Er und seine Band setzen sich seit der Gründung Mitte der 90er Jahre vor allem für Armenien ein, das Heimatland der Familien der Bandmitglieder. Der Film zeigt neben Interviews mit den System-Of-A-Down-Mitgliedern auch Gespräche mit <a href="/artists/12627/tom-morello" >Tom Morello</a>, <a href="/artists/9826/rick-rubin" >Rick Rubin</a> und anderen. Der Trailer zeigt neben Ausschnitten aus den Interviews und Bildern aus Armenien auch Material von Auftritten der Band. Ende des vergangenen Jahres veröffentlichte die kalifornische Metalband zum <a href="/news/31188/System-Of-A-Down-veroeffentlichen-zwei-neue-Songs-Protect-The-Land-und-Genocidal-Humanoidz" >ersten Mal seit 15 Jahren</a> neue Musik. Anlass war die Eskalation des Konflikts um Bergkarabach zwischen Armenien und Aserbaidschan, auf den Tankian und seine Kollegen aufmerksam machen wollten.</p>

<h3>Video: Trailer zu "Truth To Power"</h3>

<p><iframe width="600" height="338" src="https://www.youtube-nocookie.com/embed/8yI6v9n0eqo" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>

<p>+++ <a href="/artists/9834/kings-of-leon" id="kingsofleon" >Kings Of Leon</a>
haben ein neues Album angekündigt und zwei Singles veröffentlicht. Über vier Jahre nach <a href="/platten/24057/kings-of-leon-walls">"Walls"</a> erscheint mit <a href="">"When You See Yourself"</a> am 5. März das mittlerweile achte Album der Alternative-Band. "When You See Yourself" wurde von Grammy-Preisträger Markus Dravs produziert, der bereits mit <a href="/artists/11133/arcade-fire" >Arcade Fire</a>, <a href="/artists/2503/coldplay" >Coldplay</a> und <a href="e/artists/14134/florence-the-machine" >Florence + The Machine</a> zusammenarbeitete. Mit "The Bandit" und "100,000 People" präsentiert die Band aus Tennessee jetzt zwei verheißungsvolle Singles. Zu "The Bandit" veröffentlichten sie außerdem ein Musikvideo in Super-8-Optik, das die sehnsüchtige Atmosphäre des Songs einfängt. Im April 2020 hatten Kings Of Leon den Song <a href="/news/30730/Newsflash-Booze-Cruise-Festival-Amenra-Public-Enemy-u-a#kingsofleon">"Going Nowhere"</a> veröffentlicht, der allerdings nicht zum Album gehört.</p>

<h3>Video: Kings Of Leon - "The Bandit"</h3> 

<p><iframe width="600" height="338" src="https://www.youtube-nocookie.com/embed/PtJCnm88_cU" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>

<h3>Stream: Kings Of Leon - "The Bandit"</h3> 

<p><iframe src="https://open.spotify.com/embed/track/55meRTYBw8S5q7KF3DkjL7" width="600" height="80" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe></p>

<h3>Stream: Kings Of Leon - "100,000 People"</h3> 

<p><iframe src="https://open.spotify.com/embed/track/1CGFOwYJ4FIDZysCcVzaFS" width="600" height="80" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe></p>

<h3>Cover &amp; Tracklist: Kings Of Leon - "When You See Yourself"</h3>

<p><img src="/img/release/31332.jpg" width="400px"/></p>

<p>01. "When You See Yourself, Are You Far Away"<br />
02. "The Bandit"<br />
03. "100,000 People"<br />
04. "Stormy Weather"<br />
05. "A Wave"<br />
06. "Golden Restless Age"<br />
07. "Time in Disguise"<br />
08. "Supermarket"<br />
09. "Claire and Eddie"<br />
10. "Echoing"<br />
11. "Fairytale"   </p>

<p>+++ <a href="/artists/3607/iced-earth" id="icedearth" >Iced Earth</a>-Gitarrist Jon Schaffer hat sich den US-Behörden gestellt. Nach seiner Beteiligung am <a href="/news/31293/Newsflash-The-Pretty-Reckless-Manic-Street-Preachers-Musiker-Sturm-aufs-US-Kapitol-u-a#uskapitol" >Sturm auf das US-Kapitol</a> wurde der Verschwörungsfanatiker zwischenzeitlich sogar zum "most wanted target" des FBI. Nun steht der Metaller sechs Anklagepunkten gegenüber, wie das FBI Indianapolis bekannt gab - einschließlich dem Sprühen von "Bärenspray", einer Art von Pfefferspray zur Abwehr gegen Wildtiere, auf die Kapitol-Polizei. Tierisch empört sind vor allem die Fans, die für Schaffers Metal-Sammelband-Projekt "Wicked Words &amp; Epic Tales" Geld über eine Crowdfunding-Kampagne einzahlten. Viele fordern bereits ihre Beträge zurück, wie die Kollegen bei <a href="https://www.altpress.com/news/iced-earth-jon-schaffer-kickstarter-supporters/" target="_blank">Alternative Press</a> auf Screenshots zeigen: "Ich unterstütze keine Terroristen."</p>

<h3>Tweet: FBI Indianapolis bestätigt Verhaftung von Jon Schaffer</h3>

<p><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Jon Schaffer, Columbus, IN, has been arrested in connection to Jan 6 incident at the U.S. Capitol. Schaffer faces 6 charges including engaging in an act of physical violence in a Capitol building. Schaffer was allegedly among rioters who sprayed Capitol police with "bear spray."</p>— FBI Indianapolis (@FBIIndianapolis) <a href="https://twitter.com/FBIIndianapolis/status/1350971493891661829?ref_src=twsrc%5Etfw">January 18, 2021</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>

<p>+++ <a href="/artists/11993/portugal-the-man" id="portugaltheman" >Portugal. The Man</a> haben ihre ganz persönliche Kryptowährung angekündigt. Ähnlich dem bekannten Bitcoin wird die "PTM Coin" durch eine <a href="https://de.wikipedia.org/wiki/Blockchain" target="_blank">Blockchain</a> verschlüsselt und soll Fans Zugriff auf exklusive Inhalte wie Livestream-Partys, unveröffentlichte Songs oder tolle Chats mit der Band geben. Der reinen Gier oder des Ausverkaufs würden einige die lässigen Indierocker vielleicht bezichtigen - aber weit gefehlt, denn laut Band bekommt man ja schließlich was für sein Geld. Apropos Geld: Die Coins liegen mittlerweile bei etwa vier Dollar pro Stück. Der Preis der Münzen spiegelt dabei die Liquidität wider, die auf der Plattform <a href="https://www.rally.io/creator/PTM/" target="_blank">Rally-Markt</a> verfügbar ist. Dabei sind virtuelle Währungen aktuell <a href="https://www.cnbc.com/2021/01/11/crypto-investors-risk-losing-all-their-money-uks-fca-warns.html" target="_blank">extrem volatil</a>. Warum sie das machen? Naja, Fanclubs "finden wir komisch".</p>

<h3>Video: Portugal. The Man über PTM Coin</h3>

<p><iframe width="600" height="338" src="https://www.youtube-nocookie.com/embed/k-7C9AswFzo" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
</div>
<h2>Mehr zu...</h2>
<ul class="textlist marginbt">
		<li><a href="/artists/26/foo-fighters">Foo Fighters</a></li>
		<li><a href="/artists/152/new-radicals">New Radicals</a></li>
		<li><a href="/artists/10615/jupiter-jones">Jupiter Jones</a></li>
		<li><a href="/artists/16363/phil-spector">Phil Spector</a></li>
		<li><a href="/artists/12001/new-york-dolls">New York Dolls</a></li>
		<li><a href="/artists/21701/machine-gun-kelly">Machine Gun Kelly</a></li>
		<li><a href="/artists/12967/serj-tankian">Serj Tankian</a></li>
		<li><a href="/artists/9834/kings-of-leon">Kings Of Leon</a></li>
		<li><a href="/artists/3607/iced-earth">Iced Earth</a></li>
		<li><a href="/artists/11993/portugal-the-man">Portugal. The Man</a></li>
	</ul>
 <ul class="hhlist bordertop clearfix">
<li>&nbsp;</li>
<li>
<a style="text-align:right;display:block" class="small" title="nächste News: Bandsintown startet Livestream-Abo-Service, Konzerte von Phoebe Bridgers, Fleet Foxes und weiteren geplant - Das Portal Bandsintown startet mit Bandsintown Plus einen kostenpflichten Streaming-Service für Konzert-Livestreams. Für rund zehn Dollar im Monat sollen Fans so Zugriff auf exklusive Konzerte bekommen." href="/news/31311/Bandsintown-startet-Livestream-Abo-Service-Konzerte-von-Phoebe-Bridgers-Fleet-Foxes-und-weiteren-geplant">nächste News:<br /> Bandsintown startet Livestream-Abo-Service, Konzerte von Phoebe Bridgers, Fleet Foxes und weiteren geplant &raquo;</a></li>
</ul>
    <h2 id="comments"></h2>
    <p>Bitte <a class="arrow" href="/login">einloggen</a>, wenn du diese News kommentieren möchtest.</p>
</div>
        </div>
        <div class="grid4" id="sidebar">
            <div id="userbox">
        <a title="Login" class="ui-button ui-corner-all ui-button-text-icon-primary btn_default" href="/login">
            <span class="ui-button-icon-primary ui-icon ui-icon-unlocked"></span>
            <span class="ui-button-text">Login</span>
    </a><br />
    <a title="Passwort vergessen" href="/request_password">Passwort vergessen?</a> | 
    <a title="Neu registrieren" href="/registrieren">Neu registrieren</a>
    </div>
          
                        <div id="ax-medium-rectangle-1"></div>                                                                                    <div class="sidebarbox clearfix linear_grey ui-corner-all">
    <h2 id="hissue" class="himage"><span class="ind">Aktuelle Ausgabe</span></h2>
    <a title="Aktuelle VISIONS Ausgabe" href="/magazin"><img src="/img/visions_mag/334.jpg" class="left canvas" alt="VISIONS Nr. 334" /></a>    <a title="Aktuelle VISIONS Ausgabe" href="/magazin"><img alt="CD im Heft" src="/img/visions_mag_cd/334_rare_tracks.jpg" class="canvas" id="teaseraaa" /></a>    <a title="Aktuelle VISIONS Ausgabe" href="/magazin">VISIONS Nr. 334</a>    <br />mit CD im Heft        <p class="paddingtp">
        <a class="ui-corner-all margin-tp" style="padding:3px 5px;background:#9c1f3a;color:#fff;display:inline-block" href="/magazin/haendlersuche">&raquo; Händlersuche
        </a>
    </p>
    </div>
            <div class="sidebarbox clearfix linear_grey ui-corner-all">
    <h2 id="hpdw" class="himage"><span class="ind">Platte der Woche</span></h2>
        <p><a title="Platte der Woche: Kiwi Jr. - Cooler Returns" href="/platten/platte-der-woche/"><img id="plattederwoche" style="width:120px" src="/img/release/detail/31152.jpg" alt="Cooler Returns" class="left" /></a></p>
    <h3>Kiwi Jr.<br />
    <a title="Platte der Woche: Kiwi Jr. - Cooler Returns" href="/platten/platte-der-woche/">Cooler Returns</a></h3>
    <p><span class="small">VÖ: 22.01.2021<br />
       Sub Pop/Cargo</span>
    </p>
</div>
            
            <p style="text-align: center;margin-top: 1rem"><a href="/soli"><img src="/_soli/img/skateboard.gif" alt="Support VISIONS" /></a></p>

            <p style="text-align: center;margin-top: 1rem"><a href="/plattenspieler"><img src="/images/misc/project-primary.jpg" alt="Pro-Ject Primary" /></a></p>
            <div class="sidebarbox clearfix linear_grey ui-corner-all">
    <h2 id="hnewsletter" class="himage"><span class="ind">Newsletter</span></h2>
    <p>
        <a href="/newsletter">Anmeldung</a> | <a href="/newsletter">Abmeldung</a>
    </p>
    </div>                        <div id="ax-medium-rectangle-2"></div>                                                                                                        </div>
                <div id="footer" class="first ui-corner-br clearfix dropshadow">
            <ul>
    <li class="ftl"><a class="text_shadow_dark" title="Newss" href="/news">News</a>
        <ul class="fsl">
            <li><a title="RSS Feed" id="frss" class="ficon" href="/feeds/news.rss">RSS-Feed</a></li>
            <li><a title="Suche in den News" class="ficon fsuche" href="/suche/news">Suche</a></li>
        </ul>
    </li>
    <li class="ftl"><a class="text_shadow_dark" title="Bands" href="/artists">Bands</a>
        <ul class="fsl">
            <li><a title="Suche nach News" class="ficon fsuche" href="/suche/artist">Suche</a></li>
        </ul>
    </li>
    <li class="ftl"><a class="text_shadow_dark" title="Platten" href="/platten">Platten</a>
        <ul class="fsl">
            <li><a title="Platte der Woche" href="/platten/platte-der-woche/">Platte der Woche</a></li>
            <li><a title="VÖ-Kalender" href="/platten/voe-kalender">VÖ-Kalender</a></li>
            <li><a title="Online-Lesercharts" href="/platten/lesercharts">Online-Lesercharts</a></li>
        </ul>
    </li>
    <li class="ftl"><a class="text_shadow_dark" title="Live" href="/live">Live</a>
        <ul class="fsl">
            <li><a title="VISIONS empfiehlt" href="/live/visions-empfiehlt/">VISIONS empfiehlt</a></li>
            <li><a title="VISIONS Events" href="/live/visions-events">VISIONS Events</a></li>
            <li><a title="Suche nach Konzerten" class="ficon fsuche" href="/live/suche">Suche</a></li>
        </ul>
    </li>
    <li class="ftl"><a class="text_shadow_dark" title="Community" href="/community">Community</a>
        <ul class="fsl">
            <li><a title="Forum" href="/community/forum">Forum</a></li>
            <li><a title="Verlosungen" href="/community/verlosungen">Verlosungen</a></li>
            <li><a title="Plattenkritiken" href="/community/plattenkritiken">Plattenkritiken</a></li>
            <li><a title="Konzertkritiken" href="/community/konzertkritiken">Konzertkritiken</a></li>
                        <li><a title="Login" href="/login">Login</a></li>
            <li><a title="Passwort vergessen" href="/request_password">Passwort vergessen?</a></li>
            <li><a title="Neu registrieren" href="/registrieren">Neu registrieren</a></li>
                    </ul>
    </li>
    <li class="ftl"><a class="text_shadow_dark" title="Magazin" href="/magazin">Magazin</a>
        <ul class="fsl">
            <li><a title="Abonnement" href="/magazin/heft-abo">Abonnement</a></li>
            <li><a title="Back Issues" href="/magazin/back-issues">Back Issues</a></li>
            <li><a title="Heftbestellung" href="/nachbestellung">Heftbestellung</a></li>
            <li><a title="VISIONS-Team" href="/magazin/redaktion">VISIONS-Team</a></li>
            <li><a href="/magazin/haendlersuche">Händlersuche</a></li>
            <li><a title="Impressum" href="/impressum">Impressum</a></li>
            <li><a title="Datenschutz" href="/datenschutz">Datenschutz</a></li>
            <li><a title="AGB" href="/agb">AGB</a></li>
            <li><a title="Kontakt" href="/kontakt">Kontakt</a></li>
            <li><a title="Newsletter" href="/newsletter">Newsletter</a></li>
            <li><a title="Mediadaten" href="/magazin/mediadaten">Mediadaten</a></li>
        </ul>
    </li>
    <li class="ftl"><strong class="text_shadow_dark">VISIONS @</strong>
        <ul class="fsl">
            <li><a title="VISIONS @ Facebook" class="ficon" id="ffacebook" href="http://www.facebook.com/pages/Visions-Magazin/126283570757894">Facebook</a></li>
            <li><a title="VISIONS @ twitter" class="ficon" id="ftwitter" href="http://www.twitter.com/VISIONS_mag">twitter</a></li>
            <li><a title="VISIONS @ Google+" class="ficon" id="fgplus" href="https://plus.google.com/u/0/112280382625635976711/">Google+</a></li>
            <li><a title="VISIONS @ Instagram" class="ficon" id="finstagram" href="http://instagram.com/visionsmagazin">Instagram</a></li>
            <li><a title="VISIONS @ Youtube" class="ficon" id="fyoutube" href="http://www.youtube.com/user/VISIONSMagazin">Youtube</a></li>
        </ul>
    </li>
</ul>
<div id="footerfull">
    
</div>        </div>
    </div>
</div>
<div id="ax-special"></div></body>
</html>
