<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta name="robots" content="NOODP" />
    <meta name="description" content="Idles haben mit &quot;A Hymn&quot; eine weitere Single ihres kommenden Albums &quot;Ultra Mono&quot; veröffentlicht. Hier zeigen sich die Post-Punks von ihrer ruhigen Seite und besonders introspektiv." />
<meta name="language" content="de" />
<meta name="robots" content="index, follow" />
    <meta property="og:title" content="Idles teilen neuen Song &quot;A Hymn&quot; mit Video" />
<meta property="og:url" content="http://www.visions.de/news/30961/Idles-teilen-neuen-Song-A-Hymn-mit-Video" />
<meta property="og:image" content="http://www.visions.de//img/news/30961.jpg" />
<meta property="og:description" content="Idles haben mit &quot;A Hymn&quot; eine weitere Single ihres kommenden Albums &quot;Ultra Mono&quot; veröffentlicht. Hier zeigen sich die Post-Punks von ihrer ruhigen Seite und besonders introspektiv." />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="VISIONS Magazin" />
<meta property="fb:admins" content="1496239684" />    <title>visions.de | News | Idles teilen neuen Song &quot;A Hymn&quot; mit Video 15.07.2020 14:00</title>
    <link rel="shortcut icon" href="/favicon.ico" />
    <link rel="stylesheet" type="text/css" media="screen" href="/css/layout.css?v=2019-11-27" />
<!--[if lte IE 8]><link rel="stylesheet" type="text/css" media="screen" href="/css/lteie8.css" /><![endif]-->
<!--[if lte IE 7]><link rel="stylesheet" type="text/css" media="screen" href="/css/lteie7.css" /><![endif]-->
    <script id="Cookiebot" src="https://consent.cookiebot.com/uc.js" data-cbid="ee1906d9-9f94-425c-88b2-95e0e39c39cb" data-blockingmode="auto" data-framework="IAB" type="text/javascript"></script>    <script type="text/javascript" src="/js/jquery/jquery-1.4.4.min.combined.js?v=160512"></script>
<script type="text/javascript" src="https://script.ioam.de/iam.js"></script>
        <link rel="alternate" type="application/rss+xml" title="RSS Feed: visions.de News" href="/feeds/news.rss" />
    <link rel="canonical" href="http://www.visions.de/news/30961/Idles-teilen-neuen-Song-A-Hymn-mit-Video" />
<script type="text/plain" data-cookieconsent="statistics"> 
var gaProperty = 'UA-7165857-1'; 
var disableStr = 'ga-disable-' + gaProperty; 
if (document.cookie.indexOf(disableStr + '=true') > -1) { 
   window[disableStr] = true;
}

function gaOptout() {
   document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/'; 
   window[disableStr] = true; 
   alert('Das Tracking ist jetzt deaktiviert'); 
}

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ 
       (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), 
   m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); 

ga('create', 'UA-7165857-1', 'auto');
ga('set', 'anonymizeIp', true);
ga('send', 'pageview');
</script><script type="text/javascript">
var hmAds = hmAds || {};
hmAds.site = hmAds.site || 'visions.de';
hmAds.zone = hmAds.zone || 'rotation'; // home oder rotation
(function(hmAds, w, d, n){
    if (d.getElementById(n)) return;
    var url = '//ram.amunx.de/s/'+hmAds.site+','+hmAds.zone+'/';
    var st = d.createElement('script'); st.type = 'text/javascript'; st.async = true; st.id = n;
    st.src = ('https:' == d.location.protocol ? 'https:' : 'http:') + url;
    var s = d.getElementsByTagName('script')[0]; s.parentNode.insertBefore(st, s);
})(hmAds, parent.window || window, parent.document || document, 'ax-lib');
</script></head>
<body id="bnews">

<!-- SZM VERSION="2.0" -->
<script type="text/javascript">
var iam_data = {
"st":"visionsd", // site/domain
"cp":"news", // code
"sv":"ke", // Es wird keine Befragungseinladung ausgeliefert.
"co":"", // comment
"sc" : "yes"
}
iom.c(iam_data, 1);
</script>
<!--/SZM --><div id="vswrapper">
<div id="sk-right" style="text-align: center;position:absolute;left:978px;top:180px">
  <div id="ax-skyscraper"></div> 
</div><div class="container clearfix dropshadow">
        <div id="header">
            <a href="/" id="header_logo" title="Home"><img src="/images/VISIONS-logo-2019.svg" alt="VISIONS Logo" style="width:202px;height:61px"/></a>
        </div>
        <div id="nav-bar">
             <div id="nav">
    <ul id="nav" class="top_level" style="z-index:10000">
        <li class="dir" id="nnews"><a class="base-link" href="/news"><span>News</span></a>
            <ul class="sub_level">
                <li><a href="/feeds/news.rss">RSS-Feed</a></li>
                <li><a href="/suche/news">Suche</a></li>
            </ul>
        </li>
        <li class="dir" id="nartists"><a class="base-link" href="/artists"><span>Bands</span></a></li>
        <li class="dir" id="nplatten"><a class="base-link" href="/platten"><span>Platten</span></a>
            <ul class="sub_level">
                <li><a href="/platten/platte-der-woche/">Platte der Woche</a></li>
                <li><a href="/platten/voe-kalender">VÖ-Kalender</a></li>
                <li><a href="/platten/lesercharts">Online-Lesercharts</a></li>
            </ul>
        </li>
        <li class="dir" id="nlive"><a class="base-link" href="/live"><span>Live</span></a>
            <ul class="sub_level">
                <li><a href="/live/visions-empfiehlt/">VISIONS empfiehlt</a></li>
                <li><a href="/live/visions-events">VISIONS Events</a></li>
                <li><a href="/live/suche">Suche</a></li>
            </ul>
        </li>
        <li class="dir" id="ncommunity"><a class="base-link" href="/community"><span>Community</span></a>
            <ul class="sub_level">
                <li><a href="/community/forum">Forum</a></li>
                <li><a href="/community/verlosungen">Verlosungen</a></li>
                <li><a href="/community/plattenkritiken">Plattenkritiken</a></li>
                <li><a href="/community/konzertkritiken">Konzertkritiken</a></li>
                                <li><a href="/login">Login</a></li>
                            </ul>
        </li>
        <li class="dir" id="nmagazin"><a class="base-link" href="/magazin"><span>Magazin</span></a>
            <ul class="sub_level">
                <li><a href="/magazin/heft-abo">Abonnement</a></li>
                <li><a href="/magazin/back-issues">Back Issues</a></li>
                <li><a href="/nachbestellung">Heftbestellung</a></li>
                <li><a href="/magazin/redaktion">VISIONS-Team</a></li>
                <li><a href="/magazin/jobs">Jobs</a></li>
                <li><a href="/magazin/haendlersuche">Händlersuche</a></li>
                <li><a href="/impressum">Impressum</a></li>
                <li><a href="/datenschutz">Datenschutz</a></li>
                <li><a href="/agb">AGB</a></li>
                <li><a href="/kontakt">Kontakt</a></li>
                <li><a href="/newsletter">Newsletter</a></li>
                <li><a href="/magazin/mediadaten">Mediadaten</a></li>
            </ul>
        </li>
    </ul>
</div>
             <div id="searchbox" style="z-index:10001">
                 <form id="tpartistsearch" action="/suche/artist" method="get">
    <input class="ui-corner-all" name="q" id="aquery" type="text" value="Bandsuche" />
</form>
<script type="text/javascript">
//<![CDATA[
jQuery(document).ready(function() {
    jQuery('#aquery').bind('focus', function(e){
        jQuery(this).val('');
        jQuery(this).unbind("focus");
        jQuery(this).autocomplete({
            source: '/artists/autocomplete',
            minLength: 2,
            select: function( event, ui ) {
                if(ui.item.id != 0) {
                    window.location.href = '/artists/' + ui.item.id + '/' + ui.item.slug;
                }
            },
            close: function( event, ui ) {
                jQuery(event.target).val('');
            }
        });
    });
});
//]]>
</script>
             </div>
        </div>
        <a href="https://m.visions.de" class="mobile-hint">Zur mobilen Seite wechseln</a>         <div id="ax-billboard"></div>        <div class="grid8 first" id="content">
            <div id="breadcrumb">
                    	  		<a href="https://www.visions.de/">Home &raquo;</a>  	    	  		<a href="https://www.visions.de/news/list">News &raquo;</a>  	    Idles teilen neuen Song "A Hymn" mit Video            </div>
                        <div id="cf"><div class="meta">
    <span class="meta date">15.07.2020 | 14:00</span>
    <a title="Kommentare" class="meta nbcomments" href="/news/30961/Idles-teilen-neuen-Song-A-Hymn-mit-Video#comments">0</a>    <ul class="taglist">
            <li><a title="News: Videos" href="/tag/videos">Videos</a></li>    </ul>
    <span class="meta">			<strong>Autor:</strong>
                        <a title="Das VISIONS-Team: Fabienne Steinmayr" href="/magazin/redaktion/252/Fabienne-Steinmayr">Fabienne Steinmayr</a>            	    </span>
    <a title="News RSS Feed" href="/feeds/news.rss" class="rsslink meta">RSS Feed</a>
</div>
<h1>Idles teilen neuen Song "A Hymn" mit Video</h1>
<div class="marginbt clearfix">
<div class="img-container clearfix">
    <img src="/img/news/detail/30961.jpg" class="canvas" alt="News 30961" />    <p>Foto: Tom Ham</p>
</div>
<p class="clearfix"><strong><strong>Idles</strong> haben mit "A Hymn" eine weitere Single ihres kommenden Albums "Ultra Mono" veröffentlicht. Hier zeigen sich die Post-Punks von ihrer ruhigen Seite und besonders introspektiv.</strong></p>
<div id="understitial"></div>
<p>"A Hymn" bauscht sich mehrschichtig auf, wandelt entlang düsterer Gitarren und gehört damit zu den entschleunigenden, melancholischen Stücken der Post-Punks. Das alltäglich anmutende Video zum Song zeigt die Bandmitglieder mit ihren Mamas und Papas bei der gemeinsamen Autofahrt durch ihre Heimatorte, während die Lyrics in den verschiedensten, sich abwechselnden Sprachen als Untertitel eingeblendet werden.</p>

<p>In einem Interview mit Zane Lowe bei Apple Music spricht Frontmann Joe Talbot davon, wie HipHop die Band beeinflusst hat und dass das Attribut "Punk" gar eine Beleidigung sei. <a href="/artists/19843/idles" >Idles</a> sind für sein Verständnis keine Punkband, Idles machen "Rezessions-Soul". Das kommende Album <a href="/platten/30338/idles-ultra-mono" >"Ultra Mono"</a> spreche diese Idles-Sprache fließend und sei durch und durch Idles. Das sei auch der Tatsache geschuldet, dass sich jahrelang niemand für die Briten interessiert hat. Weil niemand zu ihren Shows kam, sagte ihnen auch keiner, was sie zu tun hatten. Seht das gesamte Interview weiter unten.</p>

<p>Ans Touren ist zur Zeit trotz neuem Album im Gepäck krisenbedingt nicht zu denken. Die neuen Songs wird die Band aus Bristol deshalb via Livestream auf die digitale Bühne bringen. Am 29. und 30. August spielen sie hintereinander zeitversetzt drei Shows, damit auch Fans in anderen Teilen der Welt wegen der Zeitverschiebung die Chance haben, live dabei zu sein. Gesendet wird aus "einem ikonischen Studio". Tickets und Infos zu den Timings gibt es auf ihrer <a href="https://www.idlesband.com/tickets/" target="_blank">Homepage</a>. </p>

<p>2018 bescherte den Briten ihr zweites Album <a href="/platten/26417/idles-joy-as-an-act-of-resistance" >"Joy As An Act Of Resistance"</a> großen <a href="/news/29454/Unsere-50-Platten-des-Jahres-2018-Platz-25-1">Erfolg</a>. Später erschien neben den beiden B-Seiten <a href="/news/29894/Idles-streamen-neuen-Song-Mercedes-Marxist">"Mercedes Marxist"</a> und <a href="/news/30146/Newsflash-Idles-Dave-Grohl-Thom-Yorke-u-a#idles">"I Dream Guillotine"</a> die Live-Platte <a href="/platten/29121/idles-a-beautiful-thing-idles-live-at-le-bataclan" >"A Beautiful Thing: Idles Live At Le Bataclan"</a>. </p>

<p>Ihr drittes Studioalbum "Ultra Mono" erscheint am 25. September ebenfalls via Partisan/Pias. Bislang haben Idles zwei Tracks darausveröffentlicht: zuerst <a href="/news/30850/Idles-zeigen-Video-zu-neuem-Song-Mr-Motivator" >"Mr. Motivator"</a> Ende Mai und zuletzt <a href="/news/30903/Idles-kuendigen-drittes-Album-Ultra-Mono-an-zeigen-Video-zu-Grounds" >"Grounds"</a>. Diesen beschreibt Sänger Talbot selbst als Mischung aus "<a href="/artists/1355/ac-dc" >AC/DC</a> und Post-2000-HipHop".</p>

<h3>Video: Idles - "A Hymn"</h3>

<p><iframe width="600" height="338" src="https://www.youtube-nocookie.com/embed/eYGtGcJ8rKw" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>

<h3>Video: Joe Talbot im Interview mit Zane Low</h3>

<p><iframe style="width: 100%; max-width: 600px; overflow: hidden; background: transparent;" src="https://embed.itunes.apple.com/us/embedded-player/idsa.44658b70-c4bd-11ea-83f6-679273fc4c00" height="338" frameborder="0" sandbox="allow-forms allow-popups allow-same-origin allow-scripts allow-storage-access-by-user-activation allow-top-navigation-by-user-activation"></iframe></p>
</div>
<h2>Mehr zu...</h2>
<ul class="textlist marginbt">
		<li><a href="/artists/19843/idles">Idles</a></li>
	</ul>
 <ul class="hhlist bordertop clearfix">
        <li>
    <a class="small" title="vorherige News: Newsflash (AC/DC, Will Butler, Metallica u.a.) - Neuigkeiten von AC/DC, 
Will Butler, 
Metallica, 
The Flaming Lips, 
Dance Gavin Dance, 
Beabadoobee, 
Narrow Head und 
Lâche." href="/news/30962/Newsflash-AC-DC-Will-Butler-Metallica-u-a">&laquo; vorherige News:<br /> Newsflash (AC/DC, Will Butler, Metallica u.a.)</a>    </li>
    <li>
<a style="text-align:right;display:block" class="small" title="nächste News: King Gizzard &amp; The Lizard Wizard zeigen Video zu neuem Song &quot;Honey&quot; - Ohne viele Infos tauchen King Gizzard &amp;amp; The Lizard Wizard mit dem Song &quot;Honey&quot; aus dem Lockdown auf. Das Video dazu zeigt Bandkopf Stu Mackenzie mit Akustikgitarre bei Sonnenuntergang in einer Hafengegend." href="/news/30960/King-Gizzard-The-Lizard-Wizard-zeigen-Video-zu-neuem-Song-Honey">nächste News:<br /> King Gizzard & The Lizard Wizard zeigen Video zu neuem Song "Honey" &raquo;</a></li>
</ul>
    <h2 id="comments"></h2>
    <p>Bitte <a class="arrow" href="/login">einloggen</a>, wenn du diese News kommentieren möchtest.</p>
</div>
        </div>
        <div class="grid4" id="sidebar">
            <div id="userbox">
        <a title="Login" class="ui-button ui-corner-all ui-button-text-icon-primary btn_default" href="/login">
            <span class="ui-button-icon-primary ui-icon ui-icon-unlocked"></span>
            <span class="ui-button-text">Login</span>
    </a><br />
    <a title="Passwort vergessen" href="/request_password">Passwort vergessen?</a> | 
    <a title="Neu registrieren" href="/registrieren">Neu registrieren</a>
    </div>
          
                        <div id="ax-medium-rectangle-1"></div>                                                                                    <div class="sidebarbox clearfix linear_grey ui-corner-all">
    <h2 id="hissue" class="himage"><span class="ind">Aktuelle Ausgabe</span></h2>
    <a title="Aktuelle VISIONS Ausgabe" href="/magazin"><img src="/img/visions_mag/328.jpg" class="left canvas" alt="VISIONS Nr. 328" /></a>    <a title="Aktuelle VISIONS Ausgabe" href="/magazin"><img alt="CD im Heft" src="/img/visions_mag_cd/aa_230.jpg" class="canvas" id="teaseraaa" /></a>    <a title="Aktuelle VISIONS Ausgabe" href="/magazin">VISIONS Nr. 328</a>    <br />mit CD im Heft     
(exklusiv in der Aboausgabe)
        <p class="paddingtp">
        <a class="ui-corner-all margin-tp" style="padding:3px 5px;background:#9c1f3a;color:#fff;display:inline-block" href="/magazin/haendlersuche">&raquo; Händlersuche
        </a>
    </p>
    </div>
            <div class="sidebarbox clearfix linear_grey ui-corner-all">
    <h2 id="hpdw" class="himage"><span class="ind">Platte der Woche</span></h2>
        <p><a title="Platte der Woche: Kaiser Franz Josef - III" href="/platten/platte-der-woche/"><img id="plattederwoche" style="width:120px" src="/img/release/detail/30376.jpg" alt="III" class="left" /></a></p>
    <h3>Kaiser Franz Josef<br />
    <a title="Platte der Woche: Kaiser Franz Josef - III" href="/platten/platte-der-woche/">III</a></h3>
    <p><span class="small">VÖ: 17.07.2020<br />
       Columbia/Sony</span>
    </p>
</div>

            <p style="text-align: center;margin-top: 1rem"><a href="/soli"><img src="/_soli/img/info.png" alt="Support your local scene" style="border:1px solid #f2f2f2"></a></p>

            <p style="text-align: center;margin-top: 1rem"><a href="/plattenspieler"><img src="/images/misc/project-primary.jpg" alt="Pro-Ject Primary" /></a></p>
            <div class="sidebarbox clearfix linear_grey ui-corner-all">
    <h2 id="hnewsletter" class="himage"><span class="ind">Newsletter</span></h2>
    <p>
        <a href="/newsletter">Anmeldung</a> | <a href="/newsletter">Abmeldung</a>
    </p>
    </div>                        <div id="ax-medium-rectangle-2"></div>            <div class="sidebarbox clearfix linear_grey linearbox ui-corner-all">
    <h2 id="hevents" class="himage"><span class="ind">VISIONS Events</span></h2>
    <ul class="borderlist">
                <li class="linear_grey clearfix">
                        <strong>
                10.09.                FZW Dortmund            </strong>
            <a title="VISIONS Anniversary Festival 2020" href="/live/tournee/27163/VISIONS-Anniversary-Festival-2020">VISIONS Anniversary Festival 2020</a>            <br />
            Gluecifer + Special Guests        </li>
                <li class="linear_grey clearfix">
                        <strong>
                11.09.                FZW Dortmund            </strong>
            <a title="VISIONS Anniversary Festival 2020" href="/live/tournee/27164/VISIONS-Anniversary-Festival-2020">VISIONS Anniversary Festival 2020</a>            <br />
            Kadavar + Special Guests        </li>
            </ul>
</div>
                                                                                            </div>
                <div id="footer" class="first ui-corner-br clearfix dropshadow">
            <ul>
    <li class="ftl"><a class="text_shadow_dark" title="Newss" href="/news">News</a>
        <ul class="fsl">
            <li><a title="RSS Feed" id="frss" class="ficon" href="/feeds/news.rss">RSS-Feed</a></li>
            <li><a title="Suche in den News" class="ficon fsuche" href="/suche/news">Suche</a></li>
        </ul>
    </li>
    <li class="ftl"><a class="text_shadow_dark" title="Bands" href="/artists">Bands</a>
        <ul class="fsl">
            <li><a title="Suche nach News" class="ficon fsuche" href="/suche/artist">Suche</a></li>
        </ul>
    </li>
    <li class="ftl"><a class="text_shadow_dark" title="Platten" href="/platten">Platten</a>
        <ul class="fsl">
            <li><a title="Platte der Woche" href="/platten/platte-der-woche/">Platte der Woche</a></li>
            <li><a title="VÖ-Kalender" href="/platten/voe-kalender">VÖ-Kalender</a></li>
            <li><a title="Online-Lesercharts" href="/platten/lesercharts">Online-Lesercharts</a></li>
        </ul>
    </li>
    <li class="ftl"><a class="text_shadow_dark" title="Live" href="/live">Live</a>
        <ul class="fsl">
            <li><a title="VISIONS empfiehlt" href="/live/visions-empfiehlt/">VISIONS empfiehlt</a></li>
            <li><a title="VISIONS Events" href="/live/visions-events">VISIONS Events</a></li>
            <li><a title="Suche nach Konzerten" class="ficon fsuche" href="/live/suche">Suche</a></li>
        </ul>
    </li>
    <li class="ftl"><a class="text_shadow_dark" title="Community" href="/community">Community</a>
        <ul class="fsl">
            <li><a title="Forum" href="/community/forum">Forum</a></li>
            <li><a title="Verlosungen" href="/community/verlosungen">Verlosungen</a></li>
            <li><a title="Plattenkritiken" href="/community/plattenkritiken">Plattenkritiken</a></li>
            <li><a title="Konzertkritiken" href="/community/konzertkritiken">Konzertkritiken</a></li>
                        <li><a title="Login" href="/login">Login</a></li>
            <li><a title="Passwort vergessen" href="/request_password">Passwort vergessen?</a></li>
            <li><a title="Neu registrieren" href="/registrieren">Neu registrieren</a></li>
                    </ul>
    </li>
    <li class="ftl"><a class="text_shadow_dark" title="Magazin" href="/magazin">Magazin</a>
        <ul class="fsl">
            <li><a title="Abonnement" href="/magazin/heft-abo">Abonnement</a></li>
            <li><a title="Back Issues" href="/magazin/back-issues">Back Issues</a></li>
            <li><a title="Heftbestellung" href="/nachbestellung">Heftbestellung</a></li>
            <li><a title="VISIONS-Team" href="/magazin/redaktion">VISIONS-Team</a></li>
            <li><a href="/magazin/haendlersuche">Händlersuche</a></li>
            <li><a title="Impressum" href="/impressum">Impressum</a></li>
            <li><a title="Datenschutz" href="/datenschutz">Datenschutz</a></li>
            <li><a title="AGB" href="/agb">AGB</a></li>
            <li><a title="Kontakt" href="/kontakt">Kontakt</a></li>
            <li><a title="Newsletter" href="/newsletter">Newsletter</a></li>
            <li><a title="Mediadaten" href="/magazin/mediadaten">Mediadaten</a></li>
        </ul>
    </li>
    <li class="ftl"><strong class="text_shadow_dark">VISIONS @</strong>
        <ul class="fsl">
            <li><a title="VISIONS @ Facebook" class="ficon" id="ffacebook" href="http://www.facebook.com/pages/Visions-Magazin/126283570757894">Facebook</a></li>
            <li><a title="VISIONS @ twitter" class="ficon" id="ftwitter" href="http://www.twitter.com/VISIONS_mag">twitter</a></li>
            <li><a title="VISIONS @ Google+" class="ficon" id="fgplus" href="https://plus.google.com/u/0/112280382625635976711/">Google+</a></li>
            <li><a title="VISIONS @ Instagram" class="ficon" id="finstagram" href="http://instagram.com/visionsmagazin">Instagram</a></li>
            <li><a title="VISIONS @ Youtube" class="ficon" id="fyoutube" href="http://www.youtube.com/user/VISIONSMagazin">Youtube</a></li>
        </ul>
    </li>
</ul>
<div id="footerfull">
    
</div>        </div>
    </div>
</div>
<div id="ax-special"></div></body>
</html>
