<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta name="robots" content="NOODP" />
    <meta name="description" content="Neuigkeiten von einer Studie zu Festivals, 
Muzz, 
Trash Talk, 
Fever 333, 
Waxahatchee, 
Misfits, 
Kid Dad und 
Drens." />
<meta name="language" content="de" />
<meta name="robots" content="index, follow" />
    <meta property="og:title" content="Newsflash (Studie zu Festivals, Muzz, Trash Talk u.a.)" />
<meta property="og:url" content="http://www.visions.de/news/30876/Newsflash-Studie-zu-Festivals-Muzz-Trash-Talk-u-a" />
<meta property="og:image" content="http://www.visions.de//img/news/30876.jpg" />
<meta property="og:description" content="Neuigkeiten von einer Studie zu Festivals, Muzz, Trash Talk, Fever 333, Waxahatchee, Misfits, Kid Dad und Drens." />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="VISIONS Magazin" />
<meta property="fb:admins" content="1496239684" />    <title>visions.de | News | Newsflash (Studie zu Festivals, Muzz, Trash Talk u.a.) 03.06.2020 16:09</title>
    <link rel="shortcut icon" href="/favicon.ico" />
    <link rel="stylesheet" type="text/css" media="screen" href="/css/layout.css?v=2019-11-27" />
<!--[if lte IE 8]><link rel="stylesheet" type="text/css" media="screen" href="/css/lteie8.css" /><![endif]-->
<!--[if lte IE 7]><link rel="stylesheet" type="text/css" media="screen" href="/css/lteie7.css" /><![endif]-->
    <script id="Cookiebot" src="https://consent.cookiebot.com/uc.js" data-cbid="ee1906d9-9f94-425c-88b2-95e0e39c39cb" data-blockingmode="auto" data-framework="IAB" type="text/javascript"></script>    <script type="text/javascript" src="/js/jquery/jquery-1.4.4.min.combined.js?v=160512"></script>
<script type="text/javascript" src="https://script.ioam.de/iam.js"></script>
        <link rel="alternate" type="application/rss+xml" title="RSS Feed: visions.de News" href="/feeds/news.rss" />
    <link rel="canonical" href="http://www.visions.de/news/30876/Newsflash-Studie-zu-Festivals-Muzz-Trash-Talk-u-a" />
<script> 
var gaProperty = 'UA-7165857-1'; 
var disableStr = 'ga-disable-' + gaProperty; 
if (document.cookie.indexOf(disableStr + '=true') > -1) { 
   window[disableStr] = true;
}

function gaOptout() {
   document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/'; 
   window[disableStr] = true; 
   alert('Das Tracking ist jetzt deaktiviert'); 
}

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ 
       (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), 
   m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); 

ga('create', 'UA-7165857-1', 'auto');
ga('set', 'anonymizeIp', true);
ga('send', 'pageview');
</script><script>
var hmAds = hmAds || {};
hmAds.site = hmAds.site || 'visions.de';
hmAds.zone = hmAds.zone || 'rotation'; // home oder rotation
(function(hmAds, w, d, n){
    if (d.getElementById(n)) return;
    var url = '//ram.amunx.de/s/'+hmAds.site+','+hmAds.zone+'/';
    var st = d.createElement('script'); st.type = 'text/javascript'; st.async = true; st.id = n;
    st.src = ('https:' == d.location.protocol ? 'https:' : 'http:') + url;
    var s = d.getElementsByTagName('script')[0]; s.parentNode.insertBefore(st, s);
})(hmAds, parent.window || window, parent.document || document, 'ax-lib');
</script></head>
<body id="bnews">

<!-- SZM VERSION="2.0" -->
<script type="text/javascript">
var iam_data = {
"st":"visionsd", // site/domain
"cp":"news", // code
"sv":"ke", // Es wird keine Befragungseinladung ausgeliefert.
"co":"", // comment
"sc" : "yes"
}
iom.c(iam_data, 1);
</script>
<!--/SZM --><div id="vswrapper">
<div id="sk-right" style="text-align: center;position:absolute;left:978px;top:180px">
  <div id="ax-skyscraper"></div> 
</div><div class="container clearfix dropshadow">
        <div id="header">
            <a href="/" id="header_logo" title="Home"><img src="/images/VISIONS-logo-2019.svg" alt="VISIONS Logo" style="width:202px;height:61px"/></a>
        </div>
        <div id="nav-bar">
             <div id="nav">
    <ul id="nav" class="top_level" style="z-index:10000">
        <li class="dir" id="nnews"><a class="base-link" href="/news"><span>News</span></a>
            <ul class="sub_level">
                <li><a href="/feeds/news.rss">RSS-Feed</a></li>
                <li><a href="/suche/news">Suche</a></li>
            </ul>
        </li>
        <li class="dir" id="nartists"><a class="base-link" href="/artists"><span>Bands</span></a></li>
        <li class="dir" id="nplatten"><a class="base-link" href="/platten"><span>Platten</span></a>
            <ul class="sub_level">
                <li><a href="/platten/platte-der-woche/">Platte der Woche</a></li>
                <li><a href="/platten/voe-kalender">VÖ-Kalender</a></li>
                <li><a href="/platten/lesercharts">Online-Lesercharts</a></li>
            </ul>
        </li>
        <li class="dir" id="nlive"><a class="base-link" href="/live"><span>Live</span></a>
            <ul class="sub_level">
                <li><a href="/live/visions-empfiehlt/">VISIONS empfiehlt</a></li>
                <li><a href="/live/visions-events">VISIONS Events</a></li>
                <li><a href="/live/suche">Suche</a></li>
            </ul>
        </li>
        <li class="dir" id="ncommunity"><a class="base-link" href="/community"><span>Community</span></a>
            <ul class="sub_level">
                <li><a href="/community/forum">Forum</a></li>
                <li><a href="/community/verlosungen">Verlosungen</a></li>
                <li><a href="/community/plattenkritiken">Plattenkritiken</a></li>
                <li><a href="/community/konzertkritiken">Konzertkritiken</a></li>
                                <li><a href="/login">Login</a></li>
                            </ul>
        </li>
        <li class="dir" id="nmagazin"><a class="base-link" href="/magazin"><span>Magazin</span></a>
            <ul class="sub_level">
                <li><a href="/magazin/heft-abo">Abonnement</a></li>
                <li><a href="/magazin/back-issues">Back Issues</a></li>
                <li><a href="/heftbestellung">Heftbestellung</a></li>
                <li><a href="/magazin/redaktion">VISIONS-Team</a></li>
                <li><a href="/magazin/jobs">Jobs</a></li>
                <li><a href="/magazin/haendlersuche">Händlersuche</a></li>
                <li><a href="/impressum">Impressum</a></li>
                <li><a href="/datenschutz">Datenschutz</a></li>
                <li><a href="/agb">AGB</a></li>
                <li><a href="/kontakt">Kontakt</a></li>
                <li><a href="/magazin/mediadaten">Mediadaten</a></li>
            </ul>
        </li>
    </ul>
</div>
             <div id="searchbox" style="z-index:10001">
                 <form id="tpartistsearch" action="/suche/artist" method="get">
    <input class="ui-corner-all" name="q" id="aquery" type="text" value="Bandsuche" />
</form>
<script type="text/javascript">
//<![CDATA[
jQuery(document).ready(function() {
    jQuery('#aquery').bind('focus', function(e){
        jQuery(this).val('');
        jQuery(this).unbind("focus");
        jQuery(this).autocomplete({
            source: '/artists/autocomplete',
            minLength: 2,
            select: function( event, ui ) {
                if(ui.item.id != 0) {
                    window.location.href = '/artists/' + ui.item.id + '/' + ui.item.slug;
                }
            },
            close: function( event, ui ) {
                jQuery(event.target).val('');
            }
        });
    });
});
//]]>
</script>
             </div>
        </div>
        <a href="https://m.visions.de" class="mobile-hint">Zur mobilen Seite wechseln</a>         <div id="ax-billboard"></div>        <div class="grid8 first" id="content">
            <div id="breadcrumb">
                    	  		<a href="https://www.visions.de/">Home &raquo;</a>  	    	  		<a href="https://www.visions.de/news/list">News &raquo;</a>  	    Newsflash (Studie zu Festivals, Muzz, Trash Talk u.a.)            </div>
                        <div id="cf"><div class="meta">
    <span class="meta date">03.06.2020 | 16:09</span>
    <a title="Kommentare" class="meta nbcomments" href="/news/30876/Newsflash-Studie-zu-Festivals-Muzz-Trash-Talk-u-a#comments">0</a>    <ul class="taglist">
            <li><a title="News: Videos" href="/tag/videos">Videos</a></li>            <li><a title="News: Streams" href="/tag/streams">Streams</a></li>            <li><a title="News: Tour" href="/tag/tour">Tour</a></li>    </ul>
    <span class="meta">		<strong>Autor:</strong> <em>Online Redaktion</em>
	</span>
    <a title="News RSS Feed" href="/feeds/news.rss" class="rsslink meta">RSS Feed</a>
</div>
<h1>Newsflash (Studie zu Festivals, Muzz, Trash Talk u.a.)</h1>
<div class="marginbt clearfix">
<div class="img-container clearfix">
    <img src="/img/news/detail/30876.jpg" class="canvas" alt="News 30876" />    <p>Foto: Roskilde Festival (Symbolbild)</p>
</div>
<p class="clearfix"><strong>Neuigkeiten von einer <a href="/news/30876/Newsflash-Studie-zu-Festivals-Muzz-Trash-Talk-u-a#studie">Studie zu Festivals</a>, 
<a href="/news/30876/Newsflash-Studie-zu-Festivals-Muzz-Trash-Talk-u-a#muzz">Muzz</a>, 
<a href="/news/30876/Newsflash-Studie-zu-Festivals-Muzz-Trash-Talk-u-a#trashtalk">Trash Talk</a>, 
<a href="/news/30876/Newsflash-Studie-zu-Festivals-Muzz-Trash-Talk-u-a#fever333">Fever 333</a>, 
<a href="/news/30876/Newsflash-Studie-zu-Festivals-Muzz-Trash-Talk-u-a#waxahatchee">Waxahatchee</a>, 
<a href="/news/30876/Newsflash-Studie-zu-Festivals-Muzz-Trash-Talk-u-a#misfits">Misfits</a>, 
<a href="/news/30876/Newsflash-Studie-zu-Festivals-Muzz-Trash-Talk-u-a#kiddad">Kid Dad</a> und 
<a href="/news/30876/Newsflash-Studie-zu-Festivals-Muzz-Trash-Talk-u-a#drens">Drens</a>.</strong></p>
<div id="understitial"></div>
<p>+++ <a id="studie"></a>82 Prozent aller Musikfans erwägen, spätestens sechs Monate nach dem aktuellen Coronavirus-Lockdown wieder auf Festivals zu gehen. Das ergibt eine <a href="https://www.festicket.com/magazine/news/after-lockdown-survey-82-festival-goers-ready-return-live-events/" target="_blank">Befragung der Ticket- und Booking-Plattform <a href="https://www.festicket.com/" target="_blank">Festicket</a>, die Antworten von mehr als 110.000 Festivalfans in ganz Europa ausgewertet hat. 31 Prozent könnten sich vorstellen, direkt nach Aufhebung aller Einschränkungen wieder Festivals zu besuchen, 16 Prozent möchten sich zumindest vier bis sechs Monate danach Zeit lassen. Etwa jeder zehnte Befragte will Festivals erst wieder besuchen, wenn es einen Impfstoff gegen Covid-19 gibt. Favorisiert werden Outdoor-Festivals. Generell werden jedoch umfassende Maßnahmen zur Einhaltung neuer Hygienestandards gewünscht. Die Ergebnisse gibt es in einer Infografik auf <a href="https://www.festicket.com/magazine/news/after-lockdown-survey-82-festival-goers-ready-return-live-events/" target="_blank">festicket.com</a>. Großveranstaltungen sind in Deutschland mindenstens <a href="/news/30761/Corona-Krise-Grossveranstaltungen-offenbar-bis-zum-31-August-verboten">bis Ende August verboten</a>, zahlreiche Festivals wurden <a href="/news/30763/Nach-Verbot-von-Grossveranstaltungen-Hurricane-Southside-und-Co-abgesagt">abgesagt oder ins nächste Jahr verschoben</a>.</p>

<p>+++ <a href="/artists/21353/muzz" id="muzz">Muzz</a> zeigen ein Video zu "Knuckleduster". Der Song ist bereits der vierte Auszug aus dem kommenden Debütalbum der neuen Band von <a href="/artists/9170/interpol">Interpol</a>s <a href="/artists/15939/paul-banks">Paul Banks</a>. <a href="/platten/platte-der-woche/">"Muzz"</a> erscheint am Freitag und ist unser Album der Woche. Schon zu hören gibt es <a href="/news/30856/Newsflash-Corey-Taylor-Green-Day-Matt-Berninger-u-a#muzz">"Trinidad"</a>, <a href="/news/30706/Newsflash-Pearl-Jam-Torche-Bandcamp-u-a#muzz">"Broken Tambourine"</a> und <a href="/news/30770/Newsflash-Angels-Airwaves-Blues-Pills-Heads-u-a#muzz">"Red Western Sky"</a>.</p>

<h3>Video: Muzz - "Knuckleduster"</h3>

<p><iframe width="600" height="338" src="https://www.youtube-nocookie.com/embed/sfL4STVaG2U" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>

<p>+++ <a href="/artists/14791/trash-talk" id="trashtalk">Trash Talk</a> verschieben bis auf Weiteres den Release ihrer neuen EP <a href="/platten/30195/trash-talk-squalor-ep">"Squalor"</a>. Die Hardcore-Band hatte die EP vergangene Woche <a href="/news/30857/Trash-Talk-veroeffentlichen-neue-EP-stellen-Song-Something-Wicked-vor">mit dem neuen Song "Something Wicked"</a> für den 5. Juni angekündigt. "Jetzt ist nicht die Zeit für Entertainment, es ist Zeit zu handeln", schreibt die Band jetzt mit Bezug auf die <a href="/news/30873/Nach-toedlicher-Polizeigewalt-in-den-USA-Musikbranche-ruft-Blackout-Tuesday-aus">Proteste in den USA nach tödlicher Polizeigewalt</a> und ergänzt mit Blick auf die "Black Lives Matter"-Beweung: "Wir sind black lives, wir stehen für black lives." Ein neues Releasedatum gibt es noch nicht.</p>

<h3>Tweet: Trash Talk verschieben EP</h3>

<p><blockquote class="twitter-tweet"><p lang="en" dir="ltr">We are black lives, we stand for black lives. Now is not the time for entertainment, it is time for action. With that being said.. We are postponing our upcoming release until further notice. Be safe. Use your voice.</p>— @TRASH_TALK (@TRASH_TALK) <a href="https://twitter.com/TRASH_TALK/status/1267606869729701888?ref_src=twsrc%5Etfw">June 2, 2020</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>

<p>+++ <a href="/artists/19671/fever-333" id="fever333">Fever 333</a> haben den "Long Live The Innocent"-Benefiz-Livestream angekündigt. Die Hardcore-Band um Ex-<a href="/artists/15250/letlive">Letlive</a>-Sänger Jason Aalon Butler wird in der heutigen Nacht von Mittwoch auf Donnerstag um 0 Uhr unserer Zeit ein voll durchproduziertes Konzert spielen. Das soll als Plattform für Protest dienen und weiteren künstlerischen Ausdruck der aktuellen sozialen Widerstandsbewegung inspirieren, wie Butler in einem Statement zum Ausdruck bringt. Während des Streams werden Spenden für <a href="https://blacklivesmatter.com/" target="_blank">Black Lives Matter</a> und den <a href="https://minnesotafreedomfund.org/" target="_blank">Minnesota Freedom Fund</a> gesammelt, der verhaftete Demonstranten aus Gewahrsam freikauft. Unten könnt ihr euch den Stream bereits vormerken. Im März hatten Fever 333 den neuen Song <a href="/news/30646/Newsflash-Biffy-Clyro-Metallica-Chelsea-Wolfe-u-a#fever333">"Presence Is Strength"</a> veröffentlicht.</p>

<h3>Livestream: Fever 333 - "Long Live The Innocent"</h3>

<p><iframe width="600" height="338" src="https://www.youtube-nocookie.com/embed/ap6KZo4YOvY" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>

<p>+++ Auch Katie Crutchfield alias <a href="/artists/16512/waxahatchee" id="waxahatchee">Waxahatchee</a> hat Livestream-Konzerte angekündigt. Jede Woche will sie eines ihrer fünf Studioalbum in voller Länge performen und Geschichten dazu erzählen. Übertragen werden die Konzerte bei <a href="https://noonchorus.com/waxahatchee/" target="_blank">Noonchorus</a>, wo es auch Tickets gibt. Mit den Erlösen will Crutchfield ihre Band und Crew unterstützen, die wegen der abgesagten Touren jetzt ohne Einnahmen dastehen. Ein Teil gehe auch an Indie-Promoter, die solche Touren erst möglich machen. Eigentlich sollte der erste Auftritt schon am 1. Juni stattfinden. In Solidarität mit den protestierenden Menschen in den Vereinigten Staaten beginnt die Reihe aber erst am 8. Juni und findet dann wöchentlich statt. Mehr Informationen findet ihr unten in Crutchfields Instagam-Post. Die Indie-Musikerin hatte im März ihr neues Album <a href="/platten/29502/waxahatchee-saint-cloud">"Saint Cloud"</a> veröffentlicht.</p>

<h3>Instagram-Post: Waxahatchee kündigt Livestreams an</h3>

<p><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CAsaF0iDJGC/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/CAsaF0iDJGC/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div></a> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/CAsaF0iDJGC/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">today i’m announcing a run of 5 livestreams where i play all 5 of my albums in their entirety. this idea was born as a way to help support my band &amp; crew through this time where we’ve had to cancel &amp; move shows thus causing a huge financial burden. i’m also donating a portion of the ticket sales to indie promoters around the country who have been so warm &amp; hospitable to me over the years but are now facing a huge strain on their business. i’ve wanted to go back into my catalog &amp; play some of the deep cuts for a while &amp; this seems like a perfect way for me to do it. each of my records represents such a specific moment in my life &amp; has a personality all it’s own. i’m very excited to revisit each one, relearn the songs, tell you stories about all of them, etc etc join us every monday in june at 8pm ct (ticket link in bio) xoxo kc</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/waxa_katie/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> WAXAHATCHEE</a> (@waxa_katie) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-05-27T14:00:02+00:00">May 27, 2020 at 7:00am PDT</time></p></div></blockquote> <script async src="//www.instagram.com/embed.js"></script></p>

<p>+++ Ex-<a href="/artists/343/misfits" id="misfits">Misfits</a>-Schlagzeuger Joey Image tot. Er verstarb am vergangenen Montag im Alter von 63 Jahren, wie die Misfits mitteilten. 2016 wurde bei ihm Leberkrebs diagnostiziert. Auf der <a href="https://www.gofundme.com/f/joey-image-cancer-fund" target="_blank">GoFundMe</a>-Seite einer von ihm gestarteten Crowdfunding-Kampagne kommentierte er den Verlauf sporadisch, während er als möglicher Kandidat für eine Transplantation 8.000 US-Dollar des Ziels von 25.000 US-Dollar an Spenden sammelte. Image war von 1978 bis 1979 Mitglied der Band und trug zu den Singles "Horror Business" und "Night Of The Living Dead" bei. Zuletzt stand er 2000 gemeinsam mit den Misfits für eine Reunion-Show auf der Bühne.</p>

<h3>Facebook-Post: Misfits bestätigen Tod von Joey Image</h3>

<p><iframe src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2FMisfits%2Fposts%2F10163738445455788&amp;show_text=true&amp;width=552&amp;height=604&amp;appId" width="552" height="604" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allow="encrypted-media"></iframe></p>

<p>+++ <a href="/artists/19573/kid-dad" id="kiddad">Kid Dad</a> haben den neuen Song "A Prison Unseen" veröffentlicht und damit ihr Debütalbum <a href="/platten/30294/kid-dad-in-a-box">"In A Box"</a> angekündigt. Die Paderborner Indierocker hatten sich 2016 gegründet und debütierten ein Jahr später mit der EP <a href="/platten/25539/kid-dad-disorder-ep">"Disorder"</a>, darauf folgten Singles wie <a href="/news/27630/VISIONS-Premiere-Kid-Dad-praesentieren-Video-zu-My-Inner-Baby">"My Inner Baby"</a> und <a href="/news/29635/Newsflash-Foals-Chino-Moreno-Hot-Water-Music-u-a#kiddad">"Naked Creatures"</a>. Letzterer ist auch auf dem neuen Album zu hören. "Anfangs wollten wir nur Grunge machen", sagt Sänger und Gitarrist Marius Vieth zur neuen Platte. "Jetzt sind wir zu Alleswollern geworden." "In A Box" erscheint am 21. August bei Long Branch.</p>

<h3>Video: Kid Dad - "A Prison Unseen"</h3>

<p><iframe width="600" height="338" src="https://www.youtube-nocookie.com/embed/bOhfgyn_M3s" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>

<h3>Cover &amp; Tracklist: Kid Dad - "In A Box"</h3>

<p><img src="/img/u/6954@400.jpg" alt="kid dad in a box" /></p>

<p>01. "[ ]"<br />
02. "A Prison Unseen"<br />
03. "Happy"<br />
04. "Limbo"<br />
05. "[I Wish I Was] On Fire"<br />
06. "What You Call A Dream"<br />
07. "Window"<br />
08. "The Wish Of Being Alone"<br />
09. "Naked Creatures"<br />
10. "Your Alien"<br />
11. "Live With It"  </p>

<p>+++ <a href="/artists/21137/drens" id="drens">Drens</a> zeigen ein Video zu "Ride The Tide". Der Song stammt von der <a href="/platten/29891/drens-pet-peeves">"Pet Peeves"</a>-EP der Dortmunder Surfpunks. Für die wollten sie eigentlich eine kleine Release-Tour spielen, die wegen der Coronavirus-Pandemie verlegt werden musste. Geplant sind jetzt <a href="/live/tournee/27232/drens">eine ganze Reihe von Konzerten</a> im November und Dezember. Tickets gibt es <a href="https://drensshop.de/merch" target="_blank">auf der Webseite der Band</a>.</p>

<h3>Video: Drens - "Ride The Tide"</h3>

<p><iframe width="600" height="338" src="https://www.youtube-nocookie.com/embed/rSvp9ed06T4" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>

<h3>VISIONS empfiehlt:<br>Drens</h3>

<p>14.11. Hamburg - Molotow<br />
25.11. Dresden - Ostpol<br />
26.11. Berlin - Badehaus Berlin<br />
08.12. Mainz - Schon Schön<br />
11.12. Karlsruhe - Kohi<br />
12.12. München - Milla<br />
18.12. Münster - Cafe Sputnik<br />
19.12. Köln - Sonic Ballroom<br />
22.12. Dortmund - FZW  </p>
</div>
<h2>Mehr zu...</h2>
<ul class="textlist marginbt">
		<li><a href="/artists/21137/drens">Drens</a></li>
		<li><a href="/artists/19573/kid-dad">Kid Dad</a></li>
		<li><a href="/artists/343/misfits">Misfits</a></li>
		<li><a href="/artists/16512/waxahatchee">Waxahatchee</a></li>
		<li><a href="/artists/19671/fever-333">Fever 333</a></li>
		<li><a href="/artists/14791/trash-talk">Trash Talk</a></li>
		<li><a href="/artists/21353/muzz">Muzz</a></li>
	</ul>
 <ul class="hhlist bordertop clearfix">
<li>&nbsp;</li>
<li>
<a style="text-align:right;display:block" class="small" title="nächste News: Newsflash (NOFX &amp; Frank Turner, Tool, Idles u.a.) - Neuigkeiten von NOFX &amp;amp; Frank Turner, 
Tool, 
Idles, 
The Streets, den 
Record Store Days, 
Soccer Mommy, 
Alex Henry Foster, 
Sum 41, 
Skullcrusher und 
Two Minutes To Late Night." href="/news/30875/Newsflash-NOFX-Frank-Turner-Tool-Idles-u-a">nächste News:<br /> Newsflash (NOFX & Frank Turner, Tool, Idles u.a.) &raquo;</a></li>
</ul>
    <h2 id="comments"></h2>
    <p>Bitte <a class="arrow" href="/login">einloggen</a>, wenn du diese News kommentieren möchtest.</p>
</div>
        </div>
        <div class="grid4" id="sidebar">
            <div id="userbox">
        <a title="Login" class="ui-button ui-corner-all ui-button-text-icon-primary btn_default" href="/login">
            <span class="ui-button-icon-primary ui-icon ui-icon-unlocked"></span>
            <span class="ui-button-text">Login</span>
    </a><br />
    <a title="Passwort vergessen" href="/request_password">Passwort vergessen?</a> | 
    <a title="Neu registrieren" href="/registrieren">Neu registrieren</a>
    </div>
          
                        <div id="ax-medium-rectangle-1"></div>                                                                                    <div class="sidebarbox clearfix linear_grey ui-corner-all">
    <h2 id="hissue" class="himage"><span class="ind">Aktuelle Ausgabe</span></h2>
    <a title="Aktuelle VISIONS Ausgabe" href="/magazin"><img src="/img/visions_mag/327.jpg" class="left canvas" alt="VISIONS Nr. 327" /></a>    <a title="Aktuelle VISIONS Ausgabe" href="/magazin"><img alt="CD im Heft" src="/img/visions_mag_cd/aa_229.jpg" class="canvas" id="teaseraaa" /></a>    <a title="Aktuelle VISIONS Ausgabe" href="/magazin">VISIONS Nr. 327</a>    <br />mit CD im Heft     
(exklusiv in der Aboausgabe)
        <p class="paddingtp">
        <a class="ui-corner-all margin-tp" style="padding:3px 5px;background:#9c1f3a;color:#fff;display:inline-block" href="/magazin/haendlersuche">&raquo; Händlersuche
        </a>
    </p>
    </div>
            <div class="sidebarbox clearfix linear_grey ui-corner-all">
    <h2 id="hpdw" class="himage"><span class="ind">Platte der Woche</span></h2>
        <p><a title="Platte der Woche: Muzz - Muzz" href="/platten/platte-der-woche/"><img id="plattederwoche" style="width:120px" src="/img/release/detail/30034.jpg" alt="Muzz" class="left" /></a></p>
    <h3>Muzz<br />
    <a title="Platte der Woche: Muzz - Muzz" href="/platten/platte-der-woche/">Muzz</a></h3>
    <p><span class="small">VÖ: 05.06.2020<br />
       Matador/Beggars/Indigo</span>
    </p>
</div>

            <p style="text-align: center;margin-top: 1rem"><a href="/soli"><img src="/_soli/img/info.png" alt="Support your local scene" style="border:1px solid #f2f2f2"></a></p>

            <p style="text-align: center;margin-top: 1rem"><a href="/plattenspieler"><img src="/images/misc/project-primary.jpg" alt="Pro-Ject Primary" /></a></p>
            <div class="sidebarbox clearfix linear_grey ui-corner-all">
    <h2 id="hnewsletter" class="himage"><span class="ind">Newsletter</span></h2>
    <p>
        <a href="/newsletter">Anmeldung</a> | <a href="/newsletter">Abmeldung</a>
    </p>
    </div>                        <div id="ax-medium-rectangle-2"></div>            <div class="sidebarbox clearfix linear_grey linearbox ui-corner-all">
    <h2 id="hevents" class="himage"><span class="ind">VISIONS Events</span></h2>
    <ul class="borderlist">
                <li class="linear_grey clearfix">
                        <strong>
                10.09.                FZW Dortmund            </strong>
            <a title="VISIONS Anniversary Festival 2020" href="/live/tournee/27163/VISIONS-Anniversary-Festival-2020">VISIONS Anniversary Festival 2020</a>            <br />
            Gluecifer + Special Guests        </li>
                <li class="linear_grey clearfix">
                        <strong>
                11.09.                FZW Dortmund            </strong>
            <a title="VISIONS Anniversary Festival 2020" href="/live/tournee/27164/VISIONS-Anniversary-Festival-2020">VISIONS Anniversary Festival 2020</a>            <br />
            Kadavar + Special Guests        </li>
            </ul>
</div>
                                                                                            </div>
                <div id="footer" class="first ui-corner-br clearfix dropshadow">
            <ul>
    <li class="ftl"><a class="text_shadow_dark" title="Newss" href="/news">News</a>
        <ul class="fsl">
            <li><a title="RSS Feed" id="frss" class="ficon" href="/feeds/news.rss">RSS-Feed</a></li>
            <li><a title="Suche in den News" class="ficon fsuche" href="/suche/news">Suche</a></li>
        </ul>
    </li>
    <li class="ftl"><a class="text_shadow_dark" title="Bands" href="/artists">Bands</a>
        <ul class="fsl">
            <li><a title="Suche nach News" class="ficon fsuche" href="/suche/artist">Suche</a></li>
        </ul>
    </li>
    <li class="ftl"><a class="text_shadow_dark" title="Platten" href="/platten">Platten</a>
        <ul class="fsl">
            <li><a title="Platte der Woche" href="/platten/platte-der-woche/">Platte der Woche</a></li>
            <li><a title="VÖ-Kalender" href="/platten/voe-kalender">VÖ-Kalender</a></li>
            <li><a title="Online-Lesercharts" href="/platten/lesercharts">Online-Lesercharts</a></li>
        </ul>
    </li>
    <li class="ftl"><a class="text_shadow_dark" title="Live" href="/live">Live</a>
        <ul class="fsl">
            <li><a title="VISIONS empfiehlt" href="/live/visions-empfiehlt/">VISIONS empfiehlt</a></li>
            <li><a title="VISIONS Events" href="/live/visions-events">VISIONS Events</a></li>
            <li><a title="Suche nach Konzerten" class="ficon fsuche" href="/live/suche">Suche</a></li>
        </ul>
    </li>
    <li class="ftl"><a class="text_shadow_dark" title="Community" href="/community">Community</a>
        <ul class="fsl">
            <li><a title="Forum" href="/community/forum">Forum</a></li>
            <li><a title="Verlosungen" href="/community/verlosungen">Verlosungen</a></li>
            <li><a title="Plattenkritiken" href="/community/plattenkritiken">Plattenkritiken</a></li>
            <li><a title="Konzertkritiken" href="/community/konzertkritiken">Konzertkritiken</a></li>
                        <li><a title="Login" href="/login">Login</a></li>
            <li><a title="Passwort vergessen" href="/request_password">Passwort vergessen?</a></li>
            <li><a title="Neu registrieren" href="/registrieren">Neu registrieren</a></li>
                    </ul>
    </li>
    <li class="ftl"><a class="text_shadow_dark" title="Magazin" href="/magazin">Magazin</a>
        <ul class="fsl">
            <li><a title="Abonnement" href="/magazin/heft-abo">Abonnement</a></li>
            <li><a title="Back Issues" href="/magazin/back-issues">Back Issues</a></li>
            <li><a title="VISIONS-Team" href="/magazin/redaktion">VISIONS-Team</a></li>
            <li><a href="/magazin/haendlersuche">Händlersuche</a></li>
            <li><a title="Impressum" href="/impressum">Impressum</a></li>
            <li><a title="Datenschutz" href="/datenschutz">Datenschutz</a></li>
            <li><a title="AGB" href="/agb">AGB</a></li>
            <li><a title="Kontakt" href="/kontakt">Kontakt</a></li>
            <li><a title="Mediadaten" href="/magazin/mediadaten">Mediadaten</a></li>
        </ul>
    </li>
    <li class="ftl"><strong class="text_shadow_dark">VISIONS @</strong>
        <ul class="fsl">
            <li><a title="VISIONS @ Facebook" class="ficon" id="ffacebook" href="http://www.facebook.com/pages/Visions-Magazin/126283570757894">Facebook</a></li>
            <li><a title="VISIONS @ twitter" class="ficon" id="ftwitter" href="http://www.twitter.com/VISIONS_mag">twitter</a></li>
            <li><a title="VISIONS @ Google+" class="ficon" id="fgplus" href="https://plus.google.com/u/0/112280382625635976711/">Google+</a></li>
            <li><a title="VISIONS @ Instagram" class="ficon" id="finstagram" href="http://instagram.com/visionsmagazin">Instagram</a></li>
            <li><a title="VISIONS @ Youtube" class="ficon" id="fyoutube" href="http://www.youtube.com/user/VISIONSMagazin">Youtube</a></li>
        </ul>
    </li>
</ul>
<div id="footerfull">
    
</div>        </div>
    </div>
</div>
<div id="ax-special"></div></body>
</html>
