<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta name="robots" content="NOODP" />
    <meta name="description" content="Neuigkeiten von Pearl Jam, 
La Dispute, 
Mourn, 
Portugal. The Man, 
Stefan Olsdal, 
Vennart, 
Parrots, einer
Built To Spill-Compilation, 
The Messthetics, 
The Prosecution, 
Unearth und einem 
frustrierten Morrissey-Double." />
<meta name="language" content="de" />
<meta name="robots" content="index, follow" />
    <meta property="og:title" content="Newsflash (Pearl Jam, La Dispute, Mourn u.a.)" />
<meta property="og:url" content="http://www.visions.de/news/28722/Newsflash-Pearl-Jam-La-Dispute-Mourn-u-a" />
<meta property="og:image" content="http://www.visions.de//img/news/28722.jpg" />
<meta property="og:description" content="Neuigkeiten von Pearl Jam, La Dispute, Mourn, Portugal. The Man, Stefan Olsdal, Vennart, Parrots, einerBuilt To Spill-Compilation, The Messthetics, The Prosecution, Unearth und einem frustrierten Morrissey-Double." />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="VISIONS Magazin" />
<meta property="fb:admins" content="1496239684" />    <title>visions.de | News | Newsflash (Pearl Jam, La Dispute, Mourn u.a.) 03.07.2018 19:12</title>
    <link rel="shortcut icon" href="/favicon.ico" />
    <link rel="stylesheet" type="text/css" media="screen" href="/css/layout.css?v=2018-06-18" />
<!--[if lte IE 8]><link rel="stylesheet" type="text/css" media="screen" href="/css/lteie8.css" /><![endif]-->
<!--[if lte IE 7]><link rel="stylesheet" type="text/css" media="screen" href="/css/lteie7.css" /><![endif]-->
    <script type="text/javascript" src="/js/jquery/jquery-1.4.4.min.combined.js?v=160512"></script>
<script type="text/javascript" src="https://script.ioam.de/iam.js"></script>
        <link rel="alternate" type="application/rss+xml" title="RSS Feed: visions.de News" href="/feeds/news.rss" />
    <link rel="canonical" href="http://www.visions.de/news/28722/Newsflash-Pearl-Jam-La-Dispute-Mourn-u-a" />
<script> 
var gaProperty = 'UA-7165857-1'; 
var disableStr = 'ga-disable-' + gaProperty; 
if (document.cookie.indexOf(disableStr + '=true') > -1) { 
   window[disableStr] = true;
}

function gaOptout() {
   document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/'; 
   window[disableStr] = true; 
   alert('Das Tracking ist jetzt deaktiviert'); 
}

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ 
       (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), 
   m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); 

ga('create', 'UA-7165857-1', 'auto');
ga('set', 'anonymizeIp', true);
ga('send', 'pageview');
</script><script>
var hmAds = hmAds || {};
hmAds.site = hmAds.site || 'visions.de';
hmAds.zone = hmAds.zone || 'rotation'; // home oder rotation
(function(hmAds, w, d, n){
    if (d.getElementById(n)) return;
    var url = '//ram.amunx.de/s/'+hmAds.site+','+hmAds.zone+'/';
    var st = d.createElement('script'); st.type = 'text/javascript'; st.async = true; st.id = n;
    st.src = ('https:' == d.location.protocol ? 'https:' : 'http:') + url;
    var s = d.getElementsByTagName('script')[0]; s.parentNode.insertBefore(st, s);
})(hmAds, parent.window || window, parent.document || document, 'ax-lib');
</script></head>
<body id="bnews">


<!-- SZM VERSION="2.0" -->
<script type="text/javascript">
var iam_data = {
"st":"visionsd", // site/domain
"cp":"news", // code
"sv":"ke", // Es wird keine Befragungseinladung ausgeliefert.
"co":"" // comment
}
iom.c(iam_data);
</script>
<!--/SZM --><div id="vswrapper">
<div id="sk-right" style="text-align: center;position:absolute;left:978px;top:180px">
  <div id="ax-skyscraper"></div> 
</div><div class="container clearfix dropshadow">
        <div id="header">
            <a href="/" id="header_logo" title="Home"><img src="/images/VISIONS_Logo.svg" alt="VISIONS Logo" style="width:202px;height:61px"/></a>
        </div>
        <div id="nav-bar">
             <div id="nav">
    <ul id="nav" class="top_level" style="z-index:10000">
        <li class="dir" id="nnews"><a class="base-link" href="/news"><span>News</span></a>
            <ul class="sub_level">
                <li><a href="/feeds/news.rss">RSS-Feed</a></li>
                <li><a href="/suche/news">Suche</a></li>
            </ul>
        </li>
        <li class="dir" id="nartists"><a class="base-link" href="/artists"><span>Bands</span></a></li>
        <li class="dir" id="nplatten"><a class="base-link" href="/platten"><span>Platten</span></a>
            <ul class="sub_level">
                <li><a href="/platten/platte-der-woche/">Platte der Woche</a></li>
                <li><a href="/platten/voe-kalender">VÖ-Kalender</a></li>
                <li><a href="/platten/lesercharts">Online-Lesercharts</a></li>
            </ul>
        </li>
        <li class="dir" id="nlive"><a class="base-link" href="/live"><span>Live</span></a>
            <ul class="sub_level">
                <li><a href="/live/visions-empfiehlt/">VISIONS empfiehlt</a></li>
                <li><a href="/live/visions-events">VISIONS Events</a></li>
                <li><a href="/live/suche">Suche</a></li>
            </ul>
        </li>
        <li class="dir" id="ncommunity"><a class="base-link" href="/community"><span>Community</span></a>
            <ul class="sub_level">
                <li><a href="/community/forum">Forum</a></li>
                <li><a href="/community/verlosungen">Verlosungen</a></li>
                <li><a href="/community/plattenkritiken">Plattenkritiken</a></li>
                <li><a href="/community/konzertkritiken">Konzertkritiken</a></li>
                                <li><a href="/login">Login</a></li>
                            </ul>
        </li>
        <li class="dir" id="nmagazin"><a class="base-link" href="/magazin"><span>Magazin</span></a>
            <ul class="sub_level">
                <li><a href="/magazin/heft-abo">Abonnement</a></li>
                <li><a href="/magazin/back-issues">Back Issues</a></li>
                <li><a href="/heftbestellung">Heftbestellung</a></li>
                <li><a href="/magazin/redaktion">VISIONS-Team</a></li>
                <li><a href="/magazin/jobs">Jobs</a></li>
                <li><a href="/magazin/haendlersuche">Händlersuche</a></li>
                <li><a href="/impressum">Impressum</a></li>
                <li><a href="/datenschutz">Datenschutz</a></li>
                <li><a href="/agb">AGB</a></li>
                <li><a href="/kontakt">Kontakt</a></li>
                <li><a href="/magazin/mediadaten">Mediadaten</a></li>
            </ul>
        </li>
    </ul>
</div>
             <div id="searchbox" style="z-index:10001">
                 <form id="tpartistsearch" action="/suche/artist" method="get">
    <input class="ui-corner-all" name="q" id="aquery" type="text" value="Bandsuche" />
</form>
<script type="text/javascript">
//<![CDATA[
jQuery(document).ready(function() {
    jQuery('#aquery').bind('focus', function(e){
        jQuery(this).val('');
        jQuery(this).unbind("focus");
        jQuery(this).autocomplete({
            source: '/artists/autocomplete',
            minLength: 2,
            select: function( event, ui ) {
                if(ui.item.id != 0) {
                    window.location.href = '/artists/' + ui.item.id + '/' + ui.item.slug;
                }
            },
            close: function( event, ui ) {
                jQuery(event.target).val('');
            }
        });
    });
});
//]]>
</script>
             </div>
        </div>
        <a href="https://m.visions.de" class="mobile-hint">Zur mobilen Seite wechseln</a>         <div id="ax-billboard"></div>        <div class="grid8 first" id="content">
            <div id="breadcrumb">
                    	  		<a href="https://www.visions.de/">Home &raquo;</a>  	    	  		<a href="https://www.visions.de/news/list">News &raquo;</a>  	    Newsflash (Pearl Jam, La Dispute, Mourn u.a.)            </div>
                        <div id="cf"><div class="meta">
    <span class="meta date">03.07.2018 | 19:12</span>
    <a title="Kommentare" class="meta nbcomments" href="/news/28722/Newsflash-Pearl-Jam-La-Dispute-Mourn-u-a#comments">0</a>    <ul class="taglist">
            <li><a title="News: Videos" href="/tag/videos">Videos</a></li>            <li><a title="News: Album-Streams" href="/tag/album-streams">Album-Streams</a></li>            <li><a title="News: Streams" href="/tag/streams">Streams</a></li>            <li><a title="News: Tour" href="/tag/tour">Tour</a></li>    </ul>
    <span class="meta">		<strong>Autor:</strong> <em>Online Redaktion</em>
	</span>
    <a title="News RSS Feed" href="/feeds/news.rss" class="rsslink meta">RSS Feed</a>
</div>
<h1>Newsflash (Pearl Jam, La Dispute, Mourn u.a.)</h1>
<div class="marginbt clearfix">
<p class="clearfix"><img src="/img/news/detail/28722.jpg" class="left canvas" alt="News 28722" /><strong>Neuigkeiten von <a href="/news/28722/Newsflash-Pearl-Jam-La-Dispute-Mourn-u-a#jam">Pearl Jam</a>, 
<a href="/news/28722/Newsflash-Pearl-Jam-La-Dispute-Mourn-u-a#dispute">La Dispute</a>, 
<a href="/news/28722/Newsflash-Pearl-Jam-La-Dispute-Mourn-u-a#mourn">Mourn</a>, 
<a href="/news/28722/Newsflash-Pearl-Jam-La-Dispute-Mourn-u-a#portugal">Portugal. The Man</a>, 
<a href="/news/28722/Newsflash-Pearl-Jam-La-Dispute-Mourn-u-a#placebo">Stefan Olsdal</a>, 
<a href="/news/28722/Newsflash-Pearl-Jam-La-Dispute-Mourn-u-a#vennart">Vennart</a>, 
<a href="/news/28722/Newsflash-Pearl-Jam-La-Dispute-Mourn-u-a#parrots">Parrots</a>, einer
<a href="/news/28722/Newsflash-Pearl-Jam-La-Dispute-Mourn-u-a#spill">Built To Spill-Compilation</a>, 
<a href="/news/28722/Newsflash-Pearl-Jam-La-Dispute-Mourn-u-a#mess">The Messthetics</a>, 
<a href="/news/28722/Newsflash-Pearl-Jam-La-Dispute-Mourn-u-a#pro">The Prosecution</a>, 
<a href="/news/28722/Newsflash-Pearl-Jam-La-Dispute-Mourn-u-a#unearth">Unearth</a> und einem 
<a href="/news/28722/Newsflash-Pearl-Jam-La-Dispute-Mourn-u-a#morri">frustrierten Morrissey-Double</a>.
</strong></p>
<div id="understitial"></div>
<p>+++ Der Fotograf <a href="https://en.wikipedia.org/wiki/Danny_Clinch" target="_blank">Danny Clinch</a> hat ein <a href="/artists/624/pearl-jam" id="jam" >Pearl Jam</a>-zentriertes Foto-Event in Berlin angekündigt. Dabei handelt es sich um eine Abwandlung seiner Reihe "Clinch Crates", bei der er Fotos aus seinem Archiv zu erschwinglichen Preisen verkauft. Dabei sind Fotos, die auf CD- und Magazin-Covern gelandet sind, aber auch bisher unveröffentlichte Schnappschüsse von berühmten Künstlern aus Clinchs Karriere. Der Fokus soll auf dem Stöbern und Entdecken liegen, Clinch hoffe nach eigener Aussage, Fans so einen ungewohnten Blick auf berühmte Künstler zu geben. Bei dem Event in Berlin liegt der Fokus ganz auf Bildern der Pearl Jam. Es findet am Freitag, den 6. Juli im Sonos Store in Berlin statt. Pearl Jam selbst haben bereits für die Veranstaltung <a href="https://pearljam.com/news/clinch-crates-x-pearl-jam-at-sonos-store-berlin" target="_blank">geworben</a>. Am vorigen Tag spielt die Grunge-Band ein Konzert in der Berliner Waldbühne, welches jedoch bereits ausverkauft ist. Fotos von der Show wird es bei dem Event ebenfalls zu sehen geben.</p>

<h3>Live: Pearl Jam</h3>

<p>03.07. Krakau - Tauron Arena<br />
05.07. Berlin - Waldbühne | ausverkauft<br />
07.07. Werchter - Rock Werchter-Festival  </p>

<p>+++ Die <a href="/artists/15525/la-dispute" id="dispute" >La Dispute</a>-Show in Berlin ist ausverkauft. Damit sind alle drei Deutschlandtermine der <a href="/news/28376/VISIONS-empfiehlt-La-Dispute-kommen-auf-Tour" >von VISIONS präsentierten Tour</a> der Post-Hardcore-Band ausverkauft, obwohl sie im Vorhinein bereits hochverlegt worden waren. Die Band könnte auf der Tour auch neues Material präsentieren, hatten sie <a href="/news/27761/La-Dispute-nehmen-neues-Album-auf" >doch Ende 2017 verkündet</a>, mit den Arbeiten an ihrer nächsten Platte beschäftigt zu sein. Ihr noch aktuelles Album <a href="/platten/19948/la-dispute-rooms-of-the-house" >"Rooms Of The House"</a> war 2015 erschienen.</p>

<h3>VISIONS empfiehlt:<br>La Dispute</h3>

<p>19.08. Köln - Bürgerhaus Stollwerck | ausverkauft<br />
21.08. Berlin - Columbia Theater | ausverkauft  </p>

<h3>Live: La Dispute</h3>

<p>20.08. Hamburg - Sommer in Altona | ausverkauft  </p>

<p>+++ <a href="/artists/18871/mourn" id="mourn" >Mourn</a> haben eine Europatour angekündigt. Auf dieser kommt die katalanische Punkband für eine Reihe von Terminen nach Deutschland und für einen nach Österreich. Zur Tourankündigung hat die Band außerdem einen Zusammenschnitt von Fanvideos einiger Konzerte veröffentlicht. Tickets für die Shows gibt es bei <a href="https://www.eventim.de/noapp/tickets.html?fun=erdetail&amp;affiliate=SIO&amp;doc=erdetaila&amp;erid=2231823&amp;utm_source=SIO&amp;utm_medium=dp&amp;utm_campaign=visionsverlag" target="_blank">Eventim</a>. Das junge Quartett mit dem chaotisch-charmanten Post-Punk-Sound hatte am 15. Juni sein aktuelles Album <a href="/platten/26232/mourn-sorpresa-familia" >"Sorpresa Family"</a> veröffentlicht.</p>

<h3>Facebook-Post: Mourn kündigen Europa-Tour an</h3>

<p><iframe src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2Fohmourn%2Fvideos%2F1831572773532096%2F&amp;show_text=0&amp;width=560" width="560" height="316" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allowFullScreen="true"></iframe></p>

<h3>Live: Mourn</h3>

<p>28.10. Köln - Bumann &amp; Sohn<br />
29.10. Berlin - Privatclub<br />
30.10. Hamburg - Goldener Salon<br />
05.11. Erfurt - Frau Korte<br />
07.11. Wien - Fluc  </p>

<p>+++ <a href="/artists/11993/portugal-the-man" id="portugal" >Potugal. The Man</a> haben ein Lyric-Video zu dem Song "Tidal Wave" veröffentlicht. Es setzt mit Retro-Animation und bunten, stilisierten Figuren den verspielt-verschrobenen Grundton des Liedes fort. Der Song entstammt dem aktuellen Album <a href="/platten/24782/portugal-the-man-woodstock" >"Woodstock"</a>. Aus diesem hatten die Indierocker vor einiger Zeit <a href="/news/27700/Newsflash-Noel-Gallagher-Machine-Head-Long-Distance-Calling-u-a#man" >zwei Stücke als akustische Versionen live gespielt</a>. Außerdem hatten sie zu dem Soundtrack des Fantasyfilms "Bright" <a href="/news/27871/Newsflash-Brian-Fallon-Cult-Of-Luna-Linkin-Park-u-a#port" >einen Song beigesteuert</a>. "Woodstock" war im Juni 2017 erschienen. </p>

<h3>Lyric-Video: Portugal. The Man - "Tidal Wave"</h3>

<p><iframe width="600" height="338" src="https://www.youtube-nocookie.com/embed/rBT6odpviyI" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></p>

<p>+++ <a href="/artists/850/placebo" id="placebo" >Placebo</a>-Bassist Stefan Olsdal hat über seine Erfahrungen als homosexueller Mann und die LGBTQ-Community im Allgemeinen reflektiert. Anlässlich des Gay Pride Months hatte die Publikation Billboard Musikschaffende gebeten, "Liebesbriefe an die LGBTQ-Community" zu schreiben. In einem Schreiben enthüllt Olsdal, dass er aufgrund seiner sexuellen Orientierung oft unterdrückt wurde oder sich verstecken musste. Er nennt als prägendes Erlebnis aufkeimende Gefühle für einen Zimmergenossen an der Universität, die er aus Angst vor Diskriminierung nie äußern konnte, nennt aber auch direktere Beispiele von Diskriminierung, zum Beispiel als ihm und seinem Partner ein Hotelzimmer verweigert wurde. Er lobt die LGBTQ-Community für ihre Inklusivität und Offenheit und sagt, dass er durch sie gelernt habe, seine Gefühle zu akzeptieren und zu lieben: "Was einst meine Achillesferse war, ist nun meine Rüstung. Dafür verdanke ich [der LGBTQ-Community] mein Leben". Er schließt den <a href="https://www.billboard.com/articles/news/pride/8463467/stefan-olsdal-gay-pride-love-letter-lgbt" target="_blank">Brief</a> mit einer kritischen Note, indem er feststellt, dass im Bezug auf LGBTQ-Rechte noch viel Arbeit bestünde, und die Community zusammenhalten müsse.  </p>

<p>+++ Mike <a href="/artists/18058/vennart" id="vennart" >Vennart</a> hat eine Live-Performance seines neuen Songs "Donkey Kong" veröffentlicht. Die knirschende Gitarrenlawine des Alternative-Rock-Songs verliert im Live-Setting nichts von ihrer Wucht, seine Band spielt sich punktgenau durch die verschachtelten Rhythmen des melodischen Rocksongs. Der Track enstammt dem kommenden Album des <a href="/artists/10144/oceansize" >Oceansize</a>-Frontmanns, <a href="/platten/26462/vennart-to-cure-a-blizzard-upon-a-plastic-sea" >"To Cure A Blizzard Upon A Plastic Sea"</a>, welches am 14. September erscheint. Aus diesem hatte er zuvor bereits den Artrock-Track <a href="/news/28614/Newsflash-Arcade-Fire-Vennart-Jon-Spencer-u-a#vennart" >"Immortal Soldiers"</a> sowie eine <a href="/news/28510/Newsflash-Vennart-The-Hirsch-Effekt-The-Joy-Formidable-u-a#vennart" >Studioversion von "Donkey Kong"</a> vorgestellt. Vennart hat außerdem den Vorverkauf seiner neuen Platte gestartet, die er komplett selbst vertreibt. In seinem <a href="https://shop.vennart.com/collections/vennart-pre-order-to-cure-a-blizzard-upon-a-plastic-sea" target="_blank">Online-Store</a> kann man jetzt diverse Ausführungen des Albums vorbestellen, darunter eine Deluxe-Version, eine Version mit Live-DVD, und eine mit Album-Shirt. Auf der DVD soll auch der Mitschnitt von "Donkey Kong" enthalten sein. Laut der Webseite sollen die auf ihr vertriebenen Produkte nirgends sonst erhältlich sein. Vennarts Solodebüt <a href="/platten/21624/vennart-the-demon-joke" >"The Demon Joke"</a> war 2015 erschienen. </p>

<h3>Video: Vennart - "Donkey Kong" live</h3>

<p><iframe width="600" height="338" src="https://www.youtube-nocookie.com/embed/-3cgZ4BZKAw" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></p>

<h3>Facebook-Post: Vennart kündigt Vorverkauf seiner neuen Platte an</h3>

<p><iframe src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2Fvennartvennart%2Fposts%2F2298474060380063&amp;width=500" width="500" height="682" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allow="encrypted-media"></iframe></p>

<p>+++ <a href="/artists/19334/the-parrots" id="parrots" >The Parrots</a> haben einen neuen Song namens "Girl" veröffentlicht. Er ist ein lockerer Indierock-Track, der mit seinem warmen Bass ein entspanntes Sommerfeeling versprüht. Das gewitzte Pfeifen von Sänger Diego García hat starken Ohrwurmcharakter. Das dazugehörige Video spielt mit bunter Retro-Mode und einer verquirlten, chaotischen Handlung, die mit einem verheißungsvollen Knall endet. Das noch aktuelle The-Parrots-Album <a href="/platten/24378/the-parrots-los-ninos-sin-miedo" >"Los Niños Sin Miedo"</a> war 2016 erschienen, über eine neue Platte ist bislang noch nichts bekannt.</p>

<h3>Video: The Parrots - "Girl"</h3>

<p><iframe width="600" height="338" src="https://www.youtube-nocookie.com/embed/3e5PpuFWB4Y" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></p>

<p>+++ Seit vergangener Woche steht eine <a href="/artists/559/built-to-spill" id="spill" >Built To Spill</a>-Cover-Compilation zum kostenlosen Download bereit. Auf dieser interpretieren zahlreiche Künstler Songs der Indierock-Band neu. Mit dabei sind unter anderem <a href="/artists/19587/great-grandpa" >Great Grandpa</a> mit ihrem Cover von "Bad Light". Die schräge Neuinterpretation klingt wesentlich experimenteller als das Original. Das Album gibt es für einen frei wählbaren Preis. Die daraus gewonnenen Einnahmen gehen allesamt an das <a href="https://www.thetrevorproject.org/" target="_blank">Trevor Project</a>. Die Organisation setzt sich für suizidgefährdete Jugendliche aus der LGBTQ-Community ein. </p>

<h3>Album-Stream: V.A. - "Built To Spill Compilation"</h3>

<p><iframe style="border: 0; width: 100%; height: 120px;" src="https://bandcamp.com/EmbeddedPlayer/album=719092245/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/transparent=true/" seamless><a href="http://gloomwa.bandcamp.com/album/built-to-spill-cover-compilation">Built to Spill Cover Compilation by gloom</a></iframe></p>

<p>+++ <a href="/artists/17922/the-prosecution" id="pro" >The Prosecution</a> streamen den Bonustrack "Overrun" und haben eine Jubiläumsshow angekündigt. In dem bisher nur auf der Vinyl-Edition des Albums <a href="/platten/21196/the-prosecution-at-the-edge-of-the-end" >"At The Edge Of The End"</a> erschienenen Track schreit Sänger Simon Bernhardt besonders druckvoll zu den energischen Bläsereinsätzen der Skacore-Band. "Wir sind überzeugt davon, dass man Konflikte nur gemeinsam, gewaltfrei und im Dialog lösen kann. Trotzdem tut es auch manchmal gut, seiner Wut bewusst ein harmloses Ventil zu geben. [...] Musik kann so ein Ventil sein", erklären die Musiker. Zudem habe sie sich bewusst dazu entschieden, nur ein Lyric-Video zum Lied zu veröffentlichen. "Der Song ist dafür da, um wütend zu sein. Ohne Schuldzuweisung. Ohne Polarisierung. Ohne Feindbilder. Nicht mehr. Nicht weniger." Um das fünfjährige Jubiläum der zugehörigen Platte zu feiern, spielen The Prosecution am 13. Juli eine exklusive Geburtstagsshow im Gleis 1 in ihrer Heimatstadt Abensberg. Auf dieser werden sie das gesamte Album live präsentieren. Als besonderes Special stehen auch ihre ehemalige Bandmitglieder wie etwa der im vergangenen Jahr ausgestiegene Saxophonist Moritz Lautenschlager mit auf der Bühne. Die Tickets sind auf nur 200 Stück begrenzt und nur über <a href="https://theprosecution.merchcowboy.com/printathome-ticket-at-the-edge-of-the-end-5-year-anniversary-show-abensberg-13-07-2018.html" target="_blank">Merchcowboy</a> erhältlich. Nach ihrer Clubshow sind The Prosecution dann weiter auf Festivaltour unterwegs.   </p>

<h3>Video: The Prosecution - "Overrun"</h3>

<p><iframe width="600" height="338" src="https://www.youtube-nocookie.com/embed/9HCZGvNE66E" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></p>

<h3>Live: The Prosecution</h3>

<p>13.07. Abensberg - Gleis 1<br />
26.07. Bausendorf-Olkenbach - Riez Open Air<br />
27.07. Peißenberg - Hammersound Festival<br />
28.07. Paderborn - Libori Festival<br />
04.08. Augsburg - Copa Augusta Antiracista<br />
11.08. Nürnberg - Dropkick Murphys Open Air<br />
18.08. Georgsmarienhütte - Hütte Rockt Festival<br />
25.08. Pinneberg - Wake Up Festival<br />
27.10. Ummerstadt - Tolerance Festival</p>

<p>+++ <a href="/artists/19970/the-messthetics" id="mess" >The Messthetics</a> haben eine Tiny Desk Session bei NPR Music gespielt. Zwischen den mit CDs, Büchern und Vinyls gefüllten Regalen präsentierte das Instrumental-Trio eine 16-minütige, sanft dahingleitenden, vertrackten Mathrock-Jam bestehend aus Stücken ihres Debütalbums <a href="/platten/25866/the-messthetics-the-messthetics" >"The Messthetics"</a>, das im März erschienen war. Die Band besteht aus dem Avantgarde-Gitarristen Anthony Pirog und den beiden <a href="/artists/457/fugazi">Fugazi</a>-Mitgliedern Joe Lally und Brendan Canty.</p>

<h3>Video: The Messthetics live bei NPR Music</h3>

<p><iframe width="600" height="338" src="https://www.youtube-nocookie.com/embed/86LSRQUrCjw" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></p>

<p>+++ <a href="/artists/10757/unearth" id="earth" >Unearth</a> haben einen neuen Song namens "Incinerate" veröffentlicht sowie den Titel ihres neuen Albums verkündet. Der Track wird in seinen Strophen von abwechselnd brummenden und verzerrten Gitarrensounds getragen. Überraschend folgt auf die dissonanten Breakdowns ein schnelles Fingertapping-Solo. Laut Sänger Trevor Phipps bringe "Incinerate" die rohe Aggression und Härte ihres alten Materials zum Vorschein, jedoch zeige der Song auch Elemente, die die Band über die Jahre enwickelt hat. Zudem hat die Metalcore-Band mit <a href="/platten/26586/unearth-extinction-s" >"Extinction(s)"</a> den Titel ihrer neuen Platte bekannt gegeben. Bereits im März hatten Unearth dieses für den Herbst angekündigt und damit zusätzlich ihren Wechsel zu Century Media besiegelt. Ihr noch aktuelles Album <a href="/platten/20688/unearth-watchers-of-rule" >"Watchers Of Rule"</a> war 2014 erschienen.</p>

<h3>Stream: Unearth - "Incinerate"</h3>

<p><iframe width="560" height="315" src="https://www.youtube-nocookie.com/embed/eibN9wI77ME" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></p>

<p>+++ Nach allem, was <a href="/artists/2083/morrissey" id="morri" >Morrissey</a> sich in letzter Zeit <a href="/news/28390/Newsflash-Punk-In-Drublic-Jera-Open-Air-Prince-u-a#urgh" >so geleistet hat</a>, ist es wenig verwunderlich, dass es sogar seine Doubles schwer haben. Genau dazu hat sich Johnny Turner, Frontmann der <a href="/artists/7800/the-smiths" >The Smiths</a>-Coverband The Smiths Ltd. geäußert. Ob denn auch er die aktuelle Verhaltenszüge und politischen Einstellungen des Musikers übernommen habe, würde er immer häufiger gefragt. "Für uns als eine Tribute-Band geht es zuallererst und vorwiegend um die Musik und darum, die Musik der Smiths zu feiern", erklärt Turner. Er ginge inzwischen gar nicht mehr auf entsprechende Kommentare ein. Da hat er inzwischen ja mehr <a href="/news/28430/Newsflash-Thursday-Jack-White-Self-Defense-Family-u-a#mozza">mit Mike Joyce gemeinsam</a> als mit Moz.</p>
</div>
<h2>Mehr zu...</h2>
<ul class="textlist marginbt">
		<li><a href="/artists/19970/the-messthetics">The Messthetics</a></li>
		<li><a href="/artists/10757/unearth">Unearth</a></li>
		<li><a href="/artists/17922/the-prosecution">The Prosecution</a></li>
		<li><a href="/artists/19334/the-parrots">The Parrots</a></li>
		<li><a href="/artists/850/placebo">Placebo</a></li>
		<li><a href="/artists/15525/la-dispute">La Dispute</a></li>
		<li><a href="/artists/624/pearl-jam">Pearl Jam</a></li>
		<li><a href="/artists/18871/mourn">Mourn</a></li>
		<li><a href="/artists/2083/morrissey">Morrissey</a></li>
		<li><a href="/artists/559/built-to-spill">Built To Spill</a></li>
		<li><a href="/artists/18058/vennart">Vennart</a></li>
		<li><a href="/artists/11993/portugal-the-man">Portugal. The Man</a></li>
	</ul>
 <ul class="hhlist bordertop clearfix">
<li>&nbsp;</li>
<li>
<a style="text-align:right;display:block" class="small" title="nächste News: Vormerken! - Unsere aktuellen Neuentdeckungen - Jeden Dienstag stellen wir euch spannende neue Bands vor, die ihr dringend auf dem Schirm haben solltet. Dieses Mal mit 
Black Honey, 
Haunt und Dark Fair." href="/news/28721/Vormerken-Unsere-aktuellen-Neuentdeckungen">nächste News:<br /> Vormerken! - Unsere aktuellen Neuentdeckungen &raquo;</a></li>
</ul>
    <h2 id="comments"></h2>
    <p>Bitte <a class="arrow" href="/login">einloggen</a>, wenn du diese News kommentieren möchtest.</p>
</div>
        </div>
        <div class="grid4" id="sidebar">
            <div id="userbox">
        <a title="Login" class="ui-button ui-corner-all ui-button-text-icon-primary btn_default" href="/login">
            <span class="ui-button-icon-primary ui-icon ui-icon-unlocked"></span>
            <span class="ui-button-text">Login</span>
    </a><br />
    <a title="Passwort vergessen" href="/request_password">Passwort vergessen?</a> | 
    <a title="Neu registrieren" href="/registrieren">Neu registrieren</a>
    </div>
          
                        <div id="ax-medium-rectangle"></div>                                                                                    <div class="sidebarbox clearfix linear_grey ui-corner-all">
    <h2 id="hissue" class="himage"><span class="ind">Aktuelle Ausgabe</span></h2>
    <a title="Aktuelle VISIONS Ausgabe" href="/magazin"><img src="/img/visions_mag/304.jpg" class="left canvas" alt="VISIONS Nr. 304" /></a>    <a title="Aktuelle VISIONS Ausgabe" href="/magazin"><img alt="CD im Heft" src="/img/visions_mag_cd/aa_208.jpg" class="canvas" id="teaseraaa" /></a>    <a title="Aktuelle VISIONS Ausgabe" href="/magazin">VISIONS Nr. 304</a>    <br />CD im Heft    <p class="paddingtp">
        <a class="ui-corner-all margin-tp" style="padding:3px 5px;background:#9c1f3a;color:#fff;display:inline-block" href="/magazin/haendlersuche">&raquo; Händlersuche
        </a>
    </p>
    </div>
               
            <div class="sidebarbox clearfix linear_grey ui-corner-all">
    <h2 id="hpdw" class="himage"><span class="ind">Platte der Woche</span></h2>
        <p><a title="Platte der Woche: Pagan - Black Wash" href="/platten/platte-der-woche/"><img id="plattederwoche" style="width:120px" src="/img/release/detail/26400.jpg" alt="Black Wash" class="left" /></a></p>
    <h3>Pagan<br />
    <a title="Platte der Woche: Pagan - Black Wash" href="/platten/platte-der-woche/">Black Wash</a></h3>
    <p><span class="small">VÖ: 06.07.2018<br />
       Hassle</span>
    </p>
</div>
            <div class="sidebarbox clearfix linear_grey ui-corner-all">
    <h2 id="hnewsletter" class="himage"><span class="ind">Newsletter</span></h2>
    <form action="/newsletter" method="post" class="sform">
        <ul>
            <li>
                <input type="text" name="nlsubscription[email]" value="" id="nlsubscription_email" />            </li>
            <li style="padding-top:.5em">
                        <ul class="inline_list"><li><input name="nlsubscription[action]" type="radio" value="subscribe" id="nlsubscription_action_subscribe" checked="checked" />&nbsp;<label for="nlsubscription_action_subscribe">anmelden</label></li>
<li><input name="nlsubscription[action]" type="radio" value="unsubscribe" id="nlsubscription_action_unsubscribe" />&nbsp;<label for="nlsubscription_action_unsubscribe">abmelden</label></li></ul>            <input class="ui-corner-all" style="vertical-align: middle" type="image" value="go" src="/images/buttons/go.png" />
            </li>
        </ul>
        <input type="hidden" name="nlsubscription[subscriber_id]" id="nlsubscription_subscriber_id" /><input type="hidden" name="nlsubscription[_csrf_token]" value="266c212f33ef39d093f7bac0650ca5bf" id="nlsubscription__csrf_token" />    </form>
</div>                        <div style="padding:8px 8px 12px 8px" class="margintp borderall ui-corner-all linear_grey">
    <div style="background:url('https://festivalplaner.de/favicon.ico') no-repeat;padding-left:25px;background-size: 16px">Suche auf <a href="https://festivalplaner.de">festivalplaner.de</a></div>
    <form id="fpartistsearch" action="#" method="get">
        <ul class="inline_list">
            <li><input class="ui-corner-all" name="q" id="fpquery" type="text" value="" style="background:#fff" /></li>
            <li><input type="radio" name="searchtype" id="stypeartists" value="1" checked="checked" />
                <label for="stypeartists">Bands</label></li>  
            <li><input type="radio" name="searchtype" id="stypefestivals" value="1" />
                <label for="stypefestivals">Festivals</label></li>
        </ul>
    </form>
    <script type="text/javascript">
//<![CDATA[
jQuery(document).ready(function() {
    $("#stypefestivals").bind("click", function(e){
        $('#fphelp').html('Festival: Name eintippen (mind. 2 Buchstaben)');
        $('#fpquery').autocomplete("destroy").val('');
        jQuery('#fpquery').autocomplete({
        source: function( request, response ) {
            $.ajax({
                    url: "/suche/festivalplaner",
                    dataType: "json",
                    data: {
                            term: request.term,
                            type: 'festival'
                    },
                    success: function( data ) {
                        response(data);    
                    }
            });
        },
        minLength: 2,
        select: function( event, ui ) {
            if(ui.item.value != 0) {
                window.open('http://festivalplaner.de/festival/' + ui.item.value, 'fp');
            }       
        },
        close: function( event, ui ) {
            jQuery(event.target).val('');
        }
    });
    });

    $("#stypeartists").bind("click", function(e){
       $('#fphelp').html('Band: Name eintippen (mind. 2 Buchstaben)');
       $('#fpquery').autocomplete( "destroy" ).val('');;
       jQuery('#fpquery').autocomplete({
        source: function( request, response ) {
            $.ajax({
                    url: "/suche/festivalplaner",
                    dataType: "json",
                    data: {
                            term: request.term,
                            type: 'artist'
                    },
                    success: function( data ) {
                        response(data);    
                    }
            });
        },
        minLength: 2,
        select: function( event, ui ) {
            if(ui.item.value != 0) {
                window.open('http://festivalplaner.de/artist/' + ui.item.value, 'fp');
            }       
        },
        close: function( event, ui ) {
            jQuery(event.target).val('');
        }
    });
    });
        
    jQuery('#fpquery').autocomplete({
        source: function( request, response ) {
            $.ajax({
                    url: "/suche/festivalplaner",
                    dataType: "json",
                    data: {
                            term: request.term,
                            type: $('#stypeartists').attr('checked') ? 'artist' : 'festival'
                    },
                    success: function( data ) {
                        response(data);    
                    }
            });
        },
        minLength: 2,
        select: function( event, ui ) {
            if(ui.item.value != 0) {
                window.open('http://festivalplaner.de/artist/' + ui.item.value, 'fp');
            }       
        },
        close: function( event, ui ) {
            jQuery(event.target).val('');
        }
    });

});
//]]>
</script>
</div>            <div class="sidebarbox clearfix linear_grey ui-corner-all">
    <h2 id="hwin" class="himage"><span class="ind">Verlosungen</span></h2>
    <h3><a title="teilnehmen" href="/community/verlosungen/teilnehmen/2976/sonic-blast-moledo-1x2-tickets-zu-gewinnen">Sonic Blast Moledo- 1x2 Tickets zu gewinnen!</a></h3>
    <a title="teilnehmen" href="/community/verlosungen/teilnehmen/2976/sonic-blast-moledo-1x2-tickets-zu-gewinnen"><img src="/img/verlosungen/thumb/2976.jpg" class="left" alt="Sonic Blast Moledo- 1x2 Tickets zu gewinnen!" /></a>    <p>
    Sonne, Meer, Pool, eine atemberaubene Strandkulisse und alles kombiniert auf einem Festival: Das <strong>Sonic Blast Moledo</strong> hat es in sich. VISIONS verlost 1x2 Wochenendpässe für das einzigartige Festivalerlebnis.     </p>
</div>
                                                                    </div>
                <div id="footer" class="first ui-corner-br clearfix dropshadow">
            <ul>
    <li class="ftl"><a class="text_shadow_dark" title="Newss" href="/news">News</a>
        <ul class="fsl">
            <li><a title="RSS Feed" id="frss" class="ficon" href="/feeds/news.rss">RSS-Feed</a></li>
            <li><a title="Suche in den News" class="ficon fsuche" href="/suche/news">Suche</a></li>
        </ul>
    </li>
    <li class="ftl"><a class="text_shadow_dark" title="Bands" href="/artists">Bands</a>
        <ul class="fsl">
            <li><a title="Suche nach News" class="ficon fsuche" href="/suche/artist">Suche</a></li>
        </ul>
    </li>
    <li class="ftl"><a class="text_shadow_dark" title="Platten" href="/platten">Platten</a>
        <ul class="fsl">
            <li><a title="Platte der Woche" href="/platten/platte-der-woche/">Platte der Woche</a></li>
            <li><a title="VÖ-Kalender" href="/platten/voe-kalender">VÖ-Kalender</a></li>
            <li><a title="Online-Lesercharts" href="/platten/lesercharts">Online-Lesercharts</a></li>
        </ul>
    </li>
    <li class="ftl"><a class="text_shadow_dark" title="Live" href="/live">Live</a>
        <ul class="fsl">
            <li><a title="VISIONS empfiehlt" href="/live/visions-empfiehlt/">VISIONS empfiehlt</a></li>
            <li><a title="VISIONS Events" href="/live/visions-events">VISIONS Events</a></li>
            <li><a title="Suche nach Konzerten" class="ficon fsuche" href="/live/suche">Suche</a></li>
        </ul>
    </li>
    <li class="ftl"><a class="text_shadow_dark" title="Community" href="/community">Community</a>
        <ul class="fsl">
            <li><a title="Forum" href="/community/forum">Forum</a></li>
            <li><a title="Verlosungen" href="/community/verlosungen">Verlosungen</a></li>
            <li><a title="Plattenkritiken" href="/community/plattenkritiken">Plattenkritiken</a></li>
            <li><a title="Konzertkritiken" href="/community/konzertkritiken">Konzertkritiken</a></li>
                        <li><a title="Login" href="/login">Login</a></li>
            <li><a title="Passwort vergessen" href="/request_password">Passwort vergessen?</a></li>
            <li><a title="Neu registrieren" href="/registrieren">Neu registrieren</a></li>
                    </ul>
    </li>
    <li class="ftl"><a class="text_shadow_dark" title="Magazin" href="/magazin">Magazin</a>
        <ul class="fsl">
            <li><a title="Abonnement" href="/magazin/heft-abo">Abonnement</a></li>
            <li><a title="Back Issues" href="/magazin/back-issues">Back Issues</a></li>
            <li><a title="VISIONS-Team" href="/magazin/redaktion">VISIONS-Team</a></li>
            <li><a href="/magazin/haendlersuche">Händlersuche</a></li>
            <li><a title="Impressum" href="/impressum">Impressum</a></li>
            <li><a title="Datenschutz" href="/datenschutz">Datenschutz</a></li>
            <li><a title="AGB" href="/agb">AGB</a></li>
            <li><a title="Kontakt" href="/kontakt">Kontakt</a></li>
            <li><a title="Mediadaten" href="/magazin/mediadaten">Mediadaten</a></li>
        </ul>
    </li>
    <li class="ftl"><strong class="text_shadow_dark">VISIONS @</strong>
        <ul class="fsl">
            <li><a title="VISIONS @ Facebook" class="ficon" id="ffacebook" href="http://www.facebook.com/pages/Visions-Magazin/126283570757894">Facebook</a></li>
            <li><a title="VISIONS @ twitter" class="ficon" id="ftwitter" href="http://www.twitter.com/VISIONS_mag">twitter</a></li>
            <li><a title="VISIONS @ Google+" class="ficon" id="fgplus" href="https://plus.google.com/u/0/112280382625635976711/">Google+</a></li>
            <li><a title="VISIONS @ Instagram" class="ficon" id="finstagram" href="http://instagram.com/visionsmagazin">Instagram</a></li>
            <li><a title="VISIONS @ Youtube" class="ficon" id="fyoutube" href="http://www.youtube.com/user/VISIONSMagazin">Youtube</a></li>
        </ul>
    </li>
</ul>
<div id="footerfull">
    
</div>        </div>
    </div>
</div>
<div id="ax-special"></div></body>
</html>
